分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
开心轮回6
  • 软件大小:12.0 KB
  • 推荐星级:
  • 更新时间:2017-01-13 03:28:31
  • 软件类别: 国产软件 / 交易师公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:股票公式 股票软件
  • (0)0%
    (0)0%

==

 
{参数:
轮回线属性开关1,0,1;
 
角度线显示开关1,0,1;
比较线显示开关1,0,1;
均线显示开关0,0,1;
空间黄金分割开关1,0,1;
短期均线周期5,1,20;
中期均线周期13,5,90;
长期均线周期120,30,200;
超长期均线周期250,120,500;
时间窗开关3,0,3;}
 
//开心轮回6
input:轮回线属性开关(1,0,1),均线显示开关(0,0,1),角度线显示开关(1,0,1),比较线显示开关(1,0,1),空间黄金分割开关(1,0,1),短期均线周期(5,1,20),中期均线周期(13,5,90),长期均线周期(120,30,200),超长期均线周期(250,120,500),时间窗开关(3,0,3),幅度(30,1,40);
DEA:="MACD.DEA",linethick;
轮回DIFF:=EMA(C,12)-EMA(C,26);
轮回DEA:=EMA(轮回DIFF,9);
{//上穿:=交叉函数(轮回dea,0);
//下穿:=交叉函数(0,轮回dea);}
上穿s:=CROSS(轮回dea,0);
下穿s:=CROSS(0,轮回dea);
 
上穿:=上穿s AND REF(下穿s,1)=0 AND REFX(下穿s,1)=0;
下穿:=下穿s AND REF(上穿s,1)=0 AND REFX(上穿s,1)=0;
上穿周期:=BARSLAST(上穿);
 
下穿周期:=BARSLAST(下穿),LINETHICK0;
 
低点条件:=L=LLV(L,下穿周期) AND 轮回dea<0,LINETHICK0;
最低点周期:=BARSLAST(L=LLV(L,下穿周期) AND 轮回dea<0),LINETHICK0;
 
最高点周期:=BARSLAST(H=HHV(H,最低点周期)),LINETHICK0;
 
轮高点tj1:=下穿;{最后一天的条件}
 
轮高点tj2:=BACKSET(轮高点tj1,最高点周期+1);
 
轮高点:=轮高点tj2>REF(轮高点tj2,1),LINETHICK0;
 
轮低最高点周期:=BARSLAST(H=HHV(H,上穿周期) AND 轮回dea>0),LINETHICK0;
 
轮低最低点周期:=BARSLAST(L=LLV(L,轮低最高点周期)),LINETHICK0;
 
高点条件:=L=LLV(L,轮低最高点周期),LINETHICK0;
轮低点tj1:=上穿;{最后一天的条件}
 
轮低点tj2:=BACKSET(轮低点tj1,轮低最低点周期+1);
轮低点:=轮低点tj2>REF(轮低点tj2,1);
 
DRAWLINE(轮高点,H,轮低点,L,0),COLORGREEN,LINETHICK2;{画下轮回线}
 
DRAWLINE(轮低点,L,轮高点,H,0),COLORRED,LINETHICK2;{画上轮回线}
 
//轮回点要标出当下斜率,上级斜率,上上级斜率,从近到远分别命名斜率1,斜率2,斜率3,分轮高点和轮低点两种情况
轮回点:=轮高点 OR 轮低点;
 
nz1:=BARSLAST(轮回点);{最近转折点到现在的时间,如果现在是轮回点,值为0}
 
nz2:=REF(nz1,nz1+1)+nz1+1;{第二转折点到现在的时间}
nz3:=REF(nz2,nz2)+nz2;{第3转折点到现在的时间}
nz4:=REF(nz2,nz3)+nz3;{第4转折点到现在的时间}
 
最后点TJ:=BACKSET(ISLASTBAR,BARSLAST(轮低点 OR 轮高点)+1);
最后点:=最后点TJ>REF(最后点TJ,1);
 
//轮低点情况
 
轮低点斜率1:=IF(轮低点,(REF(H,nz2)-L)/nz2,0),LINETHICK0,PRECISION7;
 
轮低点斜率2:=IF(轮低点,(REF(H,nz2)-REF(L,nz3))/(nz3-nz2),0),LINETHICK0,PRECISION7;
 
轮低点斜率3:=IF(轮低点,(REF(H,nz4)-REF(L,nz3))/(nz4-nz3),0),LINETHICK0,PRECISION7;
//轮高点情况
 
轮高点斜率1:=IF(轮高点,(H-REF(L,nz2))/nz2,0),LINETHICK0,PRECISION7;
 
轮高点斜率2:=IF(轮高点,(REF(H,nz3)-REF(L,nz2))/(nz3-nz2),0),LINETHICK0,PRECISION7;
 
轮高点斜率3:=IF(轮高点,(REF(H,nz3)-REF(L,nz4))/(nz4-nz3),0),LINETHICK0,PRECISION7;
 
//轮低点情况
 
DRAWTEXT(轮低点 AND 轮回线属性开关,L,'时:');
DRAWNUMBER(轮低点 AND 轮回线属性开关,L,nz2,0),shift3,COLORWHITE;{显示轮回线时间}
 
DRAWTEXT(轮低点 AND 轮回线属性开关,L,'空:'),shift8;
 
DRAWNUMBER(轮低点 AND 轮回线属性开关,L,REF(H,nz2)-L,2),shift11,COLORWHITE;{显示轮回线空间}
 
DRAWTEXT(轮低点 AND 轮回线属性开关,L,'斜率:'),shift16,COLOR00FFFF;
DRAWNUMBER(轮低点 AND 轮回线属性开关,L,轮低点斜率1*10,2),shift21,COLORWHITE;{显示轮回线斜率}
 
//轮高点情况
 
DRAWTEXT(轮高点 AND 轮回线属性开关,H,'时:');
DRAWNUMBER(轮高点 AND 轮回线属性开关,H,nz2,0),shift3,COLORWHITE;{显示轮回线时间}
 
DRAWTEXT(轮高点 AND 轮回线属性开关,H,'空:'),shift8;
 
DRAWNUMBER(轮高点 AND 轮回线属性开关,H,H-REF(L,nz2),2),shift11,COLORWHITE;{显示轮回线空间}
 
DRAWTEXT(轮高点 AND 轮回线属性开关,H,'斜率:'),shift16,COLOR00FF00;
DRAWNUMBER(轮高点 AND 轮回线属性开关,H,轮高点斜率1*10,2),shift21,COLORWHITE;{显示轮回线斜率}
//下行中的轮回角度线的画法
 
最后低点tj:=BACKSET(ISLASTBAR,BARSLAST(轮低点)+1);
最后低点:=最后低点tj>REF(最后低点tj,1);
 
DRAWSL(最后低点 AND 角度线显示开关,L,轮低点斜率1,0,5),COLORYELLOW,LINETHICK1;
 
DRAWSL(最后低点 AND 角度线显示开关,L,轮低点斜率1*2,0,5),COLORYELLOW,LINETHICK1,LINEDOT;
 
DRAWSL(最后低点 AND 角度线显示开关,L,轮低点斜率1/2,0,5),COLORYELLOW,LINETHICK1,LINEDOT;
//上行中的轮回角度线的画法
 
最后高点tj:=BACKSET(ISLASTBAR,BARSLAST(轮高点)+1);
最后高点:=最后高点tj>REF(最后高点tj,1);
 
DRAWSL(最后高点 AND 角度线显示开关,H,-轮高点斜率1,0,5),COLORYELLOW,LINETHICK1;
 
DRAWSL(最后高点 AND 角度线显示开关,H,-轮高点斜率1*2,0,5),COLORYELLOW,LINETHICK1,LINEDOT;
 
DRAWSL(最后高点 AND 角度线显示开关,H,-轮高点斜率1/2,0,5),COLORYELLOW,LINETHICK1,LINEDOT;
 
//画背离比较线
 
DRAWSL(最后低点 AND 比较线显示开关,L,轮低点斜率2,0,5),COLORWHITE,LINETHICK1,LINEDASH;
 
DRAWSL(最后高点 AND 比较线显示开关,H,-1*轮高点斜率2,0,5),COLORWHITE,LINETHICK1,LINEDASH;
 
//黄金柱&黄金线
 
倍量TJ:=IF(ISLASTBAR=1,V*240/OPENMINUTES(CURRENTTIME)/REF(V,1),V/REF(V,1));
回调量:=IF(C>=O,0,V);
 
黄金线TJ:=倍量TJ>=1.9 AND 倍量TJ<=3 AND REFX(C,1)>O AND REFX(C,2)>O AND REFX(C,3)>O AND REFX(回调量,1)/V<1 AND REFX(回调量,2)/V<1 AND REFX(回调量,3)/V<1;
 
黄金线WZ:=MIN(MIN(REFX(C,1),REFX(C,2)),REFX(C,3));
 
黄金线XS:=IF(黄金线WZ>=C,O,黄金线WZ);
 
{}STICKLINE(黄金线TJ AND C>O,O,C,2,0),COLORYELLOW;
DRAWSL(黄金线TJ AND C>O,黄金线WZ,0,10,0),COLORYELLOW;
DRAWTEXT(黄金线TJ AND C>O,黄金线WZ,'金尺线:'),PXUP20,SHIFT11,COLOR00dddd;
DRAWNUMBER(黄金线TJ AND C>O,黄金线WZ,黄金线WZ,2),PXUP20,SHIFT20,COLOR00dddd;
 
//画空间黄金分割线
//轮低点划线
DRAWTEXT(最后点 AND 轮低点 AND 空间黄金分割开关,L,'【轮低点】↑'),ColorWhite;
 
DRAWNUMBER(最后点 AND 轮低点 AND 空间黄金分割开关,L,L,2),SHIFT6,ColorWhite;
 
DRAWSL(最后点 AND 轮低点 AND 空间黄金分割开关,L,0,0,0),ColorWhite,LINEDOT;
 
DRAWTEXT(最后点 AND 轮低点 AND 空间黄金分割开关,L+(REF(H,nz2)-L)*0.191,'【0.191】↑'),ColorWhite;
 
DRAWNUMBER(最后点 AND 轮低点 AND 空间黄金分割开关,L+(REF(H,nz2)-L)*0.191,L+(REF(H,nz2)-L)*0.191,2),SHIFT6,ColorWhite;
 
DRAWSL(最后点 AND 轮低点 AND 空间黄金分割开关,L+(REF(H,nz2)-L)*0.191,0,0,0),ColorWhite,LINEDOT;
 
DRAWTEXT(最后点 AND 轮低点 AND 空间黄金分割开关,L+(REF(H,nz2)-L)*0.382,'【0.382】↑'),ColorWhite;
 
DRAWNUMBER(最后点 AND 轮低点 AND 空间黄金分割开关,L+(REF(H,nz2)-L)*0.382,L+(REF(H,nz2)-L)*0.382,2),SHIFT6,ColorWhite;
 
DRAWSL(最后点 AND 轮低点 AND 空间黄金分割开关,L+(REF(H,nz2)-L)*0.382,0,0,0),ColorWhite,LINEDOT;
 
DRAWTEXT(最后点 AND 轮低点 AND 空间黄金分割开关,L+(REF(H,nz2)-L)*0.5,'【0.5】↑'),ColorWhite;
 
DRAWNUMBER(最后点 AND 轮低点 AND 空间黄金分割开关,L+(REF(H,nz2)-L)*0.5,L+(REF(H,nz2)-L)*0.5,2),SHIFT6,ColorWhite;
 
DRAWSL(最后点 AND 轮低点 AND 空间黄金分割开关,L+(REF(H,nz2)-L)*0.5,0,0,0),ColorWhite,LINEDOT;
 
DRAWTEXT(最后点 AND 轮低点 AND 空间黄金分割开关,L+(REF(H,nz2)-L)*0.618,'【0.618】↑'),ColorWhite;
 
DRAWNUMBER(最后点 AND 轮低点 AND 空间黄金分割开关,L+(REF(H,nz2)-L)*0.618,L+(REF(H,nz2)-L)*0.618,2),SHIFT6,ColorWhite;
 
DRAWSL(最后点 AND 轮低点 AND 空间黄金分割开关,L+(REF(H,nz2)-L)*0.618,0,0,0),ColorWhite,LINEDOT;
 
DRAWTEXT(最后点 AND 轮低点 AND 空间黄金分割开关,L+(REF(H,nz2)-L)*0.809,'【0.809】↑'),ColorWhite;
 
DRAWNUMBER(最后点 AND 轮低点 AND 空间黄金分割开关,L+(REF(H,nz2)-L)*0.809,L+(REF(H,nz2)-L)*0.809,2),SHIFT6,ColorWhite;
 
DRAWSL(最后点 AND 轮低点 AND 空间黄金分割开关,L+(REF(H,nz2)-L)*0.809,0,0,0),ColorWhite,LINEDOT;
 
DRAWTEXT(最后点 AND 轮低点 AND 空间黄金分割开关,L+(REF(H,nz2)-L),'【黄金分割】'),ColorWhite;
 
DRAWNUMBER(最后点 AND 轮低点 AND 空间黄金分割开关,L+(REF(H,nz2)-L),L+(REF(H,nz2)-L),2),SHIFT6,ColorWhite;
 
DRAWSL(最后点 AND 轮低点 AND 空间黄金分割开关,L+(REF(H,nz2)-L),0,0,0),ColorWhite,LINEDOT;
 
//轮高点划线
 
DRAWTEXT(最后点 AND 轮高点 AND 空间黄金分割开关,H,'【轮高点】↓'),ColorWhite;
 
DRAWNUMBER(最后点 AND 轮高点 AND 空间黄金分割开关,H,H,2),SHIFT6,ColorWhite;
 
DRAWSL(最后点 AND 轮高点 AND 空间黄金分割开关,H,0,0,0),ColorWhite,LINEDOT;
 
DRAWTEXT(最后点 AND 轮高点 AND 空间黄金分割开关,H-(H-REF(L,nz2))*0.191,'【0.191】↓'),ColorWhite;
 
DRAWNUMBER(最后点 AND 轮高点 AND 空间黄金分割开关,H-(H-REF(L,nz2))*0.191,H-(H-REF(L,nz2))*0.191,2),SHIFT6,ColorWhite;
 
DRAWSL(最后点 AND 轮高点 AND 空间黄金分割开关,H-(H-REF(L,nz2))*0.191,0,0,0),ColorWhite,LINEDOT;
 
DRAWTEXT(最后点 AND 轮高点 AND 空间黄金分割开关,H-(H-REF(L,nz2))*0.382,'【0.382】↓'),ColorWhite;
 
DRAWNUMBER(最后点 AND 轮高点 AND 空间黄金分割开关,H-(H-REF(L,nz2))*0.382,H-(H-REF(L,nz2))*0.382,2),SHIFT6,ColorWhite;
 
DRAWSL(最后点 AND 轮高点 AND 空间黄金分割开关,H-(H-REF(L,nz2))*0.382,0,0,0),ColorWhite,LINEDOT;
 
DRAWTEXT(最后点 AND 轮高点 AND 空间黄金分割开关,H-(H-REF(L,nz2))*0.5,'【0.5】↓'),ColorWhite;
 
DRAWNUMBER(最后点 AND 轮高点 AND 空间黄金分割开关,H-(H-REF(L,nz2))*0.5,H-(H-REF(L,nz2))*0.5,2),SHIFT6,ColorWhite;
 
DRAWSL(最后点 AND 轮高点 AND 空间黄金分割开关,H-(H-REF(L,nz2))*0.5,0,0,0),ColorWhite,LINEDOT;
 
DRAWTEXT(最后点 AND 轮高点 AND 空间黄金分割开关,H-(H-REF(L,nz2))*0.618,'【0.618】↓'),ColorWhite;
 
DRAWNUMBER(最后点 AND 轮高点 AND 空间黄金分割开关,H-(H-REF(L,nz2))*0.618,H-(H-REF(L,nz2))*0.618,2),SHIFT6,ColorWhite;
 
DRAWSL(最后点 AND 轮高点 AND 空间黄金分割开关,H-(H-REF(L,nz2))*0.618,0,0,0),ColorWhite,LINEDOT;
 
DRAWTEXT(最后点 AND 轮高点 AND 空间黄金分割开关,H-(H-REF(L,nz2))*0.809,'【0.809】↓'),ColorWhite;
 
DRAWNUMBER(最后点 AND 轮高点 AND 空间黄金分割开关,H-(H-REF(L,nz2))*0.809,H-(H-REF(L,nz2))*0.809,2),SHIFT6,ColorWhite;
 
DRAWSL(最后点 AND 轮低点 AND 空间黄金分割开关,L+(REF(H,nz2)-L)*0.809,0,0,0),ColorWhite,LINEDOT;
 
DRAWTEXT(最后点 AND 轮低点 AND 空间黄金分割开关,L+(REF(H,nz2)-L),'【黄金分割】'),ColorWhite;
 
DRAWNUMBER(最后点 AND 轮低点 AND 空间黄金分割开关,L+(REF(H,nz2)-L),L+(REF(H,nz2)-L),2),SHIFT6,ColorWhite;
 
DRAWSL(最后点 AND 轮低点 AND 空间黄金分割开关,L+(REF(H,nz2)-L),0,0,0),ColorWhite,LINEDOT;
 
//轮高点划线
 
DRAWTEXT(最后点 AND 轮高点 AND 空间黄金分割开关,H,'【轮高点】↓'),color009999;
 
DRAWNUMBER(最后点 AND 轮高点 AND 空间黄金分割开关,H,H,2),SHIFT6,color009999;
 
DRAWSL(最后点 AND 轮高点 AND 空间黄金分割开关,H,0,0,0),COLOR666666,LINEDOT;
 
DRAWTEXT(最后点 AND 轮高点 AND 空间黄金分割开关,H-(H-REF(L,nz2))*0.191,'【0.191】↓'),color009999;
 
DRAWNUMBER(最后点 AND 轮高点 AND 空间黄金分割开关,H-(H-REF(L,nz2))*0.191,H-(H-REF(L,nz2))*0.191,2),SHIFT6,color009999;
 
DRAWSL(最后点 AND 轮高点 AND 空间黄金分割开关,H-(H-REF(L,nz2))*0.191,0,0,0),COLOR666666,LINEDOT;
 
DRAWTEXT(最后点 AND 轮高点 AND 空间黄金分割开关,H-(H-REF(L,nz2))*0.382,'【0.382】↓'),color009999;
 
DRAWNUMBER(最后点 AND 轮高点 AND 空间黄金分割开关,H-(H-REF(L,nz2))*0.382,H-(H-REF(L,nz2))*0.382,2),SHIFT6,color009999;
 
DRAWSL(最后点 AND 轮高点 AND 空间黄金分割开关,H-(H-REF(L,nz2))*0.382,0,0,0),COLOR666666,LINEDOT;
 
DRAWTEXT(最后点 AND 轮高点 AND 空间黄金分割开关,H-(H-REF(L,nz2))*0.5,'【0.5】↓'),color009999;
 
DRAWNUMBER(最后点 AND 轮高点 AND 空间黄金分割开关,H-(H-REF(L,nz2))*0.5,H-(H-REF(L,nz2))*0.5,2),SHIFT6,color009999;
 
DRAWSL(最后点 AND 轮高点 AND 空间黄金分割开关,H-(H-REF(L,nz2))*0.5,0,0,0),COLOR666666,LINEDOT;
 
DRAWTEXT(最后点 AND 轮高点 AND 空间黄金分割开关,H-(H-REF(L,nz2))*0.618,'【0.618】↓'),color009999;
 
DRAWNUMBER(最后点 AND 轮高点 AND 空间黄金分割开关,H-(H-REF(L,nz2))*0.618,H-(H-REF(L,nz2))*0.618,2),SHIFT6,color009999;
 
DRAWSL(最后点 AND 轮高点 AND 空间黄金分割开关,H-(H-REF(L,nz2))*0.618,0,0,0),COLOR666666,LINEDOT;
 
DRAWTEXT(最后点 AND 轮高点 AND 空间黄金分割开关,H-(H-REF(L,nz2))*0.809,'【0.809】↓'),color009999;
 
DRAWNUMBER(最后点 AND 轮高点 AND 空间黄金分割开关,H-(H-REF(L,nz2))*0.809,H-(H-REF(L,nz2))*0.809,2),SHIFT6,color009999;
 
DRAWSL(最后点 AND 轮高点 AND 空间黄金分割开关,H-(H-REF(L,nz2))*0.809,0,0,0),COLOR666666,LINEDOT;
 
DRAWTEXT(最后点 AND 轮高点 AND 空间黄金分割开关,H-(H-REF(L,nz2)),'【黄金分割】'),color009999;
 
DRAWNUMBER(最后点 AND 轮高点 AND 空间黄金分割开关,H-(H-REF(L,nz2)),H-(H-REF(L,nz2)),2),SHIFT6,color009999;
 
DRAWSL(最后点 AND 轮高点 AND 空间黄金分割开关,H-(H-REF(L,nz2)),0,0,0),COLOR666666,LINEDOT;
 
MA(C,短期均线周期*均线显示开关),COLORFFFFFF;
MA(C,中期均线周期*均线显示开关),COLOR40FF00;
MA(C,长期均线周期*均线显示开关);
MA(C,超长期均线周期*均线显示开关);
 
var2:=IF(轮高点,1,IF(轮低点,-1,0));
A1:=BARSLAST(VAR2<>0),linethick0;
A2:=REF(VAR2,A1),linethick0;
AA1:=REF(A1+1,1),linethick0;
AA2:=-REF(A2,1),linethick0;
 
方向:=AA2,LINETHICK0,colorFFFFFF;
H1:=BARSLAST(VAR2=1),linethick0;
HH1:=REF(H1+1,1),linethick0;
L1:=BARSLAST(VAR2=-1);
LL1:=REF(L1+1,1);
HH2:=HH1+REF(HH1,HH1),linethick0;
LL2:=LL1+REF(LL1,LL1),linethick0;
 
//黄金分割周期
 
日期1001:=IF(方向=1,ABS(LL1-LL2),ABS(HH1-HH2)),linethick0;{完美周期}
 
日期1002:=IF(方向=1,ABS(HH1-LL2),ABS(LL1-HH2)),linethick0;{同向周期}
 
日期1003:=IF(方向=1,ABS(LL1-HH1),ABS(HH1-LL1)),linethick0;{反向周期}
 
日期100:=IF(时间窗开关=1,日期1001,IF(时间窗开关=2,日期1002,IF(时间窗开关=3,日期1003,0))),linethick0;
日期0:=IF(方向=1,LL1,HH1),linethick0;{起始时间}
 
时间窗:=IF(CEILING(日期100*0.382-日期0)>0,CEILING(日期100*0.382-日期0),IF(CEILING(日期100*0.500-日期0)>0,CEILING(日期100*0.500-日期0),
IF(CEILING(日期100*0.618-日期0)>0,CEILING(日期100*0.618-日期0),IF(CEILING(日期100*0.809-日期0)>0,CEILING(日期100*0.809-日期0),
IF(CEILING(日期100*1.000-日期0)>0,CEILING(日期100*1.000-日期0),
IF(CEILING(日期100*1.500-日期0)>0,CEILING(日期100*1.500-日期0),
IF(CEILING(日期100*1.618-日期0)>0,CEILING(日期100*1.618-日期0),100)))))))-1,linethick0;
 
VERTLINE((时间窗=1 OR REF(时间窗,1)=0) AND BARPOS>=DATACOUNT-10 AND 时间窗开关>0),LINEDOT;
 
DRAWTEXTEX(时间窗开关=1,0,1400,0,'完美周期');
DRAWTEXTEX(时间窗开关=2,0,1400,0,'同向周期');
DRAWTEXTEX(时间窗开关=3,0,1400,0,'反向周期');
 
 
//突破轮峰线-------------高点起成本------------
A:=FLATZIG(4,幅度)=1;//
s:=SUM(IF(ISLASTBAR,0,a),0);
ss:=s[DATACOUNT]-s+1;//高点1
 
P1:=BARSSINCE(a and ss=1)+1;//高点位置:今日起倒数的天数
G1:=SUM(AMOUNT,P1)/SUM(VOL*100,P1);
高1价:=REF(HIGH,P1-1);//高点1价格
 
ref(C,2)<高1价 AND REF(c,1)>高1价 AND C<ref(C,1) AND C>=高1价;
{A:=系统参数(1);
画垂直线(数据位置=A),点状线,Color0095BC,shift5;
画垂直线(数据位置=A),点状线,Color0095BC,shift8;
画垂直线(数据位置=A),点状线,Color0095BC,shift13;
画垂直线(数据位置=A),点状线,Color0095BC,shift21;
画垂直线(数据位置=A),点状线,Color0095BC,shift34;
画垂直线(数据位置=A),点状线,Color0095BC,shift55;
画垂直线(数据位置=A),点状线,Color0095BC,shift89;
画垂直线(数据位置=A),点状线,Color0095BC,shift144;
画垂直线(数据位置=A),点状线,Color0095BC,shift233;
画垂直线(数据位置=A),点状线,Color0095BC,shift377;
画垂直线(数据位置=A),点状线,Color0095BC,shift610;
画垂直线(数据位置=A),点状线,Color0095BC,shift987;
画垂直线(数据位置=A),点状线,Color0095BC,shift1597;}
{显示文字(数据位置=A,系统参数(5),'天数'),Color0095BC,align2;
显示文字(数据位置=A,系统参数(5),'5'),Color0095BC,shift5;
显示文字(数据位置=A,系统参数(5),'8'),Color0095BC,shift8;
显示文字(数据位置=A,系统参数(5),'13'),Color0095BC,shift13;
显示文字(数据位置=A,系统参数(5),'21'),Color0095BC,shift21;
显示文字(数据位置=A,系统参数(5),'34'),Color0095BC,shift34;
显示文字(数据位置=A,系统参数(5),'55'),Color0095BC,shift55;
显示文字(数据位置=A,系统参数(5),'89'),Color0095BC,shift89;
显示文字(数据位置=A,系统参数(5),'144'),Color0095BC,shift144;
显示文字(数据位置=A,系统参数(5),'233'),Color0095BC,shift233;
显示文字(数据位置=A,系统参数(5),'377'),Color0095BC,shift377;
显示文字(数据位置=A,系统参数(5),'610'),Color0095BC,shift610;
显示文字(数据位置=A,系统参数(5),'987'),Color0095BC,shift987;}
{显示文字(数据位置=A,系统参数(5),'1597'),Color0095BC,shift1597;}

下载地址(点击下图进入下载地址网页)

    开心轮回6下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:理想论坛,老钱庄,创幻,MACD等论坛,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信雨过天晴版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:4,375.00000 毫秒