分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户注册
[富远]现货自动画图指标之(顶底波浪)
  • 软件大小:0 Bytes
  • 推荐星级:
  • 更新时间:2014-01-28 19:11:07
  • 软件类别: 国产软件 / 富远行情
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:股票公式 股票软件
  • (0)0%
    (0)0%

软件简介

现货自动画图指标之(顶底波浪)

TY:=C;
 HD:=FILTER(BACKSET(FILTER(REF(TY,10)=HHV(TY,2*10+1),10),10+1),10);
 LD:=FILTER(BACKSET(FILTER(REF(TY,10)=LLV(TY,2*10+1),10),10+1),10);

A:=REF(C,BARSLAST(HD));
 B:=REF(C,BARSLAST(LD));
 T1:=BARSLAST(HD) < BARSLAST(LD)
AND NOT(HD) ;
 T2:=BARSLAST(HD) > BARSLAST(LD) AND
NOT(LD);
 波浪顶:IF(T1,A,A),COLORFF80FF,POINTDOT,LINETHICK2;
 STICKLINE(T1,A,A,9,0),COLORFF80FF;
 波浪底:IF(T2,B,B),COLOR00FF00,POINTDOT,LINETHICK2;
 VAR3:=LLV(H,240);
 VAR4:=100*(C-VAR3)/VAR3;
 VAR5:=(C-LLV(L,528))/(HHV(H,528)-LLV(L,528))*100;
 VAR6:=(C-LLV(C,530))/(HHV(C,530)-LLV(C,530))*100;
 VAR7:=0;
 VAR8:=MA(HHV(C-REF(C,1),0),34)/MA(ABS(C-REF(C,1)),7)*100;
 VAR9:=MA(HHV(C-REF(C,1),0),13)/MA(ABS(C-REF(C,1)),13)*100;
 VARA:=BARSCOUNT(C);
 VARB:=VAR8 < 20
AND VAR9 < 23 AND VARA > 35;
 VARC:=VARB AND
COUNT(VARB,1)=1;
 VARD:=EMA(C,21)-EMA(C,8);
 VARE:=EMA
(VARD,5);
 VARF:=(361) < 4 AND CROSS(VARD,VARE);
 VAR10:=IF((3161)=0 AND
H-L+0.04,4,0);
 VAR11:=ZIG(3,6) > REF(ZIG(3,6),1) AND
REF(ZIG(3,6),1) < REF(ZIG(3,6),2) AND
REF(ZIG(3,6),2) < REF(ZIG(3,6),3);
 VAR12:=ZIG(3,6) < REF(ZIG(3,6),1) AND
REF(ZIG(3,6),1) >  REF(ZIG(3,6),2) AND
REF(ZIG(3,6),2) >  REF(ZIG(3,6),3);
 VAR13:=ZIG(3,22) > REF(ZIG(3,22),1) AND
REF(ZIG(3,22),1) < REF(ZIG(3,22),2) AND
REF(ZIG(3,22),2) < REF(ZIG(3,22),3);
 VAR14:=ZIG(3,22) < REF(ZIG(3,22),1)
AND REF(ZIG(3,22),1) >  REF(ZIG(3,22),2) AND
REF(ZIG(3,22),2) >  REF(ZIG(3,22),3);
 VAR15:=ZIG(3,51) > REF(ZIG(3,51),1)
AND REF(ZIG(3,51),1) < REF(ZIG(3,51),2) AND
REF(ZIG(3,51),2) < REF(ZIG(3,51),3);
 VAR16:=ZIG(3,51) < REF(ZIG(3,51),1)
AND REF(ZIG(3,51),1) >  REF(ZIG(3,51),2) AND
REF(ZIG(3,51),2) >  REF(ZIG(3,51),3);
 VAR17:=ZIG(3,72) > REF(ZIG(3,72),1)
AND REF(ZIG(3,72),1) < REF(ZIG(3,72),2) AND
REF(ZIG(3,72),2) < REF(ZIG(3,72),3);
 VAR18:=ZIG(3,72) < REF(ZIG(3,72),1)
AND REF(ZIG(3,72),1) >  REF(ZIG(3,72),2) AND
REF(ZIG(3,72),2) >  REF(ZIG(3,72),3);
 VAR19:=EMA(C,2)-EMA(C,150);
 VAR1A:=EMA(VAR19,100);
 VAR1B:=2*(VAR19-VAR1A);
 VAR1C:=POW(VAR1B,3)*0.1+POW(VAR1B,1);
 VAR1D:=SQRT(SQRT(L-H*O*C));
 VAR1E:=EMA(VAR1D*0.97,3);
 VAR1F:=(H+L+C)/3;
 VAR20:=(VAR1F-MA(VAR1F,14))/(0.015*AVEDEV(VAR1F,14));
 VAR21:=CROSS(VAR1E,L);
 买点1:=VAR10;
 买点2:=(VAR11+VAR13+VAR15+VAR17);
 卖点1:=(VAR12+VAR14+VAR16+VAR18),LINETHICK2;
 VAR22:=买点1
AND VARF AND VARC AND VAR21 AND VAR4 < 0 AND VAR5=0 AND VAR6=0 AND
VAR20 < (-110);
 VAR1:=MA(C,5);
 VAR2:=MA(C,10);
 VAR31:=MA(C,30);
 VARB1:=SUM(C*V*100,28)/SUM(V*100,28);
 VARC1:=INTPART(VARB1*100)/100;
 VARD1:=EMA(C,5)-EMA(C,10);
 VARE1:=EMA(VARD1,9);
 VAR131:=REF(VARE1,1);
 VAR141:=VARE1;
 VAR151:=VAR141-VAR131;
 VAR161:=REF(VARD1,1);
 VAR171:=VARD1;
 VAR181:=VAR171-VAR161;
 VAR191:=O;
 VAR1A1:=C;
 DRAWTEXT(买点1 > 0,L-0.01,'▲'),COLORRED;
 DRAWTEXT(买点2 > 0,L-0.01,'▲'),COLORFF00FF;

下载地址(点击上图是广告,点击下图进入下载地址网页)

    [富远]现货自动画图指标之(顶底波浪)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:理想论坛,老钱庄,创幻,MACD等论坛,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信普天同庆(Ⅵ)版本,高版本兼容低版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站以非盈利为目的,所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:250.00000 毫秒
网站备案信息:苏ICP备12037878号