分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户注册
现货进场提示指标源码[仟家信公式]
  • 软件大小:0 Bytes
  • 推荐星级:
  • 更新时间:2013-03-13 00:09:40
  • 软件类别: 国产软件 / 仟家信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/
  • 相关Tags:股票公式 股票软件
  • (0)0%
    (0)0%

软件简介

long:=26;   m:=9;   short:=12;
DIFF1:=EMA(CLOSE,SHORT) - EMA(CLOSE,LONG);
DEA1:=EMA(DIFF1,M);
MACD:=2*(DIFF1-DEA1);
DIFF:EMA(CLOSE,SHORT) - EMA(CLOSE,LONG),colorff00ff,linethick2;
DEA:EMA(DIFF1,M),colorwhite,linethick2;
AH:HHV(DIFF1,55),COLOR6600ff,linethick2;
PARTLINE(ah,ah),COLORWHITE,POINTDOT,linethick2;
DRAWICON( ref(aH=diff1,1) and DIFF<REF(DIFF1,1),AH,8),ALIGN1;
AL:LLV(DIFF1,55),COLOR248a24,linethick2;
PARTLINE(al,Al),COLORWHITE,POINTDOT,linethick2;
DRAWICON( ref(al=diff1,1) and DIFF>REF(DIFF1,1),al,7),ALIGN1;
{●60零上金叉:IF(CROSS(DIFF,DEA) AND DIFF>0,0.3,0),COLOR6600ff,POINTDOT;
STICKLINE(●60零上金叉,DIFF,ah,4,0),COLOR6600ff;}
■零下金叉:IF(CROSS(DIFF,DEA) AND DIFF<-0.001,0.3,0),COLORWHITE,POINTDOT;
STICKLINE(■零下金叉,0.1,0.15,6,0),COLORWHITE;
JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
■二次金叉:IF(CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1,0.2,0),COLOR3C86CC,POINTDOT;
STICKLINE(■二次金叉,0.15,0.2,6,0),COLOR3C86CC;
A3:=CROSS(DIFF,DEA) AND DEA<0;
■零下二次金叉:IF(FILTER(COUNT(A3,21)=2,10) AND DEA<0,0.05,0),COLORF58F98,POINTDOT;
STICKLINE(■零下二次金叉,0.25,0.3,6,0),COLORF58F98;
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
■底背离:IF(REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA),0.1,0),COLORFFFF00;
底背离1:STICKLINE(REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA),0,AL,4,0),COLOR00FF00;
STICKLINE(■底背离,0.2,0.25,6,0),COLORFFFF00;
{DRAWLINE(A1=0,DEA,■底背离,DEA,0),COLORYELLOW};
{A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));
顶背离:STICKLINE(REF(CLOSE,A2+1)<CLOSE AND REF(DIFF,A2+1)>DIFF AND CROSS(DEA,DIFF),0,DIFF,4,0),COLORBLACK;
DRAWLINE(A2=0,DEA,顶背离,DEA,0),COLORGREEN;}
DD:=C=HHV(C,100);
EE:=DEA1< REF(DEA1,1) AND REF(DEA1< REF(DEA1,1),1)=1;
CC:=C> REF(C,1) AND REF(C> REF(C,1),1)=1;
上升背离:(CC AND EE)*AH,stick,linethick2,COLORff00FF;
顶背离:(DD AND EE AND DEA1< HHV(DEA1,100))*AH,STICK,LINETHICK2,COLOrYELLOW;
drawtext(顶背离,DEA1/2,'顶背离'),ALIGN1,colorYELLOW;
FF:=C=LLV(C,100);
GG:= DEA1> REF(DEA1,1) AND REF(DEA1> REF(DEA1,1),1)=1;
LL:=C< REF(C,1) AND REF(C< REF(C,1),1)=1;
下降背离:(LL AND GG)*AL,stick,linethick2,COLORwhite;
底背离:(FF AND GG AND DEA1> LLV(DEA1,100))*AL,STICK,LINETHICK2,COLOR6600ff;
drawtext(底背离,DEA1/2,'底背离'),ALIGN1,color6600FF;
if(diff<0,diff,0),colorff00ff,linethick2;
if(diff<0,0,diff),coloryellow,linethick2;
if(diff<dea,diff,dea),colorffff00,linethick2;
if(diff>dea,dea,dea),colorwhite,linethick2;
{PARTLINE(DEA,bbDEA>0,RGB(255,0,255)),LINETHICK2;
PARTLINE(DEA,bbDEA<0,RGB(255,255,225)),LINETHICK2;
PARTLINE(DIFF,bbDIFF>0,RGB(255,255,0)),LINETHICK2;
PARTLINE(DIFF,bbDIFF<0,RGB(0,0,255)),LINETHICK2;}
VAR1:=HHV(DEA,53);VAR2:=LLV(DEA,30);VAR3:=DEA-(DIFF-DEA);
UP:IF(DIFF>VAR1 AND DEA=VAR1,MAX(LLV(VAR1,10),VAR3),VAR1),COLORbb9a00,LINETHICK2;
DN:IF(DIFF<VAR2 AND DEA=VAR2,MIN(HHV(VAR2,10),VAR3),VAR2),COLORaa00bb,LINETHICK2;
可以接多:=CROSS(DIFF ,DEA ) AND CROSS( DIFF,DN ) AND DN<0;
可以接多a:可以接多*AL,stick,linethick4,COLOR8080ff;
DRAWTEXT(可以接多,dn,'可以接多'),ALIGN1,COLOR8080FF,linethick2;
可以做空:=CROSS(DEA ,DIFF ) AND CROSS( UP,DIFF ) AND DIFF<UP;
可以做空a:可以做空*ah,stick,linethick4,COLOR9ca010;

下载地址(点击上图是广告,点击下图进入下载地址网页)

    现货进场提示指标源码[仟家信公式]下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:理想论坛,老钱庄,创幻,MACD等论坛,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信普天同庆(Ⅵ)版本,高版本兼容低版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站以非盈利为目的,所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:1,187.50000 毫秒
网站备案信息:苏ICP备12037878号