分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户注册
快慢多空或火车轨指标源码[仟家信公式]
  • 软件大小:0 Bytes
  • 推荐星级:
  • 更新时间:2013-02-12 02:01:07
  • 软件类别: 国产软件 / 仟家信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/
  • 相关Tags:股票公式 股票软件
  • (0)0%
    (0)0%

软件简介

快慢多空或火车轨指标公工源码:

S:=CROSS(CLOSE,EMA2(HIGH,30));
X:=CROSS(EMA2(LOW,30),CLOSE);
WS:=BARSLAST(S) 1;
WX:=BARSLAST(X) 1;
SS:=CROSS(SUM(S,WX),0.5);
XX:=CROSS(SUM(X,WS),0.5);
STICKLINE(CLOSE>EMA2(HIGH,30),EMA2(HIGH,30),EMA2(LOW,30),COLORMAGENTA,1);
STICKLINE(CLOSE<EMA2(LOW,30),EMA2(LOW,30),EMA2(HIGH,30),COLORBLUE,1);
STICKLINE(CLOSE>EMA2(HIGH,150),EMA2(HIGH,150),EMA2(LOW,150),COLORLIGHTRED,1);
STICKLINE(CLOSE<EMA2(LOW,150),EMA2(LOW,150),EMA2(HIGH,150),COLORLIGHTGREEN,1);
PARTLINE(CLOSE>EMA2(HIGH,30),EMA2(HIGH,30),COLORMAGENTA);
PARTLINE(CLOSE<EMA2(HIGH,30),EMA2(HIGH,30),COLORBLUE);
PARTLINE(CLOSE>EMA2(LOW,30),EMA2(LOW,30),COLORMAGENTA);
PARTLINE(CLOSE<EMA2(LOW,30),EMA2(LOW,30),COLORBLUE);
PARTLINE(CLOSE>EMA2(HIGH,150),EMA2(HIGH,150),COLORLIGHTRED);
PARTLINE(CLOSE<EMA2(HIGH,150),EMA2(HIGH,150),COLORLIGHTGREEN);
PARTLINE(CLOSE>EMA2(LOW,150),EMA2(LOW,150),COLORLIGHTRED);
PARTLINE(CLOSE<EMA2(LOW,150),EMA2(LOW,150),COLORLIGHTGREEN);
STICKLINE(OPEN>=CLOSE,CLOSE,OPEN,COLORRED,0);
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,COLORCYAN,0);
DRAWTEXT(SS,LOW,'买入');
DRAWTEXT(XX,HIGH,'卖出');
 

源码解析:

S赋值:收盘价上穿EMA2(最高价,30)
X赋值:EMA2(最低价,30)上穿收盘价
WS赋值:上次S距今天数 1
WX赋值:上次X距今天数 1
SS赋值:S的WX日累和上穿0.5
XX赋值:X的WS日累和上穿0.5
当满足条件收盘价>EMA2(最高价,30)时,在EMA2(最高价,30)和EMA2(最低价,30)位置之间画柱状线,宽度为画洋红色,1不为0则画空心柱.
当满足条件收盘价<EMA2(最低价,30)时,在EMA2(最低价,30)和EMA2(最高价,30)位置之间画柱状线,宽度为画蓝色,1不为0则画空心柱.
当满足条件收盘价>EMA2(最高价,150)时,在EMA2(最高价,150)和EMA2(最低价,150)位置之间画柱状线,宽度为COLORLIGHTRED,1不为0则画空心柱.
当满足条件收盘价<EMA2(最低价,150)时,在EMA2(最低价,150)和EMA2(最高价,150)位置之间画柱状线,宽度为COLORLIGHTGREEN,1不为0则画空心柱.
PARTLINE(收盘价>EMA2(最高价,30),EMA2(最高价,30),画洋红色)
PARTLINE(收盘价<EMA2(最高价,30),EMA2(最高价,30),画蓝色)
PARTLINE(收盘价>EMA2(最低价,30),EMA2(最低价,30),画洋红色)
PARTLINE(收盘价<EMA2(最低价,30),EMA2(最低价,30),画蓝色)
PARTLINE(收盘价>EMA2(最高价,150),EMA2(最高价,150),COLORLIGHTRED)
PARTLINE(收盘价<EMA2(最高价,150),EMA2(最高价,150),COLORLIGHTGREEN)
PARTLINE(收盘价>EMA2(最低价,150),EMA2(最低价,150),COLORLIGHTRED)
PARTLINE(收盘价<EMA2(最低价,150),EMA2(最低价,150),COLORLIGHTGREEN)
当满足条件开盘价>=收盘价时,在收盘价和开盘价位置之间画柱状线,宽度为画红色,0不为0则画空心柱.
当满足条件收盘价>=开盘价时,在收盘价和开盘价位置之间画柱状线,宽度为画青色,0不为0则画空心柱.
当满足条件SS时,在最低价位置书写文字
当满足条件XX时,在最高价位置书写文字
 

下载地址(点击上图是广告,点击下图进入下载地址网页)

    快慢多空或火车轨指标源码[仟家信公式]下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:理想论坛,老钱庄,创幻,MACD等论坛,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信普天同庆(Ⅵ)版本,高版本兼容低版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站以非盈利为目的,所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:921.87500 毫秒
网站备案信息:苏ICP备12037878号