分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户注册
非常准的指标 趋势拐点源码[仟家信公式]
  • 软件大小:0 Bytes
  • 推荐星级:
  • 更新时间:2013-02-09 00:59:02
  • 软件类别: 国产软件 / 仟家信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/
  • 相关Tags:股票公式 股票软件
  • (0)0%
    (0)0%

软件简介

非常准的指标 趋势拐点源码:

VAR1:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),25);
VAR2:=HIGH-REF(HIGH,1);
VAR3:=REF(LOW,1)-LOW;
VAR4:=SUM(IF(VAR2>0 AND VAR2>VAR3,VAR2,0),25);
VAR5:=SUM(IF(VAR3>0 AND VAR3>VAR2,VAR3,0),25);
VAR6:=VAR4*100/VAR1;
VAR7:=VAR5*100/VAR1;
VAR8:=MA(ABS(VAR7-VAR6)/(VAR7+VAR6)*100,15);
VAR9:=(VAR8+REF(VAR8,15))/2;
A:=(VAR7>VAR6 AND VAR7>25 AND VAR6<25);
B:ZIG(3,50/5)*100,colorwhite;
G:MA(B,2),coloryellow;
D:=CROSS(B,G)*1000,colorred;
W:=CROSS(G,B)*1000,colorblue;
E:=REF(INDEXC,1);
F:=SMA(MAX(INDEXC-E,0),3,1)/SMA(ABS(INDEXC-E),3,1);
VAR10:=F AND F<8;
VAR11:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR12:=SMA(VAR11,3,1);
VAR13:=SMA(VAR12,3,1);
VAR14:=VAR13 AND VAR13<20;
MM:=A AND D AND VAR10 AND VAR14 ;
DRAWTEXT(W=1000,B*1.05,'拐下' ),COLOR00FF00;
DRAWTEXT(D=1000,B*1.05,'拐上'),colorred;

源码解析:

VAR1赋值:最高价-最低价和最高价-昨收的绝对值的较大值和最低价-昨收的绝对值的较大值的25日累和
VAR2赋值:最高价-昨日最高价
VAR3赋值:昨日最低价-最低价
VAR4赋值:如果VAR2>0ANDVAR2>VAR3,返回VAR2,否则返回0的25日累和
VAR5赋值:如果VAR3>0ANDVAR3>VAR2,返回VAR3,否则返回0的25日累和
VAR6赋值:VAR4*100/VAR1
VAR7赋值:VAR5*100/VAR1
VAR8赋值:VAR7-VAR6的绝对值/(VAR7+VAR6)*100的15日简单移动平均
VAR9赋值:(VAR8+15日前的VAR8)/2
A赋值:(VAR7>VAR6 AND VAR7>25 AND VAR6<25)
输出B:收盘价50/5%的之字转向*100,画白色
输出G:B的2日简单移动平均,画黄色
D赋值:B上穿G*1000,画红色
W赋值:G上穿B*1000,画蓝色
E赋值:昨收
F赋值:收盘价-E和0的较大值的3日[1日权重]移动平均/收盘价-E的绝对值的3日[1日权重]移动平均
VAR10赋值:F AND F<8
VAR11赋值:(收盘价-9日内最低价的最低值)/(9日内最高价的最高值-9日内最低价的最低值)*100
VAR12赋值:VAR11的3日[1日权重]移动平均
VAR13赋值:VAR12的3日[1日权重]移动平均
VAR14赋值:VAR13 AND VAR13<20
MM赋值:A AND D AND VAR10 AND VAR14
当满足条件W=1000时,在B*1.05位置书写文字,COLOR00FF00
当满足条件D=1000时,在B*1.05位置书写文字,画红色

下载地址(点击上图是广告,点击下图进入下载地址网页)

    非常准的指标 趋势拐点源码[仟家信公式]下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:理想论坛,老钱庄,创幻,MACD等论坛,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信普天同庆(Ⅵ)版本,高版本兼容低版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站以非盈利为目的,所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:640.62500 毫秒
网站备案信息:苏ICP备12037878号