分析家公式网,最大的股票公式,股票软件下载站 用户登录  |  用户注册
钱龙系列公式(全源码)

  • 软件大小:0 Bytes
  • 推荐星级:
  • 更新时间:2011-08-26 06:05:43
  • 软件类别: 国产软件 / 宏汇公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/
  • 相关Tags:钱龙  终极指标  变动速率  曲腰量  钱龙慢威廉  钱龙量布林  钱龙地量线  艾略特震荡器  钱龙DPO  压缩K线  钱龙EXPMA  乾龙长线  钱龙短鼠  
  • (0)0%
    (0)0%

软件简介

钱龙系列公式(全源码)

钱龙 变动速率 曲腰量 钱龙慢威廉 钱龙量布林 钱龙地量线 艾略特震荡器 钱龙DPO 压缩K线 终极指标 钱龙EXPMA 乾龙长线 钱龙短鼠

QLSHO
钱龙短鼠
L3 1 300 5
L2 1 300 5
N 1 50 10
vzf:=ma((v-ref(v,1))/ref(v,1),l2);
BIAS3 :=(CLOSE-MA(CLOSE,L3))/MA(CLOSE,L3)*100;
{BIAS3:=MA((C-REF(C,1))/REF(C,1)*100,10);}
my:bias3*(1+vzf);
钱龙短线:my,colorstick;
ma(钱龙短线,n),coloryellow;

钱龙布林
N 1 100 20
D 1.01 5 2
mb:ma(c,n);
r:=pow((c-mb),2);
x1:=ma(r,n);
x:=SQRT(x1);
upper:mb+d*x;
lower:mb-d*x;
STICKLINE(close>=open,open,close,5,1),colorred;
STICKLINE(open>close,close,open,5,0 ),colorgreen;
STICKLINE(close>=open,close,HIGH,0.5 ,1 ),colorred;
STICKLINE(close>=open,open,low,0.5 ,1 ),colorred;
STICKLINE(open>close,close,low,0.5 ,0 ),colorgreen;
STICKLINE(open>close,open,HIGH,0.5 ,0 ),colorgreen;

LONG
乾龙长线
N 1 100 10
乾龙长线:0;
Var1:=REF(CLOSE,1);
Var2:=SUM(VOL,2)/((HHV(HIGH,2)-LLV(LOW,2))*100);
Var3:=(CLOSE-Var1)*Var2;
Var4:=SUM(Var3,0);
Var5:=SMA(Var4,10,1);
Var6:=SMA(Var4,20,1);
LONMA: MA(Var5-Var6,n)COLORgreen;
Var5-Var6,COLORyellow;
Var5-Var6,COLORSTICK

钱龙EXPMA
{n1=5 100 12 n2=5 100 50}
EXPMA1 : (CLOSE-REF(EMA(CLOSE,N1),1))*2/(N1+1)+REF(EMA(CLOSE,N1),1);
EXPMA2 : (CLOSE-REF(EMA(CLOSE,N2),1))*2/(N2+1)+REF(EMA(CLOSE,N2),1);
STICKLINE(CLOSE>OPEN,OPEN,CLOSE,6,1), , COLORRED;
STICKLINE(CLOSE=OPEN,OPEN,CLOSE,6,1), , COLORRED;
STICKLINE(CLOSE>OPEN,LOW,OPEN,0.8,1), , COLORRED;
STICKLINE(CLOSE=OPEN,LOW,OPEN,0.8,1), , COLORRED;
STICKLINE(CLOSE>OPEN,CLOSE,HIGH,0.8,1),,COLORRED;
STICKLINE(CLOSE=OPEN,CLOSE,HIGH,0.8,1),,COLORRED;
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,6,0), , COLORCYAN;
STICKLINE(CLOSE<OPEN,LOW,HIGH,0.8,0), , COLORCYAN;

终极指标
TH:=MAX(HIGH,REF(CLOSE,1));
TL:=MIN(LOW,REF(CLOSE,1));
ACC1:=SUM(CLOSE-TL,7)/SUM(TH-TL,7);
ACC2:=SUM(CLOSE-TL,60)/SUM(TH-TL,60);
ACC3:=SUM(CLOSE-TL,28)/SUM(TH-TL,28);
UOS:(ACC1*60*28+ACC2*7*28+ACC3*7*60)*100/(7*60+7*28+60*28);
70,COLORYELLOW;
50,COLORMAGENTA;
35,COLORGREEN;

压缩K线
hsl:=(v/ma(vol,55));
STICKLINE( c>open,c,o,hsl*10 ,1),COLORRED;
STICKLINE( c>open,h,c,0.5 ,0),COLORRED;
STICKLINE( c>open,o,l,0.1 ,0),COLORRED;
STICKLINE( c<open,c,o,hsl*10 ,0),COLORWHITE;
STICKLINE( c<open,h,l,0.1 ,0),COLORWHITE;
STICKLINE( c=open and c>ref(c,1),c,o,hsl*10 ,1),COLORRED;
STICKLINE( c=open and c>ref(c,1),h,l,0.1,0),COLORRED;
STICKLINE( c=open and c<ref(c,1),c,o,hsl*10 ,1),COLORWHITE;;
STICKLINE( c=open and c<ref(c,1),h,l,0.1,0),,COLORWHITE;;
STICKLINE( c=open ,h,l,0.1,0),,COLORWHITE;
STICKLINE( c=open ,c,o,hsl*10,0),,COLORWHITE;

钱龙DPO(区间振荡线)

dpo:C - REF(MA(CLOSE,20),11);
mb:=ma(dpo,20);
r:=(dpo-mb)*(dpo-mb);
x:=SQRT(ma(r,20));
mb+1.96*x;
mb-1.96*x

钱龙OSC
艾略特震荡器
Var1:=REF(CLOSE,1);
Var2:=SUM(VOL,2)/((HHV(HIGH,2)-LLV(LOW,2))*100);
Var3:=(CLOSE-Var1)*Var2;
Var4:=SUM(Var3,0);
Var5:=SMA(Var4,5,1);
Var6:=SMA(Var4,8,1);
OSC: Var5-Var6;
OSCMA: MA(OSC,4);
OSC, COLORSTICK;
VD: SUM(IF(OSC>0,OSC*1.003,OSC*1.003>0),34)/34;
VE: SUM(IF(OSC<=0,OSC*0.97,OSC*0.97<0),34)/34, ;
0;

钱龙地量线
a:=v*c/1000;
b:ma(a,9),COLORYELLOW;
STICKLINE(b,0,b,1.2,0);
平均地量线:llv(b,0),colorred,LINETHICK2;
相对地量线:llv(b,500),COLORBLUE,LINETHICK2;


钱龙量布林
mb:ma(v,13);
r:=pow((v-mb),2);
x1:=ma(r,13);
x:=SQRT(x1);
upper:mb+1*x;
lower:mb-1*x;

钱龙慢威廉
RSV:= (HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100;
LWR1:SMA(RSV,3,1);
LWR2:SMA(LWR1,3,1)

曲腰量
{Q(5,1,20)Q1(3,1,10)Q2(3,1,10)}
var1:=AMOUNT/10000000;
量能:var1/ma(var1,5) COLOR999999,POINTDOT;
var2:=if(c>=ref(c,1),var1,REVERSE(var1));
var3:=(c-ref(c,1))/ref(c,1)*100;
var4:=var3*36;
var5:=var4-var2;
曲腰量:EMA(SUM(var5,q),q1) COLORWHITE;
ma1:ema(曲腰量,q2),COLORSTICK;
STICKLINE(曲腰量>=ma1 ,ma1,曲腰量 ,2 ,0 ),COLORYELLOW;


变动速率

INPUT:N(13,1,100),M(6,1,50);
R:(C-REF(C,N))/REF(C,N)*100;
RMA:MA(R,M);
d:if(R<0,-R,R);
0,LINEDOT;
 

{点击看本软件截图:分.析家公 式网 http://www、88gs、com 整理}

下载地址(点击上图是广告,点击下图进入下载地址网页)

    钱龙系列公式(全源码)下载

·上一软件:大智慧缠友版
·下一软件:已经没有了

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc格式股票公式,可以用通达信股票软件引入使用;
* tni格式股票公式,仅可以用通达信新版本引入使用例如通达信v6.05以上版本,通达 信老版本不能引入;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解FNC大智慧公式;破 解hxf同花顺,daf操盘手,alg飞狐等原码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本网就可以有资 料说明编写过程,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

特别声明:本站内所有广告其网站的一切言论与行为均与本站(分析家公式网)无关,请广大投资者小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:5,437.50000 毫秒
网站备案信息:粤ICP备05017571号