分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
冠军1号主图 博易大师版本
  • 软件大小:4.00 KB
  • 推荐星级:
  • 更新时间:2015-08-25 01:09:15
  • 软件类别: 国产软件 / 博易大师指标
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:冠军1号主图  
  • (0)0%
    (0)0%

软件简介

 冠军1号主图 源码:

 
短高H:=(20*H+19*REF(H,1)+18*REF(H,2)+17*REF(H,3)+16*REF(H,4)+15*REF(H,5)+14*REF(H,6)
+13*REF(H,7)+12*REF(H,8)+11*REF(H,9)+10*REF(H,10)+9*REF(H,11)+8*REF(H,12)
+7*REF(H,13)+6*REF(H,14)+5*REF(H,15)+4*REF(H,16)+3*REF(H,17)+2*REF(H,18)+
REF(H,20))/210,COLORBLUE,LINETHICK1;
短低L:=(20*L+19*REF(L,1)+18*REF(L,2)+17*REF(L,3)+16*REF(L,4)+15*REF(L,5)+14*REF(L,6)
+13*REF(L,7)+12*REF(L,8)+11*REF(L,9)+10*REF(L,10)+9*REF(L,11)+8*REF(L,12)
+7*REF(L,13)+6*REF(L,14)+5*REF(L,15)+4*REF(L,16)+3*REF(L,17)+2*REF(L,18)+
REF(L,20))/210,COLORBLUE,LINETHICK1;
B:=(短高H+短低L)/2;
D:=MA(B,10);
D14:=MA(B,14),COLORRED,LINETHICK2;
D21:=MA(B,21),COLORRED,LINETHICK2;
A1:=MA((3*C+L+O+H)/6,28);
B1:=(20*A1+19*REF(A1,1)+18*REF(A1,2)+17*REF(A1,3)+16*REF(A1,4)+15*REF(A1,5)+14*REF(A1,6)
+13*REF(A1,7)+12*REF(A1,8)+11*REF(A1,9)+10*REF(A1,10)+9*REF(A1,11)+8*REF(A1,12)
+7*REF(A1,13)+6*REF(A1,14)+5*REF(A1,15)+4*REF(A1,16)+3*REF(A1,17)+2*REF(A1,18)+
REF(A1,12))/210,COLORGREEN,LINETHICK1;
D1:=MA(B1,14),COLORGREEN,LINETHICK2;
D90H:=EMA(短高H,90),COLORRED,LINETHICK1;
D90L:=EMA(短低L,90),COLORRED,LINETHICK1;
D90差:=D90H-D90L;
D90顶:=D90H+D90差*2,COLORRED,LINETHICK1;
D90底:=D90L-D90差*2,COLORRED,LINETHICK1;
D90HH:=D90H-D90差*0.1,COLORRED,LINETHICK1;
D90LL:=D90L+D90差*0.1,COLORRED,LINETHICK1;
高0:=(MA(MA(H,30),30)-MA(MA(L,30),30))*1+MA(MA(H,30),30);
低0:=MA(MA(L,30),30)-(MA(MA(H,30),30)-MA(MA(L,30),30))*1;
多头定位:=低0>=D90底 AND 高0>=D90顶;
空头定位:=高0<=D90顶 AND 低0<=D90底;
震荡定位:=低0>=D90底 AND 高0<=D90顶;
波段顶00:=(MA(MA(H,60),60)-MA(MA(L,60),60))*2.6+MA(MA(H,60),60);
波段底00:=MA(MA(L,60),60)-(MA(MA(H,60),60)-MA(MA(L,60),60))*2.6;
STICKLINE(多头定位=1,波段顶00,波段底00,5,0),COLOR000066;
STICKLINE(空头定位=1,波段顶00,波段底00,5,0),COLOR003300;
STICKLINE(震荡定位=1,波段顶00,波段底00,5,0),COLOR555555;
STICKLINE(1=1,D90HH,D90LL,5,0),COLORGRAY;
做空:(MA(MA(H,30),30)-MA(MA(L,30),30))*1+MA(MA(H,30),30),LINETHICK2,COLORWHITE;
做多:MA(MA(L,30),30)-(MA(MA(H,30),30)-MA(MA(L,30),30))*1,LINETHICK2,COLORWHITE;
波段顶:(MA(MA(H,60),60)-MA(MA(L,60),60))*2.6+MA(MA(H,60),60),LINETHICK2,COLORYELLOW;
波段底:MA(MA(L,60),60)-(MA(MA(H,60),60)-MA(MA(L,60),60))*2.6,LINETHICK2,COLORYELLOW;
B0:=(短高H+短低L)/2;
D0:=MA(B0,10);
多空中线:=(B0+D0)/2,COLORYELLOW,LINETHICK2;
布林线顶1:EMA(多空中线,10)+5*STD(EMA(多空中线,10),10),COLORWHITE;
布林线底1:EMA(多空中线,10)-5*STD(EMA(多空中线,10),10),COLORWHITE;
DRAWTEXT(ISLASTBAR,做空,'空'),COLORGREEN;
DRAWTEXT(ISLASTBAR,做多,'多'),COLORRED;
DRAWTEXT(ISLASTBAR,波段顶,'顶'),COLORGREEN;
DRAWTEXT(ISLASTBAR,波段底,'底'),COLORRED;
MACD价格:=EMA(CLOSE,3) - EMA(CLOSE,9);
DEA33:=EMA((EMA(MACD价格,3) - EMA(MACD价格,9)),9),COLORWHITE,LINETHICK0;
DEA333:=REF(DEA33,1),COLORWHITE,LINETHICK0;
STICKLINE(DEA333<=DEA33,LOW,HIGH,0,0),COLORRED; 
STICKLINE(DEA333<=DEA33,CLOSE,OPEN,3,1),COLORRED; 
STICKLINE(DEA333>=DEA33,LOW,HIGH,0,0),COLORGREEN; 
STICKLINE(DEA333>=DEA33,CLOSE,OPEN,3,1),COLORGREEN; 
CCI3:=((H+L+C)/3-MA((H+L+C)/3,3))/(0.015*AVEDEV((H+L+C)/3,3));
STICKLINE(L<做多 AND CROSS(CCI3,-50) AND REF(CCI3,1)<0,LOW,HIGH,0,0),COLORMAGENTA; 
STICKLINE(L<做多 AND CROSS(CCI3,-50) AND REF(CCI3,1)<0,CLOSE,OPEN,3,0),COLORMAGENTA; 
STICKLINE(H>做空 AND CROSS(50,CCI3) AND REF(CCI3,1)>0,LOW,HIGH,0,0),COLORWHITE; 
STICKLINE(H>做空 AND CROSS(50,CCI3) AND REF(CCI3,1)>0,CLOSE,OPEN,3,0),COLORWHITE;
多头趋势:=多头定位=1 OR 震荡定位=1;
空头趋势:=震荡定位=1 OR 空头定位=1;
多:=多头趋势=1 AND L<做多 AND CROSS(CCI3,-50) AND REF(CCI3,1)<0;
空:=空头趋势=1 AND H>做空 AND CROSS(50,CCI3) AND REF(CCI3,1)>0;
DRAWICON(多=1,L,4);
DRAWICON(空=1,H,5);
 
 
 
 
 

下载地址(点击上图是广告,点击下图进入下载地址网页)

    冠军1号主图 博易大师版本下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:理想论坛,老钱庄,创幻,MACD等论坛,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信雨过天晴版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站以非盈利为目的,所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:594.23830 毫秒
网站备案信息:黔ICP备12003050号-1