分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
长阳真人画圆.idf,博易大师信管家版本
  • 软件大小:2.00 KB
  • 推荐星级:
  • 更新时间:2019-01-11 03:04:33
  • 软件类别: 国产软件 / 博易大师指标
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:博易大师  长阳真人作  
  • (0)0%
    (0)0%

软件介绍

有坛友想在博易大师上画圆,
于是,我做了一个,
我认为,这个画图方法可以作为博易大师[5.6版本]画图练习

KJJD:=VISBARSTATUS<3;
KJH0:=HHV(H*KJJD,0);
KJH:=KJH0[DATACOUNT];
LX:=IF(KJJD,L,KJH);
KJL0:=LLV(LX,0);
KJL:=KJL0[DATACOUNT];
K:=BARPOS;
A:=DATACOUNT-K+1;
T:=BARSLAST(KJH=H AND KJJD);
TT:=BARSLAST(KJL=L AND KJJD);
T1:=BARSLAST(A=TT[DATACOUNT]+1);
T2:=BARSLAST(A=T[DATACOUNT]+1);
GT:=T2[DATACOUNT]+1;
DT:=T1[DATACOUNT]+1;
HH0:=(REF(L,BARSLAST(A=DT+1)));
LL0:=(REF(H,BARSLAST(A=GT+1)));
HH:=HH0[DATACOUNT];
LL:=LL0[DATACOUNT];
JJ:=(HH-LL)*纵向调节/100;{纵向}
TJ:=ABS(GT-DT);
PT:=TJ/2+MIN(GT,DT);
PJ:=(HH+LL)/2;
TJA:=200*ABS(PT-A)/TJ/横向调节;{横向};
TJB:=IF(TJA<1,SQRT(1-TJA*TJA),0)*JJ;
XH:=IF(DT<gt,pj+tjb,pj-tjb),color00ff00;
SH:=IF(DT<gt,pj-tjb,pj+tjb);
FILLRGN(XH>=REF(XH,1) AND XH>PJ,XH,PJ),COLOR660066;
FILLRGN(XH>=REF(XH,1) AND XH>PJ,SH,PJ),COLOR666600;
FILLRGN(XH<ref(xh,1),xh,pj),color006666;
FILLRGN(XH<ref(xh,1),sh,pj),color006600;
DRAWKLINE(H,O,L,C);

博易大师 长阳真人作

博易大师 长阳真人作

下载地址(点击下图进入下载地址网页)

    长阳真人画圆.idf,博易大师信管家版本下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供各类股票软件(大智慧股票软件 股票软件哪个好 股票软件下载 通达信股票软件 同花顺软件 飞狐软件 文华软件 期货软件 手机炒股软件 指南针股票软件 东方财富通)和各种股票软件公式指标(大智慧公式 通达信公式 同花顺公式 操盘手公式 文华公式 飞狐公式 等等股票公式 股票价格计算公式 股票公式网 股票公式大全 股票公式论坛),还有各类股票书籍(股票入门书籍下载 股票书籍下载 股票书籍免费下载),都网上搜集转载可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:2,156.25000 毫秒