分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
资金涌动金钻指标(源码 副图 通达信 贴图)准确率90%,无未来函数
  • 软件大小:5.00 KB
  • 推荐星级:
  • 更新时间:2016-06-18 02:34:12
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:金钻  资金涌动  
  • (0)0%
    (0)0%

软件简介

本指标自己用了很久了,感觉好指标应该同有缘分的人一起分享。这个指标很直接明了,一眼就可以看出主力的资金集散,等到主力把筹码集中的已经够了,就是拉升的时刻到了,你还等什么?跟着主力喝酒吃肉呀。完整的源码在附件里面

N1:=9;N2:=5;
AVPRICE:=(2*OPEN+2*CLOSE+2*HIGH+2*LOW)/8;
INDEXAVP:=(2*INDEXH+2*INDEXL+2*INDEXO+2*INDEXC)/8;
F:=(AVPRICE - REF(AVPRICE,1))/REF(AVPRICE,1);
F1:=(INDEXAVP - REF(INDEXAVP,1))/REF(INDEXAVP,1);
AA:=AVPRICE;
BB:=((VOL)*((AA)*(2) - HIGH - LOW))/(HIGH - LOW);
CC:=IF((HIGH = LOW) AND (AA < REF(AA,1)),((-1))*(VOL),VOL);
A:=IF((HIGH = LOW),CC,BB);
B:=SUM(A,11);
BBD:=(((B)/((CAPITAL)*(11)))*(10000));
BB1:=IF((BBD < 150) AND (BBD > (-150)),BBD,150);
买方能量指标:=IF((BB1 > 0),BB1,0);
STICKLINE((BB1 > 0),0,买方能量指标,2,0),COLOR00FFFF;
主动买量:IF((BB1 > 0),BB1,0),COLOR00FFFF,NODRAW;
主动卖量:IF((BB1<0),BB1,0),COLOR00FF00,NODRAW;
A16:=(SUM((AVPRICE)*(VOL),16))/(SUM(VOL,16));
A11:=(SUM((AVPRICE)*(VOL),11))/(SUM(VOL,11));
A6:=(SUM((AVPRICE)*(VOL),6))/(SUM(VOL,6));
A7:=(SUM((AVPRICE)*(VOL),7) - (AVPRICE)*(VOL))/(SUM(VOL,7) - VOL);
A0:=((A11 - A16)/(AVPRICE))*(1000);
A00:=IF((A0 > 50),50,IF((A0 < (-50)),(-50),A0));
A1:=((A6 - A11)/(AVPRICE))*(1000);
AA11:=IF((A1 > 50),50,IF((A1 < (-50)),(-50),A1));
A2:=((((A6 - A7)/(A7))*(5))/(4))*(1000);
A22:=IF((A2 > 50),50,IF((A2 < (-50)),(-50),A2));
{STICKLINE((BB1 < 0),0,(-BB1),2,0),COLOR00FF00;};
主力资金:EMA(100*(C-LLV(LOW,30))/(HHV(H,30)-LLV(LOW,30)),3), COLORRED,LINETHICK2;
即将爆发线: 65,COLOR00FF00;
起爆线:80,COLORWHITE,LINETHICK1;
DRAWTEXT(CROSS(主力资金,起爆线),主力资金,'◆爆发!') ,COLORYELLOW;
TMD:=C-REF(C,1);
金线:100*EMA(EMA(TMD,N1),N1)/EMA(EMA(ABS(TMD),N1),N1),COLORWHITE,LINETHICK1;
银线:MA(金线,N2),COLOR00FF00,LINETHICK1;
STICKLINE(金线>银线 , 金线,银线 ,1.5,0),COLORRED,LINETHICK2;
STICKLINE(银线>金线,金线,银线,1.5,0),COLORGREEN,LINETHICK2;
爆发线:30,COLORFF00FF,LINETHICK1;
起步线:0,COLORWHITE,LINETHICK1;
DRAWTEXT(CROSS(起爆线,主力资金),起爆线,'●空仓!') ,COLORYELLOW;
抄底线:-25,COLORWHITE,LINETHICK1;
DRAWTEXT(CROSS(金线,爆发线),金线,'◆爆发!') ,COLORWHITE;
DRAWTEXT(CROSS(主力资金,即将爆发线),主力资金,'■加仓') ,COLORWHITE;
DRAWTEXT(CROSS(金线,起步线),金线,'■加仓!') ,COLORWHITE;
DRAWTEXT(CROSS(金线,抄底线),金线,'●半仓!') ,COLORWHITE;
LC:= REF(C,1);
顶:=85;
中:=50;
底:=20;
VAR11:=HHV(HIGH,9)-LLV(LOW,9);
VAR12:=HHV(HIGH,9)-CLOSE;
VAR13:=CLOSE-LLV(LOW,9);
VAR14:=VAR12/VAR11*100-70;
VAR15:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR7:=SMA(VAR13/VAR11*100,3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR14,9,1);
VARA:=IF(VAR9>100,VAR9-100,0);
VARB:=HHV(HIGH,34);
AA1:= VARA*2;
BB5:= EMA((VAR6-VAR8)/(VARB-VAR8)*100,13);
VARC:=EMA(0.667*REF(BB5,1)+0.333*BB5,2);
CC5:SMA(VAR15,20,1),COLOR000000;
CC1:SMA(CC5,5,1),COLOR000000;
出击:IF((CROSS(CC5,CC1) AND (CC1 < 顶) ),80,0),COLOR00FF00;

下载地址(点击下图进入下载地址网页)

    资金涌动金钻指标(源码 副图 通达信 贴图)准确率90%,无未来函数下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:理想论坛,老钱庄,创幻,MACD等论坛,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信雨过天晴版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:3,250.00000 毫秒