分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
通达信和大智慧”秒杀所有金钻“指标的源码和信号截图
  • 软件大小:3.00 KB
  • 推荐星级:
  • 更新时间:2015-04-16 04:36:36
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:秒杀所有金钻  
  • (0)0%
    (0)0%

软件简介

友情提示:本帖所提供的公式源码不是我自己的,是一个号称秒杀所有金钻指标的帖子提供的,这里仅供大家学习探讨。不要盲目下载,请看清本帖内容(包括截图)后再决定是否下载。

今天在指标公式分享交流区看到了一个牛人牛帖,该帖子的内容如下:
为了回馈各位!本人将我多日来完成的超级牛指标共享给大家!不过,加密了(其实,我也不喜欢加密的)。不喜欢的,请绕道!加密原因如下:
1.绝无未来函数!!!!!对的,绝无未来函数!!!
2.成功率,秒杀所有金钻指标!对的,论坛上所有金钻指标!!
3.收益!!!???也秒杀所有金钻指标!对的,论坛上所有金钻指标!!
4.指标太过变态!!
5.出票少,还需要优化!
大家可以把收益设置成300%或500%!看看,出票情况。能不能秒所有金钻!

我下载了其提供的源码,修改后在大智慧和通达信中进行了测试,为了通过排序检测出200个交易日的信号情况,将参数进行了改动。




{通达信秒杀金钻的源码}

MA5:=EMA(C,5);
MA13:=EMA(C,13);
Y1:=LLV(L,BARSLAST(CROSS(MA13,MA5))+1);
Y2:=HHV(H,BARSLAST(CROSS(MA5,MA13))+1);
Y3:=HHV(H,BARSLAST(CROSS(MA5,MA13))+1);
Y4:=LLV(L,BARSLAST(CROSS(MA13,MA5))+1);
E1:=EVERY(RANGE(MA(Y3,5)/MA(Y1,5),0.93,1.2),5);
E2:=EVERY(RANGE(MA(Y3,13)/MA(Y1,13),0.93,1.2),13);
E3:=EVERY(RANGE(MA(Y4,5)/MA(Y3,5),0.93,1.2),5);
E4:=EVERY(RANGE(MA(Y4,13)/MA(Y3,13),0.93,1.2),13);
VAR1:=C-REF(C,1);
VAR2:=100*EMA(EMA(VAR1,6),6)/EMA(EMA(ABS(VAR1),6),6);
BT:(LLV(VAR2,2)=LLV(VAR2,7) AND COUNT(VAR2<0,2) AND CROSS(VAR2,MA(VAR2,2))) AND E1 AND E2 AND E3 AND E4; {信号输出项}
XG:COUNT(BT,200),linethick0;{用于选股统计}


{大智慧秒杀金钻指标的源码}
MA5:=EMA(C,5);
MA13:=EMA(C,13);
Y1:=LLV(L,BARSLAST(CROSS(MA13,MA5))+1);
Y2:=HHV(H,BARSLAST(CROSS(MA5,MA13))+1);
Y3:=HHV(H,BARSLAST(CROSS(MA5,MA13))+1);
Y4:=LLV(L,BARSLAST(CROSS(MA13,MA5))+1);
E1:=all(RANGE(MA(Y3,5)/MA(Y1,5),0.93,1.2),5);
E2:=all(RANGE(MA(Y3,13)/MA(Y1,13),0.93,1.2),13);
E3:=all(RANGE(MA(Y4,5)/MA(Y3,5),0.93,1.2),5);
E4:=all(RANGE(MA(Y4,13)/MA(Y3,13),0.93,1.2),13);
VAR1:=C-REF(C,1);
VAR2:=100*EMA(EMA(VAR1,6),6)/EMA(EMA(ABS(VAR1),6),6);
BT:(LLV(VAR2,2)=LLV(VAR2,7) AND COUNT(VAR2<0,2) AND CROSS(VAR2,MA(VAR2,2))) AND E1 AND E2 AND E3 AND E4;
XG: COUNT(BT,200),linethick0,precis0;

 

下载地址(点击上图是广告,点击下图进入下载地址网页)

    通达信和大智慧”秒杀所有金钻“指标的源码和信号截图下载

·上一软件:虎头蛇尾底部选股公式
·下一软件:稳定盈利一目了然

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:理想论坛,老钱庄,创幻,MACD等论坛,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信雨过天晴版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站以非盈利为目的,所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:343.75000 毫秒
网站备案信息:苏ICP备12037878号