分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户注册
用它抄底我看行!熊市抄底利器--五里操底,副图、原码。
  • 软件大小:5.00 KB
  • 推荐星级:
  • 更新时间:2012-12-09 09:02:06
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/
  • 相关Tags:抄底  五里头  熊市抄底利器  五里操底  
  • (0)0%
    (0)0%

软件简介

1.指标设计理念:A股市场走熊5年,进入熊市后半场,个股普遍杀跌惨烈,超跌严重。此时我们需要做什么?-----抄底,买入那些股价超跌、盘小、价低、基本面优质的个股,好好潜伏,等待新一轮牛市的到来!
        2.本指标设计的依据:1)价、量及其关系;2)个股与大盘比较;3)反映股价趋势与超买超卖的RSI与BAIS;4)反映个股基本面的指标。
        3.综合以上4 个方面的因素,设计出熊市抄底与逃顶的各级信号:★低金--→★金底牛, 为依次加强的超跌买入信号,信号很少,一般在极度超跌或熊市末期出现, 据此信号一般可以做中线操底! ★★熊双金为熊市抢反弹信号,据此信号只能做短线并设好止损! ★牛市初期见(★顶)为洗盘,高位或熊市见(★顶)收兵!!'
 

{五里操底-副图原码}

DRAWGBK(CURRBARSCOUNT=1, RGB(110,108,108),RGB(88,30,0),0,'',0);
{量价大盘三者关系}
DP:=(INDEXC-REF(INDEXC,1))/REF(INDEXC,1)*100;{大盘指数涨跌幅度公式函数表达式}
MADP60:=MA(DP,5),COLOR00FFFF;
MADP120:=MA(DP,5),COLORFFFF00;
NS:=MADP60>MADP120;
MVOL5:=MA(VOL,5);
MVOL10:=MA(VOL,10);
MVOL20:=MA(VOL,20);
量托:=MVOL5>=MVOL20 AND CROSS(MVOL10,MVOL20) AND REF(MVOL10,1)<REF(MVOL20,1);
VJBT:=EXIST(CROSS(MVOL5,MVOL10) OR 量托,3);
MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA20:=MA(C,20);
MA60:=MA(CLOSE,60);
MA120:=MA(CLOSE,120);
MA240:=MA(CLOSE,240);
JJC:=CROSS(MA5,MA10);
JBT:=EXIST(JJC,2);
A8:=BARSLAST(REF(CROSS(MA(C,60),MA(C,120)),1));
熊量价双金:20*(FILTER(JBT AND VJBT,2) AND C<MA(C,60) AND LAST(MA(C,60)<MA(C,120),55,0)),LINETHICK2,COLORBBBBBB;
牛价金叉:=30*(FILTER(JBT,2) AND C>MA(C,120) AND MA(C,60)>MA(C,120) AND A8<21 
AND C<LLV(L,120)*1.8 AND LAST(MA(C,60)>REF(MA(C,60) AND NS,1),3,0)),COLOR0000FF,LINETHICK2;
DRAWTEXT(熊量价双金=20,20,'熊双金'),COLORBBBBBB;
{RSI}
80,DOTLINE,LINETHICK1,COLOR00FF00;
LC:=REF(C,1);
RSI5:=SMA(MAX(C-LC,0),5,1)/SMA(ABS(C-LC),5,1)*1000;
DC:=RSI5-LLV(RSI5,10);
AV:=(MA(DC,3)*5+DC*15)/20;
DXRSI:=IF(AV>13,MA(AV,3),AV)/6,COLOR0078FF;
MADXRSI:=MA(DXRSI,5),COLORBBBBBB;
DXBT:=IF(CROSS(DXRSI,1) AND (DXRSI<30),30,1),COLOR00FFFF;
{BIAS}
ABS34:=MA(-100*(HHV(H,34)-C)/(HHV(H,34)-LLV(L,34)),20);
BS13:=-100*(HHV(H,13)-C)/(HHV(H,13)-LLV(L,13));
EBS5:=EMA(-100*(HHV(H,34)-C)/(HHV(H,34)-LLV(L,34)),5);
VBS13:=BS13+100;
VABS34:=ABS34+100;
VEBS5:=EBS5+100;
见顶:=((REF(VEBS5,1)>85 AND  REF(VBS13,1)>85 AND REF(VABS34,1)>68) AND CROSS(VABS34,VBS13));
顶区:=(VEBS5<REF(VEBS5,1) AND REF(VEBS5,1)>80) AND (REF(VBS13,1)>95 OR REF(VBS13,2)>95 )
 AND VABS34>60 AND VBS13<83.5 AND VBS13<VEBS5 AND VBS13<VABS34+4.1888;
顶:=FILTER(顶区,4);
STICKLINE(顶区 OR 见顶,80,82,5,0),COLORFFFF00;
STICKLINE(顶,80,83,5,0),COLOR00FF00;
DRAWTEXT(顶 OR 见顶 ,84,'顶'),COLORFF0000;
底区:=(VABS34<12 AND VEBS5<8 AND (VBS13<7.2 OR REF(VBS13,1)<5) AND (VEBS5>REF(VEBS5,1) 
OR VBS13>REF(VBS13,1))) OR (VABS34<8 AND VEBS5<7 AND VBS13<15 AND VBS13>REF(VBS13,1))
 OR (VABS34<10 AND VEBS5<7 AND VBS13<1);
STICKLINE(底区,-4,0,4,0 ),COLORFF00FF;
低金:30*(VABS34<15 AND REF(VABS34,1)<15 AND VEBS5<18 AND VBS13>REF(VBS13,1) AND 
CROSS(VBS13,VABS34) AND VBS13>VEBS5  AND (REF(VBS13,1)<5 OR REF(VBS13,2)<5 )  AND
 (VEBS5>=VABS34 OR REF( VBS13,1)<1 )),COLORFF00FF;
STICKLINE(低金,0,5,3,0 ),COLORRED;
DRAWTEXT(低金=30,30,'低金'),COLORFF00FF;
FZBT:IF(DXBT+低金=60=0,0,60),COLOR0000FF;
DRAWTEXT(FZBT=60,60,'金底牛'),COLOR00FFFF;
BT01:=DXBT AND 底区 AND 低金;
BT02:=LAST(低金,3,1) AND DXBT;
BT03:=FILTER(DXBT AND 底区,5);
DXXG:=BT01 OR BT02 OR BT03 OR (FZBT=60);
FZXG:=(低金=30) OR (FZBT=60);
年选股:SUM(FZXG,250),NODRAW;
利润:=REF(FZXG,20) AND HHV(H,20)>=REF(C,20)*1.10;
成功:SUM(利润,250),NODRAW;
成功率%:成功/年选股*100,NODRAW;
DRAWTEXT_FIX(1,0,0.06,0,'★低金--→★金底牛, 为依次加强的超跌买入信号!  
★★熊双金叉为熊市抢反弹信号! ★牛市初期见(★顶)为洗盘,高位或熊市见(★顶)收兵!!'),COLORBBBBBB;


{五里操底-选股原码}
{量价大盘三者关系}
DP:=(INDEXC-REF(INDEXC,1))/REF(INDEXC,1)*100;{大盘指数涨跌幅度公式函数表达式}
MADP60:=MA(DP,5),COLOR00FFFF;
MADP120:=MA(DP,5),COLORFFFF00;
NS:=MADP60>MADP120;
MVOL5:=MA(VOL,5);
MVOL10:=MA(VOL,10);
MVOL20:=MA(VOL,20);
量托:=MVOL5>=MVOL20 AND CROSS(MVOL10,MVOL20) AND REF(MVOL10,1)<REF(MVOL20,1);
VJBT:=EXIST(CROSS(MVOL5,MVOL10) OR 量托,3);
MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA20:=MA(C,20);
MA60:=MA(CLOSE,60);
MA120:=MA(CLOSE,120);
MA240:=MA(CLOSE,240);
JJC:=CROSS(MA5,MA10);
JBT:=EXIST(JJC,2);
A8:=BARSLAST(REF(CROSS(MA(C,60),MA(C,120)),1));
熊量价双金:=20*(FILTER(JBT AND VJBT,2) AND C<MA(C,60) AND LAST(MA(C,60)<MA(C,120),55,0));
{RSI}
LC:=REF(C,1);
RSI5:=SMA(MAX(C-LC,0),5,1)/SMA(ABS(C-LC),5,1)*1000;
DC:=RSI5-LLV(RSI5,10);
AV:=(MA(DC,3)*5+DC*15)/20;
DXRSI:=IF(AV>13,MA(AV,3),AV)/6;
MADXRSI:=MA(DXRSI,5),COLORBBBBBB;
DXBT:=IF(CROSS(DXRSI,1) AND (DXRSI<30),30,1);
{BIAS}
ABS34:=MA(-100*(HHV(H,34)-C)/(HHV(H,34)-LLV(L,34)),20);
BS13:=-100*(HHV(H,13)-C)/(HHV(H,13)-LLV(L,13));
EBS5:=EMA(-100*(HHV(H,34)-C)/(HHV(H,34)-LLV(L,34)),5);
VBS13:=BS13+100;
VABS34:=ABS34+100;
VEBS5:=EBS5+100;
底区:=(VABS34<12 AND VEBS5<8 AND (VBS13<7.2 OR REF(VBS13,1)<5) AND (VEBS5>REF(VEBS5,1) 
OR VBS13>REF(VBS13,1))) OR (VABS34<8 AND VEBS5<7 AND VBS13<15 AND VBS13>REF(VBS13,1))
 OR (VABS34<10 AND VEBS5<7 AND VBS13<1);
低金:=30*(VABS34<15 AND REF(VABS34,1)<15 AND VEBS5<18 AND VBS13>REF(VBS13,1) AND 
CROSS(VBS13,VABS34) AND VBS13>VEBS5  AND (REF(VBS13,1)<5 OR REF(VBS13,2)<5 )  AND
 (VEBS5>=VABS34 OR REF( VBS13,1)<1 ));
FZBT:=IF(DXBT+低金=60=0,0,60),COLOR0000FF;
BT01:=DXBT AND 底区 AND 低金;
BT02:=LAST(低金,3,1) AND DXBT;
BT03:=FILTER(DXBT AND 底区,5);
DXXG:=BT01 OR BT02 OR BT03 OR (FZBT=60);
FZXG:=(低金=30) OR (FZBT=60);
{基本面部分}
LTP:=FINANCE(7)<260000000 AND FINANCE(1)<500000000;   {流通盘股小于1亿股,总盘小于2亿}
MGSY:=FINANCE(33)>=0.08 AND BARSCOUNT(C)>30;{每股收益大于0.48元,上市超过30小于240天}
SYL:=C/FINANCE(33)<200 AND C/FINANCE(33)>5; {市盈率低于200}
JZC:=FINANCE(34)>=2; {每股净资产}
MGP:=FINANCE(32)>=0.6;     {每股未分配利润}
MGGJJ:=FINANCE(18)>=1;    {每股公积金}
MGC:=FINANCE(26)/FINANCE(1)>=0.08;  {每股现金流量}
{通达信去掉*、S、ST}
S2:=IF(NAMELIKE('S'),0,1);
S3:=IF(NAMELIKE('*'),0,1);
GJFW:=DYNAINFO(7)>3 AND DYNAINFO(7)<40;{3元-40元价格的股}
XGJ:=LTP AND MGSY AND SYL  AND JZC AND S2 AND S3  AND GJFW AND MGP AND MGGJJ AND MGC;
W18:FZXG AND XGJ;


下载地址(点击上图是广告,点击下图进入下载地址网页)

    用它抄底我看行!熊市抄底利器--五里操底,副图、原码。下载

·上一软件:分时图指标,更新警示提醒指标
·下一软件:机构买点

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:理想论坛,老钱庄,创幻,MACD等论坛,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,仅可以用通达信公式编辑器5.0版导入,推荐通达信普天同庆(Ⅵ)版本,高版本兼容低版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解FNC大智慧公式;破 解hxf同花顺,daf操盘手,alg飞狐等原码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

特别声明:本站不招任何收费会员,站内所有广告其网站的一切言行均与本站无关,请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:6,750.00000 毫秒
网站备案信息:苏ICP备12037878号