分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户注册
成交量放在主图里
  • 软件大小:2.00 KB
  • 推荐星级:
  • 更新时间:2012-06-06 07:28:39
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/
  • 相关Tags:成交量  
  • (0)0%
    (0)0%

软件简介

成交量也能放在主图里?不得不信 简单实用的主图
 

VVOL:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,VVOL/100000,0,-1,-1),COLOR00C0C0;
万:=AMOUNT/10000,COLORFF00FF,NODRAW;P:=10;
VAR11:=AMOUNT/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
流入万:IF(CLOSE>OPEN,VAR11*(HIGH-LOW),IF(CLOSE<OPEN,VAR11*((HIGH-OPEN)+(CLOSE-LOW)),AMOUNT/2))/10000,COLORRED,NODRAW;
流出万:IF(CLOSE>OPEN,0-VAR11*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-VAR11*(HIGH-LOW),0-AMOUNT/2))/10000,COLOR00FF00,NODRAW;
额万:流入万+流出万,COLORFFFF00,NODRAW;
{线:=MA(CLOSE,1)-MA(CLOSE,6),NODRAW;}
YUWEI:=MA(CLOSE,1)-MA(CLOSE,6),NODRAW;
VAR01:=VOL/CAPITAL*100;
本日换手:VAR01,NODRAW;
牛熊分界线:MA(C,181),COLORMAGENTA,LINETHICK5;
豆:=REF(HIGH,P)=HHV(HIGH,2*P+1);
豆豆:=FILTER(豆,P);
豆豆1981:=BACKSET(豆豆,P+1);
豆1981:=FILTER(豆豆1981,P);{高点}
压力:=REF(HIGH,BARSLAST(豆1981)),NODRAW;
R11:=BACKSET(ISLASTBAR,BARSLAST(豆1981)+1);
S11:=R11>REF(R11,1);
压力轨:=DRAWLINE(豆1981,HIGH,S11,HIGH,1),NODRAW;
AA2:=REF(LOW,P)=LLV(LOW,2*P+1);
额:VOL/100000,VOLSTICK;
BB2:=FILTER(AA2,P);
CC2:=BACKSET(BB2,P+1);
DD2:=FILTER(CC2,P);{低点}
支撑:REF(LOW,BARSLAST(DD2)),NODRAW;
T11:=BACKSET(ISLASTBAR,BARSLAST(DD2)+1);
U11:=T11>REF(T11,1);
支撑轨:=DRAWLINE(DD2,LOW,U11,LOW,1),NODRAW;
中轨:=(压力轨+支撑轨)/2,NODRAW;
清仓:1.36*MA(FORCAST(CLOSE,2),40),NODRAW;
高抛:1.16*MA(FORCAST(CLOSE,2),40),NODRAW;
低吸:0.82*MA(FORCAST(CLOSE,2),40),NODRAW;
满仓:0.72*MA(FORCAST(CLOSE,2),40),NODRAW;
短趋势线:MA(CLOSE,13),COLORRED,LINETHICK3;
中线:=MA(CLOSE,33),LINETHICK1;
中趋势线:=MA(CLOSE,55),LINETHICK1,COLORGRAY;
年线:=MA(CLOSE,250),LINETHICK1,COLORLIGRAY,POINTDOT;
涨:IF(短趋势线>REF(短趋势线,1),短趋势线,DRAWNULL),COLORRED,LINETHICK3;
平:=IF(短趋势线=REF(短趋势线,1),短趋势线,DRAWNULL),COLOR00FFFF,LINETHICK3;
跌:IF(短趋势线<REF(短趋势线,1),短趋势线,DRAWNULL),COLORGREEN,LINETHICK3;
上极限:=((C-REF(MA(CLOSE,20),1))/20+短趋势线)*1.20;
DRAWTEXT(CROSS(CLOSE,上极限),H*1.02,'减仓'),COLORGREEN;
DRAWTEXT(CROSS(CLOSE,MA(C,13)) AND 短趋势线<REF(短趋势线 ,1) AND 短趋势线<中趋势线 ,H*1.02,'减仓'),COLORGREEN;
DRAWTEXT(CROSS(短趋势线,C) AND INDEXC>MA(INDEXC,13) AND 短趋势线>REF(短趋势线 ,1) AND V<REF(V,1) AND 短趋势线>中趋势线 ,L*0.97,'买入'),COLORRED;
STICKLINE(CROSS(短趋势线,C) AND 短趋势线>REF(短趋势线 ,1) AND V<REF(V,1) AND 短趋势线>中趋势线 ,L,L*0.99,2,0),COLORYELLOW;
VAR1:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100+(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*100)/3;
DRAWTEXT(VAR1>9 AND V<REF(V,1) AND FILTER(VAR1<REF(VAR1,1),5),H*1.02,'洗盘'),COLORYELLOW;
支持:=DRAWTEXT(VAR1>9 AND V>REF(V,1) AND FILTER(VAR1<REF(VAR1,1),5),H*1.02,'减仓'),COLORGREEN;
DRAWTEXT(VAR1>20 AND FILTER(VAR1<REF(VAR1,1),5),H*1.06,'卖出'),COLORYELLOW;
VAR2:=HHV(VAR1>20,10);
DRAWTEXT(FILTER(VAR1<-9 AND VAR1>REF(VAR1,1),18) AND V>REF(V,1),L*0.98,'反弹'),COLORRED;
DRAWTEXT(VAR1<-20 AND FILTER(VAR1> REF(VAR1,1),5),L*0.95,'抄底'),COLORYELLOW;
DRAWTEXT(VAR2 AND CROSS((REF(HIGH,1)+REF(LOW,1))/2,MA(CLOSE,20)+2*STD(CLOSE,20)),H*1.1,'危险'),COLORYELLOW;VAR12:=(HIGH - LOW);
VAR3:=ABS((OPEN - CLOSE));
VAR4:=(HIGH - IF((CLOSE > OPEN),CLOSE,OPEN));
VAR5:=(IF((CLOSE > OPEN),OPEN,CLOSE) - LOW);
VAR6:=((VAR3 / VAR12) * VOL);
VAR7:=((VAR4 / VAR12) * VOL);
VAR8:=((VAR5 / VAR12) * VOL);
VARB:=(((MA(CLOSE,5) > MA(CLOSE,10)) AND (MA(CLOSE,10) > MA(CLOSE,30))) AND (MA(CLOSE,30) > MA(CLOSE,60)));
VARA:=(((CLOSE - MA(CLOSE,5)) / MA(CLOSE,5)) * 100);
DRAWTEXT((((((VAR6 > (MA(VOL,5) * 2)) AND 短趋势线>REF(短趋势线 ,1) AND (VAR6 >= VAR7)) AND (VAR6 >= VAR8)) AND (CLOSE > OPEN)) OR ((VOL > (MA(VOL,5) * 3)) AND VARB)) ,L*0.98,'主力介入'),COLORMAGENTA;
HH:=CONST(HHV(H,160));
LL:=CONST(LLV(L,160));{160可改成你习惯锁定的日K线数}
HL1:=CONST(IF(CONST(REF(MA(C,10),10))>CONST((HH+LL)/2),0.76,0.04));
HL2:=CONST(IF(CONST(REF(MA(C,10),10))>CONST((HH+LL)/2),0.80,0.08));
HL3:=CONST(IF(CONST(REF(MA(C,10),10))>CONST((HH+LL)/2),0.84,0.12));
HL4:=CONST(IF(CONST(REF(MA(C,10),10))>CONST((HH+LL)/2),0.88,0.16));
HL5:=CONST(IF(CONST(REF(MA(C,10),10))>CONST((HH+LL)/2),0.92,0.20));
HL6:=CONST(IF(CONST(REF(MA(C,10),10))>CONST((HH+LL)/2),0.96,0.24));
{DRAWTEXT_FIX(1,0.00,0,0,'所属行业:')COLOR0080FF;
DRAWTEXT_FIX(1,0.07,0,0,HYBLOCK)COLOR0080FF;
DRAWTEXT_FIX(1,0.14,0,0,'所属地区:')COLOR00FFFF;
DRAWTEXT_FIX(1,0.21,0,0,DYBLOCK)COLOR00FFFF;
DRAWTEXT_FIX(1,0.00,0.04,0,'主题投资:')COLOR0000FF;
DRAWTEXT_FIX(1,0.07,0.04,0,EXTERNSTR(0,1))COLOR0000FF;
DRAWTEXT_FIX(1,0.00,0.08,0,'主营业务:')COLORFF00FF;
DRAWTEXT_FIX(1,0.07,0.08,0,EXTERNSTR(0,2))COLORFF00FF;
DRAWTEXT_FIX(1,0.00,0.12,0,'出千概念:')COLORFF88FF;
DRAWTEXT_FIX(1,0.07,0.12,0,EXTERNSTR(0,3))COLORFF88FF;
DRAWTEXT_FIX  (1,0.80,HL1,0,'股本:');
DRAWNUMBER_FIX(1,0.84,HL1,0,CONST(FINANCE(1)/100000000));
DRAWTEXT_FIX  (1,0.80,HL2,0,'流通:');
DRAWNUMBER_FIX(1,0.84,HL2,0,CONST(FINANCE(7)/100000000));
DRAWTEXT_FIX  (1,0.80,HL3,0,'动PE:');
DRAWNUMBER_FIX(1,0.84,HL3,0,CONST(DYNAINFO(39)));
DRAWTEXT_FIX  (1,0.80,HL4,0,'换手:');
DRAWNUMBER_FIX(1,0.84,HL4,0,CONST(DYNAINFO(37)*100));
DRAWTEXT_FIX  (1,0.80,HL5,0,'量比:');
DRAWNUMBER_FIX(1,0.84,HL5,0,CONST(DYNAINFO(17)));
DRAWTEXT_FIX  (1,0.80,HL6,0,'涨幅:');
DRAWNUMBER_FIX(1,0.84,HL6,0,CONST(DYNAINFO(14)*100)),COLORFF00FF;
DRAWNUMBER_FIX(1,0.84,HL6,0,IF(CONST(DYNAINFO(14)*100)<0,CONST(DYNAINFO(14)*100),DRAWNULL))COLOR00FF00;
};
DRAWKLINE(H,O,L,C);
涨停:STICKLINE(C/REF(C,1)>1.097,C,O,3,0),COLORYELLOW;
STICKLINE(C/REF(C,1)>1.097,H,L,0,0),COLORYELLOW;
跌停:STICKLINE(REF(C,1)/C>1.097,C,O,3,0),COLORBLUE;
STICKLINE(C<REF(C,1)/1.097,H,L,0,0),COLORBLUE;
DRAWTEXT(涨停,REFV(CLOSE,2)*1.1 ,' 涨停'),COLORRED;
DRAWTEXT(跌停,LOW/1.05 ,'大跌'),COLORGREEN;
MAVOL1:MA(额,5);
MAVOL2:MA(额,10);

注:成交量是压缩过的,其值是1:10000
提示:如果大家版本支持的话把大括号去掉,效果更佳
{DRAWTEXT_FIX(1,0.89,0.76,0,'所属行业:')COLOR0080FF;DRAWTEXT_FIX(1,0.96,0.76,0,HYBLOCK)COLOR0080FF;
DRAWTEXT_FIX(1,0.89,0.80,0,'所属地区:')COLOR00FFFF;
DRAWTEXT_FIX(1,0.96,0.80,0,DYBLOCK)COLOR00FFFF;
DRAWTEXT_FIX(1,0.89,0.84,0,'主题投资:')COLOR0000FF;
DRAWTEXT_FIX(1,0.96,0.84,0,EXTERNSTR(0,1))COLOR0000FF;
DRAWTEXT_FIX(1,0.89,0.88,0,'主营业务:')COLORFF00FF;
DRAWTEXT_FIX(1,0.96,0.88,0,EXTERNSTR(0,2))COLORFF00FF;
DRAWTEXT_FIX(1,0.89,0.92,0,'出千概念:')COLORFF88FF;
DRAWTEXT_FIX(1,0.96,0.92,0,EXTERNSTR(0,3))COLORFF88FF;}

下载地址(点击上图是广告,点击下图进入下载地址网页)

    成交量放在主图里下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:理想论坛,老钱庄,创幻,MACD等论坛,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc格式股票公式,可以用通达信股票软件引入使用;
* tni格式股票公式,仅可以用通达信新版本引入使用例如通达信v6.05以上版本,通达 信老版本不能引入;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解FNC大智慧公式;破 解hxf同花顺,daf操盘手,alg飞狐等原码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本网就可以有资 料说明编写过程,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

特别声明:本站不招任何收费会员,站内所有广告其网站的一切言行均与本站无关,请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:578.12500 毫秒
网站备案信息:粤ICP备05017571号