分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户注册
发个短线成功率高的指标--五里头星日同 火焰山
  • 软件大小:5.00 KB
  • 推荐星级:
  • 更新时间:2012-04-12 07:11:25
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/
  • 相关Tags:短线成功率高  
  • (0)0%
    (0)0%

软件简介

这指标有2个副图指标组成 ,1个叫五里头星日同 ,另一个叫 火山。
五里头星日同指标  用来判断股价高低还有显示买入信号。
火山指标 用来表明庄家资金的流入吸筹。

股票要涨需3个条件
1  五里头星日同里的两根线最少要有1根在底线一下,2根都在底线一下最好,确定股价属于低点。
2  有火山出现,火山越大说明庄家吃货越多,当火山由最高点变小时那时庄家可能会行动。
3  五里头星日同出现金指

五里头星日同
天:80,COLORBLUE,LINETHICK4,POINTDOT;
海:20,COLORFF00FF,LINETHICK4,POINTDOT;
ZKK:"KD.K#WEEK"(9,3,3),COLORRED;
ZKD:"KD.D#WEEK"(9,3,3),COLORYELLOW;
KCD:=FILTER(CROSS(ZKK,ZKD) AND REF(ZKD,1)<30,13);
KCD1:=FILTER(CROSS(ZKK,ZKD) AND REF(ZKD,1)>30,13);
DRAWICON(KCD1,ZKD,23);
XG1:=KCD;
STICKLINE(XG1,20,10,4,0),COLOR000099;
STICKLINE(XG1,20,10,2,0),COLOR0000BB;
STICKLINE(XG1,20,10,1,0),COLOR0000DD;
STICKLINE(XG1,0,20,0.3,0),COLOR0000FF;
DRAWTEXT(XG1,20,'K买'),COLOR0000FF;
SCD:=FILTER(CROSS(ZKD,ZKK) AND REF(ZKK,1)>78,13);
STICKLINE(SCD,90,80,4,0),COLOR009900;
STICKLINE(SCD,90,80,2,0),COLOR00BB00;
STICKLINE(SCD,90,80,1,0),COLOR00DD00;
STICKLINE(SCD,100,80,0.3,0),COLOR00FF00;
DRAWTEXT(SCD,95,'K卖'),COLOR00FF00;

DIFW:="MACD.DIF#WEEK"(12,26,9);
DEAW:="MACD.DEA#WEEK"(12,26,9);
FCA:=FILTER(CROSS(DIFW,DEAW) AND REF(DEAW,1)<0,13);
XG2:=FCA;
STICKLINE(XG2,10,20,4,0),COLOR990099;
STICKLINE(XG2,10,20,2,0),COLORBB00BB;
STICKLINE(XG2,10,20,1,0),COLORDD00DD;
STICKLINE(XG2,10,20,0.3,0),COLORFF00FF;
DRAWTEXT(XG2,10,'M买'),COLORFF00FF;
SCA:=FILTER(CROSS(DEAW,DIFW) AND REF(DIFW,1)>0,13);
STICKLINE(SCA,90,80,4,0),COLOR999900;
STICKLINE(SCA,90,80,2,0),COLORBBBB00;
STICKLINE(SCA,90,80,1,0),COLORDDDD00;
STICKLINE(SCA,90,80,0.3,0),COLORFFFF00;
DRAWTEXT(SCA,83,'M卖'),COLORFFFF00;
STICKLINE(XG1 AND XG2,20,80,0.1,0 ),COLORFF00FF;
DRAWTEXT(XG1 AND XG2,50,'K.M买'),COLORRED;
DRAWTEXT(XG1 AND XG2,43,'全仓'),COLORRED;
STICKLINE(SCD AND SCA,20,80,0.1,0 ),COLOR00FF00;
DRAWTEXT(SCD AND SCA,50,'K.M卖'),COLORFF0000;
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
TJ1:=DIFF>DEA;
SA1:=DIFF<DEA;
RSV:=(CLOSE-LLV(LOW,12))/(HHV(HIGH,12)-LLV(LOW,12))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
TJ2:=K>D;
SA2:=K<D;
LC:=REF(CLOSE,1);
RSI1:=(SMA(MAX(CLOSE-LC,0),9,1))/(SMA(ABS(CLOSE-LC),9,1))*100;
RSI2:=(SMA(MAX(CLOSE-LC,0),26,1))/(SMA(ABS(CLOSE-LC),26,1))*100;
TJ3:=RSI1>RSI2;
SA3:=RSI1<RSI2;
LWR1:=SMA(RSV,3,1);
LWR2:=SMA(LWR1,3,1);
TJ4:=LWR1>LWR2;
SA4:=LWR1<LWR2;
BBI:=(MA(CLOSE,3)+MA(CLOSE,9)+MA(CLOSE,12)+MA(CLOSE,26))/4;
TJ5:=CLOSE>BBI;
SA5:=C<BBI;
MTM:=CLOSE-REF(CLOSE,1);
MMS:=100*EMA(EMA(MTM,9),9)/EMA(EMA(ABS(MTM),9),3);
MMM:=100*EMA(EMA(MTM,26),12)/EMA(EMA(ABS(MTM),26),12);
TJ6:=MMS>MMM;
SA6:=MMS<MMM;
TTJ:=TJ1 AND TJ2 AND TJ3 AND TJ4 AND TJ5 AND TJ6;
TTJ0:=FILTER(TTJ,13);
GOLD:=TTJ0;
STICKLINE(GOLD,20,30,4,0),COLOR009999;
STICKLINE(GOLD,20,30,2,0),COLOR00BBBB;
STICKLINE(GOLD,20,30,1,0),COLOR00DDDD;
STICKLINE(GOLD,10,30,0.3,0),COLOR00FFFF;
DRAWTEXT(GOLD,33,'金指'),COLOR00FFFF;
SAA:=SA1  AND SA2 AND SA3 AND SA4 AND SA5 AND SA6;
SAA0:=FILTER(SAA,13);
SAIL:=SAA0;
STICKLINE(SAIL,80,70,4,0),COLOR990000;
STICKLINE(SAIL,80,70,2,0),COLORBB0000;
STICKLINE(SAIL,80,70,1,0),COLORDD0000;
STICKLINE(SAIL,90,70,0.3,0),COLORFF0000;
DRAWTEXT(SAIL,75,'指卖'),COLORFF0000;

火山

VAR1:=EMA(HHV(HIGH,500),21);
VAR2:=EMA(HHV(HIGH,250),21);
VAR3:=EMA(HHV(HIGH,90),21);
VAR4:=EMA(LLV(LOW,500),21);
VAR5:=EMA(LLV(LOW,250),21);
VAR6:=EMA(LLV(LOW,90),21);
VAR7:=EMA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)/6,21);
VAR8:=EMA((VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR1*0.55+VAR2*0.55+VAR3*0.65)/6,21);
VAR9:=EMA((VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR1*0.68+VAR2*0.68+VAR3*0.68)/6,21);
VARA:=EMA((VAR7*3+VAR8*2+VAR9)/6*1.738,21);
VARB:=REF(LOW,1);
VARC:=SMA(ABS(LOW-VARB),3,1)/SMA(MAX(LOW-VARB,0),3,1)*100;
VARD:=EMA(IF(CLOSE*1.35<=VARA,VARC*10,VARC/10),3);
VARE:=LLV(LOW,30);
VARF:=HHV(VARD,30);
VAR10:=IF(MA(CLOSE,58),1,0);
火焰山: EMA(IF(LOW<=VARE,(VARD+VARF*2)/2,0),3)/618*VAR10;
火焰: STICKLINE(火焰山>0,0,火焰山,4,1);
今量: 火焰山;
STICKLINE(火焰山>0,0,今量*1.2,8,0) COLOR0000FF;
STICKLINE(火焰山>0,0,今量*0.8,8,0) COLOR0066FF;
STICKLINE(火焰山>0,0,今量*0.6,8,0) COLOR0099FF;
STICKLINE(火焰山>0,0,今量*0.4,8,0) COLOR00CCFF;
STICKLINE(火焰山>0,0,今量*0.2,8,0) COLOR00FFFF;

这指标有2个副图指标组成 ,1个叫五里头星日同 ,另一个叫 火山。
五里头星日同指标  用来判断股价高低还有显示买入信号。
火山指标 用来表明庄家资金的流入吸筹。

股票要涨需3个条件
1  五里头星日同里的两根线最少要有1根在底线一下,2根都在底线一下最好,确定股价属于低点。
2  有火山出现,火山越大说明庄家吃货越多,当火山由最高点变小时那时庄家可能会行动。
3  五里头星日同出现金指
 

下载地址(点击上图是广告,点击下图进入下载地址网页)

    发个短线成功率高的指标--五里头星日同 火焰山下载

·上一软件:绝佳
·下一软件:布林通道宽度

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:理想论坛,老钱庄,创幻,MACD等论坛,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,仅可以用通达信公式编辑器5.0版导入,推荐通达信普天同庆(Ⅵ)版本,高版本兼容低版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解FNC大智慧公式;破 解hxf同花顺,daf操盘手,alg飞狐等原码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

特别声明:本站不招任何收费会员,站内所有广告其网站的一切言行均与本站无关,请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:6,328.12500 毫秒
网站备案信息:苏ICP备12037878号