分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户注册
补充"五里头"老师L001附图(量能附图)
  • 软件大小:6.00 KB
  • 推荐星级:
  • 更新时间:2011-12-01 03:32:46
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/
  • 相关Tags:五里头  L001  
  • (0)0%
    (0)0%

软件简介

操作口诀:
选好股,挑好庄;等大势,看起航。
跟上了,看着庄;他撤退,我清仓。
破趋势,急离场;等着跌,莫手痒。
白色烛,红芯长,庄家找底在振荡,俺也伺机建点仓。
  
粉色烛,红芯长;庄家进货强,俺也进货等起航。
黄色烛,红芯长,庄家高抛低吸操作忙,俺也去逐浪。
蓝色烛,红芯短,巨量绿尾长,庄家撤退,俺也清仓。
巨量绿,蓝烛长,趋势破,急离场;等着跌,莫手痒。

源码:
N:=15;
M1:=5;M2:=10;M3:=20;M4:=60;

SAT:=IF((AMOUNT/C)/(HHV(AMOUNT,N)/HHV(C,N))*100>100,100,(AMOUNT/C)/(HHV(AMOUNT,N)/HHV(C,N))*100);
能量:=SAT,VOLSTICK;
DRAWTEXT(FILTER(SAT>=100,100),VOL*1.06,'爆'),COLORRED;
DRAWTEXT(SAT=100 AND ISLASTBAR,VOL*1.03,'发'),COLORYELLOW;

VAR1:=(VOL / (((HIGH - LOW) * 2) - ABS((CLOSE - OPEN))));
成交:=VOL;
买盘:=IF((CLOSE > OPEN),(VAR1 * (HIGH - LOW)),IF((CLOSE < OPEN),(VAR1 *
((HIGH - OPEN) + (CLOSE - LOW))),(VOL / 2)));
卖盘:=IF((CLOSE > OPEN),(0 - (VAR1 * ((HIGH - CLOSE) +
(OPEN - LOW)))),IF((CLOSE < OPEN),(0 - (VAR1 * (HIGH - LOW))),
(0 - (VOL / 2))));
买卖差:=(买盘 + 卖盘);
STICKLINE((买卖差 < 0),0,买卖差,3,0),LINETHICK3,COLOR339933;
STICKLINE((买卖差 < 0),0,买卖差,2,0),LINETHICK3,COLOR33AA33;
STICKLINE((买卖差 < 0),0,买卖差,1,0),LINETHICK3,COLOR33DD33;
STICKLINE((买卖差 < 0),0,买卖差,0.5,0),LINETHICK3,COLOR33FF33;

量比1:=(VOL / MA(VOL,5));
VAR10:=买盘;
VAR20:=卖盘;
JX1:=BARSSINCE(买盘);
JY1:=IF(((121 > JX1) AND (JX1 > 0)),JX1,120);
JY2:=IF(((4 > JX1) AND (JX1 > 0)),JX1,3);
VAR30:=MA(VOL,JY2);
动神:=买盘;
鬼力:=VAR20;
神比:=(动神 / VAR30);
鬼比:=(鬼力 / VAR30);
VAR2:=(HIGH - LOW);
VAR3:=ABS((OPEN - CLOSE));
VAR4:=(HIGH - IF((CLOSE > OPEN),CLOSE,OPEN));
VAR5:=(IF((CLOSE > OPEN),OPEN,CLOSE) - LOW);
VAR6:=((VAR3 / VAR2) * VOL);
VAR7:=((VAR4 / VAR2) * VOL);
VAR8:=((VAR5 / VAR2) * VOL);
VAR9:=IF(((VOL / CAPITAL) > 0.001),1,EXP(ABS(LOG(((VOL / CAPITAL) * 100)))));

VARA:=(((CLOSE - MA(CLOSE,5)) / MA(CLOSE,5)) * 100);
VARB:=(((MA(CLOSE,5) > MA(CLOSE,10)) AND (MA(CLOSE,10) > MA(CLOSE,30))) AND (MA(CLOSE,30) > MA(CLOSE,60)));
VARC:=((MA(CLOSE,5) < MA(CLOSE,10)) AND (MA(CLOSE,10) < MA(CLOSE,30)));
VARD:=REF(CLOSE,1);
VARE:=((SMA(MAX((CLOSE - VARD),0),6,1) / SMA(ABS((CLOSE - VARD)),6,1)) * 100);
VAR40:=((IF((((VAR6 >= VAR7) AND (VAR6 >= VAR8)) AND (CLOSE > OPEN)),VAR6,动神) + 动神) / 2);
VAR41:=((IF(((VAR7 > VAR6) AND (VAR7 > VAR8)),VAR7,动神) + 动神) / 2);
VAR42:=((IF(((VAR8 > VAR6) AND (VAR8 > VAR7)),VAR8,动神) + 动神) / 2);
VAR50:=((IF((((VAR6 >= VAR7) AND (VAR6 >= VAR8)) AND (CLOSE < OPEN)),VAR6,鬼力) + 鬼力) / 2);
三日上攻:=MA((((VAR40 + VAR41) + VAR42) / 3),JY2);
三日下攻:=MA(VAR50,JY2);
多头:STICKLINE((CLOSE > MA(CLOSE,30)),0,VOL,3,0),COLOR000088;
STICKLINE((CLOSE > MA(CLOSE,30)),0,VOL,2,0),COLOR0000AA;
STICKLINE((CLOSE > MA(CLOSE,30)),0,VOL,1,0),COLOR0000DD;
STICKLINE((CLOSE > MA(CLOSE,30)),0,VOL,0.5,0),COLOR0000FF;
空头:STICKLINE((CLOSE < MA(CLOSE,30)),0,VOL,3,0),COLOR008800;
STICKLINE((CLOSE < MA(CLOSE,30)),0,VOL,2,0),COLOR00AA00;
STICKLINE((CLOSE < MA(CLOSE,30)),0,VOL,1,0),COLOR00DD00;
STICKLINE((CLOSE < MA(CLOSE,30)),0,VOL,0.5,0),COLOR00FF00;
STICKLINE((鬼力 > 0),鬼力,0,4,0),COLORFF3399;
加仓:STICKLINE((((VAR6 >= VAR7) AND (VAR6 >= VAR8))
AND (CLOSE > OPEN)),0,VAR6,3,0),COLOR880088;
STICKLINE((((VAR6 >= VAR7) AND (VAR6 >= VAR8))
AND (CLOSE > OPEN)),0,VAR6,2,0),COLORAA00AA;
STICKLINE((((VAR6 >= VAR7) AND (VAR6 >= VAR8))
AND (CLOSE > OPEN)),0,VAR6,1,0),COLORDD00DD;
STICKLINE((((VAR6 >= VAR7) AND (VAR6 >= VAR8))
AND (CLOSE > OPEN)),0,VAR6,0.5,0),COLORFF00FF;
减仓:STICKLINE((((VAR6 >= VAR7) AND (VAR6 >= VAR8))
AND (CLOSE < OPEN)),0,VAR6,3,0),COLOR880000;
STICKLINE((((VAR6 >= VAR7) AND (VAR6 >= VAR8))
AND (CLOSE < OPEN)),0,VAR6,2,0),COLORBB0000;
STICKLINE((((VAR6 >= VAR7) AND (VAR6 >= VAR8))
AND (CLOSE < OPEN)),0,VAR6,1,0),COLORDD0000;
STICKLINE((((VAR6 >= VAR7) AND (VAR6 >= VAR8))
AND (CLOSE < OPEN)),0,VAR6,0.5,0),COLORFF0000;
洗盘:STICKLINE(((VAR8 > VAR6) AND (VAR8 > VAR7)),0,VAR8,3,0),COLOR999999;
STICKLINE(((VAR8 > VAR6) AND (VAR8 > VAR7)),0,VAR8,2,0),COLORAAAAAA;
STICKLINE(((VAR8 > VAR6) AND (VAR8 > VAR7)),0,VAR8,1,0),COLORDDDDDD;
STICKLINE(((VAR8 > VAR6) AND (VAR8 > VAR7)),0,VAR8,0.6,0),COLORFFFFFF;
高卖:STICKLINE(((VAR7 > VAR6) AND (VAR7 > VAR8)),0,VAR7,3,0),COLOR008888;
STICKLINE(((VAR7 > VAR6) AND (VAR7 > VAR8)),0,VAR7,2,0),COLOR00AAAA;
STICKLINE(((VAR7 > VAR6) AND (VAR7 > VAR8)),0,VAR7,1,0),COLOR00DDDD;
STICKLINE(((VAR7 > VAR6) AND (VAR7 > VAR8)),0,VAR7,0.5,0),COLOR00FFFF;
相对地量:=STICKLINE(((VAR9 > 2) AND (VOL < (MA(VOL,5) / 2))),0,VOL,3,0);
白进:1,LINETHICK0,COLORWHITE;
黄警:1,NODRAW,COLOR00FFFF;
粉追:2,NODRAW,COLORFF00FF;
兰绿卖:3,NODRAW,COLOR00FF00;

MAV1:MA(V,M1),LINETHICK1,COLOR00FFFF;
MAV2:=MA(V,M2),LINETHICK1,COLORFF00FF;
IF(MA(V,5)>=REF(MA(V,5),1),MA(V,5),DRAWNULL),COLORRED,LINETHICK2;

 

下载地址(点击上图是广告,点击下图进入下载地址网页)

    补充&quot;五里头&quot;老师L001附图(量能附图)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:理想论坛,老钱庄,创幻,MACD等论坛,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,仅可以用通达信公式编辑器5.0版导入,推荐通达信普天同庆(Ⅵ)版本,高版本兼容低版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解FNC大智慧公式;破 解hxf同花顺,daf操盘手,alg飞狐等原码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

特别声明:本站不招任何收费会员,站内所有广告其网站的一切言行均与本站无关,请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:5,890.62500 毫秒
网站备案信息:苏ICP备12037878号