分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户注册
五里神马指标公式
  • 软件大小:5.00 KB
  • 推荐星级:
  • 更新时间:2011-11-07 04:12:09
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/
  • 相关Tags:五里  神马  五里神马  
  • (0)0%
    (0)0%

软件简介

0,COLORCYAN;
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.2,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,38);
VAR6:=HHV(VAR4,38);
VAR7:=IF(LLV(LOW,90),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
DD:=VAR8>5;
买入:=IF((COUNT(DD,2)=2),-20,0);
VAR1S:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2S:=SMA(ABS(LOW-VAR1S),13,1)/SMA(MAX(LOW-VAR1S,0),10,1);
VAR3S:=EMA(VAR2S,10);
VAR4S:=LLV(LOW,33);
VAR5S:=EMA(IF(LOW<=VAR4S,VAR3S,0),3);
主力进场:=IF(VAR5S>REF(VAR5S,1),VAR5S,0)*1.1;
STICKLINE(VAR5S>REF(VAR5S,1),-30,-40,0.1,0 ),COLORFF00FF;
洗盘:=IF(VAR5S<REF(VAR5S,1),VAR5S,0);
TJ1:=CROSS(洗盘,主力进场) AND 买入=-20 AND C<HHV(H,55)*0.72;
STICKLINE(TJ1,0,10,3,1),COLOR8800FF;
DRAWTEXT(TJ1,11,'底'),COLOR0088FF;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
JJ:=9*(3*D-2*K);
J:=((3 * K) - (2 * D));
MAIRU:= CROSS(K,D) AND K<20;
MAICHU:= CROSS(D,K) AND D>80;
快线:(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100,NODRAW;
慢线:SMA(快线,3,1),NODRAW;
空:SMA(慢线,3,1),NODRAW;
DRAWBAND(慢线,RGB(200,50,55),空,RGB(0,100,50));
HT1:=COUNT(CROSS(20,快线),13)>=1;
HT2:=COUNT(CROSS(快线,20),13)>=1;
W88:=FILTER(HT1 AND HT2,13);
DRAWTEXT(W88,1,'★V升'),COLORLIRED;
WD:=BARSLAST(REF(CROSS(快线,20),1));
W底:=(WD<15 AND 快线<30 AND 快线>REF(快线,WD+1) AND CROSS(快线,20));
DRAWTEXT(W底,-3,'★W底'),COLOR00FFFF;
转牛:=BARSLAST(CROSS(慢线,空))<9 AND CROSS(慢线,空) AND 慢线<20;
STICKLINE(转牛,0,10,4,1),COLOR0078FF;
DRAWTEXT(转牛,13,'转牛'),COLOR0078FF;
BB:=IF(BARSLAST(CROSS(慢线,快线))>=3 AND CROSS(快线,慢线) AND 慢线<30,20,0);
STICKLINE(BB,-40,-35,4,0),COLOR0000FF;
STICKLINE(BB,-35,-30,2,0),COLOR0088FF;
低买1:IF(BB,-20,-40),COLORYELLOW;
DRAWTEXT(BB>0,-20,'买底'),COLOR00FFFF;
AA:=IF(BARSLAST(CROSS(快线,慢线))>=4 AND CROSS(慢线,快线) AND 快线>50,20,0);
STICKLINE(AA,135,130,2,0),COLOR00FF00;
STICKLINE(AA,140,135,4,0),COLORFF0000;
高卖:IF(AA,120,140),COLOR00FF00;
DRAWICON(AA>0,150,8);
你:=MA(C,1);
老:=(LOW+HIGH+CLOSE)/3;
板:= MA(老,5);
好:= HHV(板,10);
老板:= MA(老,5);
买卖:=LLV(老板,10);
急买:=IF(LLV((你<买卖),5),20,0);
短买:=IF(LLV((你<买卖),10),30,0);
 
TRR:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),5);
HD:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
DMP:=(SUM(IF(((HD > 0) AND (HD > LD)),HD,0),5) );
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),5);
神偷线:=(((DMP ) * 100) / TRR);
辅助线:=((DMM * 100) / TRR);
动向趋势线:=(MA(((ABS((辅助线 - 神偷线)) / (辅助线 + 神偷线)) * 100),3));
ADXR:=((动向趋势线 + REF(动向趋势线,3)) / 2);
VAR91:=MA(LOW,1);
VAR62:=MA(HIGH,2);
VAR63:=MA(CLOSE,2);
VAR67:=REF(VAR63,1);
【强弱】:=((SMA(MAX((VAR63 - VAR67),0),5,1) / SMA(ABS((VAR63 - VAR67)),5,1)) * 100);
股神:=IF(((动向趋势线 > 88) AND (神偷线 < 5.8)),40,0);
BT81:=急买=20 AND 短买=30 AND 股神=40;
BT82:=LAST(股神=40,5,3);
BT8:=FILTER(BT81 OR BT82,5);
STICKLINE(BT8,-5,-40,0.00,0),COLOR0000FF;
DRAWTEXT(BT8,-5,'★神马'),COLOR0000FF;
SY:=FINANCE(33);
SYL:=C/SY;
MB1:=EMA(SYL,3);
MB2:=EMA(MB1,3);
MB3:=EMA(MB2,3);
MB4:=EMA(MB3,3);
MB5:=EMA(MB4,3);
PE6:=EMA(MB5,3);
YBT1:=CROSS(MB1,MB2) AND PE6>MB5 AND MB4>MB3 AND C<HHV(H,31)*0.87 AND LAST(PE6<REF(PE6,1),21,1);
YBT2:=CROSS(MB1,PE6) AND LAST(PE6<REF(PE6,1),13,1);
YBT:=FILTER(COUNT(YBT1 OR YBT2,2)=2,2) OR YBT2;
STICKLINE(YBT,-20,-40,1,0),COLORFF00FF;
DRAWTEXT(YBT,-20,'市赢'),COLORFF00FF;

下载地址(点击上图是广告,点击下图进入下载地址网页)

    五里神马指标公式下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:理想论坛,老钱庄,创幻,MACD等论坛,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,仅可以用通达信公式编辑器5.0版导入,推荐通达信普天同庆(Ⅵ)版本,高版本兼容低版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解FNC大智慧公式;破 解hxf同花顺,daf操盘手,alg飞狐等原码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

特别声明:本站不招任何收费会员,站内所有广告其网站的一切言行均与本站无关,请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:5,562.50000 毫秒
网站备案信息:苏ICP备12037878号