分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户注册
通达信五里金莲+选股指标公式
  • 软件大小:2.00 KB
  • 推荐星级:
  • 更新时间:2014-02-15 06:09:52
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/
  • 相关Tags:五里  五里金莲  
  • (0)0%
    (0)0%

软件简介

获利盘:WINNER(C)*100,COLOR00FFFF,LINETHICK1;
HLPMA5:MA(获利盘,5),COLOR0000FF,LINETHICK2;
短套:EMA(100*(1-WINNER(1.10*C)),1),COLORFFDD00,LINETHICK1;
中套:EMA(100*(1-WINNER(1.2*C)),1),COLORFF0000 ,LINETHICK1;
长套:EMA(100*(1-WINNER(1.5*C)),1),COLOR00FF00,LINETHICK2;
WLT1:=短套>95;
WLT2:=中套>80;
WLT3:=长套>60;
WLT4:=长套>70;
WLT5:=中套>85;
TJ1:=WLT1>REF(WLT1,1) AND WLT2>REF(WLT2,1) AND WLT3>REF(WLT3,1);
BT001:=WLT1 AND WLT2 AND WLT3 AND WLT3>REF(WLT3,1);
BT002:=WLT1 AND WLT2>REF(WLT2,1);
BT003:=WLT1 AND WLT4 AND WLT5;
BT004:=WLT1 AND WLT4 AND WLT5 AND TJ1;
TJ2:=CROSS(90,短套) AND 中套>60 ;
TJ3:=COUNT(短套>85 AND 中套>60 ,10)>7 AND CROSS(80,短套);
TJ4:=FILTER(短套>85 AND 中套>70 AND 长套>40,5);
TJ6:=短套>90 AND 中套>75;
IF(TJ6,5,0),COLOR00FFFF,LINETHICK2;
TJ5:=短套>85 AND 中套>70 AND 长套>40;
建仓区:IF(TJ5,5,0),COLOR0018FF,LINETHICK2;
DRAWTEXT(FILTER(TJ5,13),5,'建仓区'),COLOR0088FF;
STICKLINE(CURRBARSCOUNT=90,80,90,100,1),COLOR0033FF;
STICKLINE(CURRBARSCOUNT=90,80,90,获利盘,0),COLOR003388;
STICKLINE(CURRBARSCOUNT=90,82,88,获利盘,0),COLOR0033AA;
STICKLINE(CURRBARSCOUNT=90,83.5,86.5,获利盘,0),COLOR0033CC;
STICKLINE(CURRBARSCOUNT=90,84.9,85.1,获利盘,0),COLOR0033FF;
DRAWTEXT(CURRBARSCOUNT=116,87,'获 利 盘 度:'),COLOR0033FF;
DRAWNUMBER(CURRBARSCOUNT=108,87,CONST(获利盘)),COLOR0033FF;
STICKLINE(CURRBARSCOUNT=90,20,30,100,1),COLORFFFF00;
STICKLINE(CURRBARSCOUNT=90,20,30,短套,0),COLOR888800;
STICKLINE(CURRBARSCOUNT=90,22,28,短套,0),COLORAAAA00;
STICKLINE(CURRBARSCOUNT=90,23.5,26.5,短套,0),COLORCCCC00;
STICKLINE(CURRBARSCOUNT=90,24.9,25.1,短套,0),COLORFFFF00;
DRAWTEXT(CURRBARSCOUNT=116,30,'短线套牢度:'),COLORFFFF00;
DRAWNUMBER(CURRBARSCOUNT=108,30,CONST(短套)),COLORFFFF00;
STICKLINE(CURRBARSCOUNT=90,40,50,100,1),COLORFF0000;
STICKLINE(CURRBARSCOUNT=90,40,50,中套,0),COLOR880000;
STICKLINE(CURRBARSCOUNT=90,42,48,中套,0),COLORAA0000;
STICKLINE(CURRBARSCOUNT=90,43.5,46.5,中套,0),COLORCC0000;
STICKLINE(CURRBARSCOUNT=90,44.9,45.1,中套,0),COLORFF0000;
DRAWTEXT(CURRBARSCOUNT=116,48,'中线套牢度:'),COLORFF0000;
DRAWNUMBER(CURRBARSCOUNT=108,48,CONST(中套)),COLORFF0000;
STICKLINE(CURRBARSCOUNT=90,60,70,100,1),COLOR00FF00;
STICKLINE(CURRBARSCOUNT=90,60,70,长套,0),COLOR008833;
STICKLINE(CURRBARSCOUNT=90,62,68,长套,0),COLOR00AA33;
STICKLINE(CURRBARSCOUNT=90,63.5,66.5,长套,0),COLOR00CC33;
STICKLINE(CURRBARSCOUNT=90,64.9,65.1,长套,0),COLOR00FF33;
DRAWTEXT(CURRBARSCOUNT=116,67,'长线套牢度:'),COLOR00FF00;
DRAWNUMBER(CURRBARSCOUNT=108,67,CONST(长套)),COLOR00FF00;
 
JLBT:=FILTER(TJ1 OR TJ2 OR TJ3 OR TJ4 OR BT001 OR BT002 OR BT003 OR BT004,5);
DRAWBAND(0,RGB(0,0,0),JLBT*28,RGB(250,250,18));
DRAWTEXT(JLBT,28,'金项链'),COLOR00FFFF;
DXBT01:=LONGCROSS(73.8,短套,5) AND 中套>20 AND 长套>1;
DXBT02:=COUNT(短套>70,13)>9 AND CROSS(71,短套) AND 中套>20;
YLBT:=FILTER(DXBT01 OR DXBT02,3);
DRAWBAND(0,RGB(0,0,0),YLBT*20,RGB(250,250,250));
DRAWTEXT(YLBT,20,'白金链'),COLORFFFFFF;
MT:=BARSLAST(REF(CROSS(75,短套),1));
ZLBT:=(MT<21 AND MT>3 AND 短套<REF(短套,MT+1) AND CROSS(75,短套));
DRAWBAND(0,RGB(0,0,0),ZLBT*33,RGB(250,18,18));
DRAWTEXT(ZLBT,33,'钻链'),COLOR0000FF;
CRBT:=CROSS(获利盘,长套) AND 获利盘<10 AND LAST(长套>1.618,5,0);
DRAWBAND(0,RGB(0,0,0),CRBT*50,RGB(250,168,18));
DRAWTEXT(CRBT,50,'金叉'),COLOR0078FF;
XG:=JLBT OR YLBT OR ZLBT OR CRBT;
选股:SUM(XG,250),NODRAW;
利润:=REF(XG,20) AND HHV(H,20)>=REF(C,20)*1.10;
成功:SUM(利润,250),NODRAW;
成功率%:=成功/年选股*100,NODRAW;
ST1:=FILTER(CROSS(获利盘,HLPMA5) AND HLPMA5>80,5) AND 中套=0;
ST2:=FILTER(COUNT(CROSS(获利盘,HLPMA5),15)>=3 AND HLPMA5>61.8,15) AND C<MA(C,3);
ST:=(ST1 OR ST2);
DRAWBAND(100,RGB(0,250,0),(100-ST*15),RGB(18,250,18));
DRAWTEXT(ST,85,'卖'),COLOR00FF00;
DRAWTEXT_FIX(1,0.0,0.0,0,'★ 此指标意在大跌后, 短-中-长线客都套牢后介入!!
★★ 使用前一定要复权处理!! ★★★ 金项链→白金链→钻链→金钻为依次增强的买入信号!! '),COLOR00FFFF;

选股公式:
短套:=EMA(100*(1-WINNER(1.10*C)),1);
中套:=EMA(100*(1-WINNER(1.2*C)),1);
长套:=EMA(100*(1-WINNER(1.5*C)),1);
WLT1:=短套>95;
WLT2:=中套>80;
WLT3:=长套>60;
WLT4:=长套>70;
WLT5:=中套>85;
TJ1:=WLT1>REF(WLT1,1) AND WLT2>REF(WLT2,1) AND WLT3>REF(WLT3,1);
BT001:=WLT1 AND WLT2 AND WLT3 AND WLT3>REF(WLT3,1);
BT002:=WLT1 AND WLT2>REF(WLT2,1);
BT003:=WLT1 AND WLT4 AND WLT5;
BT004:=WLT1 AND WLT4 AND WLT5 AND TJ1;
TJ2:=CROSS(90,短套) AND 中套>60 ;
TJ3:=COUNT(短套>85 AND 中套>60 ,10)>7 AND CROSS(80,短套);
TJ4:=FILTER(短套>85 AND 中套>70 AND 长套>40,5);
TJ6:=短套>90 AND 中套>75;
JLBT:=FILTER(TJ1 OR TJ2 OR TJ3 OR TJ4 OR BT001 OR BT002 OR BT003 OR BT004,5);
DXBT01:=LONGCROSS(73.8,短套,5) AND 中套>20 AND 长套>1;
DXBT02:=COUNT(短套>70,13)>9 AND CROSS(71,短套) AND 中套>20;
YLBT:=FILTER(DXBT01 OR DXBT02,3);
MT:=BARSLAST(REF(CROSS(75,短套),1));
ZLBT:=(MT<21 AND MT>3 AND 短套<REF(短套,MT+1) AND CROSS(75,短套));
获利盘:=WINNER(C)*100;
CRBT:=CROSS(获利盘,长套) AND 获利盘<10 AND LAST(长套>1.618,5,0);
XG:JLBT OR YLBT OR ZLBT OR CRBT;

下载地址(点击上图是广告,点击下图进入下载地址网页)

    通达信五里金莲+选股指标公式下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:理想论坛,老钱庄,创幻,MACD等论坛,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信普天同庆(Ⅵ)版本,高版本兼容低版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站以非盈利为目的,所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:156.25000 毫秒
网站备案信息:苏ICP备12037878号