分析家公式网,最大的股票公式,股票软件下载站 用户登录  |  用户注册
东家精品组合指标---换手量能(副图、源码、贴图、说明、公式文件压缩包)
  • 软件大小:6.00 KB
  • 推荐星级:
  • 更新时间:2011-09-12 02:12:38
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/
  • 相关Tags:精品  组合指标  东家  换手量能  
  • (0)0%
    (0)0%

软件简介

东家精品组合指标---换手量能 来自于网上的多个指标,经组合优化而成。指标包括:庄净入、庄净出、散净入、散净出、预计换手、十日换手平均等资金进出数据;
用立体的方式显示量能饱和度;
用立体的方式显示牛、熊、*判断股性强弱;


用廿日均线斜率选择买股,是提高成功率的好办法,一般如下:
斜率0.5-1 要选热门股;
斜率1-1.5 选活跃股,胜率较大;

用牛、熊、*判断股性,一般如下:
牛大于*,则后市见顶的概率较大;
熊大于*,则后市见底或有反弹概率较大;

用活跃度判断股性,一般如下:
活跃度>=41 热门股;
活跃度>20<=40 活跃股;
活跃度<=20 冷门股;

★用换手率判断应关注主力动向,一般如下:
换手<=1, 地量;
换手2-3, 成交温和,属于备份股;
换手3-5, 交投活跃,购买的意愿高,属于热门股;
换手5-8, 带量;
换手8-15, 放量;
换手15-25, 巨量;
换手>=25, 成交怪异;

可做趋势动向、资金动向、主力动向、股性、选股等情况判定之用,简单实用、方便,是股民不可多得的指标。现公开,希能使大家喜欢使用,顺便向引用指标的作者表示衷心的感谢。


X1:=EMA(C,20);
X2:=REF(X1,1);
廿日均线斜率:(X1-X2)/X2*100,NODRAW;

JJ:=(HIGH+LOW+CLOSE)/3;
QJ0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);
主买1:=(QJ0*(JJ-MIN(CLOSE,OPEN)));
主卖1:=(QJ0*(MIN(OPEN,CLOSE)-LOW));
散买:=(QJ0*(HIGH-MAX(OPEN,CLOSE)));
散卖:=(QJ0*(MAX(CLOSE,OPEN)-JJ));
PHD:=25;
SAT:=(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20));
N:=11;
HSL:=VOL/CAPITAL*100;
量能:=SUM(HSL,N);
涨幅1:=100*(CLOSE-REF(CLOSE,N))/REF(CLOSE,N);
MA13:=MA(CLOSE,13);
MA75:=MA(CLOSE,75);
LC:=REF(C,1);
K9:=SMA((C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100,3,1);
D9:=SMA(K9,3,1);
J9:=3*K9-2*D9;
VAR1:=DYNAINFO(17)*REF(MA(V,5),1);
VAR2:=DYNAINFO(7)=C AND DYNAINFO(10)=AMOUNT;
VAR3:=IF(DYNAINFO(7)=C AND DYNAINFO(10)=AMOUNT,VAR1,VAR2);
预量:=IF(V>=VAR3 AND PERIOD=5,V,VAR3);
比:=预量/V;
买盘:=DYNAINFO(23)*比;
卖盘:=DYNAINFO(22)*比;
压力1:=MA(C,26)+2*STD(C,26);
YYY:=EMA((INDEXC-LLV(INDEXL,11))/(HHV(INDEXH,25)-LLV(INDEXL,11))*4,8)+1;
YY:=POW(YYY,2)-10;
XXX:=EMA((C-LLV(L,11))/(HHV(H,25)-LLV(L,11))*4,8)+1;
XX:=IF(1=1,POW(XXX,2)-10,DRAWNULL);
量能2:=SUM(HSL,3);
涨幅A:=(C-REF(C,3))/REF(C,3)*100;
流通市值:=CAPITAL*C;{流通市值相对越小,涨幅越大,相对越大,涨幅越小}
BB1:=REF(CLOSE,1);
BB2:=SMA(MAX(CLOSE-BB1,0),7,1)/SMA(ABS(CLOSE-BB1),7,1)*100;
CC1:=WINNER(CLOSE)*100;
CC2:=100-BB1;
CC3:=ABS(BB1-BB2);
TD:=BACKSET(ISLASTBAR,1);
NX:=IF(EMA(C,3)>MAX(EMA(C,13),EMA(C,55)),1,IF(EMA(C,3)<MIN(EMA(C,13),EMA(C,55)),-1,0));

DRAWBAND(100,RGB(50,50,0),0,RGB(0,0,0));
庄净入:IF((主买1-主卖1)>0,主买1-主卖1,0)/10000,COLORRED,NODRAW;
庄净出:IF((主买1-主卖1)<0,主买1-主卖1,0)/10000,COLORGREEN,NODRAW;
散净入:IF((散买-散卖)>0,散买-散卖,0)/10000,COLORGREEN,NODRAW;
散净出:IF((散买-散卖)<0,散买-散卖,0)/10000,COLORRED,NODRAW;
量能饱和度:IF(SAT>1,1,SAT)*100,COLORYELLOW,NODRAW;
预计换手:IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,MAX(VOL,DYNAINFO(17)*REF(MA(VOL,5),1))/CAPITAL*100,0),NODRAW;
十日换手平均:MA(HSL,10),NODRAW;
活跃度:IF(DATE>1000101,(MA(VOL,11)+MA(VOL,11*2)+MA(VOL,11*3)+MA(VOL,11*4))/4/CAPITAL*1000,1),NODRAW;

STICKLINE(TD,CC1,0,5,0 ),COLORRED;
STICKLINE(TD,CC2,0,3,0 ),COLORYELLOW;
STICKLINE(TD,CC3,0,1,0),COLORMAGENTA;
牛:IF(NX=1 AND V>1,12,0),LINETHICK4,COLORRED;
熊:STICKLINE(NX=-1 AND V>1,0,4,2,0)COLORYELLOW;
*:STICKLINE(NX=0 AND V>1,0,4,2,0)COLORMAGENTA;
STICKLINE(NX=1 AND V>1,0,4,2,0),COLORRED;

STICKLINE(CURRBARSCOUNT=PHD,30*1.9,30*1.5,100,1),COLOR00DDDD;
STICKLINE(CLOSE>OPEN AND CURRBARSCOUNT=PHD,30*1.88,30*1.52,量能饱和度,0),COLOR0033FF;
STICKLINE(CLOSE>OPEN AND CURRBARSCOUNT=PHD,30*1.82,30*1.58,量能饱和度,0),COLOR0077FF;
STICKLINE(CLOSE>OPEN AND CURRBARSCOUNT=PHD,30*1.76,30*1.64,量能饱和度,0),COLOR0099FF;
STICKLINE(CLOSE>OPEN AND CURRBARSCOUNT=PHD,30*1.7,30*1.7,量能饱和度,0),COLOR00DDFF;
STICKLINE(CLOSE<OPEN AND CURRBARSCOUNT=PHD,30*1.88,30*1.52,量能饱和度,0),COLORFF7700;
STICKLINE(CLOSE<OPEN AND CURRBARSCOUNT=PHD,30*1.82,30*1.58,量能饱和度,0),COLORFF9900;
STICKLINE(CLOSE<OPEN AND CURRBARSCOUNT=PHD,30*1.76,30*1.64,量能饱和度,0),COLORFFBB00;
STICKLINE(CLOSE<OPEN AND CURRBARSCOUNT=PHD,30*1.71,30*1.69,量能饱和度,0),COLORCYAN;

DRAWTEXT(HSL<=2 AND ISLASTBAR,50,'    少人关注');
DRAWTEXT(HSL>2  AND HSL<3 AND ISLASTBAR,50,'    成交温和');
DRAWTEXT(HSL>3 AND HSL<5 AND ISLASTBAR,50,'    交投活跃');
DRAWTEXT(HSL>5 AND HSL<8 AND ISLASTBAR,50,'    带量');
DRAWTEXT(HSL>8 AND HSL<15 AND ISLASTBAR,50,'    放量');
DRAWTEXT(HSL>15 AND HSL<25 AND ISLASTBAR,50,'    巨量');
DRAWTEXT(HSL>=25 AND ISLASTBAR,50,'  成交怪异');
DRAWTEXT(量能>3*N AND 涨幅1>3*N AND ISLASTBAR,30,'    继续大涨');
DRAWTEXT(量能<0.5*N AND 涨幅1<N AND ISLASTBAR,30,'    继续小涨');
DRAWTEXT(量能<0.5*N AND 涨幅1>-N AND 涨幅1>0 AND ISLASTBAR,10,'    继续小跌');
DRAWTEXT(量能>3*N AND 涨幅1<-3*N AND ISLASTBAR,30,'    继续大跌');
DRAWTEXT(((量能>3*N AND 涨幅1<N) OR (量能<0.5*N AND 涨幅1>3*N)OR (量能>3*N AND 涨幅1>-N AND 涨幅1<0) OR (量能<0.5*N AND 涨幅1<-3*N))AND ISLASTBAR,5,'    注意反转');

STICKLINE(CURRBARSCOUNT=53 ,100,0,88,0),COLOR333344;
DRAWTEXT(V/CAPITAL>0.075 AND CURRBARSCOUNT=59,80,'换手过大,小心主力出逃,短期头部'),COLORFFFF00;
DRAWTEXT(涨幅A>0 AND CURRBARSCOUNT=59,90,'流通市值减小,涨幅加大');
DRAWTEXT(涨幅A<=0 AND CURRBARSCOUNT=59,90,'流通市值加大,涨幅减小');

DRAWTEXT(CURRBARSCOUNT=59,60,'牛大于*,则后市见顶的概率较大'),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=59,50,'熊大于*,则后市见底或有反弹概率较大'),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=59,40,'股态:   红色=牛     黄色=熊     洋红色=*'),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=59,20,'斜率大胜率越大,>1.5胜率超7成, <0.3可买跌'),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=59,10,'斜率0.5-1要选热门,1-1.5选活跃股胜率较大'),COLORGREEN;
DRAWTEXT(活跃度>=41 AND ISLASTBAR,80,'    热门股'),COLORGREEN;
DRAWTEXT(活跃度>20 AND 活跃度<=40 AND ISLASTBAR,80,'    活跃股'),COLORGREEN;
DRAWTEXT(活跃度<=20 AND ISLASTBAR,80,'    冷门股'),COLORGREEN;

为使此指标图像清晰漂亮,请进入系统设置选“设置4”,在“锁定分析图中的初始K线数”设为60,再按确定。

东家精品组合指标---换手量能(副图、源码、贴图、说明、公式文件压缩包)

下载地址(点击上图是广告,点击下图进入下载地址网页)

    东家精品组合指标---换手量能(副图、源码、贴图、说明、公式文件压缩包)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc格式股票公式,可以用通达信股票软件引入使用;
* tni格式股票公式,仅可以用通达信新版本引入使用例如通达信v6.05以上版本,通达 信老版本不能引入;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解FNC大智慧公式;破 解hxf同花顺,daf操盘手,alg飞狐等原码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本网就可以有资 料说明编写过程,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

特别声明:本站内所有广告其网站的一切言论与行为均与本站(分析家公式网)无关,请广大投资者小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:3,750.00000 毫秒
网站备案信息:粤ICP备05017571号