分析家公式网,最大的股票公式,股票软件下载站 用户登录  |  用户注册
风险评测优化
  • 软件大小:3.00 KB
  • 推荐星级:
  • 更新时间:2011-09-12 02:12:38
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/
  • 相关Tags:风险评测优化  
  • (0)0%
    (0)0%

软件简介

试水一夏发表了她的风险评测,理念不错,但由于发表时删去了一部分内容,造成指标中有些部分失去了作用,存在很多多余和不能链接的源码,我帮试水一夏优化一下,减去一些没用的东西, 原颜色花肖感觉有些眼花,修改了一下,使看起来舒服一些,使用起来还算可以。但此指标有些缺点,就是在分钟图时MACD等还是压缩得很利害,待以后改善。

东家精品公式及作品汇总
    http://www.55188.com/viewthread.php?tid=3405736

RSVA1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
RSVA2:=100*(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9));
VAR21:=SMA(RSVA2,9,1)+100;
VAR11:=SMA(RSVA1,3,1);
VAR51:=SMA(VAR11,3,1)+100;
顶底线:=VAR51-VAR21+50;
VAR2:=LLV(LOW,33);
VAR3:=HHV(HIGH,21);
VAR4:=EMA((CLOSE-VAR2)/(VAR3-VAR2)*100,10)*-1+100;
趋势:=100-EMA(0.191*REF(VAR4,1)+0.809*VAR4,1);
Y:=(L+H)/2;
AO:=SMA(Y,5,1);
AC:=SMA(Y,34,1);
DIFZ:=(AO-AC)*10;
DH:=(SMA(DIFZ-SMA(DIFZ,3,1),2,1))*6,COLORSTICK;
RC:=50,COLORYELLOW,LINETHICK1;
STICKLINE(C,100,90,4,0),COLORFFCC33;
STICKLINE(C,90,80,4,0),COLORFF9933;
STICKLINE(顶底线>REF(顶底线,1),20,80,4,0),COLOR000055;
STICKLINE(顶底线<REF(顶底线,1),20,80,4,0),COLOR663300;
STICKLINE((趋势>REF(趋势,1) AND 顶底线<REF(顶底线,1)),20,80,4,0),COLOR000055;
STICKLINE((趋势<REF(趋势,1) AND 顶底线>REF(顶底线,1)),20,80,4,0),COLOR663300;
STICKLINE(C,20,10,4,0),COLORFF6633;
STICKLINE(C,10,0,4,0),COLORFF3333;

DRAWBAND(DIFZ+RC,RGB(185,50,50),EMA(DIFZ+RC,9),RGB(0,50,190));
DRAWBAND(-DIFZ+RC,RGB(0,50,190),EMA(-DIFZ+RC,9),RGB(185,50,50));
IF(C,DIFZ+RC,DRAWNULL),COLORRED,LINETHICK1;
IF(DIFZ<=REF(DIFZ,1),DIFZ+RC,DRAWNULL),COLORGRAY;
IF(DH>0,RC,DRAWNULL),COLOR2266FF,LINETHICK1; 
IF(DH<=0,RC,DRAWNULL),COLORDDDD66,LINETHICK1;
STICKLINE(DH>0 AND DH>REF(DH,1),RC,RC+DH,1,0),COLORRED;
STICKLINE(DH>0 AND DH<=REF(DH,1),RC,RC+DH,1,0),COLORLIGREEN;
STICKLINE(DH<0 AND DH>REF(DH,1),RC,RC+DH,1,0),COLORLIRED;
STICKLINE(DH<0 AND DH<=REF(DH,1),RC,RC+DH,1,0),COLORLIBLUE;

当前安全度:100-EMA(0.191*REF(VAR4,1)+0.809*VAR4,1),LINETHICK1,COLORYELLOW;
DRAWTEXT(ISLASTBAR,5,'   高安全'),COLORWHITE;
DRAWTEXT(ISLASTBAR,15,'   安全区'),COLORWHITE;
DRAWTEXT(ISLASTBAR,85,'   风险区'),COLORWHITE;
DRAWTEXT(ISLASTBAR,95,'   高风险'),COLORWHITE;
 

下载地址(点击上图是广告,点击下图进入下载地址网页)

    风险评测优化下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc格式股票公式,可以用通达信股票软件引入使用;
* tni格式股票公式,仅可以用通达信新版本引入使用例如通达信v6.05以上版本,通达 信老版本不能引入;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解FNC大智慧公式;破 解hxf同花顺,daf操盘手,alg飞狐等原码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本网就可以有资 料说明编写过程,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

特别声明:本站内所有广告其网站的一切言论与行为均与本站(分析家公式网)无关,请广大投资者小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:3,641.60200 毫秒
网站备案信息:粤ICP备05017571号