分析家公式网,最大的股票公式,股票软件下载站 用户登录  |  用户注册
精准实战分时看盘指标 东家分时波段第8版
  • 软件大小:5.00 KB
  • 推荐星级:
  • 更新时间:2011-09-12 02:12:38
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/
  • 相关Tags:精准实战分时看盘指标  东家分时波段第8版  
  • (0)0%
    (0)0%

软件简介

东家中波段第8版

    本版考虑实战分长中短线之分。这里我只公布第八版的中波指标,有ZIG未来函数,但只作对波段大小、买卖多少、升跌的作为参考,如你按操作方法、仓位出入,只会提高你的赢利,不会使你有大的亏损,你要有“不求最低,只要买入正确,不求最高,只要卖出从容,买入不急,卖出不贪”的心态,那你一定赚钱。
 
说明:

1 本指标是东家分时波段第七版的补充,原只发了短、长波,现将优化的第八版中波段拿出来发布,纯出于经验交流,认为使用不错的可给我加分,买卖失败切忌骂人。两种版本可能各有所长,各有所好,为鼓励股民能自已修改,我不发表第八版的另外的短、长波指标,你可自行参照修改(注意备份),而且我将不会再对此指标做修改发布了。另外我在此声明:以后凡向我索要未公布的指标,我将不回复作答,请见谅。

2 买卖股票认清趋势最重要
  中、短、超短线分别参考60、30、5分钟K图,本指标适用于K图,分时图最好选用短波指标。当底色转普蓝色表示升幅已超25%,风险已存在,应等待下一波主升浪改用短波指标进入短波浪,追涨的可选用长波指标来用,但要注意被套风险,仓位应减。

3 买卖设置
将紫线改为快线,绿线改为趋势线,选择紫绿线,分别看短中长线,适合多种操作方法。红细线指示主力量,提示主力走向,非常好用。

4 注意高抛低吸,并看吸筹量大小,不要*上就买,“适当吸筹”信号出现表示可作选股买进,但要注意仓位。短线可根据右边提示操作进出。

5 高低位指示为逃顶确立有很好的参考价值,从小到大设了5点:

低买仓位设置: 20%    40%    60%   80%    100%,

高卖仓位设置: -20%  -40%   -60%  -80%   -100%,

6 行情设置:

    1 短涨、短跌,提醒关注!
    2 “小人”为短跌逃项,有未来。 
    3 行情和低买高卖仓位确定后标志不会消失,你应按数字增减来作为增减仓决定,这是步骤. 具体操作需要你在实战中摸索。
   

8 指标附件下载后需要解压后即为通达信指标“*.tni”文件,导入公式便可,分时图用则按下面方法进行:

通达信L2免费行情只默认macd一个分时指标.在版面上不能加也不能改.

用这个方法修改:
导入分时图指标。
1、通过“功能”--“专家系统”--“公式管理器”--导入公式。
2、退出系统。
3、用记事本打开T0002中的user.ini文件。
4、搜索到“ZstZb=MACD”字样
5、将MACD改为分时图指标名字“ZstZb=东家分时波段”。
6、保存,退出。
7、重新进入系统,在分时状态下点击技术指标。
8、就可以使用这分时图指标了。
9,  如是破解版或正版6.10版及L2收费版,在点击技术指标后,点右键选择指标名称便可。


{东家中波段第8版,本版有ZIG未来函数,心脏承受差的不要用!}

F1:=ZIG(3,25);
价差25:=IF((F1> REF(F1,1)),-6,100),COLORYELLOW;
STICKLINE(价差25>-80 , 价差25,0 ,4,0),COLOR663300,LINETHICK1;

A1:=REF(CLOSE,2);
A2:=SMA(MAX(CLOSE-A1,0),7,1)/SMA(ABS(CLOSE-A1),7,1)*100;
A3:=DATE <= 1070615;
A4:=REF(LOW,1);
A5:=SMA(ABS(LOW-A4),3,1)/SMA(MAX(LOW-A4,0),3,1)*100;
A6:=EMA(IF(CLOSE*1.3,A5*10,A5/10),3);
A7:=LLV(LOW,29);
A8:=HHV(A6,37);
A9:=IF(MA(CLOSE,90),1,0);
A10:=EMA(IF(LOW<=A7,(A6+A8*2)/2,0),3)/1688*A9;
A11:=IF(A10>100,100,A10);
STICKLINE(A11,0,A11,4,1) * A3,COLORF00FF0;

CCT:=DYNAINFO(8);
AAA:= FILTER(CCT=0,350) ;
DRAWTEXT(AAA,10,'★此股今日未开盘,不能分析'),COLORFF00FF;
VAR1:=SMA(EMA(((C+L)/2-LLV(L,13))/(HHV((H+C)/2,13)-LLV(L,13))*100,3),7,1)-(13);
RSV:=((HHV(HIGH,13)-CLOSE)/(HHV(HIGH,13)-LLV(LOW,13))*100)-70;
RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
FATK:=SMA(RSV1,5,1);
趋势线:SMA(FATK,5,1),LINETHICK2,COLOR00D300;
紫快线:(7*SMA((CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*30,4,1)-3*SMA(SMA((CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*30,4,1),3,1)-SMA(SMA(SMA((CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*30,4,1),3,1),2,1)),LINETHICK2,COLORBB24DB;
突破:=REF(EMA(C,13),1)COLORMAGENTA,NODRAW;
A1X:=(EMA(C,13)-突破)/突破*100,NODRAW;
出击:IF(A1X>=0,REF(EMA(C,13),BARSLAST(CROSS(A1X,0))+1),DRAWNULL)COLORYELLOW,NODRAW;
休假:IF(A1X<0,REF(EMA(C,13),BARSLAST(CROSS(0,A1X))+1),DRAWNULL)COLORBLUE,NODRAW;
持币:IF(A1X<0,突破,DRAWNULL)COLORGREEN,NODRAW;

主力:EMA(WINNER(C)*100,5),COLORRED,LINETHICK1;
散户:EMA((WINNER(C*1.1)-WINNER(C*0.9))*100,5),COLORYELLOW,NODRAW;
吸筹:A11,COLORLIBLUE;

获利盘%:WINNER(CLOSE)*100,NODRAW,COLOR00FFFF;

B13:DRAWICON((ZIG(3,3)>REF(ZIG(3,3),1)) AND (REF(ZIG(3,3),1)<=REF(ZIG(3,3),2)) AND (REF(ZIG(3,3),2)<=REF(ZIG(3,3),3)),-2,1) ;
S13:DRAWICON((ZIG(3,3)<REF(ZIG(3,3),1)) AND (REF(ZIG(3,3),1)>=REF(ZIG(3,3),2)) AND (REF(ZIG(3,3),2)>=REF(ZIG(3,3),3)),95,15);

B3:DRAWTEXT(CROSS(ZIG(3,4),REF(ZIG(3,4),1)),5,'20'),COLORGREEN;
B6:DRAWTEXT(CROSS(ZIG(3,8),REF(ZIG(3,8),1)),10,'40'),COLORGREEN;
B9:DRAWTEXT(CROSS(ZIG(3,12),REF(ZIG(3,12),1)),15,'60'),COLORGREEN;
B12:DRAWTEXT(CROSS(ZIG(3,16),REF(ZIG(3,16),1)),20,'80'),COLORGREEN;
B15:DRAWTEXT(CROSS(ZIG(3,20),REF(ZIG(3,20),1)),25,'100'),COLORGREEN;
S15:DRAWTEXT(CROSS(REF(ZIG(3,20),1),ZIG(3,20)),67,'-100'),COLORGREEN;
S12:DRAWTEXT(CROSS(REF(ZIG(3,16),1),ZIG(3,16)),72,'-80'),COLORGREEN;
S9:DRAWTEXT(CROSS(REF(ZIG(3,12),1),ZIG(3,12)),77,'-60'),COLORGREEN;
S6:DRAWTEXT(CROSS(REF(ZIG(3,8),1),ZIG(3,8)),82,'-40'),COLORGREEN;
S3:DRAWTEXT(CROSS(REF(ZIG(3,4),1),ZIG(3,4)),88,'-20'),COLORGREEN;
CA1:=IF( 趋势线>80 AND S13,1,0);
CA2:=IF( 紫快线<6 AND A2<10 AND B13,1,0);
DDA:='  短跌';
DRAWTEXT(CA1,95,DDA),COLORGREEN;
DDB:='  短涨';
DRAWTEXT(CA2,-2,DDB),COLORGREEN;

DRAWTEXT(出击 AND ISLASTBAR,50,'  短线出击'),COLORRED;
DRAWTEXT(休假 AND ISLASTBAR,50,'  短线休假'),COLORYELLOW;
DRAWTEXT(获利盘%>=98 AND ISLASTBAR,70,'  获利想走'),COLORYELLOW;
DRAWTEXT(吸筹>=18 AND ISLASTBAR,70,'  适当吸筹'),COLORYELLOW;
 

下载地址(点击上图是广告,点击下图进入下载地址网页)

    精准实战分时看盘指标 东家分时波段第8版下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc格式股票公式,可以用通达信股票软件引入使用;
* tni格式股票公式,仅可以用通达信新版本引入使用例如通达信v6.05以上版本,通达 信老版本不能引入;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解FNC大智慧公式;破 解hxf同花顺,daf操盘手,alg飞狐等原码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本网就可以有资 料说明编写过程,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

特别声明:本站内所有广告其网站的一切言论与行为均与本站(分析家公式网)无关,请广大投资者小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:3,406.25000 毫秒
网站备案信息:粤ICP备05017571号