分析家公式网,最大的股票公式,股票软件下载站 用户登录  |  用户注册
精准实战分时看盘指标 东家分时波段第7版
  • 软件大小:14.0 KB
  • 推荐星级:
  • 更新时间:2011-09-12 02:12:38
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/
  • 相关Tags:东方家  精准实战分时看盘指标  东家分时波段第7版  
  • (0)0%
    (0)0%

软件简介

东家分时波段第7版

    本版考虑实战分长中短线之分,将东家分时波段分拆为长波段,短波段。本版有ZIG未来函数,只作对波段大小、买卖多少、行情、升跌的作为参考,如你按操作方法和仓位出入,只会提高你的赢利,不会使你有大的亏损,你要有“不求最低,只要买入正确,不求最高,只要卖出从容,买入不急,卖出不贪”的心态,那你一定赚钱。
   
    本指标功能基本完全了,其准确度也大大提高了。

    为使恐惧者使用,特将东家波段简洁通用版附上。

说明:

1 本指标拿出来发布纯出于经验交流,认为使用不错的可给我加分、顶上、回贴,买卖失败切忌骂人,如出现类似情况,将以不再公开发修订版作为回应。

2 买卖股票认清趋势最重要
  中、短、超短线分别参考60、30、5分钟K图,本指标适用于分时图、K图。

3 买卖设置
指标设有“介入”买入指示、黄竖线作逃顶指示、强弱状态显示、红持绿股持币指示,将紫线改为快线,绿线改为慢线,选择紫绿线,分别看权证超短、短中长线,适合多种操作方法。绝无未来,放心使用。

4 注意高抛低吸要看吸筹多少,不要*上就买,“吸筹”红色▲信号出现表示筹够方可买进。绝无未来,放心使用。


5 高低位指示为逃顶确立有很好的参考价值,从小到大设了5点:

低买仓位设置: 1 20%    2 40%    3 60%    4 80%     5 100%,

高卖仓位设置: 1 -20%   2 -40%   3 -60%   4 -80%    5 -100%,

6 行情设置:

    1 短涨、短跌,提醒关注!
    2 如低买▲出现一个是红色的则表示“筹够”短涨行情。
    3   “小人”为短跌逃项,有未来。 
    4 行情和低买高卖仓位确定后标志不会消失,你应按数字增减来作为增减仓决定,这是步骤. 具体操作需要你在实战中摸索。

7 增加了EMA和MACD红持股绿持币指示, 绝无未来,放心使用。

{东家短波段第7版,本版有ZIG未来函数,心脏承受差的不要用!}
{N=13}
A1:=REF(CLOSE,2);
A2:=SMA(MAX(CLOSE-A1,0),7,1)/SMA(ABS(CLOSE-A1),7,1)*100;
A3:=DATE <= 1070615;
A4:=REF(LOW,1);
A5:=SMA(ABS(LOW-A4),3,1)/SMA(MAX(LOW-A4,0),3,1)*100;
A6:=EMA(IF(CLOSE*1.3,A5*10,A5/10),3);
A7:=LLV(LOW,29);
A8:=HHV(A6,37);
A9:=IF(MA(CLOSE,90),1,0);
A10:=EMA(IF(LOW<=A7,(A6+A8*2)/2,0),3)/8888*A9;
A11:=IF(A10>100,100,A10);
STICKLINE(A11,0,A11,6,1) * A3,COLORF00FF0;
CCT:=DYNAINFO(8);
AAA:= FILTER(CCT=0,350) ;
DRAWTEXT(AAA,10,'★此股今日未开盘,不能分析'),COLORFF00FF;
VAR1:=SMA(EMA(((C+L)/2-LLV(L,N))/(HHV((H+C)/2,N)-LLV(L,N))*100,3),7,1)-(13);
RSV:=((HHV(HIGH,N)-CLOSE)/(HHV(HIGH,N)-LLV(LOW,N))*100)-70;
RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
FATK:=SMA(RSV1,5,1);
绿慢线:SMA(FATK,5,1),LINETHICK2,COLOR00D300;
紫快线:(7*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*30,4,1)-3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*30,4,1),3,1)-SMA(SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*30,4,1),3,1),2,1)),COLORBB24DB;
介入:IF(A2<12,10,0),LINETHICK2,COLORWHITE;
B2:DRAWICON((ZIG(3,2)>REF(ZIG(3,2),1)) AND (REF(ZIG(3,2),1)<=REF(ZIG(3,2),2)) AND (REF(ZIG(3,2),2)<=REF(ZIG(3,2),3)),-2,1) ;
S2:DRAWICON((ZIG(3,2)<REF(ZIG(3,2),1)) AND (REF(ZIG(3,2),1)>=REF(ZIG(3,2),2)) AND (REF(ZIG(3,2),2)>=REF(ZIG(3,2),3)),95,15);
DRAWTEXT(ISLASTBAR,80,'     ★顺德东家波段致胜版★'),COLORYELLOW;
DRAWTEXT(ISLASTBAR,70,'     买入不急,卖出不贪'),COLORYELLOW;
DRAWTEXT(ISLASTBAR,60,'     不求最低,只要买入正确,不求最高,只要卖出从容'),COLORYELLOW;
DRAWTEXT(ISLASTBAR,50,'     黄线下来可全买,黄线上去可全卖'),COLORYELLOW;
DRAWTEXT(ISLASTBAR,40,'     下买上卖仓位要遵守,全进全出易被套'),COLORYELLOW;
DRAWTEXT(ISLASTBAR,30,'     高抛低吸看吸筹,低位无筹先别买'),COLORYELLOW;
DRAWTEXT(ISLASTBAR,20,'     公式有未来函数,信号时显时灭说明涨跌未稳'),COLORYELLOW;
DRAWTEXT(ISLASTBAR,-7,'   EMA'),COLORYELLOW;
DRAWTEXT(ISLASTBAR,-12,'   MACD'),COLORYELLOW;
B4:DRAWTEXT(CROSS(ZIG(3,4),REF(ZIG(3,4),1)),5,'20'),COLORGREEN;
B6:DRAWTEXT(CROSS(ZIG(3,6),REF(ZIG(3,6),1)),10,'40'),COLORGREEN;
B8:DRAWTEXT(CROSS(ZIG(3,8),REF(ZIG(3,8),1)),15,'60'),COLORGREEN;
B10:DRAWTEXT(CROSS(ZIG(3,10),REF(ZIG(3,10),1)),20,'80'),COLORGREEN;
B12:DRAWTEXT(CROSS(ZIG(3,12),REF(ZIG(3,12),1)),25,'100'),COLORGREEN;
S12:DRAWTEXT(CROSS(REF(ZIG(3,12),1),ZIG(3,12)),67,'-100'),COLORGREEN;
S10:DRAWTEXT(CROSS(REF(ZIG(3,10),1),ZIG(3,10)),72,'-80'),COLORGREEN;
S8:DRAWTEXT(CROSS(REF(ZIG(3,8),1),ZIG(3,8)),77,'-60'),COLORGREEN;
S6:DRAWTEXT(CROSS(REF(ZIG(3,6),1),ZIG(3,6)),82,'-40'),COLORGREEN;
S4:DRAWTEXT(CROSS(REF(ZIG(3,4),1),ZIG(3,4)),88,'-20'),COLORGREEN;
T1:=IF(TIME>093100 AND TIME<145500 ,1,0);
吸筹:A11,COLORLIBLUE;
CA1:=IF( 绿慢线>80 AND S2,1,0);
CA2:=IF( 紫快线<6 AND A2<10 AND B2,1,0);
CA3:=IF(吸筹 >=60 AND B4,1,0);
DDA:='  短跌';
DRAWTEXT(CA1,95,DDA),COLORGREEN;
DDB:='  短涨';
DRAWTEXT(CA2,-2,DDB),COLORGREEN;
DDC:='▲';
DRAWTEXT(CA3,3,DDC),COLORRED;
顶:85,COLORWHITE;
大顶:=105,COLOR5AFF9E;
F1:=ZIG(3,15);
价差15:IF((F1> REF(F1,1)),-4,100),COLORYELLOW;
判断:=(SMA(((C+L)/2-LLV(L,N))/(HHV((H+C)/2,N)-LLV(L,N))*100,2,1)-8);
强势区:RSV1>VAR1,COLOR9800FF;
弱势区:RSV1<VAR1,COLORYELLOW;
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
STICKLINE(强势区,-8,-11,4,2),COLOR9800FF;
STICKLINE(弱势区,-8,-11,4,2),COLORYELLOW;
STICKLINE(FILTER(判断<REF(判断,1)AND 判断>=80,5),75,85,3,0),COLORGREEN;
STICKLINE(DIFF>DEA,-12,-15,2,0),COLORRED;
STICKLINE(DIFF<DEA,-12,-15,2,0),COLORGREEN;

{东家长波段第7版,本版有ZIG未来函数,心脏承受差的不要用!}
{N=34}
A1:=REF(CLOSE,2);
A2:=SMA(MAX(CLOSE-A1,0),7,1)/SMA(ABS(CLOSE-A1),7,1)*100;
A3:=DATE <= 1070615;
A4:=REF(LOW,1);
A5:=SMA(ABS(LOW-A4),3,1)/SMA(MAX(LOW-A4,0),3,1)*100;
A6:=EMA(IF(CLOSE*1.3,A5*10,A5/10),3);
A7:=LLV(LOW,29);
A8:=HHV(A6,37);
A9:=IF(MA(CLOSE,90),1,0);
A10:=EMA(IF(LOW<=A7,(A6+A8*2)/2,0),3)/8888*A9;
A11:=IF(A10>100,100,A10);
STICKLINE(A11,0,A11,6,1) * A3,COLORF00FF0;
CCT:=DYNAINFO(8);
AAA:= FILTER(CCT=0,350) ;
DRAWTEXT(AAA,10,'★此股今日未开盘,不能分析'),COLORFF00FF;
VAR1:=SMA(EMA(((C+L)/2-LLV(L,N))/(HHV((H+C)/2,N)-LLV(L,N))*100,3),7,1)-(13);
RSV:=((HHV(HIGH,N)-CLOSE)/(HHV(HIGH,N)-LLV(LOW,N))*100)-70;
RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
FATK:=SMA(RSV1,5,1);
绿慢线:SMA(FATK,5,1),LINETHICK2,COLOR00D300;
紫快线:(7*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*30,4,1)-3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*30,4,1),3,1)-SMA(SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*30,4,1),3,1),2,1)),COLORBB24DB;
介入:IF(A2<12,10,0),LINETHICK2,COLORWHITE;
B4:DRAWICON((ZIG(3,4)>REF(ZIG(3,4),1)) AND (REF(ZIG(3,4),1)<=REF(ZIG(3,4),2)) AND (REF(ZIG(3,4),2)<=REF(ZIG(3,4),3)),-2,1) ;
S4:DRAWICON((ZIG(3,4)<REF(ZIG(3,4),1)) AND (REF(ZIG(3,4),1)>=REF(ZIG(3,4),2)) AND (REF(ZIG(3,4),2)>=REF(ZIG(3,4),3)),95,15);
DRAWTEXT(ISLASTBAR,80,'     ★顺德东家波段致胜版★'),COLORYELLOW;
DRAWTEXT(ISLASTBAR,70,'     买入不急,卖出不贪'),COLORYELLOW;
DRAWTEXT(ISLASTBAR,60,'     不求最低,只要买入正确,不求最高,只要卖出从容'),COLORYELLOW;
DRAWTEXT(ISLASTBAR,50,'     黄线下来可全买,黄线上去可全卖'),COLORYELLOW;
DRAWTEXT(ISLASTBAR,40,'     下买上卖仓位要遵守,全进全出易被套'),COLORYELLOW;
DRAWTEXT(ISLASTBAR,30,'     高抛低吸看吸筹,低位无筹先别买'),COLORYELLOW;
DRAWTEXT(ISLASTBAR,20,'     公式有未来函数,信号时显时灭说明涨跌未稳'),COLORYELLOW;
DRAWTEXT(ISLASTBAR,-7,'   EMA'),COLORYELLOW;
DRAWTEXT(ISLASTBAR,-12,'   MACD'),COLORYELLOW;
B8:DRAWTEXT(CROSS(ZIG(3,8),REF(ZIG(3,8),1)),5,'+20'),COLORGREEN;
B12:DRAWTEXT(CROSS(ZIG(3,12),REF(ZIG(3,12),1)),10,'+40'),COLORGREEN;
B16:DRAWTEXT(CROSS(ZIG(3,16),REF(ZIG(3,16),1)),15,'+60'),COLORGREEN;
B20:DRAWTEXT(CROSS(ZIG(3,20),REF(ZIG(3,20),1)),20,'+80'),COLORGREEN;
B30:DRAWTEXT(CROSS(ZIG(3,30),REF(ZIG(3,30),1)),25,'+100'),COLORGREEN;
S30:DRAWTEXT(CROSS(REF(ZIG(3,30),1),ZIG(3,30)),67,'-100'),COLORGREEN;
S20:DRAWTEXT(CROSS(REF(ZIG(3,20),1),ZIG(3,20)),72,'-80'),COLORGREEN;
S16:DRAWTEXT(CROSS(REF(ZIG(3,16),1),ZIG(3,16)),77,'-60'),COLORGREEN;
S12:DRAWTEXT(CROSS(REF(ZIG(3,12),1),ZIG(3,12)),82,'-40'),COLORGREEN;
S8:DRAWTEXT(CROSS(REF(ZIG(3,8),1),ZIG(3,8)),88,'-20'),COLORGREEN;
T1:=IF(TIME>093100 AND TIME<145500 ,1,0);
吸筹:A11,COLORLIBLUE;
CA1:=IF( 绿慢线>80 AND S4,1,0);
CA2:=IF( 紫快线<6 AND A2<10 AND B4,1,0);
CA3:=IF(吸筹 >=60 AND B8,1,0);
DDA:='  短跌';
DRAWTEXT(CA1,95,DDA),COLORGREEN;
DDB:='  短涨';
DRAWTEXT(CA2,-2,DDB),COLORGREEN;
DDC:='▲';
DRAWTEXT(CA3,3,DDC),COLORRED;
顶:85,COLORWHITE;
大顶:=105,COLOR5AFF9E;

F1:=ZIG(3,40);
价差40:IF((F1> REF(F1,1)),-4,100),COLORYELLOW;
判断:=(SMA(((C+L)/2-LLV(L,N))/(HHV((H+C)/2,N)-LLV(L,N))*100,2,1)-8);
强势区:RSV1>VAR1,COLOR9800FF;
弱势区:RSV1<VAR1,COLORYELLOW;
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
STICKLINE(强势区,-8,-11,4,2),COLOR9800FF;
STICKLINE(弱势区,-8,-11,4,2),COLORYELLOW;
STICKLINE(FILTER(判断<REF(判断,1)AND 判断>=80,5),75,85,3,0),COLORGREEN;
STICKLINE(DIFF>DEA,-12,-15,2,0),COLORRED;
STICKLINE(DIFF<DEA,-12,-15,2,0),COLORGREEN;


{东家分时波段简洁版,无未来}
{N=21}
A1:=REF(CLOSE,2);
A2:=SMA(MAX(CLOSE-A1,0),7,1)/SMA(ABS(CLOSE-A1),7,1)*100;
A3:=DATE <= 1070615;
A4:=REF(LOW,1);
A5:=SMA(ABS(LOW-A4),3,1)/SMA(MAX(LOW-A4,0),3,1)*100;
A6:=EMA(IF(CLOSE*1.3,A5*10,A5/10),3);
A7:=LLV(LOW,29);
A8:=HHV(A6,37);
A9:=IF(MA(CLOSE,90),1,0);
A10:=EMA(IF(LOW<=A7,(A6+A8*2)/2,0),3)/8888*A9;
A11:=IF(A10>100,100,A10);
STICKLINE(A11,0,A11,6,1) * A3,COLORF00FF0;
VAR1:=SMA(EMA(((C+L)/2-LLV(L,N))/(HHV((H+C)/2,N)-LLV(L,N))*100,3),7,1)-(13);
RSV:=((HHV(HIGH,N)-CLOSE)/(HHV(HIGH,N)-LLV(LOW,N))*100)-70;
RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
FATK:=SMA(RSV1,5,1);
绿慢线:SMA(FATK,5,1),LINETHICK2,COLOR00D300;
紫快线:(7*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*30,4,1)-3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*30,4,1),3,1)-SMA(SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*30,4,1),3,1),2,1)),COLORBB24DB;
介入:IF(A2<12,10,0),LINETHICK2,COLORWHITE;
DRAWTEXT(ISLASTBAR,80,'     ★顺德东家波段简洁版★'),COLORYELLOW;
DRAWTEXT(ISLASTBAR,60,'     买入不急,卖出不贪。高抛低吸看吸筹,低位无筹先别买'),COLORYELLOW;
DRAWTEXT(ISLASTBAR,40,'     不求最低,只要买入正确,不求最高,只要卖出从容'),COLORYELLOW;
DRAWTEXT(ISLASTBAR,-7,'   EMA'),COLORYELLOW;
DRAWTEXT(ISLASTBAR,-12,'   MACD'),COLORYELLOW;
判断:=(SMA(((C+L)/2-LLV(L,N))/(HHV((H+C)/2,N)-LLV(L,N))*100,2,1)-8);
强势区:RSV1>VAR1,COLOR9800FF;
弱势区:RSV1<VAR1,COLORYELLOW;
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
STICKLINE(强势区,-6,-10,4,2),COLOR9800FF;
STICKLINE(弱势区,-6,-10,4,2),COLORYELLOW;
STICKLINE(FILTER(判断<REF(判断,1)AND 判断>=80,5),85,90,3,0),COLORGREEN;
STICKLINE(DIFF>DEA,-11,-15,2,0),COLORRED;
STICKLINE(DIFF<DEA,-11,-15,2,0),COLORGREEN;
吸筹:A11,COLORLIBLUE;
CA1:=IF(吸筹 >=50 AND 紫快线<6 AND A2<10 ,1,0);
DDA:='▲';
DRAWTEXT(CA1,5,DDA),COLORRED;
顶:80,COLOR5AFF9E;
大顶:=100,COLOR5AFF9E;

原来加了时间限制,过期失效了。其实以前有贴介绍过解决方法,你可按下面方法处理一下便可。
将第三行源码删除
A3:=DATE <= 1070615;
再将与A3其相关的源码找出将其*A3部分删除便可解除,如:
STICKLINE(A11,0,A11,6,1) * A3,COLORF00FF0;
删除后如下:
STICKLINE(A11,0,A11,6,1) ,COLORF00FF0;
自行处理一下吧。

下载地址(点击上图是广告,点击下图进入下载地址网页)

    精准实战分时看盘指标 东家分时波段第7版下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc格式股票公式,可以用通达信股票软件引入使用;
* tni格式股票公式,仅可以用通达信新版本引入使用例如通达信v6.05以上版本,通达 信老版本不能引入;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解FNC大智慧公式;破 解hxf同花顺,daf操盘手,alg飞狐等原码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本网就可以有资 料说明编写过程,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

特别声明:本站内所有广告其网站的一切言论与行为均与本站(分析家公式网)无关,请广大投资者小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:2,186.52300 毫秒
网站备案信息:粤ICP备05017571号