分析家公式网,最大的股票公式,股票软件下载站 用户登录  |  用户注册
教你自制排序指标(短线是银买点)
  • 软件大小:4.00 KB
  • 推荐星级:
  • 更新时间:2011-09-12 02:13:32
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/
  • 相关Tags:指标  排序  东方家  教你自制  短线是银买点  
  • (0)0%
    (0)0%

软件简介

教你自制排序指标
这方面的指标其实很多,如黑起飞、超跌参考、板块资金流向、获利纵横、sb估值、蓝筹选股、短线是银买点、李雨青十二买点等,其实以上很多网上可找,没有的也可自做,就是你发现那个买点好的选股指标,将其源码列出来,去掉颜色源码(不去也行),用“=”将每句源码“:”的后面加上,如“:=”,这样这些内容在列表中就不显示。留下这买点的这句不加“=”,在前取个名字,那列表中就会显示这名。随便找一个例吧:

先新建一个指标,取个名,将你认为好的选股或其他其本面的源码放进去,去掉颜色源码如下
主买量:SUM(IF(BUYVOL>0,BUYVOL,0),0),NODRAW;
主卖量:SUM(IF(SELLVOL>0,SELLVOL,0),0),NODRAW;
差额:主买量-主卖量,LINETHICK0;

上面会三项指标全显,NODRAW是指不画图,只列出数据。

主买量:=SUM(IF(BUYVOL>0,BUYVOL,0),0),NODRAW;
主卖量:=SUM(IF(SELLVOL>0,SELLVOL,0),0),NODRAW;
差额:主买量-主卖量,LINETHICK0;

上面只会差额1项指标显示。
那你就会自制排序指标了。


短线是银买点
{N:5,30,8;ZF:1,10,5;M:1.100.3;}

MA5 := MA(CLOSE,5);
MA10 := MA(CLOSE,10);
MA60 := MA(CLOSE,60);
PDAY1 := BARSLAST(CROSS(MA60,MA5));{5日均线下穿60日均线}
PDAY2 := BARSLAST(CROSS(MA60,MA10));{10日均线下穿60日均线,至此形成鸭颈部}
PDAY3 := BARSLAST(LOW=LLV(LOW,PDAY2));{形成头部,要反弹}
PDAY4 := BARSLAST(CROSS(MA5,MA10));{反弹后,5日均线和10日均线金叉}
PDAY5 := BARSLAST(CROSS(MA10,MA5));{反弹不久,5日均线和10日均线形成死叉,形成嘴部}
A1:= PDAY1>PDAY2 AND PDAY2>PDAY3 AND PDAY3>PDAY4 AND PDAY4>PDAY5 AND PDAY5<5;
A2:= COUNT(CROSS(MA10,MA5),PDAY2)=1;

唐鸭头:A1 AND A2,COLORFFFF00;

VAR1:=MA(CLOSE,5);
VAR2:=MA(CLOSE,10);
VAR3:=MA(CLOSE,60);
VAR4:=BARSLAST(CROSS(VAR1,VAR3));
VAR5:=BARSLAST(CROSS(VAR2,VAR3));
VAR6:=BARSLAST(HIGH=HHV(HIGH,VAR5));
VAR7:=BARSLAST(CROSS(VAR2,VAR1));
VAR8:=BARSLAST(CROSS(VAR1,VAR2));
VAR9:=VAR4>VAR5 AND VAR5>VAR6 AND VAR6>VAR7 AND VAR7>VAR8 AND VAR8<5;
VARA:=COUNT(CROSS(VAR2,VAR1),VAR5)=1;
老鸭头:VAR9 AND VARA  AND VAR3>REF(VAR3,1),COLORFF00FF;

NA1:=MIN(MA(C,5),MA(C,10))>MA(C,60) AND CROSS(MA(C,5),MA(C,10));
NA2:=MIN(MA(C,5),MA(C,10))/MA(C,60)<1.05;
NA3:=COUNT(V<MA(V,10),10)>6;
青龙取水:NA1 AND NA2 AND NA3,COLOR00FF00,LINETHICK2;


VAR32:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR33:=SMA(SMA(VAR32,3,1),3,1)/28.57;
VAR34:=EMA(VAR33,5);
VAR35:=3*VAR33-2*VAR34;
绝买:CROSS(VAR35,VAR33) AND VAR33<2.1 AND C>O,COLORRED;

SS1:=(LOW+HIGH+CLOSE*2)/4;
SS2:= MA(SS1,4);
SS3:=HHV(SS2,10);
SS4:=MA(SS3,3);
SS5:=1.25*SS4-0.25*SS3;
XKKJ:=IF(SS5>SS3,SS3,SS5);
FF1:=LLV(SS2,10);
FF2:=MA(FF1,3);
FF3:=1.25*FF2-0.25*FF1;
DKKJ:=IF(FF3<FF1,FF1,FF3);
MA13:=MA(C,13);
ZDHM:=CROSS(C,DKKJ) AND CROSS(C,MA13) AND CROSS(C,XKKJ);
ZHM:=CROSS(C,MA13) AND CROSS(C,XKKJ);
的卢:ZDHM OR ZHM,COLORGREEN;

MA111:=MA(CLOSE,20);
MA112:=MA(CLOSE,40);
MA113:=MA(CLOSE,60);
A11:=OPEN<MA111 OR OPEN<MA112 OR OPEN<MA113,COLORRED;
A12:=C>MAX(MA111,MAX(MA112,MA113)),COLORRED;
A13:=V/MA(V,30)>1.2,COLORRED;
A14:=C/REF(C,1)>1.049,COLORRED;
芙蓉:A11 AND A12 AND A13 AND A14,COLORWHITE;

下载地址(点击上图是广告,点击下图进入下载地址网页)

    教你自制排序指标(短线是银买点)下载

·上一软件:财务股票池
·下一软件:东家分时看盘系列1 买卖决策

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc格式股票公式,可以用通达信股票软件引入使用;
* tni格式股票公式,仅可以用通达信新版本引入使用例如通达信v6.05以上版本,通达 信老版本不能引入;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解FNC大智慧公式;破 解hxf同花顺,daf操盘手,alg飞狐等原码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本网就可以有资 料说明编写过程,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

特别声明:本站内所有广告其网站的一切言论与行为均与本站(分析家公式网)无关,请广大投资者小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:281.25000 毫秒
网站备案信息:粤ICP备05017571号