分析家公式网,最大的股票公式,股票软件下载站 用户登录  |  用户注册
精准分时辅助看盘指标--五指山多情1版
  • 软件大小:16.0 KB
  • 推荐星级:
  • 更新时间:2011-10-01 01:10:40
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/
  • 相关Tags:分时  精准  辅助  看盘指标  五指山多情  
  • (0)0%
    (0)0%

软件简介

牛市做长线的五指山万泉河第50c版发表后,我觉得此分时副图很有创意,结合自已的看盘方法,觉很有些地方可做修改,原想将其改为在一定的时间段内才将买卖信号显示出来,将已改成功部分源码发给牛市做长线与其交流,期待有更好的改进。

       牛市做长线提议我将其公开,现改其名为五指山多情1版公开,希通过交流能使其完善。

公式与五指山万泉河第50c版不同之处是加了一些明确逃顶、买进的信号,方便用者看盘选择进出。由于进出点较多,以后我力求用时间设置的方法进一步做到简单直接准确。希望大家将贴顶起支持我,你将见到我下一个修改版。

    向下绿箭头为短线看跌逃顶信号,
    S为波段逃顶确立信号,
    “小人”为近期高点信号,有未来;
    向上红箭头为近期最低点买进信号,有未来;
    “弹”为小反弹
    小黑码、黑码均是波段买入信号

{五指山多情1版,本版有ZIG未来函数}
T0:=IF(TIME>093000 AND TIME<094500 ,1,0);
T1:=IF(TIME>093100 AND TIME<145500 ,1,0);
T2:=IF(TIME>100000 AND TIME<145500 ,1,0);
T3:=IF(TIME>140000 AND TIME<145500 ,1,0);
涨幅:=DYNAINFO(14)*100;
CCT:=DYNAINFO(8);
PPP:= FILTER(CCT=0,350) ;
DRAWTEXT(PPP,45,'★今日该股票未开盘,不能分析★'),COLORFF00FF;
VAR80:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,3,0);
VAR81:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);
VAR83:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);
VAR85:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);
VAR87:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);
NN1:=VAR80;
NN2:=(VAR81+VAR83+VAR85+VAR87);
VAR82:=ZIG(3,6)<REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)>=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);
VAR84:=ZIG(3,22)<REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)>=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)>=REF(ZIG(3,22),3);
VAR86:=ZIG(3,51)<REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)>=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)>=REF(ZIG(3,51),3);
VAR88:=ZIG(3,72)<REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)>=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)>=REF(ZIG(3,72),3);
MM1:=(VAR82+VAR84+VAR86+VAR88);
MM2:= IF(MM1>0,-500,0);
MM:= IF(C>1000,MM2*100,MM2),COLORRED,LINETHICK3;
CT:SUM(MM,0) AND T1=1;{统计}
紫观顶:EMA((CLOSE-LLV(CLOSE,55))/(HHV(CLOSE,55)-LLV(LOW,55))*100,5),LINETHICK1,COLORFF00FF;
M1:= (7*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1)-3*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1)-SMA(SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*30,4,1),3,1),2,1)),COLORWHITE;
蓝看底: EMA(MA(M1,5),3),LINETHICK1,COLORFFFF00;
WH:=紫观顶;
WL:=蓝看底;
CA:=IF(T1=1 AND  WH>80 AND  CT=1,1,0);
P4:= FILTER(CA=1,350);
DDC:='★短线看跌,紫线高点出局';
DRAWTEXT(P4,45,DDC),COLORGREEN;
A:=EMA(WINNER(CLOSE),10);
B:=EMA(WINNER(CLOSE),34);
AAD:=MA(CLOSE,32);
BAD:=MA(CLOSE,12);
DDD:=CROSS(B,A);
AAC:=MA(C,1);
BBB:=MA(AAD,2);
VAR51:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*80;
BB:=SMA(VAR51,7,1);
VAR67:=(LOW+HIGH+CLOSE)/3;
VAR68:=(VAR67-MA(VAR67,14))/(0.015*AVEDEV(VAR67,14));
WR30:=100*(HHV(HIGH,79)-CLOSE)/(HHV(HIGH,79)-LLV(LOW,79));
VAR21:=(2*CLOSE+HIGH+LOW+OPEN)/5;
VAR22:=LLV(LOW,34);
VAR23:=HHV(HIGH,34);
SK1:=EMA((VAR21-VAR22)/(VAR23-VAR22)*100,13);
WR31:=IF(WR30=0 OR SK1>=90 OR VAR68>-250,100,WR30);
舟:IF(NN1>0 OR NN2>0,35,DRAWNULL)*2,STICK,COLORMAGENTA,LINETHICK3;
岸:(T1=1 AND CT=0 AND SK1=100 OR T1=1 AND CT=0 AND SK1>0 AND WR30>98 AND SK1<=13)*60,STICK,COLORMAGENTA,LINETHICK1;
花:EMA(IF(WL<15 AND T3=1 AND L<= LLV(L,30),SMA(ABS(L-REF(L,1)),30,1)/SMA(MAX(L-REF(L,1),0),30,1),0),3)*25,STICK,COLORYELLOW,LINETHICK3;
W1:=CROSS(M1,WL);
N1:=WH<35 AND WH > MA(REF(WH,3),3) AND CT=0 AND T2=1 AND 涨幅<8;
技:IF(W1=1 AND N1=1,75,0),STICK,COLORRED,LINETHICK3;
P2:= FILTER(技,16) ;
DRAWTEXT(P2,25,'←短底'),COLORYELLOW,LINETHICK1;
VARC:=(ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2)) AND (REF(ZIG(3,5),2)<=REF(ZIG(3,5),3));
看涨:VARC=1;
CH:SUM(看涨,0) AND T1=1;{统计}
P1:= FILTER(看涨,16) ;
DRAWTEXT(P1,30,'←短线看涨'),COLORYELLOW,LINETHICK2;
VAR1Z:=REF(CLOSE,1);
VAR2Z:=SMA(MAX(CLOSE-VAR1Z,0),7,1)/SMA(ABS(CLOSE-VAR1Z),7,1)*100;
VAR3Z:=SMA(MAX(CLOSE-VAR1Z,0),13,1)/SMA(ABS(CLOSE-VAR1Z),13,1)*100;
VAR4Z:=SMA(MAX(VAR1Z-CLOSE,0),7,1)/SMA(ABS(CLOSE-VAR1Z),7,1)*100;
VAR5Z:=SMA(MAX(VAR1Z-CLOSE,0),13,1)/SMA(ABS(CLOSE-VAR1Z),13,1)*100;
VAR6Z:=BARSCOUNT(CLOSE);
波:(T3=1 AND VAR2Z<25 AND VAR3Z<30 AND VAR6Z>35)*3,STICK, COLORSTICK,LINETHICK2;
VARF:=100-3*SMA((CLOSE-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1),15,1);
VAR9A:=100-3*SMA((OPEN-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1),15,1);
VAR2A:=VARF<REF(VAR9A,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
DRAWTEXT(CT=0 AND VAR2A AND COUNT(VAR2A,50)=1,75,'←大资金'),LINETHICK1,COLORYELLOW;
大资金:(CT=0 AND VAR2A AND COUNT(VAR2A,50)=1)*85,STICK,COLORYELLOW,LINETHICK1;
VAR31:=MA(VOL,5)>MA(VOL,60);
介入: IF(A<0.15 AND ABS(A-B)<0.05 AND CROSS(A,B) AND VAR31,1,0)*80,STICK,COLORRED,,LINETHICK2;
P3:= FILTER(介入,16) ;
DDB:='←进场注意';
DRAWTEXT(P3,IF(介入>0 AND 涨幅<8,60,70),DDB),COLORYELLOW;
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
SD:=(C>60 AND C<100,500,300);
SF:=IF(C<40 AND C<=60,800,SD);
SG:=IF(C>10 AND C<=25,1000,IF(C>25 AND C<40,1000,SF));
SH:=IF(C<5,5000,IF(C>=5 AND C<=10,3000,SG));
SJ:=IF(C>=6000,5,SH);
SK:=IF(C>1000 AND C<6000,25,SJ);
MACD:(DIF-DEA)*SK,COLORSTICK;
NC2:=WL>35 AND WL<65 AND WL > MA(REF(WL,5),5) AND CT=0 AND T2=1 AND 涨幅<8;
P5:=FILTER(NC2,32) ;
DRAWTEXT(P5 ,WL*1.01,'←加仓'),COLOR00FFFF,LINETHICK2;
MA5:=EMA(CLOSE,5);
MA65:=EMA(CLOSE,65);
MA21:=EMA(CLOSE,21);
DD1:=COUNT(MA21>MA65,10)=10;
GX:=MAX(MA5,MAX(MA21,MA65));
DX:=MIN(MA5,MIN(MA21,MA65));
DD2:=ABS(GX/DX-1)*100<=15;
DD3:=COUNT(MACD<0,10)=10;
DD4:=IF(DD1 AND DD2 AND DD3,5,0);
DD5:=CCT>0 AND 0+IF(CROSS(0.1,DD4) AND CROSS(MACD,0),8,0) ;
DDE:='←买不亏';
STICKLINE(FILTER(DD5=1,50)=1,0,30,3,0),LINETHICK1,COLORYELLOW;
DRAWTEXT(FILTER(DD5=1,50)=1,5,DDE),LINETHICK1,COLORYELLOW;
警戒:90,COLOR5AFF9E;
轴:0;
VAR1:=EMA(CLOSE,3);
VAR2:=EMA(CLOSE,21);
VAR3:=BARSLAST(CROSS(VAR2,VAR1))>15;
VAR4:=VOL>MA(VOL,5)*2 AND VOL<MA(VOL,5)*5;
VAR5:=CROSS(VAR1,VAR2)  AND VAR4 AND VAR3;
个股:=EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3),COLOR1010FF;
大盘:=EMA(100*(INDEXC-LLV(INDEXL,34))/(HHV(INDEXH,34)-LLV(INDEXL,34)),3),COLORE67010,LINETHICK2;
STICKLINE(个股>=大盘,个股,大盘,0,0),COLORRED;
STICKLINE(个股<大盘,个股,大盘,0,0),COLORBLUE;
STICKLINE(个股>=大盘,0,大盘,0,-1),COLORYELLOW;
STICKLINE(个股<大盘,0,个股,0,-1),COLORYELLOW;
黑码:IF(VAR5,80,0),STICK,LINETHICK4,COLORF00FF0;
DRAWTEXT(VAR5,70,'黑码'),COLORF00FF0;
短线反弹:IF(CROSS(个股,9),25,0),STICK,LINETHICK3,COLORRED;
DRAWTEXT(CROSS(个股,9),15,'弹'),COLOR00FF00;
DRAWICON((ZIG(3,5)<REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)>=REF(ZIG(3,5),2)) AND (REF(ZIG(3,5),2)>=REF(ZIG(3,5),3)),95,15);
VAR41:=SMA(MAX(C-REF(C,1),0),9,1)/SMA(ABS(C-REF(C,1)),9,1)*100;
DRAWICON(CROSS(82,VAR41),86,2);
VAR42:=REF(C,1);
VAR43:=SMA(MAX(C-VAR42,0),34,1)/SMA(ABS(C-VAR42),34,1)*100;
DRAWTEXT(CROSS(84,VAR43),93,'S'),COLORGREEN ;
AA:=(MA(C,1)+MA(C,3)+MA(C,5)+MA(C,7)+MA(C,9))/5;
BB1:=(MA(C,2)+MA(C,4)+MA(C,6)+MA(C,8)+MA(C,10))/5;
CC:=EMA(AA,2);
DD:=EMA(BB1,5);
TJ0:=CROSS(CC,DD);
上:=EMA(C,3);
中:=EMA(C,5);
下:=EMA(中,5);
TJ1:=CROSS(上,中);
TJ2:=上>REF(上,1);
X1:=(C+L+H)/3;
BB5:=ATAN(EMA(X1,5)-REF(EMA(X1,5),1))*3.1416*10;
DRAWICON((ZIG(3,5)>REF(ZIG(3,5),1)) AND (REF(ZIG(3,5),1)<=REF(ZIG(3,5),2)) AND (REF(ZIG(3,5),2)<=REF(ZIG(3,5),3)),-8,1) ;
EMA3:=EMA(C,3);
TJ3:=BB5>1 AND EMA(X1,5)>REF(EMA(X1,3),1);
STICKLINE(TJ1 AND TJ2  AND TJ0 AND TJ3,0,70,4,0),COLORF00FF0;
DRAWTEXT((TJ1 AND TJ2  AND TJ0 AND TJ3),60,'小黑码'),COLORF00FF0;

    由于牛市做长线对在公开我修改的指标有意见,为此五指山多情版将不再改版升级,也不再在此发表与五指山万泉河有关的指标。特表示歉意。我将以其他方式在理想发表分时辅助和其他指标,以便大家互相交流。另外大家可以改一改五指山多情版源码中的M1参数,将27全部调整为17或13,看效果如何!

下载地址(点击上图是广告,点击下图进入下载地址网页)

    精准分时辅助看盘指标--五指山多情1版下载

·上一软件:每天解盘3
·下一软件:波段奇准副图

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc格式股票公式,可以用通达信股票软件引入使用;
* tni格式股票公式,仅可以用通达信新版本引入使用例如通达信v6.05以上版本,通达 信老版本不能引入;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解FNC大智慧公式;破 解hxf同花顺,daf操盘手,alg飞狐等原码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本网就可以有资 料说明编写过程,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

特别声明:本站内所有广告其网站的一切言论与行为均与本站(分析家公式网)无关,请广大投资者小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:375.00000 毫秒
网站备案信息:粤ICP备05017571号