分析家公式网,最大的股票公式,股票软件下载站 用户登录  |  用户注册
每天解盘2
  • 软件大小:10.0 KB
  • 推荐星级:
  • 更新时间:2011-11-02 07:03:49
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/
  • 相关Tags:东方家  每天解盘  
  • (0)0%
    (0)0%

软件简介

每天解盘2
V1:=MA(V,5);
V2:=MA(V,10);
MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA13:=MA(CLOSE,13);
MA20:=MA(CLOSE,20);
MA40:=MA(CLOSE,40);
MA60:=MA(CLOSE,60);
MA75:=MA(CLOSE,75);

LC:=REF(C,1);
K9:=SMA((C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100,3,1);
STICKLINE(1=1,11,-1,4,0),COLOR444444;
STICKLINE(C<=MA(C,13) AND MA(C,13)<=REF(MA(C,13),1),11,-1,4,0),COLOR663300;
STICKLINE(C>=MA(C,13) AND MA(C,13)>=REF(MA(C,13),1),11,-1,4,0),COLOR000055;
D9:=SMA(K9,3,1);
J9:=3*K9-2*D9;
KK:K9*0.1;
JJ:J9*0.1;
VAR1:=DYNAINFO(17)*REF(MA(V,5),1);
VAR2:=DYNAINFO(7)=C AND DYNAINFO(10)=AMOUNT;
VAR3:=IF(DYNAINFO(7)=C AND DYNAINFO(10)=AMOUNT,VAR1,VAR2);
VAR4:=BARSLAST(CROSS(MA5,MA60));
VAR5:=BARSLAST(CROSS(MA10,MA60));
VAR6:=BARSLAST(HIGH=HHV(HIGH,VAR5));
VAR7:=BARSLAST(CROSS(MA10,MA5));
VAR8:=BARSLAST(CROSS(MA5,MA10));
VAR9:=VAR4>VAR5 AND VAR5>VAR6 AND VAR6>VAR7 AND VAR7>VAR8 AND VAR8<5;
VARA:=COUNT(CROSS(MA10,MA5),VAR5)=1;
VARB:=(HHV(H,21)-C)/(HHV(H,21)-LLV(L,21))*100;
VARC:=(C-LLV(L,21))/(HHV(H,21)-LLV(L,21))*100;
VARD:=(VARC-VARB)/20+6;
预量:=IF(V>=VAR3 AND PERIOD=5,V,VAR3);
比:=预量/V;
买盘:=DYNAINFO(23)*比;
卖盘:=DYNAINFO(22)*比;
买盘0:=IF(ISLASTBAR AND PERIOD=5,买盘,0);
卖盘0:=IF(ISLASTBAR AND PERIOD=5,卖盘,0);
量大:=CONST((卖盘0+买盘0)/REF(V,1)>2);
量缩:=CONST((卖盘0+买盘0)/REF(V,1)<0.5);

AA:=MA(VARD,5);
压力1:=MA(C,26)+2*STD(C,26);
支撑:=MA(INDEXC,26)-2.2*STD(INDEXC,26);
压力2:=MA(INDEXC,26)+2*STD(INDEXC,26);
YYY:=EMA((INDEXC-LLV(INDEXL,11))/(HHV(INDEXH,25)-LLV(INDEXL,11))*4,8)+1;
YY:=POW(YYY,2)-10;
XXX:=EMA((C-LLV(L,11))/(HHV(H,25)-LLV(L,11))*4,8)+1;
XX:=IF(1=1,POW(XXX,2)-10,DRAWNULL);

预:=CLOSE>MA(CLOSE,13);
升:=CLOSE>MA(CLOSE,5) AND CLOSE<MA(CLOSE,13);
CCI背:=IF(LLV(CCI,2)>LLV(CCI,7) AND LLV(L,2)<=LLV(L,7)  AND

HHV(H,10)>MA(CLOSE,60),1,0),COLORWHITE;
TR1:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),14);
HD:=HIGH-REF(HIGH,1);
LD:=REF(LOW,1)-LOW;
PDM:=SUM(IF(HD>0 AND HD>LD,HD,0),14);
MDM:=SUM(IF(LD>0 AND LD>HD,LD,0),14);
PDI:=PDM*100/TR1;
MDI:=MDM*100/TR1;
A1:=BARSLAST(REF(CROSS("MACD.DIF"(12,26,9),"MACD.DEA"(12,26,9)),1));
B1:=REF(C,A1+1)>C && REF("MACD.DIF"(12,26,9),A1+1)<"MACD.DIF"(12,26,9) && CROSS ("MACD.DIF"(12,26,9),"MACD.DEA"(12,26,9));
A2:=BARSLAST(REF(CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)),1));
B2:=REF(C,A2+1)>C AND REF("KDJ.K"(9,3,3),A2+1)<"KDJ.K"(9,3,3) AND CROSS ("KDJ.K"(9,3,3),"KDJ.D"(9,3,3));
A3:=BARSLAST(REF(CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24)),1));
B3:=REF(C,A3+1)>C AND REF("RSI.RSI1"(6,12,24),A3+1)<"RSI.RSI1"(6,12,24) AND CROSS ("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));
C1:=BARSLAST(REF(CROSS("MACD.DEA"(12,26,9),"MACD.DIF"(12,26,9)),1));
D1:=REF(C,C1+1)<C AND REF("MACD.DIF"(12,26,9),C1+1)>"MACD.DIF"(12,26,9) AND CROSS ("MACD.DEA"(12,26,9),"MACD.DIF"(12,26,9));
C2:=BARSLAST(REF(CROSS("KDJ.D"(9,3,3),"KDJ.K"(9,3,3)),1));
D2:=REF(C,C2+1)<C AND REF("KDJ.K"(9,3,3),C2+1)>"KDJ.K"(9,3,3) AND CROSS ("KDJ.D"(9,3,3),"KDJ.K"(9,3,3));
C3:=BARSLAST(REF(CROSS("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24)),1));
D3:=REF(C,C3+1)<C AND REF("RSI.RSI1"(6,12,24),C3+1)>"RSI.RSI1"(6,12,24) AND CROSS ("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24));
C4:=BARSLAST(REF(CROSS(MDI,PDI),1));
D4:=REF(C,C4+1)<C AND REF(MDI,C4+1)>MDI AND CROSS(MDI,PDI);
A4:=BARSLAST(REF(CROSS(PDI,MDI),1));
B4:=REF(C,A4+1)>C AND REF(PDI,A4+1)<PDI AND CROSS(PDI,MDI);

PDAY1:=BARSLAST(CROSS(MA60,MA5));
PDAY2:=BARSLAST(CROSS(MA60,MA10));
PDAY3:=BARSLAST(LOW=LLV(LOW,PDAY2));
PDAY4:=BARSLAST(CROSS(MA5,MA10));
PDAY5:=BARSLAST(CROSS(MA10,MA5));
A11:=PDAY1>PDAY2 AND PDAY2>PDAY3 AND PDAY3>PDAY4 AND PDAY4>PDAY5 AND PDAY5<5;
A12:=COUNT(CROSS(MA10,MA5),PDAY2)=1;
A13:=OPEN<MA20 OR OPEN<MA40 OR OPEN<MA60;
A14:=C>MAX(MA20,MAX(MA40,MA60));
A15:=V/MA(V,30)>1.2;
A16:=C/REF(C,1)>1.049;
A17:=MIN(MA(C,5),MA(C,10))>MA(C,60) AND CROSS(MA(C,5),MA(C,10));
A18:=MIN(MA(C,5),MA(C,10))/MA(C,60)<1.05;
A19:=COUNT(V<MA(V,10),10)>6;
A20:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
A21:=SMA(SMA(A20,3,1),3,1)/28.57;
A22:=EMA(A21,5);
A23:=3*A21-2*A22;
A24:=(LOW+HIGH+CLOSE*2)/4;
A25:=MA(A24,4);
A26:=HHV(A25,10);
A27:=MA(A26,3);
A28:=1.25*A27-0.25*A26;
A29:=IF(A28>A26,A26,A28);
A30:=LLV(A25,10);
A31:=MA(A30,3);
A32:=1.25*A31-0.25*A30;
A33:=IF(A32<A30,A30,A32);
A34:=CROSS(C,A33) AND CROSS(C,MA13) AND CROSS(C,A29);
A35:=CROSS(C,MA13) AND CROSS(C,A29);
N3:=9;
N4:=6;
N5:=14;
TYP:=(HIGH + LOW + CLOSE)/3;
CC1:=(TYP-MA(TYP,N5))/(0.015*AVEDEV(TYP,N5)),COLORFF00FF;
C11:=SMA(CC1,3,1);
C12:=SMA(C11,3,1);
C13:=3*C11-2*C12;
CB1:=EMA(C13,5);
RSI1:=SMA(MAX(CLOSE-LC,0),N4,1)/SMA(ABS(CLOSE-LC),N4,1)*100;
RSI:=(RSI1-50)*5,LINETHICK2,COLORFFFFFF;
R1:=SMA(RSI,3,1);
D11:=SMA(R1,3,1);
J1:=3*R1-2*D11;
RR1:=EMA(J1,5);
RR2:=REF(RR1,1);
RR:=RR1>RR2;
RSV:=(CLOSE-LLV(LOW,N3))/(HHV(HIGH,N3)-LLV(LOW,N3))*100;
K:=SMA(RSV,3,1);
K1:=(K-50)*5,COLOR00FF00;
K2:=SMA(K1,3,1);
D12:=SMA(K2,3,1);
J2:=3*K2-2*D12;
BB1:=EMA(J2,5);
买入:=RR AND NOT(REF(RR,1)) AND (RR1<-100 AND BB1<-100) AND CB1<-100,LINETHICK0;

DRAWTEXT(CONST(IF(C>=MA(C,10) AND MA(C,10)>REF(MA(C,10),1) AND MA(C,20)>REF(MA(C,20),1) AND MA(C,40)>REF(MA(C,40),1) AND MA(C,10)>REF(MA(C,20),1),1,0)) AND CURRBARSCOUNT=40,12,'上升趋势'),COLOR0033FF;
DRAWTEXT(CONST(IF(C<=MA(C,10) AND MA(C,10)<REF(MA(C,10),1) AND MA(C,20)<REF(MA(C,20),1)AND MA(C,40)<REF(MA(C,40),1) AND MA(C,10)<REF(MA(C,20),1),1,0)) AND CURRBARSCOUNT=40,12,'下跌趋势'),COLORFFFFFF;
DRAWTEXT(CONST(IF(预量=LLV(预量,10),1,0)) AND CURRBARSCOUNT=40,-2,'缩量'),COLOR00FF00;
DRAWTEXT(CONST(IF(预量=LLV(预量,10) AND J9<70,1,0)) AND CURRBARSCOUNT=40,-2,'缩量,一旦放量上升可买入'),COLOR00FF00;
DRAWTEXT(CONST(IF(C<LC*0.96 AND C<MA(C,5) AND 买盘>卖盘*1.15 AND 预量>REF (预量,1) AND 预量>V1,1,0)) AND CURRBARSCOUNT=40,-6,'有抄底资金进入'),COLOR00CCCC;
DRAWTEXT(CONST(IF(C<LC AND MA(C,5)<REF(MA(C,5),1) AND C<MA(C,5) AND C<MA(C,10) AND MA(C,10)>REF(MA(C,10),1) AND REF(MA(C,5),1)>=REF(MA(C,5),2),1,0)) AND CURRBARSCOUNT=40,-6,'减仓部分'),COLOR00FF00;
DRAWTEXT(CONST(IF(LLV(J9,5)<-15 AND C=LLV(C,10) AND C<L*1.016 AND C<MA(C,10)*0.96,1,0)) AND CURRBARSCOUNT=40,-6,'可少量抢反弹,快进快出'),COLOR00FF00;
DRAWTEXT(CONST(IF(C<LC AND MA(C,5)<REF(MA(C,5),1) AND MA(C,10)<=REF(MA(C,10),1) AND 买盘<卖盘 AND C<MA(C,5) AND C<MA(C,10) AND 预量>LLV(预量,10),1,0)) AND CURRBARSCOUNT=40,-7,'走弱离场'),COLORFFFF00;
DRAWTEXT(((V>REF(V,1)*3 AND HHV(REF(H,1),15)>LLV(REF(L,1),15)*1.18 AND HHV(H,5)>LLV(L,70)*1.3 AND HHV(H,40)>LLV(L,40)*1.3 AND J9>90) OR XX>12) AND C>压力1 AND C<LC*1.0985 AND CURRBARSCOUNT=40,12,'        危险'),COLOR00FF00;
DRAWTEXT(CONST(IF((C>MA(C,5) AND MA(C,5)>=REF(MA(C,5),1) AND MA(C,10)>=REF(MA(C,10),1) AND MA(C,5)>=MA(C,10)) OR (XX>REF(XX,1) AND XX>YY AND C>LC),1,0)) AND CURRBARSCOUNT=23,-6,'短线强'),COLORFF44FF;
DRAWTEXT(CONST(IF(C<MA(C,5) AND C<MA(C,10) AND (MA(C,5)<REF(MA(C,5),1) OR MA(C,10)<REF(MA(C,10),1) OR MA(C,5)<MA(C,10) OR C<LC),1,0)) AND CURRBARSCOUNT=23,-6,'短线弱'),COLOR00FF00;
DRAWTEXT(CONST(IF((C>MA(C,5) AND C<MA(C,10)) OR (C<=MA(C,5) AND (C>=MA(C,10) OR MA(C,10)>=REF(MA(C,10),1))),1,0)) AND C<LC AND CURRBARSCOUNT=23,-5,'短线盘整'),COLORFF77CC;
DRAWTEXT((CONST(IF(CLOSE>=MA(CLOSE,13),1,0))) AND CURRBARSCOUNT=23,-2,'短线上升持股'),COLORGREEN;
DRAWTEXT((CONST(IF(CLOSE<MA(CLOSE,13) AND C<MA(CLOSE,5),1,0))) AND CURRBARSCOUNT=23,-3,'短线下降持币'),COLORGREEN;
DRAWTEXT((CONST(IF(CROSS(MA(CLOSE,13),CLOSE),1,0))) AND CURRBARSCOUNT=23,-4,'短线下降卖出'),COLORGREEN;
DRAWTEXT((CONST(IF(C>=MA75,1,0))) AND CURRBARSCOUNT=30,-2,'长线上升持股'),COLORGREEN;
DRAWTEXT((CONST(IF(C<MA75,1,0))) AND CURRBARSCOUNT=30,-3,'长线下降持币'),COLORGREEN;
DRAWTEXT((CONST(IF((CLOSE>MA(CLOSE,3) AND CLOSE<MA(CLOSE,13) AND COUNT(C<MA13,20)>=15),1,0))) AND CURRBARSCOUNT=23,-4,'低买持股信号'),COLORGREEN;
DRAWTEXT((CONST(IF(CROSS(CLOSE,MA13),1,0))) AND CURRBARSCOUNT=30,-5,'加买点信号'),COLORGREEN;

DRAWTEXT(B1,JJ-1,'M底'),COLORFF44FF;
DRAWTEXT(B2,JJ-3,'K底'),COLORFF44FF;
DRAWTEXT(B3,JJ-2,'R底'),COLORFF44FF;
DRAWTEXT(B4,JJ-1,'D底'),COLORFF44FF;
DRAWTEXT(D1,JJ+1,'M顶'),COLORGREEN;
DRAWTEXT(D2,JJ+3,'K顶'),COLORGREEN;
DRAWTEXT(D3,JJ+2,'R顶'),COLORGREEN;
DRAWTEXT(D4,JJ+1,'D顶'),COLORGREEN;
DRAWTEXT(CROSS(MA(C,13),MA(C,21)),JJ-1,'圆底'),COLORFF44FF;
DRAWTEXT(CCI背 AND REF(CCI,1)<-150  AND C>O,JJ-1,' CCI进'),COLORGREEN;

DRAWTEXT(A11 AND A12 AND CURRBARSCOUNT=30,-7,'唐鸭头买点'),COLORGREEN;
DRAWTEXT((VAR9 AND VARA  AND MA60>REF(MA60,1) AND CURRBARSCOUNT=30),-5,'老鸭头买点'),COLORGREEN;
DRAWTEXT(A17 AND A18 AND A19 AND CURRBARSCOUNT=30,-6,'青龙取水买点'),COLORGREEN;
DRAWTEXT(CROSS(A23,A21) AND A21<2.1 AND C>O AND CURRBARSCOUNT=30,-7,'绝买买点'),COLORGREEN;
DRAWTEXT((A34 OR A35) AND CURRBARSCOUNT=30,-5,'的卢买点'),COLORGREEN;
DRAWTEXT(A13 AND A14 AND A15 AND A16 AND CURRBARSCOUNT=30,-6,'出水芙蓉买点'),COLORGREEN;
DRAWTEXT(买入 AND JJ<8 AND REF(CCI,1)<-120  AND C>O AND CONST(IF(C>=MA75,1,0)),-1,'东家买');
DRAWTEXT(买入,1,0)),0.2,'短买');
 

下载地址(点击上图是广告,点击下图进入下载地址网页)

    每天解盘2下载

·上一软件:每天解盘
·下一软件:每天解盘3

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc格式股票公式,可以用通达信股票软件引入使用;
* tni格式股票公式,仅可以用通达信新版本引入使用例如通达信v6.05以上版本,通达 信老版本不能引入;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解FNC大智慧公式;破 解hxf同花顺,daf操盘手,alg飞狐等原码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本网就可以有资 料说明编写过程,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

特别声明:本站内所有广告其网站的一切言论与行为均与本站(分析家公式网)无关,请广大投资者小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:593.75000 毫秒
网站备案信息:粤ICP备05017571号