分析家公式网,最大的股票公式,股票软件下载站 用户登录  |  用户注册
系统买点--东方家精品
  • 软件大小:4.00 KB
  • 推荐星级:
  • 更新时间:2011-10-03 06:54:15
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/
  • 相关Tags:系统买点  
  • (0)0%
    (0)0%

软件简介

原创作品因文章里有“破,解”两字被封,理想说不可修复,难以理解,很简单的事都不能解决,我只好在未解禁前停发原创作品,以表不满!(被封快一年了,真奇怪!我一直关注事态发展,潜水时间太长,也见怪不怪了。在此对想要我的原创作品的股友说声对不住,我也真不想这样啊!)现将原来发表的东西寻出来重发,以便大家分享。

系统买点
N:=11;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
LC:=REF(C,1);
CCI背:=IF(LLV(CCI,2)>LLV(CCI,7) AND LLV(L,2)<=LLV(L,7)  AND HHV(H,10)>MA(CLOSE,60),1,0),COLORWHITE;
A1:=BARSLAST(REF(CROSS("MACD.DIF"(12,26,9),"MACD.DEA"(12,26,9)),1));
B1:=REF(C,A1+1)>C && REF("MACD.DIF"(12,26,9),A1+1)<"MACD.DIF"(12,26,9) && CROSS ("MACD.DIF"(12,26,9),"MACD.DEA"(12,26,9));
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
KL:=CROSS(J,0);
WRSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
RL:=CROSS(WRSI,20);
A0:=(L+H+C*2)/4;
A1C:=EMA(A0,N);
A1X:=(A1C-REF(A1C,1))/REF(A1C,1)*100;
JL:=IF(A1X>=0 AND REF(A1X,1)<0,1,0);
WVR := SUM((IF(CLOSE>OPEN,VOL,0)+IF(CLOSE=OPEN,VOL/2,0)),26)/SUM((IF(CLOSE<OPEN,VOL,0)+IF(CLOSE=OPEN,VOL/2,0)),26)*100;
BIAS买入:= CROSS(-6,(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100);
PSY买入:= CROSS(10,PSY(12,1));
VR买入:= CROSS(70,WVR);
VAR41:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR42:=SMA(ABS(LOW-VAR41),13,1)/SMA(MAX(LOW-VAR41,0),10,1);
VAR43:=EMA(VAR42,10);
VAR44:=LLV(LOW,33);
VAR45:=EMA(IF(LOW<=VAR44,VAR43,0),3);
主力进场:= VAR45>REF(VAR45,1),NODRAW;
VAR201:=CLOSE-REF(CLOSE,1);
VAR202:=IF(CLOSE-REF(CLOSE,1)>=0,VAR201,0);
VAR203:=REF(CLOSE,1)-CLOSE;
VAR204:=IF(CLOSE-REF(CLOSE,1)<=0,VAR203,0);
VAR205:=SUM(VAR202,8)/SUM(VAR204,8);
VAR206:=1-1/(1+VAR205);
短线:= EMA(VAR206,3);
VAR207:=LLV(LOW,50);
VAR208:=HHV(HIGH,50);
VAR209:=EMA(CLOSE,2);
中线:=EMA((VAR209-VAR207)/(VAR208-VAR207),8);
VAR1G:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
KG:=SMA(VAR1G,3,1);
DG:=SMA(KG,3,1);
低位金叉:= DG<20 AND CROSS(KG,DG);
起死回生:= BARSLAST(低位金叉)<=9 AND BARSLAST(低位金叉)>2  AND CROSS(DG,KG) AND DG<30;

RV:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
RG:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
VAR46:=SMA(RV,3,1);
VAR55:=SMA(VAR46,3,1);
KKA:=EMA(SMA(RG,3,1),2),COLORFFFFFF;
DDA:=SMA(KKA,3,1),COLOR00FFFF;

RV2:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
RG2:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
VAR442:=SMA(RV2,3,1);
VAR552:=SMA(VAR442,3,1);
KK:=EMA(SMA(RG2,3,1),2),COLORFFFFFF;
DD:=SMA(KK,3,1),COLOR00FFFF;

MID :=MA(CLOSE,20);
UPPER:=MID+2*STD(CLOSE,20);
LOWER:=MID-2*STD(CLOSE,20);
布林:=CROSS(CLOSE,LOWER);

WROC:=ROC(12,6);
变动速率:=CROSS(WROC,0);

TR1:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),14);
HD :=HIGH-REF(HIGH,1);
LD :=REF(LOW,1)-LOW;
PDM:=SUM(IF(HD>0&&HD>LD,HD,0),14);
MDM:=SUM(IF(LD>0&&LD>HD,LD,0),14);
PDI:=PDM*100/TR1;
MDI:=MDM*100/TR1;
趋向:=CROSS(PDI,MDI);

DRAWBAND(110,RGB(80,50,0),-10,RGB(0,150,255));
STICKLINE(CURRBARSCOUNT=1 ,110,-10,5,0),COLOR333344;
DRAWTEXT(JL,80,'B'),COLORYELLOW;
DRAWTEXT(B1,90,'M'),COLORYELLOW;
DRAWTEXT(KL,90,'K'),COLORWHITE;
DRAWTEXT(RL,100,'R'),COLORGREEN;
DRAWTEXT(CROSS(MA(C,13),MA(C,21)),70,'0'),COLORWHITE;
DRAWTEXT(CCI背 AND REF(CCI,1)<-150  AND C>O,100,'C'),COLORYELLOW;
DRAWTEXT(BIAS买入,70,' BI'),COLORRED;
DRAWTEXT(PSY买入,60,' P'),COLORYELLOW;
DRAWTEXT(VR买入,50,' V'),COLORFF00FF;
DRAWTEXT(短线,40,'短线'),COLOR0066FF;
DRAWTEXT(中线,40,'中线'),COLOR0066FF;
DRAWTEXT(低位金叉,20,'低'),COLORYELLOW;
DRAWTEXT(CROSS(VAR46,VAR55) AND CROSS(KKA,DDA),10,'共振'),COLOR00FFFF;
DRAWTEXT(起死回生,20,'起'),COLORYELLOW;
DRAWTEXT(主力进场,0,' 主'),COLORFF00FF;
DRAWTEXT(布林,30,' BL'),COLORFF00FF;
DRAWTEXT(变动速率,10,' ROC'),COLORFF00FF;
DRAWTEXT(趋向,30,' D'),COLORFF00FF;

STICKLINE(CURRBARSCOUNT=56 ,110,-10,50,0),COLOR333344;
DRAWTEXT(CURRBARSCOUNT=59,100,'K=KDJ'),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=59,90,'M=MACD  平滑异同平均'),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=59,80,'R=RSI  相对强弱'),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=59,70,'BL=BOLL   布林 '),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=59,60,'D=DMI  趋向'),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=59,50,'BI=BIAS   乖离率 '),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=59,40,'P=PSY    心理线 '),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=59,30,'ROC   变动速率 '),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=59,20,'低=低位金叉'),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=59,10,'起=起死回生'),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=59,0,'B / S  东家11日MA'),COLORGREEN;
 

下载地址(点击上图是广告,点击下图进入下载地址网页)

    系统买点--东方家精品下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc格式股票公式,可以用通达信股票软件引入使用;
* tni格式股票公式,仅可以用通达信新版本引入使用例如通达信v6.05以上版本,通达 信老版本不能引入;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解FNC大智慧公式;破 解hxf同花顺,daf操盘手,alg飞狐等原码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本网就可以有资 料说明编写过程,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

特别声明:本站内所有广告其网站的一切言论与行为均与本站(分析家公式网)无关,请广大投资者小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:921.87500 毫秒
网站备案信息:粤ICP备05017571号