分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户注册
背离指标
  • 软件大小:4.00 KB
  • 推荐星级:
  • 更新时间:2008-10-24 08:15:39
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 解密版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/2000/XP/2003/
  • 相关Tags:股票公式 股票软件
  • (0)0%
    (1)100%

软件简介

背离指标(通达信)

{背离指标(通达信)}
LC:=REF(C,1);
UP:=(C>O OR C>LC) AND V>REF(V,1);
VAR1:=IF(MA(C,5)/MA(MA(C,9),16)<=0.85 AND C/LC>0.9015 AND C/LC<1.05 AND V/CAPITAL*100<5,50,0);
RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:3*K-2*D,COLORCCCC00;
RSV34:=100*(C-LLV(L,34))/(HHV(H,34)-LLV(L,34)),COLORCCCC00;
K34:SMA(RSV34,3,1),COLOR00CC00;
BIAS34:=((C-MA(C,34))/MA(C,34)*100+10)*5;
BIAS70:=((C-MA(C,70))/MA(C,70)*100+10)*5;
KB34:(K34+BIAS34)/4+10,COLOR0099CC;
KBB34:(KB34+ABS(BIAS34-BIAS70))/2-5,COLORCCCC00;
VARF:=IF(VAR1>0 AND KBB34<0,200,0);
VAR10:=IF(KBB34<0 AND C=LLV(C,10) AND C/LC>0.9015 AND C/LC<1.05 AND V/CAPITAL*100<5 AND V<HHV(V,10),-5,0);
VAR11:=IF(KBB34<0 AND VAR10<0,100,0);
VAR15:=MIN(REF(C,2)*0.86,REF(C,13)*0.77);
VAR18:=IF((C-VAR15)/C<0.019 AND SUM(100*V/CAPITAL,5)/5<1.8,1,0);
底:IF((VAR10<0 OR VAR1>0) AND VAR18>0 AND V<HHV(V,10),100,0),LINETHICK2,COLORCC00FF;
XX:=VARF>0 AND VAR10<0 AND VAR11>0 AND VAR18>0 AND SUM(V/CAPITAL*100,5)/5<1;
底2:IF(XX,90,0) AND V<HHV(V,10),LINETHICK2,COLOR00CCCC;
底3:IF((((KB34<-8 OR (J<-12 AND KB34<15)) AND C=LLV(C,10) AND L=LLV(L,10)) OR KBB34<-3) AND C<L*1.045 AND V<HHV(V,10) AND C>LC*0.9015,70,0),LINETHICK2,COLOR0066FF;
BB:=IF((K34<10 OR (K34<15 AND HHV(H,5)/LLV(C,5)>1.15)) AND KB34<=-0.5,1,0);
抢反弹:IF(BB=1 AND C=LLV(C,10) AND C<L*1.045 AND V<HHV(V,10) AND C>LC*0.9015,60,0),LINETHICK2,COLORCCCCCC;
       {MKR3背离8}
DI:=(EMA(C,12)-EMA(C,26))/C*500,LINETHICK2,COLORFFCC00;
DE:=EMA(DI,9),LINETHICK1,COLORFFFFFF;
MACD1:=(DI-DE)*2,COLORSTICK,COLORFF99FF;
NM:=CROSS(DI,DE);
RSI6:SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100,COLORCCCCCC;
A2:=BARSLAST(REF(J=LLV(J,10) AND C=LLV(C,10) AND L=LLV(L,10),1));
B2:=REF(C,A2+1)>C AND REF(J,A2+1)<J AND C=LLV(C,10) AND L=LLV(L,10) AND C>LC*0.9015;
KDJ底背:DRAWTEXT(B2>0 AND V<HHV(V,10),80,'K底'),COLORFF33FF;
A3:=BARSLAST(REF(RSI6=LLV(RSI6,10) AND C=LLV(C,10) AND L=LLV(L,10),1));
B3:=REF(C,A3+1)>C AND REF(RSI6,A3+1)<RSI6 AND C=LLV(C,10) AND L=LLV(L,10);
RSI底背:DRAWTEXT(B3>0 AND V<HHV(V,10),65,'R底'),COLORFF33FF;
A4:=BARSLAST(REF(MACD1=LLV(MACD1,10) AND C=LLV(C,10) AND L=LLV(L,10),1));
B4:=REF(C,A4+1)>C AND REF(MACD1,A4+1)<MACD1 AND C=LLV(C,10) AND L=LLV(L,10);
MACD1底背:DRAWTEXT(B4>0 AND V<HHV(V,10),50,'M底'),COLORFF33FF;
C1:=BARSLAST(REF(MACD1=HHV(MACD1,10) AND C=HHV(C,10) AND H=HHV(H,10),1));
D1:=REF(C,C1+1)<C AND REF(MACD1,C1+1)>MACD1 AND C=HHV(C,10) AND H=HHV(H,10);
C2:=BARSLAST(REF(J=HHV(J,10) AND C=HHV(C,10) AND H=HHV(H,10),1));
D2:=REF(C,C2+1)<C AND REF(J,C2+1)>J AND C=HHV(C,10) AND H=HHV(H,10);
C3:=BARSLAST(REF(RSI6=HHV(RSI6,10) AND C=HHV(C,10) AND H=HHV(H,10),1));
D3:=REF(C,C3+1)<C AND REF(RSI6,C3+1)>RSI6 AND C=HHV(C,10) AND H=HHV(H,10);
KDJ顶背:DRAWTEXT(D2>0,50,'K顶'),COLOR00FF00;
MACD顶背:DRAWTEXT(D1>0,20,'M顶'),COLOR00FF00;
RSI顶背:DRAWTEXT(D3>0,35,'R顶'),COLOR00FF00;
       {一招定乾坤}
NV:=(V>REF(V,1) OR V>MA(V,5)) AND MA(V,5)>REF(MA(V,5),1);
DRAWTEXT((CROSS(C,MA(C,5)) OR CROSS(C,MA(C,10))) AND NV AND NM AND CROSS(K,D),30,'金叉'),COLOR00FFFF;

下载地址(点击上图是广告,点击下图进入下载地址网页)

    背离指标下载

·上一软件:小放牛
·下一软件:银河流星88

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:理想论坛,老钱庄,创幻,MACD等论坛,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信普天同庆(Ⅵ)版本,高版本兼容低版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站以非盈利为目的,所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:6,398.43800 毫秒
网站备案信息:苏ICP备12037878号