分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户注册
五里短线,为通达信券商版 5.692 而作,原码,新函数解盘(多空短线买点)
  • 软件大小:2.00 KB
  • 推荐星级:
  • 更新时间:2011-06-07 01:29:39
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/
  • 相关Tags:多空短线买点  
  • (6)55%
    (5)45%

软件简介

{多空短线买点}
VAR1:=(H+L+O+3*C)/6;
WLT:=EMA(VAR1,3);
WLTA:=EMA(WLT,1),COLORFFFFFF;
空:HHV(MA(H,3),2),LINETHICK2,COLOR00DD00;
多:LLV(MA(H,3),1),LINETHICK2,COLOR0000DD;
JCBT:=LAST(多<空,9,1) AND 多=空;
STICKLINE(JCBT,O,(O+C)/2,4,0),COLOR0000FF;
DRAWTEXT(JCBT,L*0.98,'短B'),COLOR0000FF;
{超跌反弹买点}
VARA:=(C-REF(O,21))/REF(O,21)*100;
VARB:=EMA(0.667*REF(VARA,1)+0.333*VARA,5);
WLBT1:=V>=1.3*MA(V,5)  AND REF(L,1)=LLV(L,55) AND VARA>=VARB AND VARA<-6.18;
WLBT2:=V>=1.3*MA(V,5) AND CROSS(VARA,VARB) AND VARA<-10.18;
WLBT:=WLBT1 OR WLBT2;
DRAWTEXT(WLBT,L*0.98,'反弹'),COLOR00FFFF;
STICKLINE(WLBT,C,O,3,0),COLOR00FFFF;
{卖点设置}
S1:=EMA(EMA(EMA(C,8),13),55);
S2:=(REF(H,1)+REF(L,1))/2;
S3:=MA(C,21)+2*STD(C,21);
ST11:=CROSS(S2,S3);
S4:=REF(C,1);
S5:=SMA(MAX(C-S4,0),7,1)/SMA(ABS(C-S4),7,1)*100;
S6:=CROSS(80,S5);
ST2:=FILTER(S6,5);
V1:=EMA(EMA(EMA(C,8),13),55);
V2:=(REF(H,1)+REF(L,1))/2;
V3:=MA(C,21)+2*STD(C,21);
V4:=REF(C,1);
V5:=SMA(MAX(C-V4,0),7,1)/SMA(ABS(C-V4),7,1)*100;
V6:=CROSS(80,V5);
ST:=FILTER(V6,5);
DRAWICON(ST11,H*1.030,19);
DRAWICON(ST2,HIGH*1.033,12);
DRAWTEXT(ST OR CROSS(V2,V3),HIGH*1.02,'卖'),COLORGREEN;
{乖离共振买点}
BIAS6:=(C-MA(C,6))/MA(C,6)*100;
BIAS12:=(C-MA(C,12))/MA(C,12)*100;
BIAS24:=(C-MA(C,24))/MA(C,24)*100;
TJ1:=BIAS6<=-8;
TJ2:=BIAS12<=-12;
TJ3:=BIAS24<=-18;
BBT:=(TJ1 AND TJ2 AND TJ3) OR (TJ1 AND TJ2 ) OR (TJ1 AND TJ3);
BTJ5:=CROSS(BIAS6,-10);
BTJ6:=CROSS(BIAS6,-6.2);
BIASXG:=FILTER(BBT OR BTJ5 OR BTJ6,3);
STICKLINE(BIASXG,C,O,0.11,0),COLOR0078FF;
DRAWTEXT(BIASXG,L*0.98,'BIAS'),COLOR0078FF;

{以上3组信号综合或共振买点}
WLTBT:=COUNT(WLBT OR JCBT OR BIASXG,2);
XG1:=WLTBT>=2;
XG:=FILTER(XG1,3);
DRAWTEXT(XG,L*0.99,'金牛'),COLOR00FFFF;
{选股及成功率统计}
年选股:SUM(XG,250),NODRAW;
设定利润:=REF(XG,20) AND HHV(H,20)>=REF(C,20)*1.15;{20个交易日内涨15%}
成功数:SUM(设定利润,250),NODRAW;
成功率%:成功数/年选股*100,NODRAW;
{基本面技术面数据解盘}
套牢盘%:=100*(1-WINNER(C));
获利盘%:=100*WINNER(C);
集中度90%:=(COST(95)-COST(5))/(COST(100))*100;
集中度70%:=(COST(85)-COST(15))/(COST(100))*100;
平均成本:=COST(50);
主力成本:=COST(5);
最高:=HHV(H,21);
最低:=LLV(L,21);
PT:=REF(HIGH,1)-REF(LOW,1);
中价:=(H+L+C)/3;
近高:=2*中价-LOW;
近低:=2*中价-HIGH;
短期压力:=中价+PT;
短期支撑:=中价-PT;
DRAWTEXT_FIX(1,0.02,0.00,0,'【获利盘%】'),COLORRED;
DRAWTEXT_FIX(1,0.02,0.06,0,'【套牢盘%】'),COLOR00FF00;
DRAWTEXT_FIX(1,0.02,0.12,0,'【90%成本】'),COLORYELLOW;
DRAWTEXT_FIX(1,0.02,0.18,0,'【70%成本】'),COLOR008FFF;
DRAWTEXT_FIX(1,0.02,0.24,0,'【平均成本】'),COLORFF99FF;
DRAWTEXT_FIX(1,0.02,0.30,0,'【主力成本】'),COLORFF00FF;
DRAWTEXT_FIX(1,0.02,0.36,0,'【短期压力】'),COLORFFFFBF;
DRAWTEXT_FIX(1,0.02,0.42,0,'【短期支撑】'),COLORF0F000;
DRAWTEXT_FIX(1,0.3,0.00,0,'【中价】'),COLORWHITE;
DRAWTEXT_FIX(1,0.3,0.06,0,'【近高】'),COLORFFFFBF;
DRAWTEXT_FIX(1,0.3,0.12,0,'【近低】'),COLORF0F000;
DRAWTEXT_FIX(1,0.3,0.18,0,'【最高】'),COLORFF99FF;
DRAWTEXT_FIX(1,0.3,0.24,0,'【最低】'),COLORFF00FF;
DRAWNUMBER_FIX(1,0.16,0.00,0,CONST(获利盘%)),COLORRED;
DRAWNUMBER_FIX(1,0.16,0.06,0,CONST(套牢盘%)),COLOR00FF00;
DRAWNUMBER_FIX(1,0.16,0.12,0,CONST(集中度90%)),COLORYELLOW;
DRAWNUMBER_FIX(1,0.16,0.18,0,CONST(集中度70%)),COLOR008FFF;
DRAWNUMBER_FIX(1,0.16,0.24,0,CONST(平均成本)),COLORFF99FF;
DRAWNUMBER_FIX(1,0.16,0.30,0,CONST(主力成本)),COLORFF00FF;
DRAWNUMBER_FIX(1,0.16,0.36,0,CONST(短期压力)),COLORFFFFBF;
DRAWNUMBER_FIX(1,0.16,0.42,0,CONST(短期支撑)),COLORF0F000;
DRAWNUMBER_FIX(1,0.38,0.00,0,CONST(中价)),COLORWHITE;
DRAWNUMBER_FIX(1,0.38,0.06,0,CONST(近高)),COLORFFFFBF;
DRAWNUMBER_FIX(1,0.38,0.12,0,CONST(近低)),COLORF0F000;
DRAWNUMBER_FIX(1,0.38,0.18,0,CONST(最高)),COLORFF99FF;
DRAWNUMBER_FIX(1,0.38,0.24,0,CONST(最低)),COLORFF00FF;
DRAWTEXT_FIX(1,0.5,0.0,0,'【每股收益  (元)】:'),COLOR0000FF;
DRAWNUMBER_FIX(1,0.63,0.00,0,FINANCE(33)),COLOR0000FF;
DRAWTEXT_FIX(1,0.5,0.06,0,'【每股净资产(元)】:'),COLOR00FFFF;
DRAWNUMBER_FIX(1,0.63,0.06,0,FINANCE(34)),COLOR00FFFF;
BHD:=(AMOUNT/C)/HHV((AMOUNT/C),26)*100;
DRAWTEXT_FIX(1,0.5,0.12,0,'【量能饱和度℅】:'),COLORFF00FF;
DRAWNUMBER_FIX(1,0.63,0.12,0,CONST(BHD)),COLORFF00FF;
PSY:=COUNT(C>REF(C,1),34)/34*100;
DRAWTEXT_FIX(1,0.5,0.18,0,'【心理乐观度℅】:')COLOR00FF00;
DRAWNUMBER_FIX(1,0.63,0.18,0,CONST(PSY)),COLOR00FF00;
{五里头操作理念}
DRAWTEXT_FIX(1,0.0,0.98,0,'★五里理念★: 改掉恶习,严守纪律,趋势为先,波段操作;
安全第一,坚决止损!     ★:本指标依据:多空转化→【短B】、超跌反弹→【反弹】、
BIAS共振→【BIAS】3组指标指示买点!'),COLOR0078FF;

 


 

下载地址(点击上图是广告,点击下图进入下载地址网页)

    五里短线,为通达信券商版 5.692 而作,原码,新函数解盘(多空短线买点)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:理想论坛,老钱庄,创幻,MACD等论坛,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,仅可以用通达信公式编辑器5.0版导入,推荐通达信普天同庆(Ⅵ)版本,高版本兼容低版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解FNC大智慧公式;破 解hxf同花顺,daf操盘手,alg飞狐等原码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

特别声明:本站不招任何收费会员,站内所有广告其网站的一切言行均与本站无关,请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:4,828.12500 毫秒
网站备案信息:苏ICP备12037878号