分析家公式网,最大的股票公式,股票软件下载站 用户登录  |  用户注册
VOL副图(源码)
  • 软件大小:5.00 KB
  • 推荐星级:
  • 更新时间:2010-12-12 08:09:03
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/
  • 相关Tags:VOL副图  
  • (11)48%
    (12)52%

软件简介

JE:=VOL;JJ:=(HIGH+LOW+CLOSE)/3;QJ0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);
主买:=(QJ0*(JJ-MIN(CLOSE,OPEN)));
主卖:=(QJ0*(MIN(OPEN,CLOSE)-LOW));
散买:=(QJ0*(HIGH-MAX(OPEN,CLOSE)));
散卖:=(QJ0*(MAX(CLOSE,OPEN)-JJ));
STICKLINE(H=L AND C<REF(C,1),0,JE,3,0),COLOR00AA00;
STICKLINE(H=L AND C<REF(C,1),0,JE,1.5,0),COLOR00CC00;
STICKLINE(H=L AND C<REF(C,1),0,JE,1,0),COLOR00EE00;
STICKLINE(H=L AND C>REF(C,1),0,JE,3,0),COLOR0000AA;
STICKLINE(H=L AND C>REF(C,1),0,JE,1.5,0),COLOR0000CC;
STICKLINE(H=L AND C>REF(C,1),0,JE,1,0),COLOR0000FF;
STICKLINE(散卖>0,0,主买+主卖+散买+散卖,3,0),COLORAA0000;
STICKLINE(散卖>0,0,主买+主卖+散买+散卖,1.5,0),COLORCC0000;
散户卖:=STICKLINE(散卖>0,0,主买+主卖+散买+散卖,1,0),COLOREE0000;
STICKLINE(散买>0,0,主买+主卖+散买,3,0),COLORAA00AA;
STICKLINE(散买>0,0,主买+主卖+散买,1.5,0),COLORCC00CC;
散户买:=STICKLINE(散买>0,0,主买+主卖+散买,1,0),COLOREE00EE;
STICKLINE(主卖>0,0,主买+主卖,3,0),COLOR00AA00;
STICKLINE(主卖>0,0,主买+主卖,1.5,0),COLOR00CC00;
主力卖:=STICKLINE(主卖>0,0,主买+主卖,1,0),COLOR00EE00;
STICKLINE(主买>0,0,主买,3,0),COLOR0000AA;
STICKLINE(主买>0,0,主买,1.5,0),COLOR0000CC;
主力买:=STICKLINE(主买>0,0,主买,1,0),COLOR0000FF;
AA:=IF(C>(H+L)/2,JE,0);BB:=IF(C<(H+L)/2,JE,0);
F1:=SUM(AA,5);F2:=SUM(BB,5);F3:=EMA(F1-F2,3);
T1:=主买>主卖 AND CROSS(F3,REF(F3,1)) AND F3<0;
T2:=主卖>主买 AND CROSS(REF(F3,1),F3) AND F3>0;
DRAWTEXT(T1,JE,'+B'),COLOR00FFFF;
DRAWTEXT(T2,JE,'-S'),COLORFFFFFF;
成交量:VOL,NODRAW;
庄净入:IF((主买-主卖)>0,主买-主卖,0)COLORRED,NODRAW;
庄净出:IF((主买-主卖)<0,主买-主卖,0)COLORGREEN,NODRAW;
散净入:IF((散买-散卖)>0,散买-散卖,0)COLORMAGENTA,NODRAW;
散净出:IF((散买-散卖)<0,散买-散卖,0)COLORBLUE,NODRAW;
净买比%:100*庄净入/VOL,COLORYELLOW,NODRAW;
{替千钧老师回答部分朋友的提问:成交量中的不同颜色分别代表:主力买(红色)主力卖(绿色)散户买(洋红色)散户卖(蓝色)
现在的净入净出以和颜色搭配好(注:如果主力卖<小于主力买=只显示净入)。};
{交易指示}
DATA:=5;
{多头买入} DRAWICON(ZIG(3,DATA)>REF(ZIG(3,DATA),1)
AND REF(ZIG(3,DATA),1)<=REF(ZIG(3,DATA),2)
AND REF(ZIG(3,DATA),2)<=REF(ZIG(3,DATA),3),L*0.98,1);
{多头卖出} DRAWICON(ZIG(3,DATA)<REF(ZIG(3,DATA),1)
AND REF(ZIG(3,DATA),1)>=REF(ZIG(3,DATA),2)
AND REF(ZIG(3,DATA),2)>=REF(ZIG(3,DATA),3),H*1.02,2);


{B S}
VAR11:=(100 - ((90 * (HHV(HIGH,14) - CLOSE)) / (HHV(HIGH,14) - LLV(LOW,14))));
VAR21:=(100 - ((90 * (HHV(HIGH,14) - CLOSE)) / (HHV(HIGH,14) - LLV(LOW,14))));
VAR31:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34));
DRAWICON(CROSS(VAR21,MA(VAR31,6)),(LOW - (LOW*0.04)),7);
DRAWICON(CROSS(MA(VAR31,6),VAR11),(HIGH+(HIGH*0.03)),8);
 

{点击看本软件截图:分.析家公 式网 http://www、88gs、com 整理}

下载地址(点击上图是广告,点击下图进入下载地址网页)

    VOL副图(源码)下载

·上一软件:MACD选股
·下一软件:进攻涨停(主图 源码)

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc格式股票公式,可以用通达信股票软件引入使用;
* tni格式股票公式,仅可以用通达信新版本引入使用例如通达信v6.05以上版本,通达 信老版本不能引入;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解FNC大智慧公式;破 解hxf同花顺,daf操盘手,alg飞狐等原码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本网就可以有资 料说明编写过程,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

特别声明:本站内所有广告其网站的一切言论与行为均与本站(分析家公式网)无关,请广大投资者小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:10,140.63000 毫秒
网站备案信息:粤ICP备05017571号