分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户注册
五里8号副图及选股(一个让我扭亏为盈的指标!副图 选股 源码 贴图)
  • 软件大小:6.00 KB
  • 推荐星级:
  • 更新时间:2010-11-30 14:58:36
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 共享软件
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win2000/WinXP/Win2003/
  • 相关Tags:五里8号  副图及选股  
  • (2)29%
    (5)71%

软件简介

五里8号-----一个让我扭亏为盈的指标!(副图 选股 源码 贴图)
 

五里8号源码:
N:=55;
WL:(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100,LINETHICK2,COLOR0000FF;
WLT:MA(WL,89),COLOR00FFFF,LINETHICK2;
WLT1:=CROSS(WL,WLT);
WLT11:=CROSS(WL,-10);
WLT2:=FILTER(WLT1,8);
SKY:10,POINTDOT,COLORFF0000,LINETHICK1;
SEA:-10,POINTDOT,COLORFF00FF,LINETHICK1;
DRAWICON(WLT2,WLT,23);
DRAWICON(WLT11,SEA,15);
WLT3:=COUNT(WL>10,5)>=3;
WLT33:=CROSS(10,WL);
SEL:=WLT3 AND WLT33;
DRAWICON(SEL,10,19);
STICKLINE(WL>10,WL,10,0.001,0),COLOR00FF00;
STICKLINE(WL<-10,WL,-10,0.001,0),COLORFF00FF;
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2,COLORSTICK;
DIF底:=LLV(DIF,120);
最底价:=L=LLV(L,120);
距今:=BARSLAST(最底价);
偏离:=IF((距今=0 AND DIF>DIF底),1,0);
DDD:=EXIST(偏离,20) AND SLOPE(DEA,2)>=0;
HRY:=FILTER(DDD,10);
STICKLINE(HRY,-5,-10,3,0),COLOR00FFFF;
DRAWTEXT(HRY,-5,'M背'),COLOR00FFFF;
{YYY:COUNT(偏离,5);}
DIF顶:=HHV(DIF,120);
最高价:=H=HHV(H,120);
距今高:=BARSLAST(最高价);
偏离高:=IF((距今高=0 AND DIF<DIF顶),1,0);
GGG:=EXIST(偏离高,20) AND SLOPE(DEA,2)<0;
HRY1:=FILTER(GGG,10);
STICKLINE(HRY1,10,5,3,0),COLORFF0000;
DRAWTEXT(HRY1,5,'M背'),COLORFF0000;
A2:=BARSLAST(REF(CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)),1));
B2:=REF(C,A2+1)>C AND REF("KDJ.K"(9,3,3),A2+1)<"KDJ.K"(9,3,3) AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3));
A3:=BARSLAST(REF(CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24)),1));
B3:=REF(C,A3+1)>C AND REF("RSI.RSI1"(6,12,24),A3+1)<"RSI.RSI1"(6,12,24) AND CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));
C2:=BARSLAST(REF(CROSS("KDJ.D"(9,3,3),"KDJ.K"(9,3,3)),1));
D2:=REF(C,C2+1)<C AND REF("KDJ.K"(9,3,3),C2+1)>"KDJ.K"(9,3,3) AND CROSS("KDJ.D"(9,3,3),"KDJ.K"(9,3,3));
C3:=BARSLAST(REF(CROSS("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24)),1));
D3:=REF(C,C3+1)<C AND REF("RSI.RSI1"(6,12,24),C3+1)>"RSI.RSI1"(6,12,24) AND CROSS("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24));
KDJ底背:FILTER(IF(B2>0,-1,0),13),NODRAW;
STICKLINE(KDJ底背,-10,-5,3,0),COLORFF00FF;
DRAWTEXT(KDJ底背,-5,'K背'),COLORFF00FF;
RSI底背:FILTER(IF(B3>0,-1,0),13),NODRAW;
STICKLINE(RSI底背,-10,-5,3,0),COLOR0000FF;
DRAWTEXT(RSI底背,-5,'R背'),COLOR0000FF;
KDJ顶背:FILTER(IF(D2>0,1,0),13),NODRAW;
STICKLINE(KDJ顶背,10,5,3,0),COLORFFFF00;
DRAWTEXT(KDJ顶背,5,'K背'),COLORFFFF00;
RSI顶背:FILTER(IF(D3>0,1,0),13),NODRAW;
STICKLINE(RSI顶背,10,5,3,0),COLOR00FF00;
DRAWTEXT(RSI顶背,5,'R背'),COLOR00FF00;
DRAWTEXT(REF("KDJ.J",1)<0 AND "KDJ.J">0,-4,'短'),COLORRED ;
STICKLINE(REF("KDJ.J",1)<0 AND "KDJ.J">0,-10,-5,3,0),COLOR00FFFF;
AA1:=HHV(H,55);
BB1:=REF(H,13);
TJ1:=AA1=BB1;
XX:=LLV(L,55);
YY:=REF(L,13);
YY1:=REF(L,21);
TJ2:=XX=YY;
TJ3:=XX=YY1;
XG:=TJ1 OR TJ2;
DRAWTEXT(TJ2,-6,'离底13'),COLOR00FF00;
STICKLINE(TJ2 ,-10,-6,2,0),COLOR00FF00;
DRAWTEXT(TJ3,-4,'离底21'),COLOR00FFFF;
STICKLINE(TJ3 ,-10,-4,2,0),COLOR00FFFF;
DRAWTEXT(TJ1,-6,'离高13'),COLOR0000FF;
STICKLINE(TJ1 ,-10,-6,2,0),COLOR0000FF;
LV:=MA(C,24);
HR0:=HHV(HIGH,N);
HRY0:=LLV(LOW,N);
HRY110:=HR0*HRY0;
HRY330:=SQRT(HRY110);
NS1:=C>HRY330 AND HRY330 >=REF(HRY330,1) AND C>LV;
STICKLINE(C>0,-10,-11.5,3,0),COLORFF0000;
STICKLINE(WLT2 OR WL>WLT,-10,-11.5,3,0),COLOR00FFFF;
STICKLINE(NS1,-10,-11.5,3,0),COLOR0000FF;
DRAWTEXT(FILTER(NS1,21),-11,'持股'),COLORFFFFFF;
DRAWTEXT(FILTER(WLT2 OR WL>WLT,13),-11,'买入'),COLOR0000FF;

五里8号选股公式原码:
N:=55;
WL:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
WLT:=MA(WL,89);
WLT1:=CROSS(WL,WLT);
WLT11:=CROSS(WL,-10);
WLT2:=FILTER(WLT1,8);
T1:=WLT11 OR WLT2;
T2:=REF("KDJ.J",1)<0 AND "KDJ.J">0;
LV:=MA(C,24);
HR0:=HHV(HIGH,N);
HRY0:=LLV(LOW,N);
HRY110:=HR0*HRY0;
HRY330:=SQRT(HRY110);
NS1:=C>HRY330 AND HRY330 >=REF(HRY330,1) AND C>LV;
T3:=WLT2 OR WL>WLT;
XG1:=T1 AND NS1;
XG2:=T1 AND T3;
W18:XG1 OR XG2 OR T2;

提供副图和选股刚是下载
 

下载地址(点击上图是广告,点击下图进入下载地址网页)

    五里8号副图及选股(一个让我扭亏为盈的指标!副图 选股 源码 贴图)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:理想论坛,老钱庄,创幻,MACD等论坛,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne格式公式,仅可以用通达信公式编辑器5.0版导入,推荐通达信普天同庆(Ⅵ)版本,高版本兼容低版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解FNC大智慧公式;破 解hxf同花顺,daf操盘手,alg飞狐等原码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

特别声明:本站不招任何收费会员,站内所有广告其网站的一切言行均与本站无关,请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:3,953.12500 毫秒
网站备案信息:苏ICP备12037878号