分析家公式网,最大的股票公式,股票软件下载站 用户登录  |  用户注册
东家精品组合指标-神奇柱量(副图、源码、贴图、说明、公式文件压缩包)
  • 软件大小:7.00 KB
  • 推荐星级:
  • 更新时间:2010-11-11 13:28:42
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/
  • 相关Tags:精品  组合指标  东方家  东家  神奇柱量  
  • (3)23%
    (10)77%

软件简介

东家精品组合指标---神奇柱量来自于网上的多个指标,经组合优化而成。
柱量包括:倍量、高倍量、梯量、平量、月地量、季地量、半年地量、年地量、月天量季天量、半年天量、年天量;并加入黑太阳、红太阳、一阳穿三线、一阳穿四线、换手率大小、立桩量成立、单阳不破天数、趋势反转等趋势判定和选股提示。

量柱是擒涨停必备武器. 看量形 识量柱 定量级是量柱理论的精华
黑太阳---跳空收阴,缺口未补。
红太阳、一阳穿三线、一阳穿四线是表现强势关键指标,很值得关注。

★用换手率判断应关注主力动向,一般如下
换手<=1, 地量
换手2-3, 成交温和,属于备份股
换手3-5, 交投活跃,购买的意愿高,属于热门股
换手5-8, 带量
换手8-15, 放量
换手15-25, 巨量
换手>=25, 成交怪异

立柱量有2种做法,我感觉,一是超级短线,在盘中找最符合技术形态的 看虚拟量的大小,好的价位及时进去,第二天一定出,赢利目标就2个点。2是做趋势观察,看清楚第二天的走势,分批建仓,在3天法则的基础上,不断找合适的买点进去,在主力派发的时候出。

单阳不破
    “单阳不破”具体的K线表现形态为:一根阳线出现后,其后6-7根K线横向盘整,并且所有低价都没有击穿该阳线的最低价,这就是“单阳不破”。
   1. “单阳不破”一旦有效形成,其调整时间不会超过8根K线,通常会运行到第6根K线便进入启动期,行情随时会拉升而起。“单阳不破”会形成最安全的买点,说明市场内在上升力度强劲。只有明显放量拉升,我们再立即介入,这样可以极大的避免失误,提高成功率。即使走势失败,也能顺利出局,风险极小。
   2  当30均线拐头向下时,市场处于弱势阶段。在此阶段出现的任何类似“单阳不破”形态都要尽量避开。
   3  最后的上升时间不能拖过第9根K线,若果第9根K线依旧盘整,那么在第11根K线开始引发趋势急速下跌可能性较大,即当涨不涨,不涨则落。

指标可做趋势动向、资金动向、主力动向、获利情况判定之用,简单实用、方便,是股民不可多得的指标。
现公开,希能使大家喜欢使用,顺便向引用指标的作者表示衷心的感谢。

P    1    110   40

倍量:=((VOL/REF(VOL,1)>2 AND COUNT(CLOSE>OPEN,1)) OR (LOW>REF(HIGH,1) AND COUNT(OPEN>CLOSE,1) AND VOL/REF(VOL,1)>2));
高倍量:=(V=HHV(V,55) AND V/REF(VOL,1)>=3 AND C>REF(C,1));
缩量涨:=
COUNT(C>REF(C,1),2)==2 AND COUNT(VOL<REF(VOL,1),2)==2;
倍缩量:=VOL/REF(VOL,1)<0.5;
梯量柱3T:=(COUNT(VOL>REF(VOL,1),3)=3 AND COUNT(CLOSE>OPEN,3)=3);
平量柱:=(V/REF(V,1)>0.97 AND V/REF(V,1)<1.05 AND COUNT(CLOSE>OPEN,2)=2);
黑太阳:=
(LOW>REF(HIGH,1) AND COUNT(OPEN>CLOSE,1));
红太阳:=
(LOW>REF(HIGH,1) AND COUNT(OPEN<CLOSE,1));
N:=11;
HSL:=VOL/CAPITAL*100;
量能:=SUM(HSL,N);
涨幅1:=100*(CLOSE-REF(CLOSE,N))/REF(CLOSE,N);
MA1:=MA(CLOSE,5);
MA2:=MA(CLOSE,10);
MA3:=MA(CLOSE,20);
MA4:=MA(CLOSE,30);
一阳穿三线:=MA1>O AND MA2>O AND MA3>O AND MA1<C AND MA2<C AND MA3<C AND CLOSE>OPEN;
AA1:=MA1>O AND MA2>O AND MA3>O AND MA4>O AND MA1<C AND MA2<C AND MA3<C AND MA4<C AND CLOSE>OPEN;
AA2:=CROSS(MA(V,5),MA(V,10));
一阳穿四线:=AA1  AND  AA2;

P2:=P/10;
BAA:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>=P2,NODRAW;
BAB:=SUMBARS( BAA, 1)-1;
BBB:=SUMBARS( BAA, 1)NODRAW;
CAA:=REF(HIGH,BAB);
CAB:=REF(OPEN,BAB);
BAC:=IF(CLOSE>=OPEN,CLOSE,OPEN);
OUTA:=IF( BBB=1 ,0,IF( BBB=2 AND EVERY(BAC<=CAA,1) AND EVERY(LOW>=CAB,1) ,1,IF( BBB=3 AND EVERY(BAC<=CAA,2) AND EVERY(LOW>=CAB,2) ,2,IF( BBB=4 AND EVERY(BAC<=CAA,3) AND EVERY(LOW>=CAB,3) ,3,IF( BBB=5 AND EVERY(BAC<=CAA,4) AND EVERY(LOW>=CAB,4) ,4,IF (BBB=6 AND EVERY(BAC<=CAA,5) AND EVERY(LOW>=CAB,5) ,5,IF (BBB=7 AND EVERY(BAC<=CAA,6) AND EVERY(LOW>=CAB,6) ,6,IF (BBB=8 AND EVERY(BAC<=CAA,7) AND EVERY(LOW>=CAB,7) ,7,IF (BBB=9 AND EVERY(BAC<=CAA,8) AND EVERY(LOW>=CAB,8) ,8,IF( BBB=10 AND EVERY(BAC<=CAA,9) AND EVERY(LOW>=CAB,9) ,9,IF( BBB=11 AND EVERY(BAC<=CAA,10) AND EVERY(LOW>=CAB,10) ,10,IF( BBB=12 AND EVERY(BAC<=CAA,11) AND EVERY(LOW>=CAB,11) ,11,IF( BBB=13 AND EVERY(BAC<=CAA,12) AND EVERY(LOW>=CAB,12) ,12,IF( BBB=14 AND EVERY(BAC<=CAA,13) AND EVERY(LOW>=CAB,13) ,13,IF( BBB=15 AND EVERY(BAC<=CAA,14) AND EVERY(LOW>=CAB,14),14,IF( BBB=16 AND EVERY(BAC<=CAA,15) AND EVERY(LOW>=CAB,15) ,15,IF( BBB=17 AND EVERY(BAC<=CAA,16) AND EVERY(LOW>=CAB,16) ,16,IF( BBB=18 AND EVERY(BAC<=CAA,17) AND EVERY(LOW>=CAB,17) ,17,IF( BBB=19 AND EVERY(BAC<=CAA,18) AND EVERY(LOW>=CAB,18) ,18,IF(BBB=20 AND EVERY(BAC<=CAA,19) AND EVERY(LOW>=CAB,19) ,19,0))))))))))))))))))));
开盘:=NOT(DYNAINFO(4)=0);
单阳不破天数:IF(C>=MA(C,120) AND 开盘,OUTA,0),NODRAW;

VAR2:=1*AMOUNT;
月地量:IF(VAR2=LLV(VAR2,20) AND BARSCOUNT(C)>20,0.1,0)COLORWHITE;
季地量:IF(VAR2=LLV(VAR2,60) AND BARSCOUNT(C)>60,0.2,0)COLORWHITE;
半年地量:IF(VAR2=LLV(VAR2,120) AND BARSCOUNT(C)>120,0.3,0)COLORWHITE;
年地量:IF(VAR2=LLV(VAR2,240) AND BARSCOUNT(C)>240,0.4,0)COLORWHITE;
月天量:IF(VAR2=HHV(VAR2,20) AND BARSCOUNT(C)>20,0.9,1)COLORWHITE;
季天量:IF(VAR2=HHV(VAR2,60) AND BARSCOUNT(C)>60,0.8,1)COLORWHITE;
半年天量:IF(VAR2=HHV(VAR2,120) AND BARSCOUNT(C)>120,0.7,1)COLORWHITE;
年天量:IF(VAR2=HHV(VAR2,240) AND BARSCOUNT(C)>240,0.6,1)COLORWHITE;
STICKLINE(高倍量,0.5,0.85,1,0),COLORRED;
STICKLINE(倍量,0.5,0.75,1,0),COLORRED;
STICKLINE(平量柱,0.48,0.52,4,0),COLORYELLOW;
STICKLINE(梯量柱3T,0.5,0.65,1,0),COLORRED;
STICKLINE(倍缩量,0.5,0.25,1,0),COLORYELLOW;
STICKLINE(缩量涨,0.4,0.5,1,0),COLORFF00FF;
STICKLINE(黑太阳,0,0.5,2,0),COLORWHITE;
STICKLINE(红太阳,0,0.5,2,0),COLORRED;
DRAWTEXT(高倍量,0.8,'  高'),COLORYELLOW;
DRAWTEXT(倍量,0.7,'  倍'),COLORYELLOW;
DRAWTEXT(梯量柱3T,0.6,'  梯'),COLORYELLOW;
DRAWTEXT(平量柱,0.4,'  平'),COLORYELLOW;
DRAWTEXT(倍缩量,0.2,'  倍'),COLORFF00FF;
DRAWTEXT(缩量涨,0.3,'  缩涨'),COLORFF00FF;
DRAWTEXT(黑太阳,0.1,'  黑'),COLORWHITE;
DRAWTEXT(红太阳,0.1,'  红'),COLORRED;
DRAWTEXT(高倍量  AND CURRBARSCOUNT=1,0.8,'  高倍量'),COLORYELLOW;
DRAWTEXT(倍量  AND CURRBARSCOUNT=1,0.7,'  倍量'),COLORYELLOW;
DRAWTEXT(梯量柱3T  AND CURRBARSCOUNT=1,0.6,'  梯量柱'),COLORYELLOW;
DRAWTEXT(平量柱  AND CURRBARSCOUNT=1,0.4,'  平量柱'),COLORYELLOW;
DRAWTEXT(倍缩量  AND CURRBARSCOUNT=1,0.2,'  倍缩量'),COLORFF00FF;
DRAWTEXT(缩量涨  AND CURRBARSCOUNT=1,0.3,'  缩量涨'),COLORYELLOW;
DRAWTEXT(黑太阳  AND CURRBARSCOUNT=1,0.4,'  黑太阳'),COLORWHITE;
DRAWTEXT(红太阳  AND CURRBARSCOUNT=1,0.4,'  红太阳'),COLORRED;
DRAWTEXT(月天量<=0.9  AND CURRBARSCOUNT=1,0.9,'  天量'),COLORYELLOW;
DRAWTEXT(月地量>=0.1  AND CURRBARSCOUNT=1,0.9,'  地量'),COLORYELLOW;
DRAWTEXT(HSL>1 AND HSL<2 AND ISLASTBAR,0.1,'  少人关注');
DRAWTEXT(HSL>2 AND HSL<3 AND ISLASTBAR,0.1,'  成交温和');
DRAWTEXT(HSL>3 AND HSL<5 AND ISLASTBAR,0.1,'  交投活跃');
DRAWTEXT(HSL>5 AND HSL<8 AND ISLASTBAR,0.1,'  带量');
DRAWTEXT(HSL>8 AND HSL<15 AND ISLASTBAR,0.1,'  放量');
DRAWTEXT(HSL>15 AND HSL<25 AND ISLASTBAR,0.1,'  巨量');
DRAWTEXT(HSL>=25 AND ISLASTBAR,0.1,'  成交怪异');
DRAWTEXT(((量能>3*N AND 涨幅1<N) OR (量能<0.5*N AND 涨幅1>3*N)OR (量能>3*N AND 涨幅1>-N AND 涨幅1<0) OR (量能<0.5*N AND 涨幅1<-3*N)) AND ISLASTBAR,0.5,'  注意反转');
零轴:0.5,COLORWHITE;

STICKLINE(一阳穿三线,0.5,1,1,0),COLORFF00FF;
DRAWTEXT(一阳穿三线,0.9,'  穿三'),COLORFF00FF;
STICKLINE(一阳穿四线,0,0.5,1,0),COLORFF00FF;
DRAWTEXT(一阳穿四线,0.9,'  穿四'),COLORYELLOW;
DRAWTEXT(单阳不破天数>=1,0.4,'☉'),COLORYELLOW;

均价:=(3*C+H+L+O)/6;
VAR11:=(8*均价+7*REF(均价,1)+6*REF(均价,2)+5*REF(均价,3)+4*REF(均价,4)+3*REF(均价,5)+2*REF(均价,6)+REF(均价,8))/36;
TJ1:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>VAR11;
立桩量:=FILTER(TJ1,5);
TJ2:=IF(BARSLAST(立桩量)=1 AND CLOSE>REF(HIGH,1),1,IF(BARSLAST(立桩量)=2 AND CLOSE>REF(HIGH,2),1,IF(BARSLAST(立桩量)=3 AND CLOSE>REF(HIGH,3),1,0)));
突破:=TJ2=1;
TJ3:=IF(BARSLAST(立桩量)=1 AND CLOSE>REF(LOW,1),1,IF(BARSLAST(立桩量)=2 AND CLOSE>REF(LOW,2),1,IF(BARSLAST(立桩量)=3 AND CLOSE>REF(LOW,3),1,0)));
三天法则:=TJ3=1;
成立:=三天法则 AND 突破;
条件成立:=FILTER(成立,3);
DRAWTEXT(条件成立,0.85,'成立'),COLORYELLOW;

下载地址(点击上图是广告,点击下图进入下载地址网页)

    东家精品组合指标-神奇柱量(副图、源码、贴图、说明、公式文件压缩包)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc格式股票公式,可以用通达信股票软件引入使用;
* tni格式股票公式,仅可以用通达信新版本引入使用例如通达信v6.05以上版本,通达 信老版本不能引入;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解FNC大智慧公式;破 解hxf同花顺,daf操盘手,alg飞狐等原码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本网就可以有资 料说明编写过程,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

特别声明:本站内所有广告其网站的一切言论与行为均与本站(分析家公式网)无关,请广大投资者小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:671.87500 毫秒
网站备案信息:粤ICP备05017571号