分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户注册
多空趋势(迎接719行情,送实战精品指标 源码 )
  • 软件大小:4.00 KB
  • 推荐星级:
  • 更新时间:2010-07-16 17:26:04
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 共享软件
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win2000/WinXP/Win2003/WinVista
  • 相关Tags:多空趋势  东方家  
  • (5)45%
    (6)55%

软件简介

在719牛市行情纪念日快临之际,为预祝下一个牛市底部的站稳,出现未来五年的大牛市,特将我的多空拿出,祝大家赚得盆满罅满。

可进行多空趋势分析,具有实战参考判断价值和指导意义。

指标吸收了`!3,0`、E7E股市教父胡立阳先生的地心引力理论,就是图中三个虚线。他有个理论,股价在外太空(就是途中地心引力上轨)待超过10天以上,就有望一波大行情,对选强势股挺有帮助,。

地心引力线:(MA(C,30)+MA(C,72))/2,POINTDOT,COLORYELLOW;
引力区上轨:地心引力线*1.1,POINTDOT,COLORCYAN;
引力区下轨:地心引力线*0.9,POINTDOT,COLORBLUE;

X1:=HHV(H,3);
X2:=LLV(L,3);
XX:=(X1+X2)/2;
XC:=C;
XH:=H;
XL:=L;
LYA1:=IF (XH>REF(X1,1) AND XC>REF(XC,1),X2,IF (XL<REF(X2,1) AND XC<REF(XC,1),
X1,DRAWNULL));
LYA:=IF(LYA1=DRAWNULL,REF(LYA1,1),LYA1);
SNX2:=IF(LYA<H AND  LYA>L,REF(LYA,1),LYA);
BB:=PLOYLINE(C>0,SNX2),COLORGREEN,LINETHICK1;
多空平衡: EMA(EMA(EMA(HIGH,7.23379625),7.23379625),1),COLORRED,LINETHICK1;
强势回挡: 多空平衡*0.9276620375,COLORGREEN,LINETHICK1;
弱势反弹: 多空平衡*0.868055,COLORD89837,LINETHICK1; {0.9}
最低安全:多空平衡*0.8263889,COLORGRAY,LINETHICK1;
高位止赢: 多空平衡*1.12170138,COLOR0089BB,LINETHICK1;
获利了结: 多空平衡*1.0723379625,COLORWHITE,LINETHICK1;
超涨出货: 多空平衡*1.1694444444,COLORWHITE,LINETHICK1;
BIAS2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100 ;
STICKLINE(BIAS2<-6,H,L,0,0),COLORGREEN;
STICKLINE(BIAS2<-6,C,O,1,1),COLORGREEN;

DRAWTEXT(ISLASTBAR,多空平衡,'平衡1.00'),COLORFFCC18;
DRAWTEXT(ISLASTBAR,强势回挡,'回挡0.93'),COLORFF18FF;
DRAWTEXT(ISLASTBAR,弱势反弹,'反弹0.87'),COLOR18FF18;
DRAWTEXT(ISLASTBAR,最低安全,'安全0.83'),COLOR18CCFF;
DRAWTEXT(ISLASTBAR,高位止赢,'止赢1.12'),COLORFFFFFF;
DRAWTEXT(ISLASTBAR,获利了结,'获利1.07'),COLORFFFFFF;
DRAWTEXT(ISLASTBAR,超涨出货,'超涨1.17'),COLORFFFFFF;

{红}
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,3.1,0 ),COLOR000033;
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,2.7,0 ),COLOR000066;
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,2.1,0 ),COLOR000099;
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,1.5,0 ),COLOR0000CC;
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,0.9,0 ),COLOR0000FF;
STICKLINE(CLOSE>=OPEN,CLOSE,OPEN,0.3,0 ),COLORCC66FF;
{蓝}
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,3.1,0 ),COLOR990000;
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,2.7,0 ),COLORCC0000;
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,2.1,0 ),COLORFF4400;
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,1.5,0 ),COLORFF8800;
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,0.9,0 ),COLORFFCC00;
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,0.3,0 ),COLORCYAN;

DIR1:=ABS(CLOSE-REF(CLOSE,5));
VIR1:=SUM(ABS(CLOSE-REF(CLOSE,1)),5);
ER1:=DIR1/VIR1;
CS1:=ER1*(0.8-2/8)+2/8;
CQ1:=CS1*CS1;
AMA1:=EMA(DMA(CLOSE,CQ1),2) ,COLORWHITE;  
DIR2:=ABS(CLOSE-REF(CLOSE,10));
VIR2:=SUM(ABS(CLOSE-REF(CLOSE,1)),10);
ER2:=DIR2/VIR2;
CS2:=ER2*(0.8-2/24)+2/24;
CQ2:=CS2*CS2;
AMA2:EMA(DMA(CLOSE,CQ2),2),COLORGREEN,LINETHICK3;
AMA3:IF(AMA2/REF(AMA2,1)>0.997,AMA2,DRAWNULL),COLORBLUE,LINETHICK3;
AMA4:IF(AMA2/REF(AMA2,1)>1.001,AMA2,DRAWNULL),COLORRED,LINETHICK3;
 

下载地址(点击上图是广告,点击下图进入下载地址网页)

    多空趋势(迎接719行情,送实战精品指标 源码 )下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:理想论坛,老钱庄,创幻,MACD等论坛,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc格式股票公式,可以用通达信股票软件引入使用;
* tni格式股票公式,仅可以用通达信新版本引入使用例如通达信v6.05以上版本,通达 信老版本不能引入;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解FNC大智慧公式;破 解hxf同花顺,daf操盘手,alg飞狐等原码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本网就可以有资 料说明编写过程,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

特别声明:本站不招任何收费会员,站内所有广告其网站的一切言行均与本站无关,请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:125.00000 毫秒
网站备案信息:苏ICP备12037878号