分析家公式网,最大的股票公式,股票软件下载站 用户登录  |  用户注册
系统买卖点-系统买点和系统卖点合并优化版
  • 软件大小:5.00 KB
  • 推荐星级:
  • 更新时间:2011-10-03 06:54:15
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/
  • 相关Tags:优化版  合并  系统买点  东方家  系统买卖点  
  • (4)40%
    (6)60%

软件简介

《系统买点》、《系统卖点》合并优化版--《系统买卖点》

选股有主副图选股、条件选股、排序选股、交易系统等多种方法,这些方法都有不同的优缺点,副图选股直观、能很好地与主图配合,便于分析趋势走向,能即时拿取数据和选择。虽然不能像条件选股和排序选股那样进行批量选股,也不像交易系统那样只列出一个指标的多空买卖,但它对自选的几只股的多种监控却比其它的方法直接,大家都喜欢用它。
   
        为解决通达信本身设置限制使解盘指标少的难题,我用分栏列出和遮掩的方法进行了尝试,经过多次的试验测试,将通达信的交易系统里的KDJ、KD、MACD、RSI、DMI、CCI、BOLL、ROC、MTM、BIAS、PSY 、VR等买卖指标都放了进去,通过副图即时自动测算个股并将信号列出,左边栏可作解盘或加附言,左边长条栏内的信号为即时的,用日线为当日,用60分钟为一小时内的判定,将通达信的交易系统同时显示,对持股持币选择有指导性作用,极为方便。

         本指标在《系统买点》、《系统卖点》的基础上作了合并,合二为一,可能会有些重叠,但不影响使用。并对其进行了优化。洋红色是买进信号,绿色是卖出信号。

        此指标的使用是用作对自选股分析趋势走向,选择持股持币用的,所以要求使用者对系统参数有一定的认识,不同于《八仙过海》、《六指金叉》、《十全十美》、《六点共振》等指标,这类指标多是见红色箭头超过多少个买进,少于多少个卖出,操作容易,但不是要求大家用以分析。初学者可选此类指标。
   
        作为长期投资,长线买进应选CCI、BIAS、BOLL等,中短线买入宜用RSI、MACD、KDJ、VR等,追涨可用ROC、MTM等。 60分钟RIS作为短线进出最理想,可以说能避过历次的险峰。

        本指标公开纯属抛砖引玉作为交流,给大家作为参考,希望能看到更多的新作品出现。


N:=11;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
LC:=REF(C,1);
CCI背:=IF(LLV(CCI,2)>LLV(CCI,7) AND LLV(L,2)<=LLV(L,7)  AND HHV(H,10)>MA(CLOSE,60),1,0),COLORWHITE;
A1:=BARSLAST(REF(CROSS("MACD.DIF"(12,26,9),"MACD.DEA"(12,26,9)),1));
B1:=REF(C,A1+1)>C &&
REF("MACD.DIF"(12,26,9),A1+1)<"MACD.DIF"(12,26,9) && CROSS ("MACD.DIF"(12,26,9),"MACD.DEA"(12,26,9));
C1:=BARSLAST(REF(CROSS("MACD.DEA"(12,26,9),"MACD.DIF"(12,26,9)),1));
D1:=REF(C,C1+1)<C AND REF("MACD.DIF"(12,26,9),C1+1)>"MACD.DIF"(12,26,9) AND CROSS ("MACD.DEA"(12,26,9),"MACD.DIF"(12,26,9));
DRAWTEXT(D1,50,'M'),COLORWHITE;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
KL:=CROSS(J,0);
WRSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
RL:=CROSS(WRSI,20);
WVR := SUM((IF(CLOSE>OPEN,VOL,0)+IF(CLOSE=OPEN,VOL/2,0)),26)/SUM((IF(CLOSE<OPEN,VOL,0)+IF(CLOSE=OPEN,VOL/2,0)),26)*100;
BIAS买:= CROSS(-6,(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100);
BIAS卖:=CROSS(BIAS,6);
买入:= CROSS(-6,(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100);
PSY买:= CROSS(10,PSY(12,1));
VR买:= CROSS(70,WVR);
MID :=MA(CLOSE,20);
LOWER:=MID-2*STD(CLOSE,20);
布林买:=CROSS(CLOSE,LOWER);
WROC:=ROC(12,6);
变动速率买:=CROSS(WROC,0);
TR:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),14);
HD :=HIGH-REF(HIGH,1);
LD :=REF(LOW,1)-LOW;
PDM:=SUM(IF(HD>0&&HD>LD,HD,0),14);
MDM:=SUM(IF(LD>0&&LD>HD,LD,0),14);
PDI:=PDM*100/TR;
MDI:=MDM*100/TR;
趋向买:=CROSS(PDI,MDI);
WRSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
WK:=SMA(WRSV,3,1);
DN:=SMA(WK,3,1);
KD买:=CROSS(WK,DN)&&WK<20;
WMTM:=MTM;
MTM买:=CROSS(WMTM,0);
MTM卖:=CROSS(0,WMTM);

KH:=CROSS(100,J);
RH:=CROSS(80,WRSI);
UPPER:=MID+2*STD(CLOSE,20);
布林卖:=CROSS(CLOSE,UPPER);
变动速率卖:=CROSS(0,WROC);
MYPSY:=PSY(12,1);
心理线卖:=CROSS(MYPSY,85);
INDEX:=CCI(14);
商品路径卖:=CROSS(INDEX,100);
VR容量比率卖:=CROSS(WVR,250);
趋向卖:=CROSS(MDI,PDI);
KD卖:=CROSS(DN,WK)&&WK>80;

STICKLINE(CURRBARSCOUNT=1 ,110,-10,4,0),COLOR333344;
DRAWTEXT(CCI背 AND REF(CCI,1)<-150  AND C>O,100,'C'),COLORYELLOW;
DRAWTEXT(KL,100,'K'),COLORFF00FF;
DRAWTEXT(KD买,90,'KD'),COLORFF00FF;
DRAWTEXT(趋向买,80,' D'),COLORFF00FF;
DRAWTEXT(RL,70,'R'),COLORFF00FF;
DRAWTEXT(布林买,60,' BL'),COLORFF00FF;
DRAWTEXT(B1,50,'M'),COLORFF00FF;
DRAWTEXT(BIAS买,40,' BA'),COLORFF00FF;
DRAWTEXT(PSY买,30,' P'),COLORFF00FF;
DRAWTEXT(MTM买,20,' MT'),COLORFF00FF;
DRAWTEXT(VR买,10,' V'),COLORFF00FF;
DRAWTEXT(变动速率买,0,' RC'),COLORFF00FF;

DRAWTEXT(商品路径卖,100,'C'),COLORGREEN;
DRAWTEXT(KH,100,'K'),COLORGREEN;
DRAWTEXT(KD卖,90,'KD'),COLORGREEN;
DRAWTEXT(趋向卖,80,' D'),COLORGREEN;
DRAWTEXT(RH,70,'R'),COLORGREEN;
DRAWTEXT(布林卖,60,'BL'),COLORGREEN;
DRAWTEXT(D1,50,'M'),COLORGREEN;
DRAWTEXT(BIAS卖,40,'BA'),COLORGREEN;
DRAWTEXT(心理线卖,30,' P'),COLORGREEN;
DRAWTEXT(MTM卖,20,' MT'),COLORGREEN;
DRAWTEXT(VR容量比率卖,10,' V'),COLORGREEN;
DRAWTEXT(变动速率卖,0,' RC'),COLORGREEN;

STICKLINE(CURRBARSCOUNT=56 ,110,-10,60,0),COLOR333344;
DRAWTEXT(CURRBARSCOUNT=59,100,'C=CCI      K=KDJ'),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=59,90,'KD  随机指标'),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=59,80,'D=DMI  趋向指标'),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=59,70,'R=RSI  相对强弱'),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=59,60,'BL=BOLL  布林指标'),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=59,50,'M=MACD  平滑异同平均'),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=59,40,'BA=BIAS   乖离率指标 '),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=59,30,'P=PSY    心理线指标 '),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=59,20,'MT=MTM  动量线指标'),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=59,10,'V=VR  容量比率指标'),COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=59,0,'RC=ROC   变动速率指标 '),COLORGREEN;

下载地址(点击上图是广告,点击下图进入下载地址网页)

    系统买卖点-系统买点和系统卖点合并优化版下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc格式股票公式,可以用通达信股票软件引入使用;
* tni格式股票公式,仅可以用通达信新版本引入使用例如通达信v6.05以上版本,通达 信老版本不能引入;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费破解FNC大智慧公式;破 解hxf同花顺,daf操盘手,alg飞狐等原码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本网就可以有资 料说明编写过程,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含破解及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

特别声明:本站内所有广告其网站的一切言论与行为均与本站(分析家公式网)无关,请广大投资者小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:125.00000 毫秒
网站备案信息:粤ICP备05017571号