分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
macd日周月kdj日周月顶背离底背离同时显示源码
  • 软件大小:5.00 KB
  • 推荐星级:
  • 更新时间:2019-08-13 00:16:28
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:股票公式 股票软件
  • (0)0%
    (0)0%

软件介绍

通达信公式macd日周月kdj日周月顶背离底背离同时显示源码


{XXXXXX BY SHUHONG}


DRAWGBK(C>0, RGB(1,1,1),RGB(1,1,1),0,'0',0);
DIF:EMA(CLOSE,12) - EMA(CLOSE,26),LINETHICK0;
DEA:EMA(DIF,9),LINETHICK0;
A1:=BARSLAST(REF(CROSS(DIF,DEA),1));
B1:=REF(C,A1+1)>C AND REF(DIF,A1+1)<DIF AND CROSS(DIF,DEA);
A2:=BARSLAST(REF(CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)),1));
B2:=REF(C,A2+1)>C AND REF("KDJ.K"(9,3,3),A2+1)<"KDJ.K"(9,3,3) AND CROSS
("KDJ.K"(9,3,3),"KDJ.D"(9,3,3));
A3:=BARSLAST(REF(CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24)),1));
B3:=REF(C,A3+1)>C AND REF("RSI.RSI1"(6,12,24),A3+1)<"RSI.RSI1"(6,12,24) AND CROSS
("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));
C1:=BARSLAST(REF(CROSS(DEA,DIF),1));
D1:=REF(C,C1+1)<C AND REF(DIF,C1+1)>DIF AND CROSS(DEA,DIF);
C2:=BARSLAST(REF(CROSS("KDJ.D"(9,3,3),"KDJ.K"(9,3,3)),1));
D2:=REF(C,C2+1)<C AND REF("KDJ.K"(9,3,3),C2+1)>"KDJ.K"(9,3,3) AND CROSS
("KDJ.D"(9,3,3),"KDJ.K"(9,3,3));
C3:=BARSLAST(REF(CROSS("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24)),1));
D3:=REF(C,C3+1)<C AND REF("RSI.RSI1"(6,12,24),C3+1)>"RSI.RSI1"(6,12,24) AND CROSS
("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24));
STICKLINE(B1>0,110,100,3,0),COLORRED;
DRAWTEXT((B1>0),104.5,' MACD底背离'),COLORRED;
STICKLINE(D1>0,110,100,3,0),COLORFF8000;
DRAWTEXT((D1>0),104.5,' MACD顶背离'),COLORFF8000;
STICKLINE(B2>0,0,-10,3,0),COLORFA00FA;
DRAWTEXT((B2>0),-6,' KDJ底背离'),COLORFA00FA;
STICKLINE(D2>0,0,-10,3,0),COLORGREEN;
DRAWTEXT((D2>0),-6,' KDJ顶背离'),COLORGREEN;
STICKLINE(B3>0,-20,-10,3,0),COLORYELLOW;
DRAWTEXT((B3>0),-15,' RSI底背离'),COLORYELLOW;
STICKLINE(D3>0,-20,-10,3,0),COLORCYAN;
DRAWTEXT((D3>0),-15,' RSI顶背离'),COLORCYAN;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,9,3),LINETHICK0;
D:SMA(K,9,3),LINETHICK0;
J:3*K-2*D,LINETHICK0;{www.88gs.com}
A:=CROSS(DIF,DEA) AND CROSS(K,D) AND CROSS(J,D);
STICKLINE(A,0,100,3,0),COLORYELLOW;
DRAWICON(A,92,25);DRAWICON(A,42,25);
DRAWTEXT(A,93,' ★MACD_KDJ金叉共振'),COLORYELLOW;
DRAWTEXT(A,43,' ★KDJ_MACD金叉共振'),COLORYELLOW;
日DIF:="MACD.DIF#DAY";
日DEA:="MACD.DEA#DAY";
日死叉:STICKLINE(日DIF<日DEA,80,85,3,0),COLORFF8000;
日金叉:STICKLINE(日DIF>日DEA,80,85,3,0),COLORRED;
DRAWTEXT(ISLASTBAR,82,'__日MACD'),COLORYELLOW;
周DIF:="MACD.DIF#WEEK"(12,26,9);
周DEA:="MACD.DEA#WEEK"(12,26,9);
周死叉:STICKLINE(周DIF<周DEA,70,75,3,0),COLORFF8064;
周金叉:STICKLINE(周DIF>周DEA,70,75,3,0),COLOR3232FF;
DRAWTEXT(ISLASTBAR,72,'__周MACD'),COLORYELLOW;
月DIF:="MACD.DIF#MONTH"(12,26,9);
月DEA:="MACD.DEA#MONTH"(12,26,9);
月死叉:STICKLINE(月DIF<月DEA,60,65,3,0),COLORFF808C;
月金叉:STICKLINE(月DIF>月DEA,60,65,3,0),COLOR5032FF;
DRAWTEXT(ISLASTBAR,62,'__月MACD'),COLORYELLOW;
N:=1;
月K:KDJ.K#MONTH,NODRAW,COLORWHITE,LINETHICK0;
月D:KDJ.D#MONTH,NODRAW,COLORYELLOW,LINETHICK0;
月J:KDJ.J#MONTH,NODRAW,COLORMAGENTA,LINETHICK0;
周K:KDJ.K#WEEK,NODRAW,COLORWHITE,LINETHICK0;
周D:KDJ.D#WEEK,NODRAW,COLORYELLOW,LINETHICK0;
周J:KDJ.J#WEEK,NODRAW,COLORMAGENTA,LINETHICK0;
日K:KDJ.K,NODRAW,COLORWHITE,LINETHICK0;
日D:KDJ.D,NODRAW,COLORYELLOW,LINETHICK0;
日J:KDJ.J,NODRAW,COLORMAGENTA,LINETHICK0;
K日金叉:=CROSS(日K,日D) AND (日D<40 OR 日D>60);
K周金叉:=CROSS(周K,周D) AND (周D<40 OR 周D>60);
K月金叉:=CROSS(月K,月D) AND (月D<40 OR 月D>60);
共振KDJ:=(K周金叉 AND K日金叉) OR (K周金叉 AND K月金叉) OR (K日金叉 AND K月金叉)OR (K日金叉 AND
K周金叉 AND K月金叉);
STICKLINE(共振KDJ,0,50,3,0),COLORYELLOW;
DRAWICON(共振KDJ,42,25);
DRAWTEXT((K周金叉 AND K日金叉) OR (K周金叉 AND K月金叉) OR (K日金叉 AND K月金叉)OR (K日金叉 AND
K周金叉 AND K月金叉),42,' ★KDJ(日/周/月)共振'),COLORYELLOW;
NOTEXT月K:IF(N=3,月K,DRAWNULL),COLORWHITE,LINETHICK0;
NOTEXT月D:IF(N=3,月D,DRAWNULL),COLORYELLOW,LINETHICK0;
NOTEXT月J:IF(N=3,月J,DRAWNULL),COLORMAGENTA,LINETHICK0;
NOTEXT周K:IF(N=2,周K,DRAWNULL),COLORWHITE,LINETHICK0;
NOTEXT周D:IF(N=2,周D,DRAWNULL),COLORYELLOW,LINETHICK0;
NOTEXT周J:IF(N=2,周J,DRAWNULL),COLORMAGENTA,LINETHICK0;
NOTEXT日K:IF(N=1,日K,DRAWNULL),COLORWHITE,LINETHICK0;
 

下载地址(点击下图进入下载地址网页)

    macd日周月kdj日周月顶背离底背离同时显示源码下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供各类股票软件(大智慧股票软件 股票软件哪个好 股票软件下载 通达信股票软件 同花顺软件 飞狐软件 文华软件 期货软件 手机炒股软件 指南针股票软件 东方财富通)和各种股票软件公式指标(大智慧公式 通达信公式 同花顺公式 操盘手公式 文华公式 飞狐公式 等等股票公式 股票价格计算公式 股票公式网 股票公式大全 股票公式论坛),还有各类股票书籍(股票入门书籍下载 股票书籍下载 股票书籍免费下载),都网上搜集转载可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有股票软件、股票书籍和股票新闻均免费。站内所有广告,如有收费行为,均与本站无任何关系!请网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:1,390.62500 毫秒