分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
通达信公式资金强弱副码图
  • 软件大小:5.00 KB
  • 推荐星级:
  • 更新时间:2019-08-13 00:16:13
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:资金强弱  
  • (0)0%
    (0)0%

软件介绍

M1:=5;
M2:=0;
M3:=0;
叠加指数:=0;
BS点信号:=1;
短线信号:=5;
三线开关:=1;


自动C:=INDEXC;
自动H:=INDEXH;
自动L:=INDEXL;
自动O:=INDEXO;
大盘低:=CONST(LLV(自动L,叠加指数));
大盘高:=CONST(HHV(自动H,叠加指数));
大盘差:=大盘高-大盘低;
当前低:=CONST(LLV(L,叠加指数));
当前高:=CONST(HHV(H,叠加指数));
当前差:=当前高-当前低;
比:=当前差/大盘差;
变C:=当前低+(自动C-大盘低)*比,NODRAW;
变H:=当前低+(自动H-大盘低)*比;
变L:=当前低+(自动L-大盘低)*比;
变O:=当前低+(自动O-大盘低)*比;

自动HYC:=HY_INDEXC;
自动HYH:=HY_INDEXH;
自动HYL:=HY_INDEXL;
自动HYO:=HY_INDEXO;
大盘低HY:=CONST(LLV(自动HYL,叠加指数));
大盘高HY:=CONST(HHV(自动HYH,叠加指数));
大盘差HY:=大盘高HY-大盘低HY;
当前低HY:=CONST(LLV(L,叠加指数));
当前高HY:=CONST(HHV(H,叠加指数));
当前差HY:=当前高HY-当前低HY;
比HY:=当前差HY/大盘差HY;
变HYC:=当前低HY+(自动HYC-大盘低HY)*比HY,NODRAW;
变HYH:=当前低HY+(自动HYH-大盘低HY)*比HY;
变HYL:=当前低HY+(自动HYL-大盘低HY)*比HY;
变HYO:=当前低HY+(自动HYO-大盘低HY)*比HY;
现价:C,NODRAW;
MA1:MA(C,M1)COLORWHITE;
MA2:MA(C,M2)COLORLIGREEN;
MA3:MA(C,M3)COLORLIBLUE;
趋势:((MA(C,5)+MA(C,10)+MA(C,15)+MA(C,20))/4),LINETHICK2,COLORGREEN;
IF(趋势>REF(趋势,1),趋势,DRAWNULL),LINETHICK2,COLORRED;
成本:((COST(90)+COST(70)+COST(50)+COST(30)+COST(10))/5)*三线开关,LINETHICK2,COLORWHITE;
生命:EMA(C,55)*三线开关, CIRCLEDOT,COLORYELLOW;
牛熊:EMA(C,265)*三线开关,CIRCLEDOT,COLORLIGREEN;
JRH:=HHV(C,2);
{www.88gs.com}
JRL:=LLV(C,2);
VAR101:=(CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2));
VAR102:=(REF(VAR101,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR103:=(REF(VAR102,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR104:=(REF(VAR103,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR105:=(REF(VAR104,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR106:=(REF(VAR105,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR107:=(REF(VAR106,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR108:=(REF(VAR107,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR109:=(REF(VAR108,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VARA:=(REF(VAR109,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VARB:=(REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VARC:=(REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VARD:=(CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2));
VARE:=(REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VARF:=(REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR010:=(REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR011:=(REF(VAR010,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR012:=(REF(VAR011,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR013:=(REF(VAR012,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR014:=(REF(VAR013,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR015:=(REF(VAR014,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR016:=(REF(VAR015,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR017:=(REF(VAR016,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR018:=(REF(VAR017,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR019:=((REF(VARD OR VARE OR VARF OR VAR010 OR VAR011 OR VAR012 OR VAR013 OR VAR014 OR VAR015 OR VAR016 OR VAR017 OR VAR018,1)) AND VAR101);
VAR1A:=((REF(VAR101 OR VAR102 OR VAR103 OR VAR104 OR VAR105 OR VAR106 OR VAR107 OR VAR108 OR VAR109 OR VARA OR VARB OR VARC,1)) AND VARD);
红色持股:=VAR101 OR VAR102 OR VAR103 OR VAR104 OR VAR105 OR VAR106 OR VAR107 OR VAR108 OR VAR109 OR VARA OR VARB OR VARC,COLOR0000FF,NODRAW;
离场:=IF(红色持股,JRL,DRAWNULL);
明离场价:离场,COLORFF99FF,NODRAW;
青色观望:=VARD OR VARE OR VARF OR VAR010 OR VAR011 OR VAR012 OR VAR013 OR VAR014 OR VAR015 OR VAR016 OR VAR017 OR VAR018,COLORFFFF00,NODRAW;
进:=IF(青色观望,JRH,DRAWNULL);
离场价:=REF(离场,1),COLORMAGENTA,NODRAW;
明短买价:进,COLOR33AACC,NODRAW;
短买价:=REF(明短买价,1),COLORYELLOW,NODRAW;

VAR1MZ:=((CLOSE > REF(CLOSE,1)) AND (CLOSE > REF(CLOSE,2)));
 

下载地址(点击下图进入下载地址网页)

    通达信公式资金强弱副码图下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供各类股票软件(大智慧股票软件 股票软件哪个好 股票软件下载 通达信股票软件 同花顺软件 飞狐软件 文华软件 期货软件 手机炒股软件 指南针股票软件 东方财富通)和各种股票软件公式指标(大智慧公式 通达信公式 同花顺公式 操盘手公式 文华公式 飞狐公式 等等股票公式 股票价格计算公式 股票公式网 股票公式大全 股票公式论坛),还有各类股票书籍(股票入门书籍下载 股票书籍下载 股票书籍免费下载),都网上搜集转载可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有股票软件、股票书籍和股票新闻均免费。站内所有广告,如有收费行为,均与本站无任何关系!请网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:1,125.00000 毫秒