分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
涨停回马枪公式
  • 软件大小:4.00 KB
  • 推荐星级:
  • 更新时间:2019-07-12 00:38:12
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:涨停回马枪  
  • (0)0%
    (0)0%

软件介绍

通达信公式涨停回马枪

XA_1:=(CLOSE/REF(CLOSE,1)-1)*100>9.5;
XA_2:=BARSLAST(XA_1);
最后涨停距今数:XA_2,NODRAW,COLOR00CCCC;
XA_3:=BARSLAST(XA_1);
XA_4:=(REF(CLOSE,XA_3)+REF(OPEN,XA_3))/2;
STICKLINE(CLOSE,XA_4,REF(LOW,XA_3),4,0),COLOR002828;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
STICKLINE(XA_1,OPEN,CLOSE,2.6,0),COLOR0000E5;
STICKLINE(XA_1,OPEN,CLOSE,2.4,0),COLOR335555;
STICKLINE(XA_1,OPEN,CLOSE,1.8,0),COLOR338888;
STICKLINE(XA_1,OPEN,CLOSE,1.2,0),COLOR33AAAA;
STICKLINE(XA_1,OPEN,CLOSE,0.6,0),COLOR33CCCC;
STICKLINE(XA_1,OPEN,CLOSE,0.1,0),COLOR33EEEE;
XA_5:=REF(CLOSE,1);
XA_6:=IF((XA_5-CLOSE)*100/XA_5>=10-0.01*100/XA_5,1,0);
STICKLINE(XA_6,OPEN,CLOSE,2.6,0),COLORE50000;
MA13:MA(CLOSE,13),COLORCYAN;
IF(MA13>REF(MA13,1),MA13,DRAWNULL),COLORRED;
MA21:MA(CLOSE,21),COLOR00CCCC;
MA55:MA(CLOSE,55),COLOR00CC00,LINETHICK2;
XA_7:=CLOSE>MA21 AND MA13>REF(MA13,1) AND XA_6!=1;
XA_8:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
XA_9:=REF(CLOSE,1);{分析家公式网www.88gs.com}
XA_10:=SMA(MAX(CLOSE-XA_9,0),2,1)/SMA(ABS(CLOSE-XA_9),2,1)*100;
XA_11:=SMA(MAX(CLOSE-XA_9,0),14,1)/SMA(ABS(CLOSE-XA_9),14,1)*100;
XA_12:=45;
XA_13:=80;
XA_14:=20;
XA_15:=5;
XA_16:=XA_10<XA_12 AND REF(XA_10,1)>XA_12;
XA_17:=XA_10<XA_14 AND REF(XA_10,1)>XA_14;
XA_18:=COUNT(XA_1,13)>=1;
XA_19:=SMA(LOW,4,3);
XA_20:=XA_16 OR XA_17 AND XA_18;
XA_21:=REF(XA_16,1) OR REF(XA_17,1) AND LOW<MA(CLOSE,5) AND XA_18 AND XA_7 AND CLOSE>REF(LOW,XA_3);
STICKLINE(XA_20 AND NOT(XA_1),OPEN,CLOSE,2.4,0),COLOR550055;
STICKLINE(XA_20 AND NOT(XA_1),OPEN,CLOSE,1.8,0),COLOR880088;
STICKLINE(XA_20 AND NOT(XA_1),OPEN,CLOSE,1.2,0),COLORAA00AA;
STICKLINE(XA_20 AND NOT(XA_1),OPEN,CLOSE,0.6,0),COLORCC00CC;
STICKLINE(XA_20,OPEN,CLOSE,0.1,0),COLOREE00EE;
STICKLINE(XA_21 AND NOT(XA_1),OPEN,CLOSE,1.2,0),COLOR000088;
STICKLINE(XA_21 AND NOT(XA_1),OPEN,CLOSE,0.6,0),COLOR0000AA;
STICKLINE(XA_21 AND NOT(XA_1),OPEN,CLOSE,0.3,0),COLOR0000CC;
STICKLINE(XA_21,OPEN,CLOSE,0.1,0),COLOR0000EE;
STICKLINE(XA_21,XA_19*0.995,XA_19,5,0),COLORGREEN;
{分析家公式网www.88gs.com}
DRAWICON(XA_21,LOW*0.98,1);
XA_22:=AMOUNT/VOL/100;
XA_23:=REF(CLOSE,1);
STICKLINE(CURRBARSCOUNT<21 AND XA_1=1,XA_22,XA_22,2.5,0),COLORYELLOW;
STICKLINE(CLOSE,XA_4,XA_4,2,0),COLORRED;
STICKLINE(CLOSE,REF(LOW,XA_3),REF(LOW,XA_3),2,0),COLORCCCC00;
短线狙击:DRAWNULL,COLORCCCCCC;
扣799969968:DRAWNULL,COLORCCCCCC;

下载地址(点击下图进入下载地址网页)

    涨停回马枪公式下载

·上一软件:回马枪关注公式
·下一软件:量价合一

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供各类股票软件(大智慧股票软件 股票软件哪个好 股票软件下载 通达信股票软件 同花顺软件 飞狐软件 文华软件 期货软件 手机炒股软件 指南针股票软件 东方财富通)和各种股票软件公式指标(大智慧公式 通达信公式 同花顺公式 操盘手公式 文华公式 飞狐公式 等等股票公式 股票价格计算公式 股票公式网 股票公式大全 股票公式论坛),还有各类股票书籍(股票入门书籍下载 股票书籍下载 股票书籍免费下载),都网上搜集转载可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有股票软件、股票书籍和股票新闻均免费。站内所有广告,如有收费行为,均与本站无任何关系!请网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:8,233.88700 毫秒