分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
缠论筹码买卖点
  • 软件大小:5.00 KB
  • 推荐星级:
  • 更新时间:2019-02-11 00:51:21
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:股票公式 股票软件
  • (0)0%
    (0)0%

软件介绍

 X5:=EXPMA(CLOSE,3);

X10:=EXPMA(CLOSE,7);
X20:=EXPMA(CLOSE,20);
五日斜率:=(X5-REF(X5,1))*100/REF(X5,1),LINETHICK2,COLORYELLOW;
十日斜率:=(X10-REF(X10,1))*100/REF(X10,1),LINETHICK2,COLORBLUE;
二十斜率:=(X20-REF(X20,1))*100/REF(X20,1),LINETHICK2,COLORWHITE;
XX5:=XMA(五日斜率,4),LINETHICK2,COLORYELLOW;
XX10:=XMA(十日斜率,7),LINETHICK2,COLORBLUE;
XX200:=XMA(二十斜率,20);
AA1:=XX200>=0.7 AND REF(XX200,1)<XX200 AND XX5> XX10 AND  XX10>XX200
AND  REF(XX5,2)<REF(XX10,2) AND REF(XX10,2)< REF(XX200,2) ;
XX202:=XMA(二十斜率,22);
AA2:=XX202>=0.7 AND REF(XX200,1)<XX200  AND XX5> XX10 AND  XX10>XX202
AND  REF(XX5,2)<REF(XX10,2) AND REF(XX10,2)< REF(XX202,2) ;
XX204:=XMA(二十斜率,24);
AA3:=XX204>=0.7  AND REF(XX200,1)<XX200 AND XX5> XX10 AND  XX10>XX204
AND  REF(XX5,2)<REF(XX10,2) AND REF(XX10,2)< REF(XX204,2) ;
XX206:=XMA(二十斜率,26);
{分析家公式网整理WWW.88GS.COM}
AA4:=XX206>=0.7  AND REF(XX200,1)<XX200 AND XX5> XX10 AND  XX10>XX206
AND  REF(XX5,2)<REF(XX10,2) AND REF(XX10,2)< REF(XX206,2) ;
XX207:=XMA(二十斜率,20);
AA7:=XX207>=0.7 AND REF(XX207,1)<XX207 AND CROSS(XX10,XX207)
AND CROSS(REF(XX5,1),REF(XX207,1));
XX2071:=XMA(二十斜率,23);
AA71:=XX2071>=0.7 AND REF(XX2071,1)<XX2071 AND CROSS(XX10,XX2071)
AND CROSS(REF(XX5,1),REF(XX2071,1));
XX2072:=XMA(二十斜率,26);
AA72:=XX2072>=0.7 AND REF(XX2072,1)<XX2072 AND CROSS(XX10,XX2072)
AND CROSS(REF(XX5,1),REF(XX2072,1));
XX208:=XMA(二十斜率,20);
AA8:=XX208>=0.7 AND REF(XX208,1)<XX208 AND CROSS(XX10,XX208)
AND CROSS(XX5,XX208);
XX2081:=XMA(二十斜率,23);
AA81:=XX2081>=0.7 AND REF(XX2081,1)<XX2081 AND CROSS(XX10,XX2081)
AND CROSS(XX5,XX2081);
XX2082:=XMA(二十斜率,26);
AA82:=XX2082>=0.7 AND REF(XX2082,1)<XX2082 AND CROSS(XX10,XX2082)
AND CROSS(XX5,XX2082);
DRAWTEXT(AA1=1,10,'★AA1'),COLORRED;
DRAWTEXT(AA2=1,15,'★AA2'),COLORRED;
DRAWTEXT(AA3=1,20,'★AA3'),COLORRED;
DRAWTEXT(AA4=1,25,'★AA4'),COLORRED;
DRAWTEXT(AA7=1,30,'★AA7'),COLORRED;
DRAWTEXT(AA71=1,35,'★AA71'),COLORRED;
DRAWTEXT(AA72=1,40,'★AA72'),COLORRED;
DRAWTEXT(AA8=1,45,'★AA8'),COLORRED;
DRAWTEXT(AA81=1,50,'★AA81'),COLORRED;
DRAWTEXT(AA82=1,55,'★AA82'),COLORRED;
VARR3:=LLV(HIGH,240);
VARR4:=100*(CLOSE-VARR3)/VARR3;
VARR5:=(CLOSE-LLV(LOW,528))/(HHV(HIGH,528)-LLV(LOW,528))*100;
VARR6:=(CLOSE-LLV(CLOSE,530))/(HHV(CLOSE,530)-LLV(CLOSE,530))*100;
VARR8:=SMA(MAX(CLOSE-REF(CLOSE,1),0),34,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),7,1)*100;
VARR9:=SMA(MAX(CLOSE-REF(CLOSE,1),0),13,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),13,1)*100;
VARRA:=BARSCOUNT(CLOSE);
VARRB:=VARR8<20 AND VARR9<23 AND VARRA>35;
VARRC:=VARRB AND COUNT(VARRB,1)=1;
VARRD:=EMA(CLOSE,21)-EMA(CLOSE,8);
VARRE:=EMA(VARRD,5);
VARRF:=TROUGHBARS(3,6,1)<4 AND CROSS(VARRD,VARRE);
VARR10:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,4,0);
VARR11:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);
VARR12:=ZIG(3,6)<REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)>=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);
VARR13:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);
VARR14:=ZIG(3,22)<REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)>=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)>=REF(ZIG(3,22),3);
VARR15:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);
VARR16:=ZIG(3,51)<REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)>=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)>=REF(ZIG(3,51),3);
VARR17:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);
VARR18:=ZIG(3,72)<REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)>=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)>=REF(ZIG(3,72),3);
VARR19:=EMA(CLOSE,2)-EMA(CLOSE,150);
VARR1A:=EMA(VARR19,100);
VARR1B:=2*(VARR19-VARR1A);
VARR1C:=POW(VARR1B,3)*0.1+POW(VARR1B,1);
VARR1D:=SQRT(SQRT(LOW*HIGH*OPEN*CLOSE));
VARR1E:=EMA(VARR1D*0.97,3);
VARR1F:=(HIGH+LOW+CLOSE)/3;
VARR20:=(VARR1F-MA(VARR1F,14))/(0.015*AVEDEV(VARR1F,14));
VARR21:=CROSS(VARR1E,LOW);
选股买点:VARR10;VARR10=4,0,20,1,0,COLORMAGENTA;
组合买:(VARR11+VARR13+VARR15+VARR17),STICK,COLORRED,LINETHICK2;
IF((VARR11+VARR13+VARR15+VARR17)=1,38,00),STICK,COLORMAGENTA,LINETHICK2;
组合卖: (VARR12+VARR14+VARR16+VARR18),STICK,COLORGREEN,LINETHICK2;
IF((VARR12+VARR14+VARR16+VARR18)=1 ,38,0),STICK,COLORGREEN,LINETHICK2;
IF((VARR12+VARR14+VARR16+VARR18)=2 ,48,0),STICK,COLORGREEN,LINETHICK2;
IF((VARR12+VARR14+VARR16+VARR18)=3 ,58,0),STICK,COLORGREEN,LINETHICK2;
IF((VARR12+VARR14+VARR16+VARR18)=4 ,68,0),STICK,COLORGREEN,LINETHICK2;

下载地址(点击下图进入下载地址网页)

    缠论筹码买卖点下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供各类股票软件(大智慧股票软件 股票软件哪个好 股票软件下载 通达信股票软件 同花顺软件 飞狐软件 文华软件 期货软件 手机炒股软件 指南针股票软件 东方财富通)和各种股票软件公式指标(大智慧公式 通达信公式 同花顺公式 操盘手公式 文华公式 飞狐公式 等等股票公式 股票价格计算公式 股票公式网 股票公式大全 股票公式论坛),还有各类股票书籍(股票入门书籍下载 股票书籍下载 股票书籍免费下载),都网上搜集转载可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:1,889.64800 毫秒