分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
金牛+超级疯牛+疯牛启动 (通达信主图,副图,源码,贴图)
  • 软件大小:15.0 KB
  • 推荐星级:
  • 更新时间:2019-01-12 02:55:23
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:金牛主图  超级疯牛  疯牛启动  
  • (0)0%
    (0)0%

==

 金牛+超级疯牛+疯牛启动 (通达信主图,副图,源码,贴图)


{超级疯牛}
HSL:=EMA(V/CAPITAL,3);
ZDL:=HHV(HSL,240); 
ZXL:=LLV(HSL,240); 
XS:=MA(C,33); 
X4:=EMA(C,20); 
锁仓筹码:EMA((HSL-ZXL)/ZXL*XS,13),LINETHICK3,COLORFF0080;
浮动筹码:EMA((ZDL-HSL)/HSL*XS,13),LINETHICK2,COLORGREEN;
力量对比:=锁仓筹码-浮动筹码;{WWW.88GS.COM}
攻击量:WINNER(C/1.1)*100,LINETHICK2,COLORRED;
STICKLINE(力量对比>0,攻击量,力量对比,0.3,10),COLORFF0080,LINETHICK3;
STICKLINE(((C/1.1)*100),攻击量,0,4,0),COLORRED ;
STICKLINE(((C/1.1)*100),攻击量,0,0.7,0),COLOR0000BB;
STICKLINE(((C/1.1)*100),攻击量,0,0.2,0),COLOR0000FF;
获利3: 100*WINNER(CLOSE*0.97);获利20: 100*WINNER(CLOSE*0.9*0.9),LINETHICK2;
牛股:WINNER(C/1.1)*100,LINETHICK2,COLOR00FF00;
STICKLINE(获利3>85,牛股,0,4,0),COLOR00FF00;
潜入量:WINNER(C/1.2)*100,LINETHICK2,COLORYELLOW;
STICKLINE(((C/1.2)*100),潜入量,0,4,0),COLORYELLOW;
STICKLINE(((C/1.2)*100),潜入量,0,0.7,0),COLOR00DDDD;
STICKLINE(((C/1.2)*100),潜入量,0,0.2,0),COLOR00FFFF;
拉升量:WINNER(C/1.3)*100,LINETHICK2,COLORBLUE;
STICKLINE(((C/1.3)*100),拉升量,0,4,0),COLORBLUE;
STICKLINE(((C/1.3)*100),拉升量,0,0.7,0),COLORFF9900;
STICKLINE(((C/1.3)*100),拉升量,0,0.2,0),COLORFFDD00;
获利30: 100*WINNER(CLOSE*0.9*0.9*0.9),LINETHICK2;
超级疯牛股:WINNER(C/1.35)*100,LINETHICK2,COLORFF00FF;
STICKLINE(获利30>20,超级疯牛股,0,3.5,0),COLORFF00FF,LINETHICK3;
疯牛初现预警线:30,LINETHICK2,COLORFFFF00;
疯牛极端预警线:50,COLORRED,LINETHICK2;
STICKLINE(CROSS(超级疯牛股,疯牛初现预警线),0,200,1,0),COLORFF66FF,LINETHICK4;
DRAWTEXT(CROSS(超级疯牛股,疯牛初现预警线),150,'疯牛提示'),COLOR00FFFF;
STICKLINE(CROSS(超级疯牛股,疯牛极端预警线),0,200,1,0),COLORRED,LINETHICK4;
DRAWTEXT(CROSS(超级疯牛股,疯牛极端预警线),180,'极端疯牛'),COLOR00FFFF;
 
 
{疯牛启动}
A1:=ABS(((3.48*CLOSE+HIGH+LOW)/4-EMA(CLOSE,23))/EMA(CLOSE,23)); 
A2:=DMA(((2.15*CLOSE+LOW+HIGH)/4),A1); 
金线王:=EMA(A2,200)*1.118;
金线王2:=EMA(A2,200)*1.118;
条件:=(C-REF(C,1))/REF(C,1)*100>8;
金K线:=CROSS(C,金线王) AND 条件;
RRF:=金K线,STICK;{ WWW.88GS.COM}
STICKLINE(IF(RRF,-120,0),+12,0,3,0),COLOR000088;
STICKLINE(IF(RRF,-120,0),+12,0,3,0),COLOR0000AA;
STICKLINE(IF(RRF,-120,0),+12,0,3,0),COLOR0000CC;
STICKLINE(IF(RRF,-120,0),+12,0,3,0),COLOR0000EE;
STICKLINE(IF(RRF,-120,0),+12,0,3,0),COLOR0000EE;
STICKLINE(IF(RRF,-120,0),+12,0,3,0),COLORLIMAGENTA;
STICKLINE(IF(RRF,-120,0),+9,0,3,0),COLOR770077;
STICKLINE(IF(RRF,-120,0),+9,0,3,0),COLOR990099;
STICKLINE(IF(RRF,-120,0),+9,0,3,0),COLORBB00BB;
STICKLINE(IF(RRF,-120,0),+9,0,3,0),COLORDD00DD;
STICKLINE(IF(RRF,-120,0),+9,0,3,0),COLORFF00FF; 
STICKLINE(IF(RRF,-120,0),+9,0,3,0),COLORDD00DD; 
STICKLINE(IF(RRF,-120,0),+6,0,3,0),COLOR003300;
STICKLINE(IF(RRF,-120,0),+6,0,3,0),COLOR005500;
STICKLINE(IF(RRF,-120,0),+6,0,3,0),COLOR007700;
STICKLINE(IF(RRF,-120,0),+6,0,3,0),COLOR009900;
STICKLINE(IF(RRF,-120,0),+6,0,3,0),COLOR00CC00;
STICKLINE(IF(RRF,-120,0),+3,0,3,0),COLOR666666;
STICKLINE(IF(RRF,-120,0),+3,0,3,0),COLOR777777;
STICKLINE(IF(RRF,-120,0),+3,0,3,0),COLOR888888;
STICKLINE(IF(RRF,-120,0),+3,0,3,0),COLOR999999;
STICKLINE(IF(RRF,-120,0),+3,0,3,0),COLORDDDDDD;
STICKLINE(IF(RRF,-120,0),+3,0,3,0),COLORFFFFFF;
DRAWTEXT(RRF,8.5,'疯'),COLORYELLOW;
DRAWTEXT(RRF,6,'牛'),COLORYELLOW;
DRAWTEXT(RRF,3.5,'启'),COLORRED;
DRAWTEXT(RRF,1,'动'),COLORRED;
 
 
{金牛主图}
价量:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)
-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
主力活跃力度:=(((价量-LLV(价量,27))/(HHV(价量,27)-LLV(价量,27)))*(4))*(25);
快线:=(((价量-LLV(价量,9))/(HHV(价量,9)-LLV(价量,9)))*(4))*(25);
RSV:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
K1:=SMA(RSV,3,1);
D1:=SMA(K1,3,1);
KK:=INTPART(K1);
DD:=INTPART(D1);
TFXXS:=KK+DD;
TGLXS:=(TFXXS-REF(TFXXS,1));
主力筹码:=EMA(WINNER(CLOSE)*70,3);
散户筹码:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);
金叉疯牛:=EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2);
界:=MA(CLOSE,27);
持股时段:IF((金叉疯牛>界)AND(散户筹码<主力筹码)AND
((主力活跃力度>50)OR(主力活跃力度>REF(主力活跃力度,1))),-40,0),COLORRED,NODRAW;
ZLCM:=EMA(WINNER(CLOSE)*70,3);
{//主力筹码估算}
SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);
{//小筹码估算}
ZSHTL:=SHCM/(ZLCM+SHCM)*100;
{//小股民套牢筹码比率}
ZZLKP:=ZLCM/(ZLCM+SHCM)*100;
{//主力控盘筹码比}
ZCMZL:=MA(ZLCM+SHCM,13);
{//市场筹码总量}
ZZNTS:=BARSLAST(ZSHTL<90 AND REF(ZSHTL,1)>90);
{//走牛天数}
ZSHJJ:=EMA(ZSHTL,89);
{//小股民警戒}
ZZLJJ:=EMA(ZZLKP,89);
{//主力警戒}
ZJLRQD:=INTPART(ZZLKP-ZZLJJ);
{//资金流入强度}
BB:=MA(C,1);
持币阶段:SMA(SMA(SMA(BB,2,1),2,1),2,1);
主升持股波段:=HHV(MA(持币阶段,1),13);
SH8:=EMA(ZSHTL,8);
DKB:=IF(ZZLKP-REF(ZZLKP,1)>ZSHTL-REF(ZSHTL,1),1,0);
 牛股出现预警:=WINNER(C/1.10)*100,COLOR00FFFF,NODRAW;
主力赢利25持仓:=WINNER(C/1.25)*100,COLORFF00FF,NODRAW;
散户套牢筹码:=散户筹码/(主力筹码+散户筹码)*100;
主升浪波段:=主力筹码/(主力筹码+散户筹码)*100,COLORFF6100,NODRAW;
主力主导行情:=EMA(主升浪波段,55),NODRAW,COLORFF00FF;
M:=60;
N:=30;
SHX:=100*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60)) COLORGRAY;
庄家主力线:=50-SMA(SMA(SMA(SHX,2,1),2,1),2,1)/2,COLOR00FFFF,LINETHICK2;
散户持股线:=50-HHV(MA(庄家主力线,1),13)/2,COLORFF00FF,LINETHICK4;
跌幅:=(REF(C,1)-C)/REF(C,1)*100;
涨幅:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100,POINTDOT,COLOR009900,LINETHICK0;
ER:=V/FINANCE(7)*100;
A0:=TMA(ER,(1-ER),1);
MAXCYC:=DMA((C+O)/2,ER/TMA(ER,(1-ER),1));
T1:=BARSLAST(C>MAXCYC*POW(1.1,0.9));
T2:=BARSLAST(C<MAXCYC*POW(1.1,-0.9));
T3:=CROSS(T1,T2) OR CROSS(T2,T1) OR BARSSINCE(T1+1)=0 OR BARSSINCE(T2+1)=0 OR BARSCOUNT(C)=0;
T4:=REF(MAXCYC,BARSLAST(T3));
HZ:=HHV((H+L)/2,120);
AA:=(2*C+H+L)/4;
VAR1:=IF(DATE=10301201,0,1);
VAR2:=EMA(SLOPE(CLOSE,21)*20+CLOSE,55);
VAR3:=EMA(CLOSE,3);{WWW.88GS.COM}
VAR4:=(2*CLOSE+LOW+HIGH)/4*VAR1;
VAR5:=VAR2-VAR3;
VAR6:=CLOSE*VOL;
VAR7:=EMA((EMA(VAR6,3)/EMA(VOL,3)+EMA(VAR6,6)/EMA(VOL,6)+EMA(VAR6,12)/EMA(VOL,12)+EMA(VAR6,24)/EMA(VOL,24))/4,13);
VAR8:=(EMA(CLOSE,5)*7+EMA(CLOSE,10)*3)/10;
VAR9:=(CLOSE+OPEN)/2;
MA5:=MA(CLOSE,5);
VAR11:=3*SMA((C-LLV(L,480))/(HHV(H,480)-LLV(L,480))*100,5,1)
-2*SMA(SMA((C-LLV(L,480))/(HHV(H,480)-LLV(L,480))*100,180,1),15,1);
超级主升:=EMA(VAR11,5);
主升1:=超级主升-100;
D8:=EMA(C,5);
D2:=(EMA(C,1)+EMA(C,5)+EMA(C,10)+EMA(C,15)+EMA(C,20)+EMA(C,25)+EMA(C,30)+EMA(C,35)+EMA(C,40)+EMA(C,45)+
EMA(C,50)+EMA(C,55)+EMA(C,60)+EMA(C,65)+EMA(C,70)+EMA(C,75)+EMA(C,80)+EMA(C,85)+EMA(C,90)+EMA(C,95)+
EMA(C,100)+EMA(C,105)+EMA(C,110)+EMA(C,115)+EMA(C,120)+EMA(C,125)+EMA(C,130)+EMA(C,135)+EMA(C,140)+EMA(C,150))/30;
DDE:=(D8/D2)*100;
{WWW.88GS.COM}
主升2:=DDE-110;
A:=(H+L+2*C)/4;
A1:=(A-REF(A,3))/3+A;
J:=EMA(HHV(A1,20),60),LINETHICK3;
CB5:=EMA(COST(80),30),CIRCLEDOT;
HMX:=EMA(1.4*EMA(FORCAST(A1,20),40),20),LINETHICK2;
金牛线:=(J+CB5+HMX)/3,LINETHICK2;
MA20:=MA(C,20);
UP:=EMA(EMA(C*1.38,50),50),DOTLINE,COLOR0000FF;
白色:=SMA(HIGH,21,2)*1.05;
黄色:=SMA(LOW,21,2)*0.95;
中线:=(白色+黄色)/2;
UP1:=中线+2*STD(中线,20);
UP2:=REF(UP1,0);
CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(A1,20))/MA(A1,20);
DT:=DMA(CLOSE,CC);
通道3:=(1+9/100)*DT;
通道4:=(1-7/100)*DT;
界限:=(REF((金牛线+UP+EMA(UP1*1.04,40)+通道3)/4,10)+MA(C,20)*1.04)/2;
AHC1:=H*VOL;
AHC24:=EMA((EXPMA(AHC1,180)/EXPMA(VOL,180)+EXPMA(AHC1,360)/EXPMA(VOL,360)+EXPMA(AHC1,720)/EXPMA(VOL,720)+EXPMA(AHC1,1440)/EXPMA(VOL,1440))/4,34);
C上X:=1.06*AHC24;
C下X:=AHC24*0.94;
{WWW.88GS.COM}
AHC22:=EMA((EXPMA(AHC1,27)/EXPMA(VOL,27)+EXPMA(AHC1,54)/EXPMA(VOL,54)+EXPMA(AHC1,108)/EXPMA(VOL,108)+EXPMA(AHC1,316)/EXPMA(VOL,316))/4,34);
上X:=1.06*AHC22;
下X:=AHC22*0.94;
AHC23:=EMA((EXPMA(AHC1,5)/EXPMA(VOL,5)+EXPMA(AHC1,10)/EXPMA(VOL,10)+EXPMA(AHC1,20)/EXPMA(VOL,20)+EXPMA(AHC1,40)/EXPMA(VOL,40))/4,34);
D上X:=1.06*AHC23;
D下X:=AHC23*0.94;
T:=(C上X+D上X+上X)/3*1.05;
主升3:=(MA5*2/(界限+T)-1)*100;
CBX80:=MA(COST(80),20);
主升4:=(MA5/CBX80-1)*100;
FT:=((HHV(H,42)-LLV(L,42)))/2+LLV(L,42);
FT1:=ABS(HHV(H,40)-LLV(L,40)-LLV(L,40))+FT*0.5;
主升5:=(FT/FT1-1)*100;
P:=EMA(EMA(C*1.14,55),20);
主升6:=(MA5/P-1)*100;
金K线:=(EMA(HHV(H,60),60)+EMA(FT,453)*1.62)/2;
主升7:=(MA5/金K线-1)*100;
超牛拉升:=(主升1+主升2+主升3+主升4+主升5+主升6+主升7)/2,LINETHICK2;
SMA2:=MA(持币阶段,3);
V1:=(C*2+H+L)/4*10;
V2:=EMA(V1,13)-EMA(V1,21);
V3:=EMA(V2,5);
V4:=2*(V2-V3)*100,COLORRED,LINETHICK2;
筹码进:=IF(V4>=0,V4,0);
VARAA:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR21:=SMA(ABS(HIGH-VARAA),13,1)/SMA(MIN(HIGH-VAR1,0),10,1);
VAR31:=EMA(VAR21,10);
VAR41:=HHV(HIGH,33);
VAR51:=EMA(IF(HIGH>=VAR41,VAR31,0),3);
主力抬轿:=IF(VAR51<REF(VAR51,1)AND(涨幅>0)AND(筹码进>150)AND(持股时段<-18)AND(跌幅<3),筹码进,0),COLORRED,NODRAW;
上轨:=EMA(VAR8*1.15,15),COLORRED,LINETHICK1;
黄线:=(EMA(VAR9,3)+EMA(VAR9,6)+EMA(VAR9,12)+EMA(VAR9,24))/4,COLORYELLOW,LINETHICK1;
HH:=(20*H+19*REF(H,1)+18*REF(H,2)+17*REF(H,3)+16*REF(H,4)+15*REF(H,5)+14*REF(H,6)
+13*REF(H,7)+12*REF(H,8)+11*REF(H,9)+10*REF(H,10)+9*REF(H,11)+8*REF(H,12)
+7*REF(H,13)+6*REF(H,14)+5*REF(H,15)+4*REF(H,16)+3*REF(H,17)+2*REF(H,18)+
REF(H,20))/210,COLORBLUE,LINETHICK1;
LL:=(20*L+19*REF(L,1)+18*REF(L,2)+17*REF(L,3)+16*REF(L,4)+15*REF(L,5)+14*REF(L,6)
+13*REF(L,7)+12*REF(L,8)+11*REF(L,9)+10*REF(L,10)+9*REF(L,11)+8*REF(L,12)
+7*REF(L,13)+6*REF(L,14)+5*REF(L,15)+4*REF(L,16)+3*REF(L,17)+2*REF(L,18)+
REF(L,20))/210,COLORBLUE,LINETHICK1;
VAR80:=3*SMA((C-LLV(L,180))/(HHV(H,180)-LLV(L,180))*100,5,1)-2*SMA(SMA((C-LLV(L,180))/(HHV(H,180)-LLV(L,180))*100,180,1),15,1);
疯牛潜力股:=EMA(VAR80,5), NODRAW,COLOR6600FF;
 牛熊分道:EMA(HH,90),COLORYELLOW,LINETHICK2;
下:=牛熊分道-((C-牛熊分道)*C-牛熊分道)/牛熊分道*1.68,LINETHICK3,COLORRED;
下轨:=MA(下,14),COLORGREEN,LINETHICK2;
IF(持股时段<-28 AND 上轨>=下轨 AND 牛熊分道>=下轨 AND 疯牛潜力股>REF(疯牛潜力股,1),下轨,DRAWNULL),COLORFF0080,LINETHICK6;
IF(持股时段<-28 AND 疯牛潜力股>50 AND BARSCOUNT(C)>250 AND 上轨>=下轨 AND 牛熊分道>=下轨 AND 疯牛潜力股>=REF(疯牛潜力股,1),下轨,DRAWNULL),COLORFF0080,LINETHICK6;
IF(疯牛潜力股>50 AND BARSCOUNT(C)>250 AND 上轨>=下轨 AND 牛熊分道>=下轨 AND 疯牛潜力股<=REF(疯牛潜力股,1),下轨,DRAWNULL),COLORGREEN,LINETHICK6;
IF(上轨>=下轨 AND 下轨>REF(下轨,1),下轨,DRAWNULL),COLORGREEN,LINETHICK6;
IF(持股时段<-28 AND BARSCOUNT(C)<250 AND 上轨>=下轨 AND 牛熊分道>=下轨 AND 疯牛潜力股>=REF(疯牛潜力股,1),下轨,DRAWNULL),COLORFF0080,LINETHICK6;
IF(持股时段=0 AND BARSCOUNT(C)<250 AND 上轨>=下轨 AND 牛熊分道>=下轨 AND 疯牛潜力股>=REF(疯牛潜力股,1),下轨,DRAWNULL),COLORFF00FF,LINETHICK6;
IF(疯牛潜力股>50 AND 上轨>=下轨 AND 疯牛潜力股>REF(疯牛潜力股,1) AND 牛熊分道>=下轨,上轨,DRAWNULL),COLORFF00FF,LINETHICK4;
IF(疯牛潜力股>50 AND 上轨>=下轨 AND 疯牛潜力股>REF(疯牛潜力股,1),上轨,DRAWNULL),COLORFF00FF,LINETHICK4;
IF(COUNT(C>上轨,5)>=2 AND 上轨>=牛熊分道 AND 疯牛潜力股>REF(疯牛潜力股,1) AND 涨幅>0.5,上轨,DRAWNULL),COLOR0000FF,LINETHICK4;
不参与阶段:IF(上轨<下轨,上轨,上轨),COLORGREEN,LINETHICK2;
分道关注:IF(上轨>=下轨 AND 牛熊分道<下轨 AND 下轨<REF(下轨,1),下轨,DRAWNULL),COLORFF00FF,LINETHICK2;
IF(上轨>=下轨 AND 牛熊分道<下轨 AND 下轨<REF(下轨,1),下轨,DRAWNULL),COLORFF00FF,LINETHICK2;
行情主升浪:IF(持股时段<-28 AND 疯牛潜力股>50 AND 上轨>=下轨 AND 牛熊分道>=下轨 AND 疯牛潜力股>REF(疯牛潜力股,1),下轨,DRAWNULL),COLORFF0080,LINETHICK2;
IF(持股时段<-28 AND 上轨>=下轨 AND 牛熊分道>=下轨 AND 疯牛潜力股>REF(疯牛潜力股,1),下轨,DRAWNULL),COLORFF0080,LINETHICK2;
IF(持股时段<-28 AND 疯牛潜力股>50 AND BARSCOUNT(C)>250 AND 上轨>=下轨 AND 牛熊分道>=下轨 AND 疯牛潜力股>=REF(疯牛潜力股,1),下轨,DRAWNULL),COLORFF0080,LINETHICK2;
IF(疯牛潜力股>50 AND BARSCOUNT(C)>250 AND 上轨>=下轨 AND 牛熊分道>=下轨 AND 疯牛潜力股<=REF(疯牛潜力股,1),下轨,DRAWNULL),COLORGREEN,LINETHICK2;
IF(上轨>=下轨 AND 下轨>REF(下轨,1),下轨,DRAWNULL),COLORGREEN,LINETHICK2;
IF(持股时段<-28 AND BARSCOUNT(C)<250 AND 上轨>=下轨 AND 牛熊分道>=下轨 AND 疯牛潜力股>=REF(疯牛潜力股,1),下轨,DRAWNULL),COLORFF0080,LINETHICK2;
IF(疯牛潜力股>50 AND 上轨>=下轨 AND 疯牛潜力股>REF(疯牛潜力股,1) AND 牛熊分道>=下轨,上轨,DRAWNULL),COLORFF00FF,LINETHICK2;
IF(疯牛潜力股>50 AND 上轨>=下轨 AND 疯牛潜力股>REF(疯牛潜力股,1),上轨,DRAWNULL),COLORFF00FF,LINETHICK2;
超级疯牛分界:IF(持股时段<-28 AND 疯牛潜力股>50 AND 上轨>=下轨 AND 疯牛潜力股>REF(疯牛潜力股,1),上轨,DRAWNULL),COLORRED,LINETHICK2;
IF(COUNT(C>上轨,5)>=2 AND 上轨>=牛熊分道 AND 疯牛潜力股>REF(疯牛潜力股,1) AND 涨幅>0.5,上轨,DRAWNULL),COLORRED,LINETHICK2;
开口选股:=BARSLASTCOUNT(上轨>下轨)=1,NODRAW;
DRAWICON(开口选股,MIN(下轨,上轨)*1.08,26);
DRAWTEXT(开口选股,LOW,71),COLORYELLOW;
DRAWTEXT(开口选股,上轨*1.13,'开始关注'),COLORRED;
变盘加速上扬:=CROSS(牛熊分道,下轨);
DRAWICON(变盘加速上扬,LOW*0.9,25);
{重仓介入}
重仓目标:=FILTER((COUNT(变盘加速上扬,5)=1),15),COLORFFFF00,LINETHICK2;
STICKLINE(重仓目标>0.8,牛熊分道*0.8,牛熊分道*0.88,0.5,0),COLORFFFF00,LINETHICK2;
STICKLINE(重仓目标>0.8,牛熊分道*0.8,牛熊分道*0.86,2,0),COLORFF0080,LINETHICK2;
STICKLINE(重仓目标>0.8,牛熊分道*0.8,牛熊分道*0.84,4,0),COLORFF00FF,LINETHICK2;
DRAWTEXT(重仓目标>0.8,牛熊分道*0.76,'重点目标'),COLORRED;
超强自选:=(CROSS(CLOSE,下轨) AND CROSS(CLOSE,超级疯牛分界) AND COUNT(上轨>下轨,2)=1 AND REF(下轨,2)>REF(上轨,2));
STICKLINE(重仓目标>0.8 OR 超强自选,牛熊分道*0.8,牛熊分道*0.88,0.5,0),COLORFFFF00,LINETHICK2;
STICKLINE(重仓目标>0.8 OR 超强自选,牛熊分道*0.8,牛熊分道*0.86,2,0),COLORFF0080,LINETHICK2;
STICKLINE(重仓目标>0.8 OR 超强自选,牛熊分道*0.8,牛熊分道*0.84,4,0),COLORFF00FF,LINETHICK2;
DRAWTEXT(重仓目标>0.8 OR 超强自选,牛熊分道*1.05,'重点目标'),COLORRED;
VARA:=SMA(AMOUNT,10,1)/1000000;
VARB:=REF(VARA,1);
VARC:=MA(REF(CLOSE,1),5);
最高:=VARA*HIGH/VARC*1/10,POINTDOT,COLOR009900,COLORGRAY;
最低:=VARA*LOW/VARC*1/10,POINTDOT,COLOR009900,COLORYELLOW;
开盘:=VARA*OPEN/VARC*1/10,POINTDOT,COLOR009900,COLORMAGENTA;
收盘:=VARA*CLOSE/VARC*1/10,COLOR009900,COLORGREEN,POINTDOT;
涨跌:=(收盘-REF(收盘,1))/REF(收盘,1)*100,POINTDOT,COLOR009900,LINETHICK0;
STICKLINE((CLOSE>下轨 AND 涨跌>15 AND CLOSE<上轨 AND OPEN<上轨 AND 下轨<牛熊分道),CLOSE,OPEN,3,0),COLORYELLOW;
{超强突破}
自选:=IF((CROSS(CLOSE,上轨) AND 下轨<=牛熊分道),18,0),COLORRED,LINETHICK2;
重点自选:=FILTER((自选>8),20),COLORRED,LINETHICK2;
STICKLINE(重点自选,CLOSE*1.1,CLOSE*1.15,0.5,0),COLORRED;
DRAWICON(重点自选,CLOSE*1.06,12),COLORRED;
DRAWTEXT(重点自选,CLOSE*1.2,'快马加鞭'),COLORRED;
STICKLINE((涨跌>20 AND CLOSE>上轨),OPEN+(CLOSE-OPEN),OPEN,3,0),COLORRED;
STICKLINE((涨幅>5 AND 涨跌>0 AND 涨跌<20 AND CLOSE>上轨 AND OPEN<上轨),CLOSE,OPEN,3,0),COLORRED;
STICKLINE((涨幅>5 AND 涨跌>0 AND 涨跌<20 AND CLOSE>上轨 AND OPEN<上轨),OPEN+(CLOSE-OPEN)*2/3,OPEN,3,0),COLORBLUE;
STICKLINE((涨跌>40 AND CLOSE>上轨 AND OPEN<上轨),OPEN+(CLOSE-OPEN)/3,OPEN+(CLOSE-OPEN)*2/3,3,0),COLORYELLOW;
STICKLINE((涨跌>20 AND CLOSE>上轨 AND OPEN<上轨),OPEN+(CLOSE-OPEN)/3,OPEN+(CLOSE-OPEN)*2/3,3,0),COLORBLUE;
STICKLINE((涨跌>10 AND CLOSE>上轨 AND OPEN>上轨),OPEN+(CLOSE-OPEN)/3,OPEN+(CLOSE-OPEN)*2/3,3,0),COLORYELLOW;
{大胆博}
MB5:=MA(C,5);
MA10:=MA(C,10);
MA30:=MA(C,30);
FA:=BARSLAST(CROSS(MA10,MB5)) AND CROSS(MB5,MA10);
FB:=FA AND MB5>MA30 AND MA10>MA30 AND MA10>REF(MA10,1);
DRAWTEXT(FB,L-0.58,'★红牛'),COLORRED;
V11:=EMA(CLOSE,5);
V22:=EMA(EMA(CLOSE,90)*1.01,10);
DRAWTEXT(CROSS(V11,V22),V11+0.05,'牛起步'),COLOR00FF00;
VAR11A:=LLV(LOW,21);
VAR22A:=HHV(HIGH,21);
AK1:=EMA((((CLOSE - VAR11A) / (VAR22A - VAR11A)) * 100),5);
AK:=EMA((((CLOSE - VAR11A) / (VAR22A - VAR11A)) * 50),13);
AB:=CROSS(AK1,AK);
DRAWTEXT((AB = 1),(LOW * 0.99),'○牛窝'),COLORYELLOW;
AA1:=AMOUNT/V;
BB1:=L<AA1*0.9;
CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
DD1:=L<MA(C,5)*0.921;
EE1:=V<MA(V,5)*1.5;
老鼠仓:=BB1 AND CC1 AND DD1 AND EE1,LINETHICK0,COLOR0099FF;
DRAWTEXT(老鼠仓,L*0.99,'老鼠仓'),COLOR0099FF;
VAR3AA:=IF((CLOSE>REF(CLOSE,1)),88,0);
VAR4AA:=IF(((CLOSE)/(REF(CLOSE,1))>1.05) AND ((HIGH)/(CLOSE)<1.01) AND (VAR3AA>0),91,0);
DRAWTEXT(FILTER((VAR4AA>90),45),(LOW)*(0.93),'★大胆搏 '),COLOR00FFFF;
DRAWTEXT(FILTER((VAR4AA>90),35),(LOW)*(0.99000001),'★加仓'),COLOR00FFFF;
A1AA:=9;
A2AA:=(REF(CLOSE,A1AA+1)<CLOSE);
DRAWTEXT(FILTER((A2AA>-0.5),84),(HIGH)*(1.05),'小心变盘'),COLORFFFFFF;
VAR6A:=REF(C,1);
VAR7A:=SMA(MAX(C-VAR6A,0),6,1)/SMA(ABS(C-VAR6A),6,1)*100;
DRAWTEXT(CROSS(82,VAR7A),H*1.01,'逃顶')COLORYELLOW;
 
金牛主图 疯牛启动 超级疯牛
 
金牛主图 疯牛启动 超级疯牛
 
金牛主图 疯牛启动 超级疯牛
 
金牛主图 疯牛启动 超级疯牛
 
 

下载地址(点击下图进入下载地址网页)

    金牛+超级疯牛+疯牛启动 (通达信主图,副图,源码,贴图)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供各类股票软件(大智慧股票软件 股票软件哪个好 股票软件下载 通达信股票软件 同花顺软件 飞狐软件 文华软件 期货软件 手机炒股软件 指南针股票软件 东方财富通)和各种股票软件公式指标(大智慧公式 通达信公式 同花顺公式 操盘手公式 文华公式 飞狐公式 等等股票公式 股票价格计算公式 股票公式网 股票公式大全 股票公式论坛),还有各类股票书籍(股票入门书籍下载 股票书籍下载 股票书籍免费下载),都网上搜集转载可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:3,639.64800 毫秒