分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
一牛智能操盘 和谐源码分享
  • 软件大小:3.00 KB
  • 推荐星级:
  • 更新时间:2019-01-09 03:10:57
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:智能操盘  一牛  
  • (0)0%
    (0)0%

软件介绍

 {公式名称: 一牛智能操盘

公式描述: 
无参数
公式类型: 技术指标公式-其他类型
画线方法: 主图叠加
公式版本: 0
显示小数: 缺省位数
坐标线位置: 自动
额外Y轴分界: 无
 
参数精灵:无
用法注释:无
公式源码:}
 
VAR1:=119022299;
VAR2:=IF(DATE<VAR1,1,DRAWNULL);
VAR3:=(3*CLOSE+LOW+OPEN+HIGH)/6*VAR2;
VAR4:=(20*VAR3+19*REF(VAR3,1)+18*REF(VAR3,2)+17*REF(VAR3,3)+16*REF(VAR3,4)+15*REF(VAR3,5)+14*REF(VAR3,6)+13*REF(VAR3,7)+12*REF(VAR3,8)+11*REF(VAR3,9)+10*REF(VAR3,10)+9*REF(VAR3,11)+8*REF(VAR3,12)+7*REF(VAR3,13)+6*REF(VAR3,14)+5*REF(VAR3,15)+4*REF(VAR3,16)+3*REF(VAR3,17)+2*REF(VAR3,18)+REF(VAR3,20))/210*VAR2;
VAR5:=SMA(CLOSE,3,1)*VAR2;
VAR6:=SMA(CLOSE,5,1)*VAR2;
VAR7:=2*(VAR5-VAR6)*VAR2;
移动趋势:EMA(VAR4,13*VAR2),COLORMAGENTA,LINETHICK0;
底部台阶:LLV(HIGH,30*VAR2),COLORFFCC00,LINETHICK2;
IF(MA(CLOSE,23.5*VAR2),MA(CLOSE,23.5*VAR2),DRAWNULL),COLORWHITE;
VAR8:=MA(CLOSE,5)*VAR2;
VAR9:=MA(CLOSE,10)*VAR2;
VAR10:=MA(CLOSE,30)*VAR2;
VAR11:=BARSLAST(CROSS(VAR9,VAR8)) AND CROSS(VAR8,VAR9)*VAR2;
VAR12:=VAR11 AND VAR8>VAR10 AND VAR9>VAR10 AND VAR9>REF(VAR9,1)*VAR2;
VAR13:=EMA(CLOSE,5)*VAR2;
VAR14:=EMA(EMA(CLOSE,90)*1.01,10)*VAR2;
DRAWTEXT(CROSS(VAR13,VAR14),VAR13+0.05,3),COLORGREEN;
VAR15:=LLV(LOW,21)*VAR2;
VAR16:=HHV(HIGH,21)*VAR2;
{分析家公式网 88gs.com}
VAR17:=EMA((CLOSE-VAR15)/(VAR16-VAR15)*100,5)*VAR2;
VAR18:=EMA((CLOSE-VAR15)/(VAR16-VAR15)*50,13)*VAR2;
VAR19:=CROSS(VAR17,VAR18)*VAR2;
VAR20:=AMOUNT/VOL*VAR2;
VAR21:=LOW<VAR20*0.9*VAR2;
VAR22:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100>1.2*VAR2;
VAR23:=LOW<MA(CLOSE,5)*0.921*VAR2;
VAR24:=VOL<MA(VOL,5)*1.5*VAR2;
VAR25:=IF(CLOSE>REF(CLOSE,1),88,0)*VAR2;
VAR26:=IF(CLOSE/REF(CLOSE,1)>1.05 AND HIGH/CLOSE<1.01 AND VAR25>0,91,0)*VAR2;
DRAWTEXT(FILTER(VAR26>90,35),LOW*0.99,4),COLORYELLOW;
VAR27:=9*VAR2;{分析家公式网 88gs.com}
VAR28:=(REF(CLOSE,VAR27+1)<CLOSE)*VAR2;
DRAWTEXT(FILTER(VAR28>(-0.5),84),HIGH*1.05,5),COLORWHITE;
VAR29:=REF(CLOSE,1)*VAR2;
VAR30:=SMA(MAX(CLOSE-VAR29,0),6,1)/SMA(ABS(CLOSE-VAR29),6,1)*100*VAR2;
DRAWTEXT(CROSS(82,VAR30),HIGH*1.01,6),COLORYELLOW;
DRAWTEXT_FIX(1,0.02,0.15,0,7),COLORYELLOW;
DRAWTEXT_FIX(1,0.02,0.2,0,8),COLORYELLOW;
DRAWTEXT(CROSS(DATE,VAR1) OR DATE=VAR1,REF(底部台阶,1),9),COLORYELLOW;
 

下载地址(点击下图进入下载地址网页)

    一牛智能操盘 和谐源码分享下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供各类股票软件(大智慧股票软件 股票软件哪个好 股票软件下载 通达信股票软件 同花顺软件 飞狐软件 文华软件 期货软件 手机炒股软件 指南针股票软件 东方财富通)和各种股票软件公式指标(大智慧公式 通达信公式 同花顺公式 操盘手公式 文华公式 飞狐公式 等等股票公式 股票价格计算公式 股票公式网 股票公式大全 股票公式论坛),还有各类股票书籍(股票入门书籍下载 股票书籍下载 股票书籍免费下载),都网上搜集转载可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有股票软件、股票书籍和股票新闻均免费。站内所有广告,如有收费行为,均与本站无任何关系!请网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:6,250.00000 毫秒