分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
深水鱼,通达信副图指标 提供源码 贴图
  • 软件大小:3.00 KB
  • 推荐星级:
  • 更新时间:2018-12-07 01:17:52
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:深水鱼  
  • (0)0%
    (0)0%

==

 深水鱼

源码都是公开

指标用法:(原作者的说明)

1:红柱“触发”为买入信号。

2:绿柱"结束"、“止损”为一波段的操盘结束。

3:灰柱为本波段的过程之中,蓝色小框内数子是已达标已收益5%点的持续天数。

OK:=REF(CLOSE,1);

鱼:=SMA(MAX(CLOSE-OK,0),7,1)/SMA(ABS(CLOSE-OK),7,1)*100;

RSI4:=SMA(鱼,7,1);

HH:=BARSLAST(鱼<=15)<5;

白绿线:=SMA(鱼,7,1);

深水鱼:=CROSS(鱼,RSI4) AND 白绿线>15 AND HH;

BU:=深水鱼;{分析家公式网www.88gs.com}

BB2:=IF(C>REF((6*H+5*REF(H,1)+4*REF(H,2)+3*REF(H,3)+2*REF(H,4)+1*REF(H,5))/(6+5+4+3+2+1),1),1,IF(C<REF((6*L+5*REF(L,1)+4*REF(L,2)+3*REF(L,3)+2*REF(L,4)+1*REF(L,5))/(6+5+4+3+2+1),1),-1,0));

DD2:=BARSLAST(NOT(BB2=0));

B:=IF(BB2=0,REF(BB2,DD2),BB2);

触发:BU,NODRAW,COLORRED;

{分析家公式网www.88gs.com}

止损:C<REF(O,BARSLAST(BU>0)) AND COUNT(C<REF(O,BARSLAST(BU>0)),BARSLAST(BU>0))=1 AND IF(MA(CLOSE,1)>IF(B=-1,MA(HIGH,6),MA(LOW,6)) ,1,-1)>0,NODRAW, COLORGREEN;

止盈:(H/REF(C,BARSLAST(BU>0))>=1.05 OR C/REF(C,BARSLAST(BU>0))>=1.05) AND COUNT(止损,BARSLAST(BU>0))=0 AND COUNT(CROSS(0,IF(MA(CLOSE,1)>IF(B=-1,MA(HIGH,6),MA(LOW,6)) ,1,-1)),BARSLAST(BU>0))=0,NODRAW, COLORBLUE;

区间:COUNT(BU,BARSLAST(BU)+1)=1 AND COUNT(止损,BARSLAST(BU>0)+1)=0 AND COUNT(CROSS(0,IF(MA(CLOSE,1)>IF(B=-1,MA(HIGH,6),MA(LOW,6)) ,1,-1)), BARSLAST(BU>0)+1)=0,NODRAW,COLOR696960;

结束:(COUNT(BU,BARSLAST(BU)+1)=1 AND COUNT(止损,BARSLAST(BU>0)+1)=0 AND COUNT(CROSS(0,IF(MA(CLOSE,1)>IF(B=-1,MA(HIGH,6),MA(LOW,6)) ,1,-1)), BARSLAST(BU>0)+1)=1 AND CROSS(0,IF(MA(CLOSE,1)>IF(B=-1,MA(HIGH,6),MA(LOW,6)) ,1,-1))) OR 止损,NODRAW, COLORGREEN;

STICKLINE(触发>0,0,1,4,0),COLORRED;

STICKLINE(止盈>0 ,0.3,0.6,4,0) COLORBLUE;

STICKLINE(结束>0,0,1,4,0) COLORGREEN;

TS:=BARSLASTCOUNT(止盈>0);

DRAWTEXT(止盈>0,0.5,VAR2STR(TS,0));

深水鱼,通达信副图指标

深水鱼,通达信副图指标

深水鱼,通达信副图指标

下载地址(点击下图进入下载地址网页)

    深水鱼,通达信副图指标  提供源码 贴图下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供各类股票软件(大智慧股票软件 股票软件哪个好 股票软件下载 通达信股票软件 同花顺软件 飞狐软件 文华软件 期货软件 手机炒股软件 指南针股票软件 东方财富通)和各种股票软件公式指标(大智慧公式 通达信公式 同花顺公式 操盘手公式 文华公式 飞狐公式 等等股票公式 股票价格计算公式 股票公式网 股票公式大全 股票公式论坛),还有各类股票书籍(股票入门书籍下载 股票书籍下载 股票书籍免费下载),都网上搜集转载可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:5,375.00000 毫秒