分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
飞雪多空+机会来临(通达信主图+副图、贴图)配合有效成功率85%
  • 软件大小:2.00 KB
  • 推荐星级:
  • 更新时间:2018-12-07 01:15:39
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:机会来临  飞雪多空  
  • (0)0%
    (0)0%

==

MB:= MA(CLOSE,20);
上轨:= MB+STD(CLOSE,20);
下轨:= MB-STD(CLOSE,20);
上极限:= MB+2*STD(CLOSE,20);
下极限:= MB-2*STD(CLOSE,20);
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
MTR:=EMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),12);
HD :=HIGH-REF(HIGH,1);
LD :=REF(LOW,1)-LOW;
DMP:=EMA(IF(HD>0&&HD>LD,HD,0),12);
DMM:=EMA(IF(LD>0&&LD>HD,LD,0),12);
PDI:= DMP*100/MTR;
MDI:= DMM*100/MTR;
ADX:= EMA(ABS(MDI-PDI)/(MDI+PDI)*100,2);
ADXR:=EMA(ADX,2);
ADD:=ADX>REF(ADX,1) AND REF(ADX,1)<=REF(ADX,2);
TYP:=(HIGH+LOW+CLOSE)/3;
CCI14:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),COLORWHITE;
CCI80:=(TYP-MA(TYP,70))/(0.015*AVEDEV(TYP,70));
RSV:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
BBI1:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
BBI2:(MA(C,14)+MA(C,25)+MA(C,60)+MA(C,140))/4;
BB:(BBI1+BBI2)/2,LINETHICK2,COLORMAGENTA;
MA25:MA(C,25),CIRCLEDOT,LINETHICK2,COLORFF99CC;
EMA3:EMA(C,3),COLOR0066FF;{分析家公式网www.88gs.com}
TBB2:=BARSLAST(BB>REF(BB,1) AND REF(BB,1)<=REF(BB,2));
TBB:=BARSLAST(BB<REF(BB,1) AND REF(BB,1)>=REF(BB,2));
T253:=BARSLAST(CROSS(EMA3,MA25));
TM3D:=EMA3<REF(EMA3,1) AND REF(EMA3,1)>=REF(EMA3,2);
底:=REF(BB,TBB)/LLV(L,TBB)>1.10 AND HHV(MDI,TBB)>=40 AND HHV(ADX,TBB)>=50 AND LLV(J,BARSLAST(CROSS(K,J)))<=0 AND CROSS(J,K);
DRAWTEXT(底,L*0.98,'【★】'),COLORYELLOW;
出:=HHV(H,TBB2)>REF(BB,TBB2)*1.10 AND HHV(H,T253)>=上极限*0.98 AND HHV(J,BARSLAST(CROSS(J,K)))>=85 AND HHV(PDI,T253)>=35 AND CROSS(K,J);
DRAWICON(出,H*1.01,2);{分析家公式网www.88gs.com}
DRAWTEXT(RSI1>80 AND PDI>40 AND ADX>50 AND COUNT(J>85,3)>=1 AND CCI80<REF(CCI80,1),H*1.05,'【逃】');
DRAWTEXT(RSI1>70 AND PDI>35 AND ADX>50 AND J>85 AND CCI14<REF(CCI14,1),H*1.03,'▼'),COLORGREEN;
{=======================================================================================================================================}
底成:=COUNT(MDI>=40 AND ADX>=50 AND CCI14<-150,TBB)>=1 AND HHV(BB,TBB)/LLV(L,TBB)>1.10;
DRAWTEXT(底成 AND CROSS(C,BBI1),L*0.98,'【底成】'),COLORRED;
PP:=(PDI>MDI AND ADD AND PDI<30) OR CROSS(PDI,MDI);
追:=(BBI1-BBI2)/BBI2*100<=3 AND BBI1>REF(BBI1,1) AND BB>REF(BB,1) AND BBI2>=REF(BBI2,1)*0.99
AND HHV(MDI,TM3D)>20 AND PP AND J<85;
DRAWTEXT(追,L*0.98,'【追】'),COLORRED;
{=======================================================================================================================================}
坑:DRAWTEXT(MDI>35 AND HHV(PDI,T253)>=30 AND HHV(BB,TBB)/L>1.10 AND J<10,L*0.99,'【坑】');

飞雪多空 机会来临

飞雪多空 机会来临

飞雪多空 机会来临

飞雪多空 机会来临

下载地址(点击下图进入下载地址网页)

    飞雪多空+机会来临(通达信主图+副图、贴图)配合有效成功率85%下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供各类股票软件(大智慧股票软件 股票软件哪个好 股票软件下载 通达信股票软件 同花顺软件 飞狐软件 文华软件 期货软件 手机炒股软件 指南针股票软件 东方财富通)和各种股票软件公式指标(大智慧公式 通达信公式 同花顺公式 操盘手公式 文华公式 飞狐公式 等等股票公式 股票价格计算公式 股票公式网 股票公式大全 股票公式论坛),还有各类股票书籍(股票入门书籍下载 股票书籍下载 股票书籍免费下载),都网上搜集转载可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:5,250.00000 毫秒