分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
资金量副图
  • 软件大小:5.00 KB
  • 推荐星级:
  • 更新时间:2018-12-07 01:12:55
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:股票公式 股票软件
  • (0)0%
    (0)0%

==

VAR1:=1/WINNER(CLOSE);
VAR2:=MA(CLOSE,13);
VAR3:=100-ABS((CLOSE-VAR2)/VAR2*100);
VAR4:=LLV(LOW,75);
VAR5:=HHV(HIGH,75);
VAR6:=(VAR5-VAR4)/100;
VAR7:=SMA((CLOSE-VAR4)/VAR6,20,1);
VAR8:=SMA((OPEN-VAR4)/VAR6,20,1);
VAR9:=3*VAR7-2*SMA(VAR7,15,1);
VARA:=3*VAR8-2*SMA(VAR8,15,1);
VARB:=100-VARA;
VARC:=IF(900101<DATE AND DATE<9999999,1,0);
进场系数: (100-VAR9)*VARC, , {000B0001};
出货量: MA(WINNER(CLOSE*0.95)*100,3)*VARC, , COLORYELLOW;
进货量: (100-IF(VAR1>5,IF(VAR1<100,VAR1,VAR3-10),0))*VARC, , COLORGREEN;
VARD:=出货量>VAR3;
VARE:=REF(LOW,1)*0.9;
VARF:=LOW*0.9;
VAR10:=(VARF*VOL+VARE*(CAPITAL-VOL))/CAPITAL;
VAR11:=EMA(VAR10,30);
VAR12:=CLOSE-REF(CLOSE,1);
VAR13:=MAX(VAR12,0);
VAR14:=ABS(VAR12);
VAR15:=SMA(VAR13,7,1)/SMA(VAR14,7,1)*100;
VAR16:=SMA(VAR13,13,1)/SMA(VAR14,13,1)*100;
VAR17:=BARSCOUNT(CLOSE);
VAR18:=SMA(MAX(VAR12,0),6,1)/SMA(ABS(VAR12),6,1)*100;
VAR19:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
VAR1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
VAR1B:=SMA((SMA(VAR1A,4,1)-50)*2,3,1);
VAR1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
VAR1D:=SMA(VAR1C,4,1);
VAR1E:=SMA(VAR1D,3,1);
VAR1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
VAR20:=VAR18<=25 AND VAR19<-95 AND VAR1F>20 AND VAR1B<-30 AND VAR1E<30 AND VAR11-CLOSE>=-0.25 AND VAR15<22 AND VAR16<28 AND VAR17>50;
VAR21:=(HIGH+LOW+CLOSE)/3;
VAR22:=(VAR21-MA(VAR21,14))/(0.015*AVEDEV(VAR21,14));
VAR23:=(VAR21-MA(VAR21,70))/(0.015*AVEDEV(VAR21,70));
VAR24:=IF(VAR22>=150 AND VAR22<200 AND VAR23>=150 AND VAR23<200,10,0);
VAR25:=IF(VAR22<=-150 AND VAR22>-200 AND VAR23<=-150 AND VAR23>-200,-10,VAR24);
VAR26:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
VAR27:=REVERSE(VAR26);
VAR28:=SMA(VAR26,3,1);
散户: SMA(VAR28,3,1)*VARC, , COLORGREEN;
庄家: SMA(散户,3,1)*VARC, , COLORRED;
见顶: IF(CROSS(散户,庄家) AND 散户<30,庄家,0)*VARC, , COLORRED;
见底: IF(CROSS(庄家,散户) AND 庄家>75,庄家,100)*VARC, , COLORGREEN;
DRAWTEXT(CROSS(散户,庄家) AND 散户<30,庄家,'低吸 !'), ,COLORWHITE;
DRAWTEXT(CROSS(庄家,散户) AND 庄家>75,庄家,''), , COLORGREEN;
预警: (IF(VAR23>=200 AND VAR22>=150,15,IF(VAR23<=-200 AND VAR22<=-150,-15,VAR25))+50)*VARC, , {00050006};
DRAWTEXT(CROSS(VAR20,0.5) AND COUNT(VAR20=1,10)=1,35,'抄底'), , COLORYELLOW;
DRAWTEXT(CROSS(VARD,0.5) AND COUNT(VARD=1,10)=1,65,'逃顶'), , COLORCYAN;
STICKLINE(VARD,100,25,1,0), , COLORCYAN;
STICKLINE(1,出货量,0,1,0), , COLORYELLOW;
STICKLINE(1,进货量,100,1,0), , {00010001};
STICKLINE(VAR20,0,80,1,0), , COLORRED;
STICKLINE(出货量>=REF(出货量,1),出货量,0,1,0), , COLORYELLOW;
STICKLINE(出货量<REF(出货量,1),出货量,0,1,0), ,COLORBLUE;
万:AMOUNT/10000,COLORFF00FF,NODRAW;
VAR1M:=AMOUNT/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
流入万:IF(CLOSE>OPEN,VAR1M*(HIGH-LOW),IF(CLOSE<OPEN,VAR1M*((HIGH-OPEN)+(CLOSE-LOW)),AMOUNT/2))/10000,COLORRED,NODRAW;
流出万:IF(CLOSE>OPEN,0-VAR1M*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-VAR1M*(HIGH-LOW),0-AMOUNT/2))/10000,COLOR00FF00,NODRAW;
额万:流入万+流出万,COLORFFFF00,NODRAW;
{线:=MA(CLOSE,1)-MA(CLOSE,6),NODRAW;}
YUWEI:=(MA(CLOSE,1)-MA(CLOSE,6))*10,NODRAW;
{量:(线),VOLSTICK;}
分界:0;
STICKLINE(YUWEI>0 AND YUWEI>REF(YUWEI,1),0,YUWEI,4,0)COLOR0D0C6A;
STICKLINE(YUWEI>0 AND YUWEI>REF(YUWEI,1),0,YUWEI,3,0)COLOR0D06AA;
STICKLINE(YUWEI>0 AND YUWEI>REF(YUWEI,1),0,YUWEI,1.5,0)COLOR2108C1;
STICKLINE(YUWEI>0 AND YUWEI>REF(YUWEI,1),0,YUWEI,0.5,0)COLOR9F5DFF;
STICKLINE(YUWEI>0 AND YUWEI<REF(YUWEI,1),0,YUWEI,4,0)COLOR22736F;
STICKLINE(YUWEI>0 AND YUWEI<REF(YUWEI,1),0,YUWEI,3,0)COLOR22AAD5;
STICKLINE(YUWEI>0 AND YUWEI<REF(YUWEI,1),0,YUWEI,1.5,0)COLOR10C7BF;
STICKLINE(YUWEI>0 AND YUWEI<REF(YUWEI,1),0,YUWEI,0.5,0)COLOR80FFFF;
STICKLINE(YUWEI<0 AND YUWEI<REF(YUWEI,1),0,YUWEI,4,0)COLOR1B7411;
STICKLINE(YUWEI<0 AND YUWEI<REF(YUWEI,1),0,YUWEI,3,0)COLOR17A715;
STICKLINE(YUWEI<0 AND YUWEI<REF(YUWEI,1),0,YUWEI,1.5,0)COLOR08D306;
STICKLINE(YUWEI<0 AND YUWEI<REF(YUWEI,1),0,YUWEI,0.5,0)COLOR40FF00;
STICKLINE(YUWEI<0 AND YUWEI>REF(YUWEI,1),0,YUWEI,4,0)COLOR080E71;
STICKLINE(YUWEI<0 AND YUWEI>REF(YUWEI,1),0,YUWEI,3,0)COLOR0B0E8C;
STICKLINE(YUWEI<0 AND YUWEI>REF(YUWEI,1),0,YUWEI,1.52,0)COLOR0905B0;
STICKLINE(YUWEI<0 AND YUWEI>REF(YUWEI,1),0,YUWEI,0.5,0)COLOR0204F2;

下载地址(点击下图进入下载地址网页)

    资金量副图下载

·上一软件:无敌KDJ
·下一软件:买卖点副图

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供各类股票软件(大智慧股票软件 股票软件哪个好 股票软件下载 通达信股票软件 同花顺软件 飞狐软件 文华软件 期货软件 手机炒股软件 指南针股票软件 东方财富通)和各种股票软件公式指标(大智慧公式 通达信公式 同花顺公式 操盘手公式 文华公式 飞狐公式 等等股票公式 股票价格计算公式 股票公式网 股票公式大全 股票公式论坛),还有各类股票书籍(股票入门书籍下载 股票书籍下载 股票书籍免费下载),都网上搜集转载可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:3,453.12500 毫秒