分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
主图MACD
  • 软件大小:5.00 KB
  • 推荐星级:
  • 更新时间:2018-12-06 00:25:20
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:主图  macd  
  • (0)0%
    (0)0%

==

高1:=REF(HHV(H,150),3);
低1:=REF(LLV(L,150),3);
H3:=高1-(高1-低1)*0.5;
中轴:REFDATE(H3,DATE);
B1:=EMA(C,12);
B2:=EMA(C,26);
B3:=B1-B2;
WDIF:EMA(EMA(EMA(C,3),3),3)+B3,COLORWHITE;
WDEA:EMA(WDIF,9),COLORMAGENTA,LINETHICK3;
MACD:=2*(WDIF-WDEA);{分析家公式网www.88gs.com}
STICKLINE(MACD>0,中轴,中轴+MACD,0,1),COLORRED;
STICKLINE(MACD<0,中轴,中轴+MACD,0,1),COLORLIBLUE;
STICKLINE(MACD<REF(MACD,1)AND MACD>0,中轴,中轴+MACD,0,0 ),COLOR00BBFF;
STICKLINE(MACD>=REF(MACD,1)AND MACD>0,中轴,中轴+MACD,0,0 ),COLOR0011BB;
STICKLINE(MACD>REF(MACD,1)AND MACD<0,中轴,中轴+MACD,0,0),COLORBB11BB;
STICKLINE(MACD<=REF(MACD,1)AND MACD<0,中轴,中轴+MACD,0,0),COLORFFBB11;





{DRAWTEXT(CROSS(MACDMA,MACD),HIGH*1.015,' 卖'),COLORFFFFCC;};
VARA:=LLV(LOW,36);
VARB:=HHV(HIGH,30);
VARC:=EMA((CLOSE-VARA)/(VARB-VARA)*4,4)*25;
趋势:= VARC, COLOR33FFFF;

顶背: STICKLINE(VARC>90,OPEN,CLOSE,3,0) , COLORRED;
VAR26:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
VAR27:=MA(VAR26,5);
VAR28:=MA(VAR26,10);




{DRAWTEXT(CROSS(VAR26,VAR27) AND VAR27<VAR28,L*0.95,'▲争'),COLORYELLOW;}
STICKLINE(CROSS(VAR26,VAR27) AND VAR27<VAR28,OPEN,CLOSE,3,0),COLORYELLOW;
{DRAWTEXT(CROSS(VAR7,VAR6) AND VAR7>VAR8,VAR3*0.95,'夺'),COLORYELLOW;}
STICKLINE(CROSS(VAR27,VAR26) AND VAR27>VAR28,OPEN,CLOSE,3,0),COLORFF00FF;

VAR5:=EMA(MA(CLOSE,3),34);
VAR1:=4*SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1),3.2,1);
VAR2:=8;
CC:=CROSS(VAR1,VAR2);
DRAWTEXT(CC,L*0.98,'买!'),COLOR0099FF;
STICKLINE(CROSS(VAR1,VAR2) ,OPEN,CLOSE,3,0),COLORBB11BB;
AA2:=AMOUNT/V;
BB2:=L<AA2*0.9;
CC2:=(C-REF(C,1))/REF(C,1)*100>1.2;
DD2:=L<MA(C,5)*0.921;
EE2:=V<MA(V,5)*1.5;
FF2:=BB2 AND CC2 AND DD2 AND EE2,LINETHICK0;
{DRAWTEXT(FF2,L*0.99,' 鼠'),COLORYELLOW;}

STICKLINE(FF2,O,C,4,0),COLORRED;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);

DRAWTEXT(CROSS(88,RSI),(HIGH * 1.0002),'↓'),COLOR1880FF;
E:=(HIGH+LOW+OPEN+2*CLOSE)/5;
AAA:=2*E-LOW,NODRAW;
AB:=2*E-HIGH,NODRAW;
ACC:=E+(HIGH-LOW),NODRAW;
ADD:=E-(HIGH-LOW),NODRAW;
今阻力:REF(AAA,1),COLORWHITE,NODRAW;
今支撑:REF(AB,1),COLORYELLOW,NODRAW;
明阻力:AAA,COLORCYAN,NODRAW;
明支撑:AB,COLORMAGENTA,NODRAW;
明突破:ACC,COLORGREEN,NODRAW;
明反转:ADD,COLORLICYAN,NODRAW;

GJ:=(C+H+L+O)/4;
明日阻力:=L+(GJ-L)+(C-L);
明日支撑:=L+(C-GJ);
今日阻力:REF(明日阻力 , 1),NODRAW;
今日支撑:REF(明日支撑 , 1),NODRAW;
STICKLINE(ISLASTBAR AND C>=今日阻力,今日阻力,今日阻力,10,1),COLOR0000FF;
STICKLINE(ISLASTBAR AND C<今日阻力,今日阻力,今日阻力,10,1),COLOR00FF00;
STICKLINE(ISLASTBAR AND C>=今日支撑,今日支撑,今日支撑,10,1),COLORFF00FF;
STICKLINE(ISLASTBAR AND C<今日支撑,今日支撑,今日支撑,10,1),COLORFF8800;


STICKLINE(VARC>90 ,HIGH,LOW,0,1 ),COLORRED;
STICKLINE(VARC>90 ,OPEN,CLOSE,3,0 ),COLOR000055;
STICKLINE(VARC>90 ,OPEN,CLOSE,2.1,0 ),COLOR000099;
STICKLINE(VARC>90 ,OPEN,CLOSE,1.5,0 ),COLOR0000BB;
STICKLINE(VARC>90 ,OPEN,CLOSE,0.9,0 ),COLOR0000DD;

STICKLINE(VARC>90 ,OPEN,CLOSE,0.3,0 ),COLOR0000FF;

网1:=MA(C,1);网5:=MA(C,5);

DRAWICON(CROSS(网1,网5),L,1);
DRAWICON(CROSS(网5,网1),H,2);

N:=30;
垂点:=REFDATE(HHV(H,N)/1.01,DATE);
DRAWTEXT(CURRBARSCOUNT=N,垂点,'微点防御'),COLORDDDD00;
{交易指示}
DATA:=5;
{多头买入} DRAWICON(ZIG(3,DATA)>REF(ZIG(3,DATA),1)
AND REF(ZIG(3,DATA),1)<=REF(ZIG(3,DATA),2)
AND REF(ZIG(3,DATA),2)<=REF(ZIG(3,DATA),3),L*0.98,1);
{多头卖出} DRAWICON(ZIG(3,DATA)<REF(ZIG(3,DATA),1)
AND REF(ZIG(3,DATA),1)>=REF(ZIG(3,DATA),2)
AND REF(ZIG(3,DATA),2)>=REF(ZIG(3,DATA),3),H*1.02,2);

下载地址(点击下图进入下载地址网页)

    主图MACD下载

·上一软件:庄散资金流 源码
·下一软件:趋势顶底附图

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网站提供各类股票软件(大智慧股票软件 股票软件哪个好 股票软件下载 通达信股票软件 同花顺软件 飞狐软件 文华软件 期货软件 手机炒股软件 指南针股票软件 东方财富通)和各种股票软件公式指标(大智慧公式 通达信公式 同花顺公式 操盘手公式 文华公式 飞狐公式 等等股票公式 股票价格计算公式 股票公式网 股票公式大全 股票公式论坛),还有各类股票书籍(股票入门书籍下载 股票书籍下载 股票书籍免费下载),都网上搜集转载可以免费下载
* 请一定升级到最新版WinRAR才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:4,295.89800 毫秒