分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
涨停密码(源码 幅图 通达信 贴图)
  • 软件大小:3.00 KB
  • 推荐星级:
  • 更新时间:2018-11-09 00:46:21
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:涨停密码  
  • (0)0%
    (0)0%

==

{------------ 基础部分 ------------}
0,POINTDOT,COLOR808080;
12,POINTDOT,COLOR808080;

绿低量:=10;
蓝低量:=50;
灰低量:=100;
量:=VOL;
换手:= VOL*10000/FINANCE(7),NODRAW;
全换手周期:= SUMBARS(V,CAPITAL),NODRAW;{求完全换手到现在的周期数}
量比:= V/REF(MA(V,5),1),NODRAW;
几倍:= V/REF(V,1),NODRAW;
倍数:=1.9;
倍量:= VOL>=REF(V,1)*倍数 AND (IF(CREF(C,1),1)),NODRAW;
倍缩:= REF(V,1)>=VOL*倍数,NODRAW;
平量:= RANGE(V/REF(V,1),0.97,1.03) AND BARSCOUNT(V)>=2,NODRAW;
低量10:= VOL=LLV(VOL,绿低量) AND BARSCOUNT(V)>=绿低量,NODRAW;
低量50:= VOL=LLV(VOL,蓝低量) AND BARSCOUNT(V)>=蓝低量,NODRAW;
地量:=VOL=LLV(VOL,灰低量) AND BARSCOUNT(V)>=灰低量,NODRAW;
真阳或假阴:=C>O OR C>REF(C,1);
收阳:= REF(真阳或假阴,3);
倍量1:=REF(倍量,3);
高量:=REF(V,3)>=HHV(V,7);
三日不破:= LLV(C,3)>=REF(L,3);
价升:=COUNT(C>=REF(C,1),3)=3;{收盘价逐升}
量缩:=COUNT(V<=REF(V,1),3)=3;
连阳:= COUNT(真阳或假阴,3)=3;
倍量将军柱:= 倍量1 AND 三日不破 AND 收阳;
高量将军柱:= 高量 AND 三日不破 AND 收阳;
V100:= V<=LLV(V,100)*1.2 AND V>0 AND BARSCOUNT(V)>=100;
{分析家公式网www.88gs.com}
NOTEXT_将军柱: REFX(倍量将军柱 OR 高量将军柱,3),NODRAW;
NOTEXT_黄金柱: NOTEXT_将军柱 AND REFX(价升,3) AND REFX(量缩,3) AND REFX(连阳,3),NODRAW;{标准黄金柱}
NOTEXT_元帅柱:REFX(NOTEXT_将军柱 OR NOTEXT_黄金柱,1) AND H<refx(l,1),nodraw;
百日地量群:COUNT(V100,5)>=3,COLORLIGRAY,NODRAW;

STICKLINE(百日地量群,1,1.5,2,0),COLORLIGRAY;

{------------ 涨跌停 ------------}
RC1:=REF(C,1);
CS:=IF(C>=1,10000,100000);
C涨停10:=1.10*RC1-49/CS;{考虑到4舍5入}
C涨停5 :=1.05*RC1-49/CS;
C跌停10:=0.90*RC1+51/CS;
C跌停5 :=0.95*RC1+51/CS;
ST:=NAMELIKE('S') OR NAMELIKE('*S');
盘中涨停:=IF(ST, H>=C涨停5, H>=C涨停10);
盘中跌停:=IF(ST, L<=C跌停5, L<=C跌停10);
NOTEXT_跌停: IF(ST, C<=C跌停5, C<=C跌停10),COLORLIGRAY,NODRAW;
NOTEXT_涨停: IF(ST, C>=C涨停5, C>=C涨停10),COLORLIGRAY,NODRAW;

{------------ 大阴大阳 ------------}
NOTEXT_大阳线:C>O AND (C>=C涨停5 OR C>(1.05*O-51/CS) ) OR (C>1000 AND C>RC1*1.024),COLORLIGRAY,NODRAW;
NOTEXT_大阴线:C1000 AND C<rc1*0.976),colorligray,nodraw;

{------------ 过左峰(含倍量、缩量、零号) ------------}

TY1:=C;
HD1:=FILTER(BACKSET(FILTER(REF(TY1,10)=HHV(TY1,2*10+1),10),10+1),10);
LD1:=FILTER(BACKSET(FILTER(REF(TY1,10)=LLV(TY1,2*10+1),10),10+1),10);
A5:=REF(C,BARSLAST(HD1));
T9:=BARSLAST(HD1)<barslast(ld1) and="" not(hd1)="" ;
波浪顶:=IF(T9,A5,A5);
过左峰:CROSS(C,波浪顶),COLORLIGRAY,NODRAW;
STICKLINE(过左峰,2,2.5,2,0),COLORLIGRAY;


{------------ 倍量伸缩 ------------}

A8A1:=VOL/REF(VOL,1)>1.9 AND C/REF(C,1)>1.03;
B8A1:=VOL/REF(VOL,1)<0.6 AND REF(C,1)>REF(C,2) AND C/REF(C,1)>0.99 AND C/REF(C,1)<1.01;
ZF9A:=(C-REF(C,1))/REF(C,1)*100;
NOST9A:=EXIST(ZF9A>5.2,100) OR EXIST(ZF9A<-5.2,100);
K109A:=SLOPE(CLOSE,10)>0.02;
倍量伸缩:COUNT(A8A1,5) AND COUNT(B8A1,5) AND NOST9A AND K109A AND C>REF(C,1),COLORLIGRAY,NODRAW;
STICKLINE(倍量伸缩,3,3.5,2,0),COLORLIGRAY;

{------------ 长阴短柱 ------------}

长阴短柱:C/REF(C,1)<=0.96 AND V<hhv(v,30) 1.9,colorligray,nodraw;
STICKLINE(长阴短柱,4,4.5,2,0),COLORLIGRAY;

{------------ 双剑 ------------}

长上影:=(HIGH-MAX(CLOSE,OPEN))/(HIGH-LOW)>0.667;
长腿A:= (MIN(O,C)-L)/(H-L)>0.3 AND (MIN(O,C)-L)/C>=0.03;
双剑:=REF(长上影,1) AND 长腿A AND REF(MIN(C,O),1)>=MAX(C,O),COLORLIGRAY,NODRAW;
双剑霸:REF(双剑,1) AND C>REF(C,1),COLORLIGRAY,NODRAW;
STICKLINE(双剑霸,5,5.5,2,0),COLORLIGRAY;

{------------ 假阳真阴 ------------};

均价:=AMOUNT/VOL/100;
假阳真阴:=C>O AND REF(C,1)>均价 AND C>均价,NODRAW;


{------------ 假阴真阳 ------------};
假阴真阳:O>C AND C<均价 AND 均价>REF(C,1),COLORLIGRAY,NODRAW;
STICKLINE(假阴真阳,6,6.5,2,0),COLORLIGRAY;


{------------ 极阴次阳 ------------};

ZF:=(C-REF(C,1))/REF(C,1)*100;
极阴:=ZF<= -3;
次阳:=C > O AND C > REF((O+C)/2,1);
极阴次阳:极阴 AND 次阳,COLORLIGRAY,NODRAW;
STICKLINE(极阴次阳,7,7.5,2,0),COLORLIGRAY;

{------------ 三元连动 ------------};

ZTB1:=EVERY(C>REF(C,1) ,3);
ZTB2:=EVERY(O>REF(C,1),2);
三连元:ZTB1 AND ZTB2,COLORLIGRAY,NODRAW;
STICKLINE(三连元,8,8.5,2,0),COLORLIGRAY;

{------------ 悬阴31 ------------}
{------------ T4变异 ------------}

T3:=V>REF(V,1) AND REF(V,1)>REF(V,2) AND C=HHV(C,3);
T4变异:REF(T3,1) AND C>REF(C,1),COLORLIGRAY,NODRAW;
STICKLINE(T4变异,9,9.5,2,0),COLORLIGRAY;

{------------ 现场直憋 ------------}

DD1:=REF(C,10)/REF(C,9)>=1.05 AND REF(C,9)<ref(o,9);
DD2:=REF(C,10)/REF(C,8)>=1.05 AND REF(C,9)REF(C,8);
DD:=DD1 OR DD2;
ZB1:=HHV(H,8)/REF(H,9)<1.04 AND LLV(L,8)/REF(L,9)>0.96;
ZB2:=HHV(H,8)/REF(H,9)<1.04 AND LLV(L,7)/REF(L,8)>0.96;
ZB:=ZB1 OR ZB2;
现场直憋:DD AND ZB,COLORLIGRAY,NODRAW;
STICKLINE(现场直憋,10,10.5,2,0),COLORLIGRAY;

{------------ 牛股三绝 ------------}

HH:=HHV(VOL,10);
T:=BARSLAST(HH=VOL)=1;
跳空:=HIGH<(REF(LOW,1)-0.001) || LOW>(REF(HIGH,1)+0.001);
倍量不穿:=REF(倍量,1) AND O>=REF(C,1) AND C/REF(C,1)>=1.03,NODRAW;
高量不破:=O>=REF(MAX(O,C),T) AND C>REF(MAX(O,C),T),NODRAW;
跳空不补:=跳空 AND C>O AND C>REF(C,1),NODRAW;
牛股三绝:倍量不穿 OR 高量不破 OR 跳空不补,COLORLIGRAY,NODRAW;

STICKLINE(牛股三绝,11,11.5,2,0),COLORLIGRAY;

{------------------------ 统计 ------------------------}
基因统计:百日地量群+过左峰+倍量伸缩+长阴短柱+双剑+假阴真阳+极阴次阳+三连元+T4变异+现场直憋+牛股三绝,COLORLIGRAY,NODRAW;
位置:=15;
DRAWNUMBER(百日地量群,位置,基因统计),COLORFFFFFF;
DRAWNUMBER(过左峰,位置,基因统计),COLORFFFFFF;
DRAWNUMBER(倍量伸缩,位置,基因统计),COLORFFFFFF;
DRAWNUMBER(长阴短柱,位置,基因统计),COLORFFFFFF;
DRAWNUMBER(双剑,位置,基因统计),COLORFFFFFF;
DRAWNUMBER(假阴真阳,位置,基因统计),COLORFFFFFF;
DRAWNUMBER(极阴次阳,位置,基因统计),COLORFFFFFF;
DRAWNUMBER(三连元,位置,基因统计),COLORFFFFFF;
DRAWNUMBER(T4变异,位置,基因统计),COLORFFFFFF;
DRAWNUMBER(现场直憋,位置,基因统计),COLORFFFFFF;
DRAWNUMBER(牛股三绝,位置,基因统计),COLORFFFFFF;

下载地址(点击下图进入下载地址网页)

    涨停密码(源码 幅图 通达信 贴图)下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:4,217.77300 毫秒