分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
抄底副图和选股 源码
  • 软件大小:3.00 KB
  • 推荐星级:
  • 更新时间:2018-11-09 00:44:06
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:抄底  
  • (0)0%
    (0)0%

==

{副图}

80,COLOR996699;

20,COLORGREEN;

10,COLORCC6633,LINETHICK2;

90,COLOR9966FF,LINETHICK2;

VAR1:=MA((-100)*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19);

VAR2:=(-100)*(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21));

VAR3:=EMA((-100)*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4);

中长线:VAR1+100,COLOR9900FF;
{分析家公式网www.88gs.com}

超短线:VAR2+100,COLORGREEN,LINETHICK2;

IF(超短线>=REF(超短线,1),超短线,DRAWNULL),COLORRED,LINETHICK2;

VAR4:=VAR3+100;

VAR5:=BARSLAST(CROSS(超短线,中长线))<3 AND 中长线<20;

VAR6:=REF(VAR4,1)>85 AND REF(超短线,1)>85 AND REF(中长线,1)>65 AND CROSS(中长线,超短线);

VAR7:=VAR4<REF(VAR4,1) AND REF(VAR4,1)>80 AND (REF(超短线,1)>95 OR REF(超短线,2)>95) AND 中长线>60 AND 超短线<83.5 AND 超短线<VAR4 AND 超短线<中长线+4;

VAR8:=FILTER(VAR7,4);

VAR9:=中长线<12 AND VAR4<8 AND (超短线<7.2 OR REF(超短线,1)<5) AND (VAR4>REF(VAR4,1) OR 超短线>REF(超短线,1)) OR (中长线<8 AND VAR4<7 AND 超短线<15 AND 超短线>REF(超短线,1)) OR (中长线<10 AND VAR4<7 AND 超短线<1);

VAR10:=50*(中长线<15 AND REF(中长线,1)<15 AND VAR4<18 AND 超短线>REF(超短线,1) AND CROSS(超短线,中长线) AND 超短线>VAR4 AND (REF(超短线,1)<5 OR REF(超短线,2)<5) AND (VAR4>=中长线 OR REF(超短线,1)<1));

VAR11:=中长线>REF(中长线,1) AND COUNT(LLV(中长线,120),5)<3 AND VAR5;

VAR12:=中长线<REF(中长线,1) AND REF(中长线,1)=HHV(中长线,120);

VAR13:=REF(超短线,1)=LLV(超短线,4);

建仓:VAR13 AND REF(VAR4,1)<20 AND CROSS(超短线,10) AND (中长线>REF(中长线,1) OR (CROSS(超短线,VAR4) AND CROSS(超短线,中长线)));

STICKLINE(建仓,0,25,1,0),COLORRED;

{公式名称: 抄底}

{选股}

VAR1:=DYNAINFO(8)>0;

VAR2:=NOT(NAMELIKE(131) OR NAMELIKE(132));

VAR3:=DYNAINFO(7)>5 AND DYNAINFO(7)<50 AND CAPITAL<30000000 AND VAR2;

VAR4:=MA((-100)*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19);

VAR5:=(-100)*(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21));

VAR6:=EMA((-100)*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4);

VAR7:=VAR4+100;

VAR8:=VAR5+100;

VAR9:=VAR6+100;

VAR10:=BARSLAST(CROSS(VAR8,VAR7))<3 AND VAR7<20;

VAR11:=REF(VAR9,1)>85 AND REF(VAR8,1)>85 AND REF(VAR7,1)>65 AND CROSS(VAR7,VAR8);

VAR12:=VAR9<REF(VAR9,1) AND REF(VAR9,1)>80 AND (REF(VAR8,1)>95 OR REF(VAR8,2)>95) AND VAR7>60 AND VAR8<83.5 AND VAR8<VAR9 AND VAR8<VAR7+4;

VAR13:=FILTER(VAR12,4);

VAR14:=VAR7<12 AND VAR9<8 AND (VAR8<7.2 OR REF(VAR8,1)<5) AND (VAR9>REF(VAR9,1) OR VAR8>REF(VAR8,1)) OR (VAR7<8 AND VAR9<7 AND VAR8<15 AND VAR8>REF(VAR8,1)) OR (VAR7<10 AND VAR9<7 AND VAR8<1);

VAR15:=50*(VAR7<15 AND REF(VAR7,1)<15 AND VAR9<18 AND VAR8>REF(VAR8,1) AND CROSS(VAR8,VAR7) AND VAR8>VAR9 AND (REF(VAR8,1)<5 OR REF(VAR8,2)<5) AND (VAR9>=VAR7 OR REF(VAR8,1)<1));

VAR16:=VAR7>REF(VAR7,1) AND COUNT(LLV(VAR7,120),5)<3 AND VAR10;

VAR17:=VAR7<REF(VAR7,1) AND REF(VAR7,1)=HHV(VAR7,120);

VAR18:=REF(VAR8,1)=LLV(VAR8,4);

建仓:VAR3 AND VAR18 AND REF(VAR9,1)<20 AND CROSS(VAR8,10) AND (VAR7>REF(VAR7,1) OR (CROSS(VAR8,VAR9) AND CROSS(VAR8,VAR7)));

下载地址(点击下图进入下载地址网页)

    抄底副图和选股 源码下载

·上一软件:境辰底部公式 源码
·下一软件:MACD副图 源码

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:3,203.12500 毫秒