分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
冠军三合一
  • 软件大小:13.0 KB
  • 推荐星级:
  • 更新时间:2018-09-15 03:00:59
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:冠军三合一  
  • (0)0%
    (0)0%

==

 金牛:(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1+XMA(XMA(H,25),25),DOTLINE,LINETHICK1,COLORWHITE;

金钻趋势:XMA(XMA(L,25),25)-(XMA(XMA(H,25),25)-XMA(XMA(L,25),25))*1,DOTLINE,LINETHICK1,COLORRED;
金牛2:EMA(金钻趋势,25)COLORCYAN,LINETHICK1;
{DRAWBAND(金钻趋势,RGB(55,0,0),金牛2,RGB(110,123,139));}
DRAWKLINE(H,O,L,C);
STICKLINE(金钻趋势>LOW AND 金钻趋势<HIGH,金钻趋势,MIN(MIN(OPEN,CLOSE),金钻趋势),2,0),COLORYELLOW;
STICKLINE(金钻趋势>MIN(C,O) AND 金钻趋势<MAX(C,O),金钻趋势,MIN(OPEN,CLOSE),2,0),COLORYELLOW;
STICKLINE(金钻趋势>HIGH,OPEN,CLOSE,2,0),COLORYELLOW;
STICKLINE(金钻趋势>HIGH,HIGH,LOW,0,0),COLORYELLOW;
VAR23:=100*XMA(XMA((C-REF(C,1)),6),6)/XMA(XMA(ABS((C-REF(C,1))),6),6);
回调买:=LLV(VAR23,2)=LLV(VAR23,7) AND COUNT(VAR23<0,2) AND CROSS(VAR23,MA(VAR23,2));
XG:=金钻趋势>HIGH AND 回调买 AND L<=金钻趋势;
JJ:=(HIGH+LOW+CLOSE)/3;{WWW.88GS.COM}
QJ0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);
QJ1:=IF(CAPITAL=0,QJ0*(JJ-MIN(CLOSE,OPEN)),QJ0*IF(HIGH=LOW,1,(MIN(OPEN,CLOSE)-LOW)));
QJ2:=IF(CAPITAL=0,QJ0*(MIN(OPEN,CLOSE)-LOW),QJ0*IF(HIGH=LOW,1,(JJ-MIN(CLOSE,OPEN))));
QJ3:=IF(CAPITAL=0,QJ0*(HIGH-MAX(OPEN,CLOSE)),QJ0*IF(HIGH=LOW,1,(HIGH-MAX(OPEN,CLOSE))));
QJ4:=IF(CAPITAL=0,QJ0*(MAX(CLOSE,OPEN)-JJ),QJ0*IF(HIGH=LOW,1,(MAX(CLOSE,OPEN)-JJ)));
DDX:=((QJ1+QJ2)-(QJ3+QJ4))/IF(CAPITAL=0,10000,10000),COLOR00AAAA,LINETHICK;
V2:=SMA(IF(C>=REF(C,1),DDX,-DDX/100),2,1);
V5:=SMA(V2*120/FROMOPEN*5,2,1);
V10:=SMA(V5,5,1);
V20:=SMA(V10,5,1);
DY:=CURRBARSCOUNT=1 AND C<REF(C,1);
DY2:=REF(V2,1)-DY;
XG2:=C>O AND DY2<0.02 AND MA(C,5)>MA(C,60) AND C/REF(C,1)>=1.02 AND H<金牛;
DRAWTEXT(XG2,L,'▲抓牛'),COLORYELLOW;
DRAWTEXT(XG2 AND L<金钻趋势,L,'起涨'),COLORMAGENTA;
A:=AMOUNT/V/100;{WWW.88GS.COM}
VARA:=EMA((((A-EMA(A,13))/EMA(A,13))*(0-100)),5);
QQ:=EMA(((VARA/10)+EMA(A,13)),0);
行情线:=MA(A,1);
重心:=(C+0.618*REF(C,1)+0.382*REF(C,1)+0.236*REF(C,3)+0.146*REF(C,4))/2.382;
【操盘线】:=EMA(((SLOPE(C,22)*20)+C),55),COLORWHITE,LINETHICK1;
【黄金线】:=IF(重心>=【操盘线】,【操盘线】,DRAWNULL),COLORRED,LINETHICK3;
【空仓线】:=IF(重心<【操盘线】,【操盘线】,DRAWNULL),COLORGREEN,LINETHICK3;
变:=EMA(CLOSE,5),LINETHICK3,COLORBLUE;
金:=IF(变>REF(变,1),变,DRAWNULL),COLORRED,LINETHICK3;
空:=IF(变<REF(变,1),变,DRAWNULL),COLORGREEN,LINETHICK3;
{顶底信号}
DA:=(EMA(H,1)+EMA(L,1)+EMA(H,1)+EMA(H,1))/4;
DB:=EMA(REF(HHV(H,25),1),2),COLORGREEN,LINETHICK1;
{涨跌停显示}
涨停:=IF((C-REF(C,1))*100/REF(C,1)>=(10-0.01*100/REF(O,1)),1,0);
STICKLINE(涨停,O,C,1,0),COLORYELLOW;
ZDF:=(C-REF(C,1))/REF(C,1)*100;
STICKLINE(ZDF<-9.9,O,C,1,0),COLORBLUE;
{民间操手专用经典主图均线指标2}
VAR3:=LLV(HIGH,240);
VAR4:=100*(CLOSE-VAR3)/VAR3;
VAR5:=(CLOSE-LLV(LOW,528))/(HHV(HIGH,528)-LLV(LOW,528))*100;
VAR6:=(CLOSE-LLV(CLOSE,530))/(HHV(CLOSE,530)-LLV(CLOSE,530))*100;
VAR7:=0;{WWW.88GS.COM}
VAR8:=SMA(MAX(CLOSE-REF(CLOSE,1),0),34,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),7,1)*100;
VAR9:=SMA(MAX(CLOSE-REF(CLOSE,1),0),13,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),13,1)*100;
VAR10:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,4,0);
VAR11:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);
VAR12:=ZIG(3,6)<REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)>=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);
VAR13:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)<=REF(ZIG(3,22),3);
VAR14:=ZIG(3,22)<REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)>=REF(ZIG(3,22),2) AND REF(ZIG(3,22),2)>=REF(ZIG(3,22),3);
VAR15:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)<=REF(ZIG(3,51),3);
VAR16:=ZIG(3,51)<REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)>=REF(ZIG(3,51),2) AND REF(ZIG(3,51),2)>=REF(ZIG(3,51),3);
VAR17:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)<=REF(ZIG(3,72),3);
VAR18:=ZIG(3,72)<REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)>=REF(ZIG(3,72),2) AND REF(ZIG(3,72),2)>=REF(ZIG(3,72),3);
VAR19:=EMA(CLOSE,2)-EMA(CLOSE,150);
买1:=VAR10;
买2:=(VAR11+VAR13+VAR15+VAR17);
卖1:=(VAR12+VAR14+VAR16+VAR18);
B:IF(买1>0 OR 买2>0,LOW*0.9998,DRAWNULL),CROSSDOT,LINETHICK3,COLORYELLOW;
ABCD:IF(买1>0 OR 买2>0,1,0),NODRAW;
S:IF(卖1>0,HIGH*1.0033,DRAWNULL),CROSSDOT,LINETHICK3,COLORGREEN;
VAR100:=(100 - ((90 * (HHV(HIGH,20) - CLOSE)) / (HHV(HIGH,20) - LLV(LOW,20))));
VAR200:=(100 - ((90 * (HHV(HIGH,20) - CLOSE)) / (HHV(HIGH,20) - LLV(LOW,20))));
VAR300:=(100 - MA(((100 * (HHV(HIGH,5) - CLOSE)) / (HHV(HIGH,5) - LLV(LOW,5))),34));
F:IF(CROSS(VAR200,MA(VAR300,5)),LOW * 0.9995,DRAWNULL),CROSSDOT,LINETHICK3,COLORWHITE;
DRAWTEXT(CROSS(S,卖1),S,'←快逃'),COLORFF00FF,LINETHICK3;
BCDE:IF(CROSS(VAR200,MA(VAR300,5)),1,0),NODRAW;
{DRAWTEXT(CROSS(B,买1),B,'←准备'),COLORRED,LINETHICK1;}
{价:}
{JC1:=(REF(C,3)+REF(C,5)+REF(C,7)+REF(C,8)+REF(C,13)+REF(C,21))/6;
参考价1:SMA(JC1,5,1),CIRCLEDOT,COLORGREEN;
IF(C>=参考价1,参考价1,DRAWNULL),CIRCLEDOT,COLOR0000FF;}
PH:=TROUGHBARS(2,5,1);
LL:=HHV(H,PH);
TJ1:=LL=HIGH AND LL<REF(LL,1);{//=1}
TS:=SUMBARS(TJ1,2);
TJ:=PEAKBARS(2,5,1)=1 AND TS>=PH;
DRAWICON(TJ,HIGH*1.0001+0.002,2);
警告灯:=IF(TJ,L-10,DRAWNULL),CROSSDOT,LINETHICK2,COLORRED;
DRAWTEXT(TJ,H,'←警告'),COLORYELLOW,LINETHICK1;
PL:=BARSLAST(TJ);
支撑:=IF(BARSLAST(TJ1),REF(LOW,BARSLAST(TJ1)),DRAWNULL),COLOREA91B5;
压力:=IF(BARSLAST(TJ),REF(HIGH,PL),DRAWNULL),COLORYELLOW;
TJ_2:=LOW>REF(REF(LOW,TS),PL);
MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);MA60:=MA(C,60);
CBFB:=MA(C,2);
JL:=IF(C>CBFB,V,0);
CL:=IF(C<CBFB,V,0);
JLH:=SUM(JL,4);
CLH:=SUM(CL,4);
LHB:=CLH/JLH;
TJ12:=IF(HHV(LHB,5)>4 AND CROSS(2,LHB) AND C>=O,1,0);
DRAWICON(TJ12,L*0.9996,9),NODRAW;
LC:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);
TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);
HD:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);
PDI:=((DMP * 100) / TR1);
MDI:=((DMM * 100) / TR1);
ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);
AV:=(RSI5 + ADX);
DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);
WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));
NEWVOL:=(RSI5 - WR10);
准备赚钱:=(AV + NEWVOL);
DRAWTEXT(CROSS(准备赚钱,0),L-0.2,'进'),COLORFF00FF;
DRAWICON(CROSS(准备赚钱,0),L-0.3,1);
PAR1:=(CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2));
PAR2:=(REF(PAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
PAR3:=(REF(PAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
PAR4:=(REF(PAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
PAR5:=(REF(PAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
PAR6:=(REF(PAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
PAR7:=(REF(PAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
PAR8:=(REF(PAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
PAR9:=(REF(PAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
PARA:=(REF(PAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
PARB:=(REF(PARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
PARC:=(REF(PARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
红色持股:
STICKLINE(PAR1 OR PAR2 OR PAR3 OR PAR4 OR PAR5 OR PAR6 OR PAR7 OR PAR8 OR PAR9 OR PARA OR PARB OR PARC,CLOSE,REF(CLOSE,1),2,0),COLOR000099;
STICKLINE(PAR1 OR PAR2 OR PAR3 OR PAR4 OR PAR5 OR PAR6 OR PAR7 OR PAR8 OR PAR9 OR PARA OR PARB OR PARC,CLOSE,REF(CLOSE,1),2,0),COLOR0000CC;
STICKLINE(PAR1 OR PAR2 OR PAR3 OR PAR4 OR PAR5 OR PAR6 OR PAR7 OR PAR8 OR PAR9 OR PARA OR PARB OR PARC,CLOSE,REF(CLOSE,1),1,0),COLOR0000FF;
STICKLINE(PAR1 OR PAR2 OR PAR3 OR PAR4 OR PAR5 OR PAR6 OR PAR7 OR PAR8 OR PAR9 OR PARA OR PARB OR PARC,CLOSE,REF(CLOSE,1),1,0),COLOR0000FF;
STICKLINE(PAR1 OR PAR2 OR PAR3 OR PAR4 OR PAR5 OR PAR6 OR PAR7 OR PAR8 OR PAR9 OR PARA OR PARB OR PARC,CLOSE,REF(CLOSE,1),0,0),COLOR0000FF;
STICKLINE(PAR1 OR PAR2 OR PAR3 OR PAR4 OR PAR5 OR PAR6 OR PAR7 OR PAR8 OR PAR9 OR PARA OR PARB OR PARC,LOW,HIGH,0.1,0),COLOR0000FF;
PARD:=(CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2));
PARE:=(REF(PARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
PARF:=(REF(PARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
PAR10:=(REF(PARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
PAR11:=(REF(PAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
PAR12:=(REF(PAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
PAR13:=(REF(PAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
PAR14:=(REF(PAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
PAR15:=(REF(PAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
PAR16:=(REF(PAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
PAR17:=(REF(PAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
PAR18:=(REF(PAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
青色观望:
STICKLINE(PARD OR PARE OR PARF OR PAR10 OR PAR11 OR PAR12 OR PAR13 OR PAR14 OR PAR15 OR PAR16 OR PAR17 OR PAR18,CLOSE,REF(CLOSE,1),2,0),COLORDDDD00;
STICKLINE(PARD OR PARE OR PARF OR PAR10 OR PAR11 OR PAR12 OR PAR13 OR PAR14 OR PAR15 OR PAR16 OR PAR17 OR PAR18,CLOSE,REF(CLOSE,1),2,0),COLOREEEE00;
STICKLINE(PARD OR PARE OR PARF OR PAR10 OR PAR11 OR PAR12 OR PAR13 OR PAR14 OR PAR15 OR PAR16 OR PAR17 OR PAR18,CLOSE,REF(CLOSE,1),1,0),COLORFFFF00;
STICKLINE(PARD OR PARE OR PARF OR PAR10 OR PAR11 OR PAR12 OR PAR13 OR PAR14 OR PAR15 OR PAR16 OR PAR17 OR PAR18,CLOSE,REF(CLOSE,1),1,0),COLORFFFF00;
STICKLINE(PARD OR PARE OR PARF OR PAR10 OR PAR11 OR PAR12 OR PAR13 OR PAR14 OR PAR15 OR PAR16 OR PAR17 OR PAR18,CLOSE,REF(CLOSE,1),0,0),COLORFFFF00;
STICKLINE(PARD OR PARE OR PARF OR PAR10 OR PAR11 OR PAR12 OR PAR13 OR PAR14 OR PAR15 OR PAR16 OR PAR17 OR PAR18,LOW,HIGH,0.1,0),COLORFFFF00;
 
PAR19:=((REF(PARD OR PARE OR PARF OR PAR10 OR PAR11 OR PAR12 OR PAR13 OR PAR14 OR PAR15 OR PAR16 OR PAR17 OR PAR18,1)) AND PAR1);
黄色短买:
STICKLINE(PAR19,REF(CLOSE,1),REF(CLOSE,2),4,0),COLOR33DDCC;
STICKLINE(PAR19,REF(CLOSE,1),REF(CLOSE,2),3,0),COLOR33EECC;
STICKLINE(PAR19,REF(CLOSE,1),REF(CLOSE,2),2,0),COLOR33FFCC;
STICKLINE(PAR19,REF(CLOSE,1),REF(CLOSE,2),1,0),COLOR33FFCC;
PAR1A:=((REF(PAR1 OR PAR2 OR PAR3 OR PAR4 OR PAR5 OR PAR6 OR PAR7 OR PAR8 OR PAR9 OR PARA OR PARB OR PARC,1)) AND PARD);
品红离场:
STICKLINE(PAR1A,REF(CLOSE,1),REF(CLOSE,2),4,0),COLORFF66FF;
STICKLINE(PAR1A,REF(CLOSE,1),REF(CLOSE,2),3,0),COLORFF77FF;
STICKLINE(PAR1A,REF(CLOSE,1),REF(CLOSE,2),2,0),COLORFF88FF;
STICKLINE(PAR1A,REF(CLOSE,1),REF(CLOSE,2),1,0),COLORFF99FF;
DRAWTEXT(PAR1A,REF(CLOSE,1)+0.08,'离场'),COLORFF99FF;
MA3:=MA(CLOSE,3),COLORGREEN,LINETHICK3;
YTSL:=(3*CLOSE+LOW+OPEN+HIGH)/6;
辰星线:=(20*YTSL+19*REF(YTSL,1)+18*REF(YTSL,2)+17*REF(YTSL,3)+16*REF(YTSL,4) +15*REF(YTSL,5)+14*REF(YTSL,6)+13*REF(YTSL,7)+12*REF(YTSL,8)+11*REF(YTSL,9)+10*REF(YTSL,10)+9*REF(YTSL,11)+8*REF(YTSL,12)+7*REF(YTSL,13)+6*REF(YTSL,14)+5*REF(YTSL,15)+4*REF(YTSL,16)+3*REF(YTSL,17)+2*REF(YTSL,18)+REF(YTSL,20))/211,COLORFF0000;
牵牛线:=MA(CLOSE,26),COLORFF00FF;
等待:=IF(MA3>辰星线,辰星线,MA3);
AA:=FORCAST(CLOSE,21);
BB:=FORCAST(CLOSE,111);
中轨:=MA(CLOSE,26);
上轨:=中轨+STD(CLOSE,20);
下轨:=中轨-STD(CLOSE,20);
上极限:=(中轨+2*STD(CLOSE,20)),COLORFFFF00;
下极限:=(中轨-2*STD(CLOSE,20)),COLORFFFF00;
离场:IF(PAR1A,1,0),NODRAW;
短买:IF(PAR19,1,0),NODRAW;
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
牛线:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16
*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11
*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5
*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,COLORRED;
马线:=MA(牛线,6),COLORGREEN;
MAA5:=MA(C,5),COLORFF00FF,LINETHICK2;
A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
A4:=SMA(A3,3,1);
A5:=SMA(A4,3,1);
A6:=3*A4-2*A5;
A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));
DRAWTEXT(FILTER(买=1,5),LOW-0.05,'↖买进'),COLORYELLOW;
买A:IF(FILTER(买=1,5),1,0),NODRAW;
STICKLINE(买,OPEN,CLOSE,2,0),COLORYELLOW;
LCC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LCC),0),3,1) / SMA(ABS((CLOSE - LCC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
日:=150;昨前:=3;
高1:=REF(HHV(H,日),昨前);
低1:=REF(LLV(L,日),昨前);
H1:=高1-(高1-低1)*0.191; 
H2:=高1-(高1-低1)*0.382; 
H3:=高1-(高1-低1)*0.5; 
H4:=高1-(高1-低1)*0.618; 
H5:=高1-(高1-低1)*0.809;
顶:REFDATE(高1,DATE),COLORRED;
一0.809:REFDATE(H1,DATE),COLORYELLOW;
二0.618:REFDATE(H2,DATE),COLORMAGENTA;
三0.500:REFDATE(H3,DATE),COLORWHITE;
四0.382:REFDATE(H4,DATE),COLORGREEN;
五0.191:REFDATE(H5,DATE),COLORYELLOW;
低:REFDATE(低1,DATE),COLORRED;
{分析家公式网WWW.88GS.COM}
买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);  
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
DRAWICON(BU,L-0.1,1);
DRAWICON(SEL,H+0.1,2);
空A:=EMA(CLOSE,5);
动平衡:=EMA(空A,34),COLORYELLOW,LINETHICK2;
双线持币:HHV(MA(HIGH,3),2),COLORGREEN,LINETHICK3;
单线持股:LLV(MA(HIGH,3),1),COLORRED,LINETHICK3;
XXRA:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100;
XXRB:=EMA(0.667*REF(XXRA,1)+0.333*XXRA,5);
DRAWTEXT(IF(VOL>=1.3*MA(VOL,5) AND COUNT(XXRA>=XXRB AND XXRA<-17,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW*0.96,'买入');
XXRC:=(SMA(MAX(CLOSE-REF(CLOSE,1),0),6,1))/(SMA(ABS(CLOSE-REF(CLOSE,1)),6,1))*100;
XXR1:=(HIGH+LOW+OPEN+2*CLOSE)/5;
XXR2:=REF(XXR1,1);
XXR3:=(SMA(MAX(XXR1-XXR2,0),10,1))/(SMA(ABS(XXR1-XXR2),10,1))*100;
XXR4:=FILTER(IF((COUNT(XXR3<20,5))>=1 AND (COUNT(XXR1=LLV(XXR1,10),10))>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0),5);
XXR5:=FILTER(动平衡>REF(动平衡,1) AND 双线持币<REF(双线持币,1) AND CLOSE>REF(CLOSE,1),11);
XXR6:=REF(CLOSE,1);
XXR7:=(SMA(MAX(CLOSE-XXR6,0),6,1))/(SMA(ABS(CLOSE-XXR6),6,1))*100;
DRAWTEXT_FIX(ISLASTBAR,0.988,0.06,1,'分析家公式网WWW.88GS.COM '),COLOR00FFFF; 
 

下载地址(点击下图进入下载地址网页)

    冠军三合一下载

·上一软件:火中取栗-唯有天德
·下一软件:倾家大买

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:1,781.25000 毫秒