分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
资金流向
  • 软件大小:2.00 KB
  • 推荐星级:
  • 更新时间:2018-08-10 01:58:26
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:资金流向  
  • (0)0%
    (0)0%

==

超B:=L2_AMO(0,2)/10000.0;
大B:=L2_AMO(1,2)/10000.0;
中B:=L2_AMO(2,2)/10000.0;
小B:=L2_AMO(3,2)/10000.0;
超S:=L2_AMO(0,3)/10000.0;
大S:=L2_AMO(1,3)/10000.0;
中S:=L2_AMO(2,3)/10000.0;
小S:=L2_AMO(3,3)/10000.0;
净流入:=(超B+大B+中B+小B)-(超S+大S+中S+小S)NODRAW;
超大单:=(超B)-(超S);
大单:=(大B)-(大S);
中单:=(中B)-(中S);
小单:=(小B)-(小S);
{www.88gs.com}
DAZHI:=CONST(MAX(ABS(净流入),MAX(ABS(超大单),MAX(ABS(大单),MAX(ABS(中单),ABS(小单)))))),NODRAW;
流入:=ABS(超B+大B+中B+小B)*1000/VOL;
流出:=ABS(超S+大S+中S+小S)*1000/VOL;
净流买比:=流入*100/(流入+流出);
大宗进:=(超B)+(大B),NODRAW;
大宗出:=(超S)+(大S),NODRAW;
非大宗进:=(中B)+(小B),NODRAW;
非大宗出:=(中S)+(小S),NODRAW;
大宗进限制:=IF((超B+大B)=0,0,大宗进),NODRAW;
大宗出限制:=IF((超S+大S)=0,0,大宗出),NODRAW;
非大宗进限制:=IF(中B+小B=0,0,非大宗进),NODRAW;
非大宗出限制:=IF(中S+小S=0,0,非大宗出),NODRAW;
资金流向买:=大宗进限制+非大宗进限制;
资金流向卖:=大宗出限制+非大宗出限制;
{ 当日 }
DRAWRECTREL(0,0,990,999,IF(120,RGB(10,0,0),0));
DRAWRECTREL(0,330,990,390,RGB(10,0,0));
DRAWRECTREL(10,325,983,8,RGB(188,188,188));
DRAWRECTREL(50,555,950,530,RGB(0,140,0));
DRAWRECTREL(50,555,50+CONST(净流买比*900/100),530,RGB(140,0,0));
DRAWTEXT_FIX(1,0.05,0.4,0,STRCAT(STRCAT('净流买比',CON2STR(净流买比,2)),'%')),COLORYELLOW;
DRAWRECTREL(500,555,500,530,RGB(250,250,0));
DRAWRECTREL(60,CONST(800-IF((超大单)>0,(ABS(超大单)*250/DAZHI),0)),200,800,RGB(128,0,0));
DRAWRECTREL(60,800,200,CONST(800+IF((超大单)<0,(ABS(超大单)*250/DAZHI),0)),RGB(0,128,0));
DRAWRECTREL(300,CONST(800-IF((大单)>0,(ABS(大单)*250/DAZHI),0)),430,800,RGB(128,0,0));
DRAWRECTREL(300,800,430,CONST(800+IF((大单)<0,(ABS(大单)*250/DAZHI),0)),RGB(0,128,0));
DRAWRECTREL(600,CONST(800-IF((中单)>0,(ABS(中单)*250/DAZHI),0)),730,800,RGB(128,0,0));
DRAWRECTREL(600,800,730,CONST(800+IF((中单)<0,(ABS(中单)*250/DAZHI),0)),RGB(0,128,0));
DRAWRECTREL(820,CONST(800-IF((小单)>0,(ABS(小单)*250/DAZHI),0)),950,800,RGB(128,0,0));
DRAWRECTREL(820,800,950,CONST(800+IF((小单)<0,(ABS(小单)*250/DAZHI),0)),RGB(0,128,0));
DRAWRECTREL(60,799.8,950,800.2,RGB(255,0,0));
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND(超大单)>0,0.08,0.900,0,'机构'),COLORLIRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND(超大单)<0,0.08,0.900,0,'机构'),COLOR00FF00;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND(超大单)=0,0.08,0.900,0,'机构'),COLOR80FFFF;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND(大单)>0,0.32,0.900,0,'游资'),COLORLIRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND(大单)<0,0.32,0.900,0,'游资'),COLOR00FF00;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND(大单)=0,0.32,0.900,0,'游资'),COLOR80FFFF;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND(中单)>0,0.62,0.900,0,'中户'),COLORLIRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND(中单)<0,0.62,0.900,0,'中户'),COLOR00FF00;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND(中单)=0,0.62,0.900,0,'中户'),COLOR80FFFF;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND(小单)>0,0.85,0.900,0,'散户'),COLORLIRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND(小单)<0,0.85,0.900,0,'散户'),COLOR00FF00;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND(小单)=0,0.85,0.900,0,'散户'),COLOR80FFFF;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND(超大单)>0,0.03,0.6,0,STRCAT(STRCAT(' ',CON2STR(超大单,1)),'万')),COLORLIRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND(超大单)<0,0.03,0.6,0,STRCAT(STRCAT(' ',CON2STR(超大单,1)),'万')),COLOR00FF00;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND(超大单)=0,0.03,0.6,0,STRCAT(STRCAT(' ',CON2STR(超大单,1)),' ')),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND(大单)>0,0.25,0.6,0,STRCAT(STRCAT(' ',CON2STR(大单,1)),'万')),COLORLIRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND(大单)<0,0.25,0.6,0,STRCAT(STRCAT(' ',CON2STR(大单,1)),'万')),COLOR00FF00;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND(大单)=0,0.25,0.6,0,STRCAT(STRCAT(' ',CON2STR(大单,1)),' ')),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND(中单)>0,0.55,0.6,0,STRCAT(STRCAT(' ',CON2STR(中单,1)),'万')),COLORLIRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND(中单)<0,0.55,0.6,0,STRCAT(STRCAT(' ',CON2STR(中单,1)),'万')),COLOR00FF00;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND(小单)>0,0.80,0.6,0,STRCAT(STRCAT(' ',CON2STR(小单,1)),'万')),COLORLIRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND(小单)<0,0.80,0.6,0,STRCAT(STRCAT(' ',CON2STR(小单,1)),'万')),COLOR00FF00;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND(净流入)>0,0.93,0.4,1,STRCAT('当日净买: ',STRCAT(CON2STR(净流入,1),'万'))) COLOR0000FF;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND(净流入)<0,0.93,0.4,1,STRCAT('当日净买: ',STRCAT(CON2STR(净流入,1),'万'))) COLOR00FF00;
DRAWTEXT_FIX(1,0.05,0.47,0,STRCAT(STRCAT('买入额:',CON2STR(资金流向买,1)),'万')),COLOR0000FF;
DRAWTEXT_FIX(1,0.50,0.47,0,STRCAT(STRCAT('卖出额: ',CON2STR(资金流向卖,1)),'万')),COLOR00FF00;
DRAWTEXT_FIX(1,0.00,0.34,0,'当日资金方程'),COLORWHITE;
短买价:="黑马解盘.明短买价#DAY";
离场价:="黑马解盘.明离场价#DAY";
中线决策:="综合分析.持股#DAY";
多方力度:=(3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1));
空方力度:=100*(HHV(HIGH,55)-CLOSE)/(HHV(HIGH,55)-LLV(LOW,55));
操作决策:=多方力度>空方力度;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND(操作决策)>0,0.15,0.05,0,STRCAT('【操 作 决 策】===','☆波 段 操 作☆'))COLORRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND(操作决策)=0,0.15,0.05,0,STRCAT('【操 作 决 策】===','★轻仓 短线★'))COLORBLUE;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND(中线决策)>0,0.15,0.15,0,STRCAT('【中 线 决 策】===','☆持股 待涨☆'))COLORRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND(中线决策)=0,0.15,0.15,0,STRCAT('【中 线 决 策】===','★持币 观望★'))COLORBLUE;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND(短买价)>0,0.15,0.25,0,STRCAT('【短线买入价】===★ ',STRCAT(CON2STR(短买价,2),'元★')))COLORBLUE;
DRAWTEXT_FIX(CURRBARSCOUNT=1 AND(离场价)>0,0.15,0.25,0,STRCAT('【短线止赢价】===☆ ',STRCAT(CON2STR(离场价,2),'元☆')))COLORRED;

下载地址(点击下图进入下载地址网页)

    资金流向下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:3,406.25000 毫秒