分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
吸落派拉成交量(源码 副图 通达信 贴图)无加密
  • 软件大小:4.00 KB
  • 推荐星级:
  • 更新时间:2018-07-12 01:08:59
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:成交量  吸落派拉  
  • (0)0%
    (0)0%

==

深黄外框和白色虚线是量能潮,红色柱是吸,黄色柱是拉,蓝色柱是派,绿柱是落,紫色是拉等于派。①②③④是放量台阶。
改进了下,分享给大家。

{引用}
VOLUME:VOL,NODRAW;
VA8:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
OBV18:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA8),0);
OBV28:=EMA(OBV18,3)-MA(OBV18,9);
OBV38:=EMA(IF(OBV28>0,OBV28,0),3);
MAC38:=MA(C,3);
QS:=OBV38>REF(OBV38,1) AND MAC38>REF(MAC38,1);
STICKLINE(QS,0,V,3.5,0),COLORYELLOW;
{量能潮}
VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);
OBV1:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);
OBV2:=EMA(OBV1,3)-MA(OBV1,9);
OBV3:=EMA(IF(OBV2>0,OBV2,0),3);
MAC3:=MA(C,3);
量能潮:OBV3,NODRAW,COLORWHITE;
{135均线}
V5:MA(VOL,5),COLORCYAN,NODRAW;
V35:MA(VOL,35),COLORYELLOW,NODRAW;
V135:MA(VOL,135),COLORE66878,NODRAW;
{吸拉派落}{www.88gs.com}
吸:=XLPL.NOTEXT吸,COLORLIRED,CIRCLEDOT,LINETHICK3,NODRAW;
拉:=XLPL.NOTEXT拉,COLORRED,CIRCLEDOT,LINETHICK3,NODRAW;
派:=XLPL.NOTEXT派,COLORGREEN,CIRCLEDOT,LINETHICK3,NODRAW;
落:=XLPL.NOTEXT落,COLORWHITE,CIRCLEDOT,LINETHICK3,NODRAW;
STICKLINE(吸,0,V,3,2),COLOR000055;
STICKLINE(吸,0,V,2.6,0),COLOR000077;
STICKLINE(吸,0,V,1.9,0),COLOR000099;
STICKLINE(吸,0,V,1.1,0),COLOR0000BB;
STICKLINE(吸,0,V,0.3,0),COLOR0000DD;
STICKLINE(拉,0,V,3,0),COLOR0055AA;
STICKLINE(拉,0,V,2.8,0),COLOR0066BB;
STICKLINE(拉,0,V,2.5,0),COLOR0077CC;
STICKLINE(拉,0,V,2.2,0),COLOR0088DD;
STICKLINE(拉,0,V,1.7,0),COLOR0099EE;
STICKLINE(拉,0,V,1.2,0),COLOR00AAFF;
STICKLINE(拉,0,V,0.5,0),COLOR2299EE;
STICKLINE(拉,0,V,0.2,0),COLOR11AAEF;
STICKLINE(派,0,V,3.2,0),COLORFF2200;{蓝色}
STICKLINE(派,0,V,2.6,0),COLORFF4400;
STICKLINE(派,0,V,1.9,0),COLORFF6600;
STICKLINE(派,0,V,1.1,0),COLORFF8800;
STICKLINE(派,0,V,0.3,0),COLORFFAA00;
STICKLINE(派,0,V,0,1),COLORFF8800;
{绿色}
STICKLINE(落,0,V,3.2,0),COLOR006600;
STICKLINE(落,0,V,2.6,0),COLOR008800;
STICKLINE(落,0,V,1.9,0),COLOR00AA00;
STICKLINE(落,0,V,1.1,0),COLOR00CC00;
STICKLINE(落,0,V,0.3,0),COLOR09D75F;
STICKLINE(落,0,V,0,1),COLORGREEN;
QSLS:=QS AND 拉 AND 拉!=派;
{紫色}
STICKLINE(QSLS,0,V,3.2,0),COLOR880088;
STICKLINE(QSLS,0,V,2.6,0),COLORAA00AA;
STICKLINE(QSLS,0,V,1.9,0),COLORCC00CC;
STICKLINE(QSLS,0,V,1.1,0),COLOREE00EE;
STICKLINE(QSLS,0,V,0.3,0),COLORFF44FF;
STICKLINE(QSLS,0,V,0,1),COLORFF55FF;

STICKLINE(OBV3>REF(OBV3,1) AND MAC3>REF(MAC3,1),0,OBV3,0,-1),COLORWHITE{量能潮};
{135均线}
V0135:MA(VOL,135),COLORE66878,LINETHICK2;
V035:MA(VOL,35),COLORYELLOW;
V05:MA(VOL,5),COLORCYAN;
FL4:=V=HHV(V,250);
FL3:=V=HHV(V,120) AND V!=HHV(V,250);
FL2:=V=HHV(V,60) AND V!=HHV(V,120) AND V!=HHV(V,250);
FL1:=V=HHV(V,30) AND V!=HHV(V,60) AND V!=HHV(V,120) AND V!=HHV(V,250);
DRAWTEXT(FL4,V*1.18,'④'),COLORWHITE;
DRAWTEXT(FL3,V*1.18,'③'),COLORWHITE;
DRAWTEXT(FL2,V*1.18,'②'),COLORWHITE;
DRAWTEXT(FL1,V*1.18,'①'),COLORWHITE;

下载地址(点击下图进入下载地址网页)

    吸落派拉成交量(源码 副图 通达信 贴图)无加密下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:1,453.12500 毫秒