分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
叶老师指标
  • 软件大小:5.00 KB
  • 推荐星级:
  • 更新时间:2018-07-12 01:08:23
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:叶老师  
  • (0)0%
    (0)0%

==


XA_1:=5;
XA_2:=REF(HIGH,XA_1)=HHV(HIGH,2*XA_1+1);
XA_3:=FILTER(XA_2,XA_1);
XA_4:=BACKSET(XA_3,XA_1+1);
XA_5:=FILTER(XA_4,XA_1);
XA_6:=BACKSET(CURRBARSCOUNT=2,BARSLAST(XA_5)+1);
XA_7:=XA_6>REF(XA_6,1);
H1:REF(HIGH,BARSLAST(XA_7));
XA_8:=REF(LOW,XA_1)=LLV(LOW,2*XA_1+1);
XA_9:=FILTER(XA_8,XA_1);
XA_10:=BACKSET(XA_9,XA_1+1);
XA_11:=FILTER(XA_10,XA_1);
XA_12:=BACKSET(CURRBARSCOUNT=2,BARSLAST(XA_11)+1);
XA_13:=XA_12>REF(XA_12,1);
L1:REF(LOW,BARSLAST(XA_13));
XA_14:=CONST(HHV(HIGH,120))*1;
XA_15:=CONST(LLV(LOW,120))*1;
XA_16:=CONST((XA_14+XA_15)/2);
XA_17:=IF(CONST(CLOSE)<XA_16,XA_15-(XA_14-XA_15)*0.4,XA_15-(XA_14-XA_15)*0.2);
XA_18:=XA_15;
XA_19:=MAX(XA_17,XA_18);
XA_20:=MIN(XA_17,XA_18);
XA_21:=(XA_19+XA_20)/2;
XA_22:=XA_19-XA_20;
XA_23:=HHV(VOL,250)/2;
XA_24:=HHV(VOL,250);
XA_25:=STD(VOL,10);
XA_26:=(XA_25-XA_23)*XA_22/XA_24+XA_21;
STICKLINE(CLOSE>OPEN,XA_26,(0-XA_23)*XA_22/XA_24+XA_21,2,1),COLOR881888;
STICKLINE(CLOSE<=OPEN,XA_26,(0-XA_23)*XA_22/XA_24+XA_21,2,0),COLOR888518;
XA_27:=MA(XA_25,5);
XA_28:=MA(XA_25,10);
STICKLINE(IF(CURRBARSCOUNT<=XA_1,VOL=CONST(LLV(VOL,XA_1)),DRAWNULL),XA_26,(0-XA_23)*XA_22/XA_24+XA_21,3,0),COLORMAGENTA;
XA_29:=VOL/REF(VOL,1);
XA_30:=VOL;
XA_31:=VOL*10000/FINANCE(7);
XA_32:=VOL>=REF(VOL,1)*1.95 AND CLOSE>REF(CLOSE,1);
XA_33:=VOL>=REF(VOL,1) AND REF(VOL,1)>=REF(VOL,2) AND CLOSE>OPEN AND REF(CLOSE>OPEN,1);
STICKLINE(XA_33,XA_26,(0-XA_23)*XA_22/XA_24+XA_21,1,0),COLORLIRED;
STICKLINE(XA_32,XA_26,(0-XA_23)*XA_22/XA_24+XA_21,1,0),COLORYELLOW;
STICKLINE(IF(CURRBARSCOUNT<=N1,VOL=CONST(LLV(VOL,N1)),DRAWNULL),XA_26,(0-XA_23)*XA_22/XA_24+XA_21,3,0),COLORMAGENTA;
STICKLINE(IF(CURRBARSCOUNT<=N2,VOL=CONST(LLV(VOL,XA_1)),DRAWNULL),XA_26,(0-XA_23)*XA_22/XA_24+XA_21,3,0),COLORMAGENTA;
STICKLINE(IF(CURRBARSCOUNT<=N3,VOL=CONST(LLV(VOL,XA_1)),DRAWNULL),XA_26,(0-XA_23)*XA_22/XA_24+XA_21,3,0),COLORMAGENTA;
STICKLINE(IF(CURRBARSCOUNT<=N4,VOL=CONST(LLV(VOL,XA_1)),DRAWNULL),XA_26,(0-XA_23)*XA_22/XA_24+XA_21,3,0),COLORMAGENTA;
XA_34:=100;{www.88gs.com}
XA_35:=VOL=LLV(VOL,XA_34) AND VOL>0 AND BARSCOUNT(VOL)>=XA_34;
STICKLINE(XA_35,OPEN,CLOSE,1.8,0),COLORMAGENTA;
XA_36:=13;
XA_37:=55;
XA_38:=VOL=LLV(VOL,XA_36) AND VOL>0 AND BARSCOUNT(VOL)>=XA_36;
XA_39:=VOL=LLV(VOL,XA_37) AND VOL>0 AND BARSCOUNT(VOL)>=XA_37;
STICKLINE(XA_38,OPEN,CLOSE,1.8,0),COLORWHITE;
STICKLINE(XA_39,OPEN,CLOSE,1.8,0),COLORWHITE;
XA_40:=REF(CLOSE,1);
XA_41:=IF((CLOSE-XA_40)*100/XA_40>=10-0.01*100/XA_40,1,0);
STICKLINE(XA_41,OPEN,CLOSE,(-1),0),COLORMAGENTA;
XA_42:=IF((XA_40-CLOSE)*100/XA_40>=10-0.01*100/XA_40,1,0);
STICKLINE(XA_42,OPEN,CLOSE,(-1),0),COLORBLUE;
STICKLINE(XA_42,HIGH,LOW,0,1),COLORBLUE;
涨家数:INDEXADV,NODRAW,COLORLIMAGENTA;
跌家数:INDEXDEC,NODRAW,COLORGREEN;
XA_43:=CONST(HHV(HIGH,120))*1;
XA_44:=CONST(LLV(LOW,120))*1;
XA_45:=CONST((XA_43+XA_44)/2);
XA_46:=IF(CONST(CLOSE)<XA_45,XA_44-(XA_43-XA_44)*0.4,XA_44-(XA_43-XA_44)*0.2);
XA_47:=XA_44;
XA_48:=MAX(XA_46,XA_47);
XA_49:=MIN(XA_46,XA_47);
XA_50:=(XA_48+XA_49)/2;
XA_51:=XA_48-XA_49;
XA_52:=HHV(VOL,250)/2;
XA_53:=HHV(VOL,250);
XA_54:=(VOL-XA_52)*XA_51/XA_53+XA_50;
STICKLINE(CLOSE>=OPEN,XA_54,(0-XA_52)*XA_51/XA_53+XA_50,2,1),COLORRED;
STICKLINE(CLOSE<OPEN,XA_54,(0-XA_52)*XA_51/XA_53+XA_50,2,0),COLORCYAN;
XA_55:=CLOSE<OPEN;
XA_56:=OPEN-CLOSE;
XA_57:=BARSLAST(CLOSE>=OPEN);
XA_58:=REF(CLOSE,XA_57)-REF(OPEN,XA_57);
XA_59:=XA_57<3;
XA_60:=XA_56-XA_58>0;
XA_61:=VOL<REF(VOL,XA_57);
XA_62:=VOL<REF(VOL,XA_57) AND REF(VOL,1)<REF(VOL,2);
XA_63:=IF(XA_57=2,XA_62,XA_61);
XA_64:=XA_59 AND XA_60 AND XA_62;
XA_65:=VOL<SUM(VOL,5)/5;
XA_66:=VOL<REF(VOL,XA_57)*1/4+REF(VOL,12)*3/4;
XA_67:=VOL<1/3*SUM(VOL,5)/5+1/3*REF(VOL,XA_57)+1/3*LLV(VOL,5);
XA_68:=10>100*SUM(DYNAINFO(37),5)/5;
XA_69:=10000000*(HIGH-LOW)/VOL;
XA_70:=10000000*(REF(HIGH,XA_57)-REF(LOW,XA_57))/REF(VOL,XA_57);
XA_71:=SUM(XA_70,12)/12;
XA_72:=XA_69>XA_71;
XA_73:=XA_65 AND XA_67 AND XA_68 AND XA_72;
XA_74:=XA_64 AND XA_73;
DRAWICON(XA_74,HIGH*1.01,27);
XA_75:=CONST(LLVBARS(LOW,10));
XA_76:=CONST(REF(HIGH,XA_75));
XA_77:=CONST(CURRBARSCOUNT);
XA_78:=CONST(BARSLAST(CURRBARSCOUNT>XA_77+XA_75 AND HIGH>XA_76));
XA_79:=CONST(REF(HIGH,XA_78));
XA_80:=CONST(BARSLAST(CURRBARSCOUNT>XA_77+XA_78 AND HIGH>XA_79));
XA_81:=CONST(REF(HIGH,XA_80));
洗盘杀入线:DRAWLINE(CURRBARSCOUNT=XA_80+1,XA_81,ISLASTBAR,XA_81,1),COLORRED;
DRAWTEXT(ISLASTBAR,XA_81,33),COLORYELLOW;
STICKLINE(CLOSE/REF(CLOSE,1)>1.095,CLOSE,OPEN,2,0),DOTLINE,COLORYELLOW;
XA_82:=CONST(HHV(VOL,21));
XA_83:=CONST(HHV(HIGH,21));
XA_84:=XA_82/XA_83;
XA_85:=VOL/XA_84*0.1;
XA_86:=CONST(LLV(LOW,0))-CONST(0.5*HHV(XA_85,0));
NOTEXT1:MA(XA_85,2)+XA_86;
NOTEXT2:MA(XA_85,6)+XA_86;
NOTEXT3:MA(XA_85,30)+XA_86;

下载地址(点击下图进入下载地址网页)

    叶老师指标下载

·上一软件:主力监控之王
·下一软件:金量柱

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:3,750.00000 毫秒