分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
金钻趋势
  • 软件大小:4.00 KB
  • 推荐星级:
  • 更新时间:2018-07-12 01:08:06
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:趋势  金钻  
  • (0)0%
    (0)0%

==


M3:MA(CLOSE,3);
XA_1:=IF(DATE<2362.459961*500,1,DRAWNULL);
主力线:MA(CLOSE,13),COLORYELLOW;
长线趋势:MA(CLOSE,34),COLORRED,LINETHICK3;
IF(长线趋势<REF(长线趋势,1),长线趋势,DRAWNULL),COLORGREEN,LINETHICK3;
中线趋势:EMA(EMA(CLOSE,10),10),COLORMAGENTA,LINETHICK2;
XA_2:=中线趋势>REF(中线趋势,1)*XA_1;
IF(XA_2-1,中线趋势,DRAWNULL),COLORBLUE,LINETHICK2;
XA_3:=EMA(CLOSE,5)>EMA(CLOSE,20)*XA_1;
XA_4:=EMA(CLOSE,5)<EMA(CLOSE,20)*XA_1;
XA_5:=EMA(CLOSE,5)>EMA(CLOSE,10)*XA_1;
XA_6:=EMA(CLOSE,5)<EMA(CLOSE,10);
XA_7:=CLOSE<OPEN;{www.88gs.com}
XA_8:=IF(DATETODAY(DATE)<10299,1,DRAWNULL);
STICKLINE(XA_3,HIGH,LOW,0,0),COLORRED;
STICKLINE(XA_3,OPEN,CLOSE,3,1),COLORRED;
STICKLINE(XA_3 AND XA_7,OPEN,CLOSE,3,0),COLORRED;
STICKLINE(XA_4,HIGH,LOW,0,0),COLORGREEN;
STICKLINE(XA_4,OPEN,CLOSE,3,1),COLORGREEN;
STICKLINE(XA_4 AND XA_7,OPEN,CLOSE,3,0),COLORGREEN;
STICKLINE(XA_3 AND XA_6,HIGH,LOW,0,0),COLORGREEN;
STICKLINE(XA_3 AND XA_6,OPEN,CLOSE,3,1),COLORGREEN;
STICKLINE(XA_3 AND XA_6 AND XA_7,OPEN,CLOSE,3,0),COLORGREEN;
XA_9:=IF(CLOSE>REF(CLOSE,1),88,0)*XA_8;
XA_10:=IF(CLOSE/REF(CLOSE,1)>1.05 AND HIGH/CLOSE<1.01 AND XA_9>0,91,0)*XA_1;
XA_11:=FILTER(XA_10>90,22.5)=1;
XA_12:=FILTER(XA_10>90,35)=1;
XA_13:=FILTER(XA_10>90,45)=1;
XA_14:=FILTER(XA_10>90,67.5)=1;
XA_15:=FILTER(XA_10>90,90)=1;
XA_16:=FILTER(XA_10>90,135)=1;
XA_17:=FILTER(XA_10>90,180)=1;
XA_18:=FILTER(XA_10>90,270)=1;
XA_19:=XA_11+XA_12+XA_13+XA_14+XA_15+XA_16+XA_17+XA_18>=4;
STICKLINE(XA_19,CLOSE,OPEN,3.2,0),COLORYELLOW;
STICKLINE(XA_19,OPEN,CLOSE,3.1,0),COLOR00BBFF;
STICKLINE(XA_19,OPEN,CLOSE,2.7,0),COLOR00BBFF;
STICKLINE(XA_19,OPEN,CLOSE,2.1,0),COLOR00CCFF;
STICKLINE(XA_19,OPEN,CLOSE,1.5,0),COLOR00DDFF;
STICKLINE(XA_19,OPEN,CLOSE,0.9,0),COLOR00EEFF;
STICKLINE(XA_19,OPEN,CLOSE,0.3,0),COLORYELLOW;
XA_20:=(CLOSE-REF(CLOSE,2))/CLOSE>0.1;
XA_21:=REF(XA_20,(-2));
XA_22:=CLOSE/REF(CLOSE,1)>1.048 AND CLOSE=HIGH AND BETWEEN(FORCAST(VOL,4),0.2*FORCAST(VOL,12),2.1*FORCAST(VOL,5))*XA_1;
XA_23:=FILTER(XA_22,28)*XA_8;
XA_24:=MA(CLOSE,5)*XA_1;
XA_25:=MA(CLOSE,10)*XA_1;
XA_26:=MA(CLOSE,20)*XA_8;
XA_27:=MA(CLOSE,30);
XA_28:=MA(CLOSE,60)*XA_8;
XA_29:=CLOSE>XA_24 AND XA_24>XA_25 AND XA_25>XA_26 AND CLOSE>XA_28;
XA_30:=CLOSE/REF(CLOSE,1)>1.05 AND REF(CLOSE,1)/REF(CLOSE,2)<1.05 AND CLOSE/LLV(CLOSE,10)<1.4;
XA_31:=VOL/REF(VOL,1)>2 OR VOL=HHV(VOL,15)*XA_1;
XA_32:=CAPITAL<10000000;
XA_33:=ATAN((MA(CLOSE,5)/REF(MA(CLOSE,5),1)-1)*100)*57.299999>40;
XA_34:=ATAN((MA(CLOSE,10)/REF(MA(CLOSE,10),1)-1)*100)*57.299999>30;
XA_35:=ATAN((MA(CLOSE,20)/REF(MA(CLOSE,20),1)-1)*100)*57.299999>20;
XA_36:=ATAN((MA(CLOSE,30)/REF(MA(CLOSE,30),1)-1)*100)*57.299999>10;
XA_37:=XA_33 AND XA_34 AND XA_35 AND XA_36;
XA_38:=KDJ.K>REF(KDJ.K,1);
XA_39:=KDJ.D>REF(KDJ.D,1) AND KDJ.D<70;
XA_40:=KDJ.J>REF(KDJ.J,1);
XA_41:=XA_38 AND XA_39 AND XA_40;
XA_42:=XA_29 AND XA_30 AND XA_31 AND XA_32 AND XA_37 AND XA_41;
XA_43:=FILTER(XA_42,15)*XA_8;
XA_44:=XA_23 AND XA_43;
DRAWICON(XA_44,LOW*0.93,26)*XA_8;
XA_45:=MA(CLOSE,20);
XA_46:=MA(CLOSE,6);
XA_47:=CROSS(XA_46,XA_45);
XA_48:=MA(CLOSE,5);
XA_49:=EMA(CLOSE,12)-EMA(CLOSE,26);
XA_50:=EMA(XA_49,9);
XA_51:=2*(XA_49-XA_50);
XA_52:=XA_51>REF(XA_51,1) AND XA_51<0;
XA_53:=XA_51<REF(XA_51,1) AND XA_51<0;
XA_54:=BARSLASTCOUNT(XA_51<REF(XA_51,1));
XA_55:=XA_49>0 AND XA_50>0 AND REF(XA_53,1) AND XA_52 AND REF(XA_54,1)>4 AND CLOSE>XA_48;
XA_56:=MA(CLOSE,18);
XA_57:=CLOSE-REF(CLOSE,1);
XA_58:=100*EMA(EMA(XA_57,7),7)/EMA(EMA(ABS(XA_57),7),7);
XA_59:=LLV(XA_58,3)=LLV(XA_58,8) AND COUNT(XA_58<0,2) AND CROSS(XA_58,MA(XA_58,2))*XA_8;
XA_60:=XA_47+XA_55+XA_59>=2;
STICKLINE(XA_60,OPEN,CLOSE,2.5,0)*XA_1,COLORWHITE;

下载地址(点击下图进入下载地址网页)

    金钻趋势下载

·上一软件:机构操盘趋_0
·下一软件:主力监控之王

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:3,453.12500 毫秒