分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
潜伏资金(源码 副图 通达信 贴图)无未来函数
  • 软件大小:4.00 KB
  • 推荐星级:
  • 更新时间:2018-07-11 02:12:47
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:股票公式 股票软件
  • (0)0%
    (0)0%

==

适合用就用,不适合自己的就不要用了!所有上传指标只作共享学习, 建议先学习观察(找多个股研究研究),了解之后再实战操作!!切不要拿到指标就买买买,切记心急吃不了热豆腐,希望大家多多盈利,股市长虹!如果喜欢我上传的内容,请大家多多关注,点赞和互动评论,后面还会给大家分享我多年私用捉妖擒牛(高胜率)系列指标(主图的三★★★伏妖信号就是我私用指标之一)!

指标简单描述:紫色柱子代表持有(也可以看数值,如果当天不涨停,收大阴线并且数值大于120就要留意一下卖出),绿柱带边卖出,红柱柱代表有初步的潜伏机会,红色加粗的趋势也代表初步的转强趋势,细线对应的K线为弱势区间!(不做加密,可以自己优化源码)

A01:=DYNAINFO(7);

A03:=BARSCOUNT(CLOSE);

A04:=(SMA((CLOSE / HHV(HIGH,120)),3,1) * 100);

A05:=IF((A03 > 20),A04,0);

A06:=IF((LOW > A01),0,IF((HIGH < A01),1,(((A01 - LOW) + 0.009) / ((HIGH - LOW) + 0.009))));

A07:=DMA(A06,(VOL / CAPITAL)) * 60;

A09:=IF((((A07 > 0) AND (A07 > REF(A07,1))) AND (A05 <= 88)),A07,0);

VAR1:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

VAR2:=EMA(VAR1,8);

VAR3:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);

趋势:=EMA(VAR3,3)-10;

{FILLRGN(趋势,80,趋势>80);}

DRAWICON(CROSS(趋势,0),-20,11);

{FILLRGN(0,A09,(A09 > 0 AND (趋势<20 OR 趋势>REF(趋势,1)AND 趋势<50))),COLORFFFF00;}

建仓区:0,LINETHICK0,COLORFFFF00;

VAR4:=(趋势-REF(趋势,1))/REF(趋势,1)*100;

{STICKLINE(趋势<=13,0,20,5,0),COLORCC9900;

DRAWTEXT(FILTER(趋势<=13,15),30,'准备现金'),COLORCC9900;

STICKLINE(趋势<=13 AND VAR4>13,0,50,5,0),COLOR0099FF;}

VAR5:=FILTER((趋势<=13 AND VAR4>13),10);

{www.88gs.com}

STICKLINE(趋势>=90 AND VAR4,0,30,3,0),COLORLIRED;

VAR6:=FILTER((趋势>=90 AND VAR4),10);

DRAWTEXT(VAR6,40,'清仓'),COLORGRAY;

VAR7:=LLV(LOW,30);

VAR8:=HHV(HIGH,30); 

VAR9:=EMA((CLOSE-VAR7)/(VAR8-VAR7)*4,4)*25; 

STICKLINE(VAR9>90,100,105,3,2),COLORRED; 

VAR10:=(VAR9-LLV(VAR9,4))/(HHV(VAR9,4)-LLV(VAR9,4))*100; 

DRAWICON(CROSS(90,VAR9),95,12);

VAR11:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1)*100;

VAR12:=HHV(VAR11,30)*8;{www.88gs.com}

潜伏资金:EMA(IF(LOW<=VAR7 AND 趋势<40,(VAR11+VAR12),0),3)/618,COLORRED,LINETHICK1;

STICKLINE(潜伏资金>0,0 ,潜伏资金*1.3,2.5,0 ),COLORRED; 

VAR13:=(MA(C,1)+MA(C,3)+MA(C,5)+MA(C,7)+MA(C,9))/5;

VAR14:=(MA(C,2)+MA(C,4)+MA(C,6)+MA(C,8)+MA(C,10))/5;

趋势线: 趋势,COLORWHITE,LINETHICK1;

VAR16:=MAX(EMA(VAR13,2)-EMA(VAR14,5),0)*200;

VAR17:=EMA(VAR16,5);

市场资金:VAR17,STICK,COLORFF00FF,LINETHICK5;

STICKLINE(VAR17<REF(VAR17,1),0,VAR17,1,0),COLORGREEN;

VAR18:=MA(趋势线,8);

IF(CROSS(VAR2,VAR18) AND VAR2<15,50,0),COLORRED;

IF(趋势线>=REF(趋势线,1),趋势线,DRAWNULL),COLORRED,LINETHICK2;

下载地址(点击下图进入下载地址网页)

    潜伏资金(源码 副图 通达信 贴图)无未来函数下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:1,375.00000 毫秒