分析家公式网,免费股票公式,股票软件下载站 用户登录  |  用户 注册
量学五彩K线
  • 软件大小:4.00 KB
  • 推荐星级:
  • 更新时间:2018-07-11 02:05:07
  • 软件类别: 国产软件 / 通达信公式
  • 软件语言:简体中文
  • 授权方式: 免费版
  • 联系方式:暂无联系方式
  • 官方主页: Home Page
  • 点击大图:  【一键转帖到论坛】
  • 插件情况:
  • 运行环境:Win9X/Win2000/WinXP/Win2003/Win7/
  • 相关Tags:量学五彩K线  
  • (0)0%
    (0)0%

==


三一:HIGH-(HIGH-LOW)*0.333,NODRAW;
二一:(HIGH+LOW)*0.5,NODRAW;
三分之二:HIGH-(HIGH-LOW)*0.666,NODRAW;
实体三一:MIN(CLOSE,OPEN)+(MAX(CLOSE,OPEN)-MIN(CLOSE,OPEN))*0.666,NODRAW;
实体二一:(CLOSE+OPEN)*0.5,NODRAW;
实体三二:MIN(CLOSE,OPEN)+(MAX(CLOSE,OPEN)-MIN(CLOSE,OPEN))*0.333,NODRAW;
XA_1:=STRCAT(HYBLOCK,5);
XA_2:=STRCAT(XA_1,DYBLOCK);
XA_3:=STRCAT(XA_2,5);{www.88gs.com}
DRAWTEXT_FIX(ISLASTBAR AND 显示板块=1,0,0,0,STRCAT(XA_3,GNBLOCK)),COLORYELLOW;
STICKLINE(REF(LOW,1)>HIGH,HIGH,REF(LOW,1),3,0),COLORGRAY;
STICKLINE(REF(HIGH,1)<LOW,LOW,REF(HIGH,1),3,0),COLORGRAY;
XA_4:=MA(CLOSE,5);
MA5角度:ATAN((XA_4/REF(XA_4,1)-1)*100)*180/3.1416,NODRAW;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
XA_5:=REF(CLOSE,1);
XA_6:=IF(CLOSE>=1,10000,100000);
XA_7:=1.1*XA_5-49/XA_6;
XA_8:=1.05*XA_5-49/XA_6;
XA_9:=0.9*XA_5+51/XA_6;
XA_10:=0.95*XA_5+51/XA_6;
XA_11:=NAMELIKE(1) OR NAMELIKE(2);
XA_12:=IF(XA_11,CLOSE>=XA_8,CLOSE>=XA_7);
XA_13:=IF(XA_11,CLOSE<=XA_10,CLOSE<=XA_9);
XA_14:=IF(XA_11,HIGH>=XA_8,HIGH>=XA_7);
XA_15:=IF(XA_11,LOW<=XA_10,LOW<=XA_9);
STICKLINE(XA_14,HIGH,MAX(CLOSE,OPEN),0,0),COLORMAGENTA;
STICKLINE(XA_15,LOW,MIN(CLOSE,OPEN),0,0),COLORLICYAN;
XA_16:=CLOSE>OPEN AND (CLOSE>=XA_8 OR CLOSE>1.05*OPEN-51/XA_6) OR (CLOSE>1000 AND CLOSE>XA_5*1.024);
STICKLINE(XA_16,OPEN,CLOSE,1,0),COLOR0000BB;
XA_17:=CLOSE<OPEN AND (CLOSE<=XA_10 OR CLOSE<0.95*OPEN+49/XA_6) OR (CLOSE>1000 AND CLOSE<XA_5*0.976);
STICKLINE(XA_17,OPEN,CLOSE,1,0),COLORLIGREEN;
STICKLINE(XA_12,OPEN,CLOSE,1,0),COLORMAGENTA;
STICKLINE(XA_13,OPEN,CLOSE,1,0),COLORLICYAN;
XA_18:=CLOSE<OPEN AND CLOSE>REF(CLOSE,1);
STICKLINE(XA_18,OPEN,CLOSE,0,0),COLORRED;
XA_19:=CLOSE>OPEN AND CLOSE<REF(CLOSE,1);
STICKLINE(XA_19,OPEN,CLOSE,0,0),COLORGREEN;
XA_20:=PERIOD=5 AND NAMELIKE(3) AND (ABS(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>=0.025 OR ABS(CLOSE-OPEN)>=60);
STICKLINE(XA_20 AND 三一二一刻度=1,二一,二一,2,0),COLORYELLOW;
STICKLINE(XA_20 AND 三一二一刻度=1,三一,三一,2,0),COLORYELLOW;
STICKLINE(XA_16 OR XA_17 OR XA_12 OR XA_13 AND BETWEEN(CLOSE,1,500) AND 三一二一刻度=1,实体二一,实体二一,1,0),COLORYELLOW;
STICKLINE(XA_16 OR XA_17 OR XA_12 OR XA_13 AND BETWEEN(CLOSE,1,500) AND 三一二一刻度=1,实体三一,实体三一,1,0),COLORYELLOW;
XA_21:=精准容差值/100;
XA_22:=XA_17;
XA_23:=XA_16;
XA_24:=BARSLAST(XA_22);
XA_25:=BARSLAST(XA_23);
STICKLINE(CLOSE<=REF(OPEN,XA_24) AND 大阴顶线=1,REF(OPEN,XA_24),REF(OPEN,XA_24),1,1),COLORMAGENTA;
STICKLINE(CLOSE>=REF(OPEN,XA_25) AND 大阳底线=1,REF(OPEN,XA_25),REF(OPEN,XA_25),1,1),COLORCYAN;
XA_26:=IF(波峰虚实=0,HIGH,MAX(CLOSE,OPEN));
XA_27:=ZIG(XA_26,回踩峰谷百分比);
XA_28:=XA_27>REF(XA_27,1) AND XA_27>REFX(XA_27,1);
XA_29:=IF(波谷虚实=0,LOW,MIN(CLOSE,OPEN));
XA_30:=ZIG(XA_29,回踩峰谷百分比);
XA_31:=XA_30<REF(XA_30,1) AND XA_30<REFX(XA_30,1);
XA_32:=BARSLAST(XA_28);
XA_33:=BARSLAST(XA_31);
STICKLINE(CLOSE<=REF(XA_26,XA_32) AND 峰顶线=1,REF(XA_26,XA_32),REF(XA_26,XA_32),1,1),COLORMAGENTA;
STICKLINE(CLOSE>=REF(XA_29,XA_33) AND 谷底线=1,REF(XA_29,XA_33),REF(XA_29,XA_33),1,1),COLORCYAN;

下载地址(点击下图进入下载地址网页)

    量学五彩K线下载

软件评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论

下载说明

* 下载方法:点击上面的绿色图片(图片有“下载地址”文字),就新开一个页面,点击“本地高速下载”,或者点击文字“下载地址1”即可下载软件

* 本网发布的公式指标和股票软件绝大部分是来源于各大论坛,例如:LX论坛,LQZ论坛,CH论坛,MA**论坛等,谢谢各位老师的原创软件。为了达到最快的下载速度,推荐使用网际快车迅雷下载本站软件。
* 请一定升级到最新版WinRAR3.61才能正常解压本站提供的软件!

本网提供的公式文件说明:
* alg格式股票公式,仅仅可以用飞狐交易师股票软件引入使用;
* fnc格式股票公式,可以用大智慧新一代高速行情分析系统股票软件使用,少部分可以用分析家股票软件引入使用;
* exp格式股票公式,仅可以用大智慧经典版股票软件引入使用;
* tnc和tni格式股票公式,仅可以用通达信新引入使用,例如可以用通达信股票软件引入使用;
* tne,tn6格式公式,可以用通达信公式编辑器5.0版导入,推荐通达信短线极品版本;
* hxf格式股票公式,仅可以用同花顺股票软件引入使用。
以上的各种软件都可以在本网股票软件栏目找到并下载!

* 关于股票公式时间限制,如果在引入大智慧公式,交易师公式或者飞狐公式的时候,发现公式名称栏是空白的,这时候调整电脑时间到1997年,又能出现公式名称 ,并且能正常显示,可能是公式使用期限已过。
* 关于公式解密收费解密大智慧公式(FNC格式)大智慧股票池,同花顺公式(hxf格式),操盘手公式(daf),飞狐公式(alg),博易大师公式,文华公式等等源码,可解密完全加密定向加密公式或延时,收费服务无意勿扰,联系QQ984388831。

* 关于股票公式源码编辑
本网提供的源码,一般都可以编辑成公式,如果不明白公式的编辑,在本页右侧教程录像可参考,或者找公式教程资料学习,请搜索:教程

* 如果您发现下载链接错误,请点击报告错误谢谢!
* 站内提供的所有软件包含和谐及注册码均是由网上搜集,若侵犯了你的版权利益,敬请来信通知我们!

关于本站 | 网站帮助 | 广告合作 | 下载声明 | 友情连接 | 网站地图 |

声明:本站所有软件和信息均免费。站内所有广告,如有收费行为,均与本站无任何关系!请广大网友小心谨慎。
Copyright © 2003-2008 88GS.Com. All Rights Reserved .
页面执行时间:1,125.00000 毫秒